Zugriff Dreambox 7000 auf Festplatte der 800

  • Hallo,


    gibt es eine Möglichkeit wir ich mit meiner Dreambox 7000 auf die aufgenommenen Filme meiner Dreambox 800 zugreifen kann?


    Gruß


    Andy

  • Hallo,


    leider gingen bisher keine Antworten ein! :frowning_face:
    Ich konnte rausfinden das so etwas über NFS funktionieren müsste!
    Anscheinend kann man die Platte von der 800er auf der 7000er mounten!
    Leider habe ich es bisher nicht hinbekommen!
    Wer kann mir weiterhlefen?


    Gruß


    Andy

    • Official Post

    Aktiviere bei der 800 den nfs Server. Bei der 7k kannst du dem Mountmanager oder den automounter verwenden, um an die 800er zu kommen.


    In der automount.conf könnte der mount Eintrag so lauten:


    Code
    DB800	-fstype=nfs,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.10:/media/hdd


    Was hast du bis jetzt versucht? Wie waren deine mount Versuche?


    Im Wiki hat es ja auch noch Beispiele dazu.

  • Hallo,


    danke für deine Antwort!
    In der 800er ist die Festplatte eingebaut auf die ich zugreifen möchte.
    Dort habe ich den NFS- Server eingeschaltet und er steht auf grün!
    Jedoch steht noch gestoppt dabei!


    Auf der 7000 läuft das Gemini 4.6.
    Dort habe ich in der Automount- Liste folendes eingetragen:


    Mountpunkt: nfs
    Client IP: 192.168.2.11 (IP- Adresse der 800er) CIFS
    (wenn ich hier auf nfs stelle fällt unten User und Passwort weg. Wenn ich dann noch im Dateimodus den Ordner automount/nfs auswähle hängt sich die Box auf bis ich das Netzwerkkabel ziehe).


    Client Dir: /media/hdd


    Options rw.soft.udp.nolok
    Buffer Size: rsize: 8192 wsize 8192


    User: root
    Passwort: dreambox


    Warum geht das ganze nicht?


    Gruß


    Andy

    • Official Post

    Der nfs Server läuft nicht wie er soll. Sollte nich gespoppt stehen. Hast du da den Port eingeschaltet? Wenn ja schalte ihn aus und starte auch einmal die Box neu. Der Dienst muss gestartet sein, damit es klappt.


    Und bei der 7K wenn du den automount Editor verwendest nimm als Beispiel das Wiki. Benutzername und Passwort brauchst du nicht. Und auch die Box neu starten nach den Änderungen.

  • Der Port eingeschaltet!
    Port 02049
    Anzal der Benutzer wenig!


    Ich hatte nur den Port eingeschaltet, alle andere Einstellungen sind unverändert!


    Die Box wurde neu gestartet.
    Komisch das der NFS- Server auf grün steht aber trotzdem gestoppt ist! :frowning_face:

  • Stoppe den Dienst einmal, so daß er auf rot steht, dann startest du
    die Box einmal neu. Dann wieder ins Menü gehen und den Dienst
    starten, dann sollte es gehen.

  • Tatsächlich :)
    Nach abschalten des Ports läuft der Server! Darauf muss man ersteinmal kommen! Danke!
    Jetzt habe ich ersteinmal wieder einen neue Basis für die weiteren Versuche! :)

  • Jetzt funktioniert der Zugriff auf die Platte der 800er.


    Nun kommt jedoch ein neues Problem auf. Sobald ich einen Film auf der 7000er anschaue ruckelt das Bild!
    Wenn ich Live- TV von der 800er auf dem PC mittels VLC- Software anschaue ist das Bild ruckelfrei.
    Woran muss ich nun drehen um das Problem abzustellen?

  • Mountpunkt: nfs


    Client IP: 192.168.2.11 nfs


    Client Dir: /media/hdd


    Options rw.soft.udp.nolok


    BufferSize: rsize= 8192 wsize= 8192

  • Ich stelle alles unter Automount ein, welches sich unter Extras/Einstellungen unter dem Blue Panel befindet.

    • Official Post

    Ah ok. Mach es einmal so, editiere direkt die Datei via ftp, in welcher der Automount Editor die Einstellungen reinschreibt.


    Das wäre bei dir die Datei automount.conf in /var/etc. Der Eintrag lautet wie folgt:


    Code
    DB800   -fstype=nfs,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.2.11:/media/hdd


    Benutze nie den Editor mit der FB, mache es lieber in der Konfigurationsdatei (geht schneller). Und dannach Box neu starten.


    Und benutze einen unix konformen Editor wie ultraedit, nodepad++, oder was es noch so alles gibt.



    Good luck :grinning_squinting_face:

  • Danke für die Tips :)
    Jetzt habe ich die Datei mit Notepad++ geöffnet, doch der Eintrag lässt sich nicht so einfach ändern wie angenommen! :frowning_face: Ist doch nicht wie Word! :)

    • Official Post

    Warum konntest du nicht ändern? War es schreibgeschützt?


    Hmm, ich hänge dir einmal die Datei an, welche nach /var/etc kommt.
    Und dann Box neu starten, wenn du es kopieren konntest :winking_face:

  • Du hast recht! Die Datei war schreibgeschützt!
    Das kopieren hat funktioniert, und das Beste ist das die Wiedergabe nun einwandfrei funktioniert :)
    Ich danke dir vielmals!