Gemini 4.4 Untertitel

  • Hatte bis jetzt GP 4.2 drauf.Untertitel bei dem rum. provider Digi Tv funktionierte einwandfrei. Habe jetzt GP 4.4 instaliert und untertitel geht leider nicht mehr. Habe mit alle HD Skin probiert ohne erfolg. In Menü-Untertitel ist aktiviert. Kann vielleicht jemand testen oder ist bei diese version untertitel nicht mehr verfügbar.
    Danke

  • und noch einmal, beim Gemini funktioniert nur der default_skin mit Untertiteln, alle anderen crashen mit einem "Killed by Signal 11"


    ich habe schon diverse male eine skin_user.xml hier im Board gepostet, die nur nach /etc/enigma2 kopiert werden muß, damit auch die anderen Skin's funktionieren.


    Also einfach mal danach suchen.

  • stimmt nicht ganz


    ich benutze den hier BrushedAlu-HD for CVS sowie den Kerni-HD1
    und alle beide zeigen den untertitel bei digifilm an. alle anderen sinks gehen aber auch habe ich getestet.


    habe icvs im flash und gp 4.4 auf stick


    mit oozoon im flash hatte nur der hd-1 geklappt.


    ich kann jetzt sogar alle mkvs mit ut abspielen alledings nur über den dateimanager nicht mit movieplayer.


    bei movieplayer kann man kein untertitel auswählen sobal der film läuft.

  • Habe letzte vers.25.07 oozoon im flash, BA 8.23, stick formatiert. GP 44 mit BA installiert und funktioniert jetzt ohne die skin_user.xml datei. Skin dtv_HD_LECN_Transp die anderen funktionieren auch.

  • na dann setz die :491: auf und viel spass beim filme gucken.


    ich bin jetzt endlich auch total zufrieden mit der kleinen.

  • übrigens:


    Wenn Ihr die Farbe und Schriftgöße bei den UTs ändern wollt die von 150, 777 usw kommen:


    /usr/share/enigma2/(deinaktuelles skin)


    Folgende Zeilen abändern:


    <!-- Subtitle effects -->



    <subtitles>
    <sub name="Subtitle_TTX" font="Regular;40" foregroundColor="yellow" shadowColor="#40101010"
    shadowOffset="4,4" />
    <sub name="Subtitle_Regular" font="Regular;40" foregroundColor="#DCDCDC" shadowColor="#40101010" shadowOffset="3,3" />
    <sub name="Subtitle_Bold" font="Replacement;40" foregroundColor="#DCDCDC" shadowColor="#40101010" shadowOffset="3,3" />
    <sub name="Subtitle_Italic" font="Regular;40" foregroundColor="#DCAAAA" shadowColor="#40101010" shadowOffset="3,3" />
    <!-- omitting foregroundColor attribute will enable auto-assignment of color -->
    </subtitles>


    Damit wird die Schriftgöße größer und die Farbe auf Gelb geändet. Muss nur noch herausfinden wie man einen schwarzen Hintergrund machen kann.


    Gruss
    Flori

    Dreambox 800c mit Schwerpunkt untertitelte Filme aufzunehmen. Klappt wunderbar mit OoZooN. :-)