Telnet-Befehl für auto.network umwandeln

  • Dreambox


    Typ : DM8000
    DHCP: aus


    Betriebssystem : XP pro
    Firewall : aktiv, Dream freigegeben


    Router
    DHCP-Server :nein


    Fehlerbeschreibung : ......
    Ich will mit der 8k auf die freigegebenen Verzeichnisse des PC zugreifen.
    FTP mit Totalcommander geht, DDC geht, Dreamboxedit geht. Pc auf dreambox mit Samba geht


    Fast 3 Tage habe ich jetzt mit dem mounten gewurschtelt, automount, Netztwerkbrowser, Wiki und 1000 Threads, nichts hat geklappt


    Jetzt hab ich mit telnet den Befehl
    mount -t cifs -o rw,soft,username=XXXXX,password= //192.168.XXX.XXX/Bilder-PC /media/Bilder


    eingegeben und es funzt sofort, aber nur bis zum nächsten Neuatart, dann ist wieder alles weg.
    Frage: Was muss ich in die auto.network eintragen, das der mount immer da ist ?



    Gruß aus Lünen


    TeHC

    Gruß aus Lünen


    TeHC


    DM 920 UHD, DM 7080HD, DM 820HD, DM 500HD, 2x dBox2, Qnap TS-531X (5x3TB)

  • Probier einmal folgendes in der auto.network.


    Code
    PC -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=guest,pass=guest ://192.168.178.101/Bilder-PC


    Mount ist dann unter /media/net/PC zu finden, wenn du auf das Verzeichnis zugreifst.

  • Hallo..tausend Dank, das funktioniert.
    Jetzt bin ich mutig geworden, den nächsten Mount eingetragen, funktioniert auch.


    Noch mutiger geworden, die automount-Funktion aus dem Blue-Panel benutzt, mount nach dem gleichen Schema eingetragen, Local Dir war Test, das Verzeichnis wird auch unterhalb von Net erstellt, aber geht nicht.
    In die automount vom Blue-Panel geschaut, bei allen drei Mounts sind keine User mehr eingetragen, wo sind die hin ?


    Gruß aus Lünen


    TeHC



    EDIT:


    Hab nochmal alles gelöscht, jetzt scheint es zu laufen
    Vielen Dank

    Gruß aus Lünen


    TeHC


    DM 920 UHD, DM 7080HD, DM 820HD, DM 500HD, 2x dBox2, Qnap TS-531X (5x3TB)

    Edited once, last by TeHC ().