[Rel. 2.7! NEW UPDATE] Multi Quickbutton CVS/GP2 4.X (Remote & Keyboard)

  • Quote

    Original von User-0815
    Vielen Dank!


    Damit bin ich schonmal ein Stück weiter. Allerdings funktioniert das Plugin bei mir immer noch nicht. Erstmal kann ich nicht alle Tasten ändern. Wenn ich OK drücke passiert einfach nichts und die Tasten die sich zuweisen lassen öffnen bei Druck wieder das Quick Button Auswahl Menu.


    In deinem Image scheint wohl einfach zu viel an den Taste rumgebogen worden zu sein....liegt e.v. ja auch an der anderen FB. Das müsse man alles anpassen...einmal im Image oder sonst in vielen Plugins.

  • Ich habe Multi Quickbutton auch immer genutzt, in den aktuellen Images habe ich es bei 2 Boxen wieder gelöscht, weil es einfach nicht mehr 100%ig klappte.


    z.B. konnte ich das BluePanel nicht mehr aufmachen bzw. auf die blaue Taste legen, beim Druck auf die OK Taste bekam ich immer eine Fehlermeldung.

  • Quote

    Original von Swiss-MAD


    In deinem Image scheint wohl einfach zu viel an den Taste rumgebogen worden zu sein....liegt e.v. ja auch an der anderen FB. Das müsse man alles anpassen...einmal im Image oder sonst in vielen Plugins.


    Das kann gut sein. Ist ein AAF Image, da ist was eigenes drin um die rote und blaue Taste anzupassen.


    Naja da kann man wohl nichts machen. Trotzdem Danke!

  • Quote

    Original von User-0815
    Das kann gut sein. Ist ein AAF Image, da ist was eigenes drin um die rote und blaue Taste anzupassen.


    Ich weiss, wir hatten das ja schon beim EMC damit du wieder mit EXIT raus kommst. ;)

  • hab bei mir die info taste so eingestellt, das beim ersten druck die infobar aufgeht um beim 2. mal die info über den film. Also standart einstellung nennt sich half_neutrino.
    Nun hab ich multiquickbutton installiert, krieg aber die alte "originale" einstellung der info taste nicht geregelt. Ich hatte das früher schonmal drauf, da konnte man in einer datei die infotaste durch eine # ausblenden und sie war so eingestellt wie vorher. Kann aber auch sein das dies eine alte version von mqb war. Finde aber nur die 2.5... selbst in der find ich die datei zum ausrauten nicht.


    Weis einer wie ich das anstell?

  • Ich hab jetzt ein PKT Image laufen und hier funktioniert Multi Quick Button grundsätzlich schonmal.


    Allerdings kann ich nicht alle Tasten so belegen wie ich möchte bzw funktioniert es teilweise nicht.


    Info - Hier hab ich über blau "Cool Info Guide" gewählt. Es wird aber weiterhin die normale Info geöffnet. Lag ich das zB auf gelb öffnet der korrekte Screen.


    Grün - Würde hier gerne den normalen Screen für Auflösung und Bildformat haben. Wenn ich da Default auf "Subservice Selection" lasse öffnet sich nichts.

  • Hab den richtigen Befehl selber in der Keymap gefunden:


    Code
    <content>
    <name>InfoBar Aspect Selection (Default)</name>
    <code><![CDATA[from Screens.InfoBar import InfoBar
    if InfoBar and InfoBar.instance:
    InfoBar.aspectSelection(InfoBar.instance)
    ]]></code>
    </content>
  • Hallo,


    ich habe im aktuellen Oozoon-Image über "Erweiterungen" das MultiQuickButtons installiert.
    Es funktioniert auch wunderbar. Nur sehe ich keine Möglichkeit, die Timerliste auf eine Taste zu legen.


    Ist das nicht möglich?


    Danke woo73

  • Ich habe den post 'Multi QuickButton für VU+ Solo/Duo' aktualisiert weil Plnick hat eine neue version gebacken, die 2.7.11-r1


    Es gibt eine sehr willkommene funktion: Fernbedienungsmakros(!) :hurra: Das heißt:



    Ich habe auf diese version upgedatet und es funzt wunderbar zB. auf OoZooN+Gp3 und PLi ;)

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

    Edited 5 times, last by pasurimi ().

  • Damit kann man aber nicht mehr die Blaue Taste dem Blue Panel belegen weil alles auf die VU+ eingestellt ist.

    Dreambox 800 | Merlin³ + GP3.2 | 2,5'' 250 GB
    VU+ Uno | VTi Image 6.0.5 | 500 GB
    Gibertini 85 | Inverto Premium Twin LNB | 19.2°

  • Hallo,


    ich habe im aktuellen Oozoon-Image über "Erweiterungen" MultiQuickButtons installiert. Kein GP3.
    Es funktioniert auch wunderbar. Nur sehe ich keine Möglichkeit, die Timerliste auf eine Taste zu legen


    Hat sich erledigt.
    Ich habe die Multi "Quickbutton CVS/GP2" Version. Dort muss ich die entsprechende quickbutton_*.xml anpassen.


    Danke woo73

  • Hi,
    läuft MultiQuickButton auch im OE2.0 ??


    Danke!

  • Quote

    Originally posted by koepi
    Hi,
    läuft MultiQuickButton auch im OE2.0 ??


    Danke!


    Ja. :)

    “If you think this has a happy ending, you haven't been paying attention.”

  • :( bei mir läuft es nicht unter OE2.0....


    Bekomme immer beim installieren den Fehler incompatible achritecure....

  • Quote

    Original von vbbaby
    :( bei mir läuft es nicht unter OE2.0....


    Bekomme immer beim installieren den Fehler incompatible achritecure....


    Das Plugin muss neu verpackt werden für das oe2, emanuel wird das bestimmt machen, wenn er Zeit hat. ;) Am besten bitte mit arch=all emanuel...

  • Quote

    Originally posted by Dr.Best
    ...emanuel wird das bestimmt machen...


    Aber bis emanuel das macht, man kann diese notlösung verwenden:
    die 'arch mipsel 16' zeile in /etc/opkg/arch.conf hinzufügen und E2 neustarten.

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

  • Quote

    Original von sin


    Ja. :)


    wenn es sich nicht installieren lässt woher weiß Du dass es dann funktioniert ?...

    newnigma2 - immer die neueste Version