Lost in Translation

  • Quote

    Original von gutemine
    Wie schon gesagt, meistens liegt es an dem Netzwerkproblem mit derp ivot_root das viele ganr nicht merken weil sie keinen Softwareupdate oder ähnliches machen und damit nicht ins Internet routen (weil das gehtm it Mac adress 00:00:00.... nicht). Da es aber auch andere Sachen gibt die nur auf Dreambox mac adressen laufen sollte man dann halt den Mac Fix im LowFAT auch benutzen, bzw. diesen einmal in den settings abspeichern, dann hat man Ruhe.


    LG
    gutemine


    betrifft das alle mit der mac adresse? Habe nämlich neuen Stick mit LOWFAT vorbereitet, neuestes Merlin drauf und geht alles. ifconfig -a wird bei mir eine mac adresse angezeigt , damit ist die Frage ja eigentlich schon beantwortet. Habe k e i n e n Fix etc. eingespielt. Ging bei mir sofort. Und der besagte Vogel geht bei mir auch problemlos, allerdings habe ich weiß und nicht schwarz. Ist das vieleicht Stick bzw. Boxabhängig wenn keine mac oder nur 00:00:...angezeigt wird? Hatte noch nie so ein Problem.

  • Das ist von den Mondphasen und dem Feinstaubgehalt der Luft abhängig :-)


    Deswegen ist im LowFAT ja auch die Möglichkeit mit ifconfig anzuzeigen ob man überhaupt ein Problem hat.

  • Quote

    Original von gutemine
    Das ist von den Mondphasen und dem Feinstaubgehalt der Luft abhängig :-)


    :376: :hurra: :hurra: :hurra: :hurra: ;)

  • Bei mir passte die Mac auch sofort ohne Eingabe.
    Sonst auch keine Probleme hier, mit 3.9.1 :)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Quote

    Original von Oldboke
    Sag ich doch.
    Deshalb kann ich nix Genaues schreiben.
    Es geht nur um meine schwarze HDminus Karte, die ich auf einfachste Weise nutze.


    Also die weiße läuft im Merlin ohne Probleme auf dem LowFat Device.


    MfG
    datbec

    Studieren und probieren.
    Waren das noch Zeiten, wo Männer (Frauen) noch Männer (Frauen) waren, und ihre Cardfiles selbst geschrieben haben.

  • Kann man mit LowFat eine DUMBO-Sicherung auspacken?


    MfG
    datbec

    Studieren und probieren.
    Waren das noch Zeiten, wo Männer (Frauen) noch Männer (Frauen) waren, und ihre Cardfiles selbst geschrieben haben.

  • Warum nicht ... probiers einfach aus ... ich bin nur der Entwickler :-)


    Aber nachdem man die LowFAT sicherung sogar flashen kann sofern sie noch reinpasst sollte es eigentlich gehen. Muss halt in den lfi container passen, aber den kann man ja vergrößern.

  • Apropos Entwickler,
    wie kann ich ein Update von 3.9 auf 3.9.1 oder 4.0 oder was auch immer durchführen ? Oder geht nur Neuaufspielen ?


    Oder nach Mondphase ?


    Lowfat hat auf jeden Fall (aktuell 3.9) problemlos auf Anhieb auf meiner SD-Card in der DM8000 funktioniert (nach der Bios Anpassung)...


    Danke nochmal (an Guteminie)

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • Dumm gelaufen, wenn im Antworten die Verbindung abbricht, war Doppelantwort...

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

    Edited once, last by peter999 ().

  • Das steht schon mehrmals hier im Thread:


    Am PC lfi files wegkopieren, stick formatieren, rar neu drauf auspacken lfi files zurückkopieren, anstecken an Dreambox, vom Flash booten und Image wieder zum booten auswählen


    Und SD Karten und CF Karten sind NICHT unterstützt - wie oft soll ich das noch sagen ;-)

    Edited once, last by gutemine ().

  • Hoppla, ging das schnell,


    ich habe schon mal nach den lfi Dateien gesucht, aber war partiell blind. Ich werde nochmal nachsehen....


    Danke für die Geduld...

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • GuteMine


    ich finde nur eine lowfat.lfi.gz


    ist es das ?


    Was anderes habe ich nicht gefunden. Oder muß ich per Box und Telnet suchen ?

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • Hast du schon ein nfi image ausgepackt - dieses wird dann in ein imagename.lfi konvertiert.


    Wenn du keines konvertiert hast oder wieder gelöscht ist auch keines da.


    Dann reicht stick formatieren und rar neu drauf auspacken wie es im readme.txt steht.


    Das lowfat.lfi.gz ist das container template file aus dem ein leeres imagename.lfi gemacht wird, das ist im winrar sowieso wieder drinnen und braucht nicht gesichert werden.


    LG
    gutemine

  • Hallo Gutemine


    das mit dem SD hatte ich überlesen, in der Liesmich im RAR kam es auch nicht vor und da das SD Kärtchen bei der DM8000 ein USB Device ist, habe ich es damit gestartet (Version 3.9.0). Das Ganze hat auch funktioniert, mein Image (vorher von BA aus dem Flash gesichert) wurde sauber entpackt, der Neustart funktionierte problemlos und das Image von der SD wurde gestartet.


    Einziges Problem was ich hatte, war dass die DM 8000 irgendwann im normale Standby einfach weg war, also wenn ich per FB den Standby aufheben wollte, startete die Box komplett neu.


    Ich habe dann das Kärtchen raus aus der DM und in meinen Laptop gesteckt, aber die LFI wurde nicht gefunden.


    Ich habe dann jetzt einen alten 1 GB Stick Intenso mit dem HP-Tool formatiert und dann schlicht 3.9.1 entpackt, zusätzlich mein NFI und siehe da, es sieht beim Bootlog doch ein wenig anders aus, nun habe ich auch das LowFat auf dem Blauen Knopf, das war mit der SD Karte nicht der Fall.


    Ich werde mal beobachten, ob das nochmals im normalen Standby crasht. Ich muss nur mal suchen, wo die crashlog (wenn Sie denn geschrieben wird) hinmarschiert, denn ich habe nur noch NFS-Netzwerk zum meinen NAS und keines der Netzwerklaufwerke als "HDD-Ersatz" tituliert.


    Danke nochmals..

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

    Edited once, last by peter999 ().

  • Quote

    Original von datbec
    Kann man mit LowFat eine DUMBO-Sicherung auspacken?


    MfG
    datbec


    ja,das geht,habe es auch gemacht und funktioniert problemlos.Habe nur die Containergröße geändert vor dem auspacken.


    Gruss
    sentinel1

  • GuteMine


    Ich habe mittlerweise alle Platten aus meiner DM 8000 rausgeworfen und nutze meine NAS. Dabei habe ich NFS Freigaben, eine davon ist als "Ersatz für Festplatte" definiert.
    Zusätzlich habe ich eine CF-Karte drin. Nun habe ich das Problem, dass wenn ich die CF-Karte in der fstab drin habe, grundsätzlich vorher vom LowFat in Beschlag genommen wird, also mountet LowFat meine /media/cf.


    Das Mounten ist unabhängig davon, was ich in die fstab reinschreibe, /dev/sdb1 oder /dev/sdc1, Lowfat fängt sich immer das falsche ! und /media/cf ist grundsätzlich für Lowfat gemountet.


    Mit einem Trick habe ich es momentan so dass es funktionert, ich habe /media/cf aus dem fstab und im Script von meinem Vogel den Mount drin, nicht elegant aber geht. Der USB Stick hat den Namen LOWFAT beim Format erhalten, trotzdem drängelt sich LowFat rein.


    Ich habe die 3.9.1 und ein aktuelle experimentelles OoZooN Image (das ich mir aus dem Flash als NFI gezogen habe).


    Noch ein Hinweis: Ich hatte mal ein "Update" von Lowfat simuliert, also auf einen neuen Stick die 3.9.1 und dann meine lfi-Datei wieder auf den Stick kopiert. Der Neustart usw klappt, aber die ganzen Links, die ich im Image gesetzt habe, sind weg. Ich muss diese wieder eingeben. Alles andere klappt, nur die Links nicht.

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • so ganz verstehe ich nicht was du schreibst. ABER statt zu trickesn soltest du mir lieber ein df -h posten damit ich verstehe was da passiert.


    Und auf deiner CF war und ist kein LowFAT drauf, sondern auf einem stick ?


    Weil LowFAT krallt sich NUR devices die LOWFAT heissen oder ein /sbin/fatty binary drauf haben.


    LG
    gutemine

    Edited once, last by gutemine ().

  • GuteMine
    dann versuche ich es mal deutlicher:


    1. USB Stick mit HP formattiert (Fat32), 3.9.1 entpackt und lfi backup zurück. Das Label vom Stick (Sandata 4GB) ist "LOWFAT"


    2. Das hier ist die Ausgabe incl. Trickserei:
    root@dm8000:~# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/sdc1 3.7G 273.2M 3.5G 7% /usr/lib/enigma2/python/Plugins/Extensions/LowFAT
    /dev/mtdblock3 248.0M 47.6M 200.4M 19% /
    udev 2.0M 8.0K 2.0M 0% /dev
    /dev/mtdblock2 7.0M 3.0M 4.0M 43% /boot
    tmpfs 74.2M 604.0K 73.6M 1% /var
    tmpfs 74.2M 16.0K 74.2M 0% /tmp
    192.168.1.17:/movie1 4.0T 129.2G 3.9T 3% /media/net/q3
    192.168.1.19:/filme 5.4T 1.9T 3.4T 36% /media/net/q1
    192.168.1.19:/filme1 5.4T 1.9T 3.4T 36% /media/net/q2
    192.168.1.28:/mnt/HD/HD_b2/Freigabe2
    914.9G 356.5G 558.5G 39% /media/net/d1
    192.168.1.17:/movie2 4.0T 129.2G 3.9T 3% /media/net/q4
    /dev/sdb1 1.9G 421.8M 1.4G 23% /media/cf
    root@dm8000:~#


    Hierbei ist zu beachten:
    egal, ob ich /media/cf per fstab mounte mit /dev/sdb1 oder mit /dev/sdc1, ich kriege immer /usr/lib/enigma2/python/Plugins/Extensions/LowFAT dorthin gemountet. Ich habe das mindestens 10 x getestet, egal was da war hat sich Lowfat gefangen und auf /media/cf gemountet.


    3. Mein CF war mal ein BA Device, ich habe aber händisch manuell mit extf3 formattiert und nutze es um backups, andere Images, Swapfile usw. zu speichern.
    Von Lowfat weiss meine CF gar nichts...


    4. Das Problem ist erst passiert, als ich eine NFS-Freigabe als Festplattenersatz nutze, es wird jedoch /dev/sda1 nirgends gemountet.


    5. Wenn ich /media/cf aus dem fstab entferne, dann klappt alles, aber das CF wird unter autofs gemountet. Und das ist Mist, wenn ich saubere Pfade auf das CF brauche....


    6. Über die /usr/scripts starte ich ein Script, das beim Start von enigma mitstartet, da drin ist schlicht der mount /dev/sdb1 /media/cf drin. Da sich LowFat ohne /media/cf in der fstab immer /dev/sdc1 fängt (ist halt ein USB Stick) klappt das problemlos, denn bis das script ausgeführt wird, hat sich Lowfat schon mit /dev/sdc1 gemountet...


    Weitere Fragen ? Irgendwelche Dateien ? Sobald ich weiß was Du brauchst, werde ich es hier reinstellen...

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

    Edited once, last by peter999 ().

  • Was meinst du mit ich kriege /usr/lib/../LowFAT dorthin gemountet ?


    Das MUSS so sein, weil sonst das LowFAT Plugin nicht ohne installiert zu sein im Image auftauchen würde.


    Und LowFAT drängt sich nicht rein sondern muss als erstes gemountet sein, weil er sonst sein root image nicht booten könnte. Im Falle des Flash mountet er wieder den Flash und hängt seine root eben auf /usr/.../LowFAT um damit das Plugin funktioniert.


    Und welches image verwendest du überhaupt im Flash ...


    LG
    gutemine

    Edited 3 times, last by gutemine ().