Lost in Translation

  • Ich habe im flash eine Exp.

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

  • das hat standardmässig den Loop Treiber nicht an board, womit nur das eine device aus den LowFAT Kernel verfügbar ist.


    Evt. kernel-module-loop nachinstallieren, weis aber nicht ob das hilft.


    LG
    gutemine

  • Ok, dann flashe ich gleich OoZooN ;)

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

  • Ich weis ja nicht ob das etwas hilft - das copy/rename/delete sind halt Features die ich mal eingebaut habe damit Ihr sie testet - und dann kam halt nicht mehr viel.


    Also sagen wir so angeblich hat es bei mir mal funktioniert :-)

  • Quote

    Originally posted by gutemine
    Ich weis ja nicht ob das etwas hilft - das copy/rename/delete sind halt Features die ich mal eingebaut habe damit Ihr sie testet - und dann kam halt nicht mehr viel.
    Also sagen wir so angeblich hat es bei mir mal funktioniert :-)


    Stimmt, auch mit OoZooN im flash wieder: 'running out of loop'...:rolleyes:

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

    Edited once, last by pasurimi ().

  • Na ja im Prinzip ist es eh egal, de-facto reicht es auch das lfi file umzubenennen (aber bitte nicht wenn es gebootet ist), das mounten passiert nur um das .lfinfo file in der root des images anzupassen (dort steht auch der imagenamen drinnen) - das kann man wenn das image gebootet ist auch von hand anpassen und mehr macht das Plugin auch nicht.


    Wenn ich Zeit habe schaue ich mir das mal an - der Plugin code dafür stammt noch aus der Zeit BEVOR der LowFAT Kernel die Loop Treiber drinnen fix hatte (also < 5.1) und ich habe das dann nicht mehr probiert, und wahrscheinlich muss man da jetzt was anpassen damit es überhaupt wieder geht.


    Danke fürs testen und reporten.


    LG
    gutemine

    Edited once, last by gutemine ().

  • Ok, dann ist alles klar. Ich hatte schon DeLock im verdacht. ;)

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

  • Nein der stört beim LowFAT nicht.


    LowFAT am Delock geht leider mangels SATA Boot support im Bios auch nicht.

  • Urgs. Heißt das, dass es derzeit keine Möglichkeit gibt, den Sata-Delock mit der DM720HD zum Laufen zu bekommen?

  • DMM unterstützt im Bios keine SATA devices zum booten, womit du eben auch kein LowFAT machen kannst.


    BA geht problemlos mit SATA device, und für Dumbo gibt es Workaround wo halt der Flashkernel mit initramfs patch verwendet wird. LowFAT hat eigenen Kernel womit das eben nicht sinvoll geht.


    LG
    gutemine

  • Warum kann ich den USB-Stick (LOWFAT) nur hinten in der DM7020HD betreiben und nicht vorne hinter der Klappe.


    Weiß das einer ?

    Dreambox 900 UHD - GP 4.1

  • Quote

    Original von gutemine
    Das Bios der 7020HD weis das sicher ...


    Hallo gutemine,


    könntest du mir das bitte ein wenig genauer erklären.

    Dreambox 900 UHD - GP 4.1

  • Das bios scanned die devices am USB ob ein FAT mit dem autoexec_dm7020hd.bat drauf gefunden wird das du in den Bios Einstellungen angegeben hast.


    Wenn dabei ein USB Anschluss nicht gescanned wird dann geht der halt auch nicht.


    Womit eben nur der Codeschreiber des bios das weis - und nachdem obi seine sourcen nicht rausrückt um den Cloneproduzenten das Leben nicht unnötig zu erleichtern ist das die Antwort auf deine Frage.


    LG
    gutemine

    Edited 3 times, last by gutemine ().

  • Nach ein paar tagen erfahrung mit dem neuen LowFAT bin auf eine hybrid-konfiguration gelandet: auf DeLOCK nur Meo (BA wurde entfernt) und auf USB: LowFAT. Hab schon alle images migriert und das ganze klappt ganz gut. Jetzt hoffe nur dass der "Chef" den LowFAT weiter entwickelt und anpasst ;)
    Tolles ding:pokal:

    [SIZE=7]Selfsat H50M4
    Ultimo4K /2xTwinS2, VTI, PLi, ATV...
    NAS: Qnap221[/SIZE]

  • n'abend Freunde.
    Hab hier nach Antworten gesucht, aber über 280 post's durch zulesen ist etwas schwierig und bin nicht fündig geworden.... ?(
    Versuche Low Fat mit meiner DM800HD zu gebrauchen.
    Im Flash ist das neue iCVS Imagem SSL84, und ich möchte auf dem Stick möchte ich das neue Newnigma2 3.3.1 drauf machen.
    Volgende Schritte hab ich ausgeführt.
    LowFat auf den mit Fat32 vormatierten Stick entpackt. Das Nwenigma2 .nfi file ins rot des Sticks kopiert.
    Stick hat 4GB.
    Im Bios volgende Änderungen eingetragen: (siehe Bild)
    Mit eingestcketem Stick die Box gestartet.
    Nun....Logo von LowFat erscheint auf dem TV, das heisst sie bootet vom Stick. Sehe aber im Display nichts änder, kein Balken oder so, habe ziemlich lange gewartet, ab und zu verschwindet das Logo und kommt nach ca. 5 sec wieder, im display der Box ändert sich nichts.
    So nach 10 Min Box mal vom Strom genommen und neu gestartet. Dasselbe.
    Wenn ich den Stick dann mit dem Lap ansehe, sehe ich dass die nfi in lfi umbenannt wurde. Also der Kontainer wurde anscheinend erstell, trotzem startet das Image nicht. Auch das umwandeln wurde ja im Display nicht angezeigt.
    Wo soll ich anfangen zu suchen? Mach ich wo einen "Denfehler"
    Danke für eure Hilfe.
    MfG, Biker


    Sorry war falsches bild hier das richtige.... ?(

    Files

    • Bild2.jpg

      (217.3 kB, downloaded 289 times, last: )
    • Bild2.jpg

      (217.3 kB, downloaded 275 times, last: )
    • Bild2.jpg

      (217.3 kB, downloaded 277 times, last: )

    Edited 2 times, last by Biker1952 ().

  • und was verstehst du an dem satz im ersten Post nicht?


    Quote

    Achtung: Das LowFAT device muss jetzt den Label LOWFAT haben und das Konvertieren der Images beim booten ist bis auf weiteres NICHT unterstützt - verwendet das Plugin dafür !


    da muss man nicht mal viel lesen .man oh man

  • Sorry wegen den Bildern, irgendwie spinnt mein Browser.
    zombi
    Hab ich übersehen......mein fehler. ging nach der Anleitung die immer noch dabei ist.
    Werd das mal beachten.
    Danke.