USB Stick initialisiert nicht

  • Hallo,


    seid gestern habe ich ein Problem, ich habe gestern mein gemini 4.50 wegen des ablebens meiner Internen platte der 7000s neu aufgespielt und wollte wie sonst immer den var Ordner auf USB auslagern. Sobald ich im auslagerungsmenü auf start klicke will er enigma neustarten aber anstatt des neustartens geht die box dann aus und var wurde nicht ausgellagert.


    Ich habe schon alles versucht, über Flashwizard 6.3 lässt er sich problemlos formatieren und mounten aber sobal ich im gerätemanager des geminis auf Initialisieren drücke kommt diese komische meldung:


    ( siehe unten )


    Wie gesagt das kam alles erst nachdem die Festplatte abgeschmiert ist.


    Vielleicht könnt ihr mir helfen.


    Vielen Dank

    Files

    • fehler1.jpg

      (14.22 kB, downloaded 636 times, last: )

    Edited 3 times, last by BloodyNL ().

  • irgend ein Teil greift schon drauf zu. (wenn ich es richtig interpretiere)


    Hast du eine Swap-Datei drauf laufen?

    Gruß Karate01



    Dream8000 SS - int. HDD 2TB - OoZooN
    Dream800 HD Sat - int. HDD 400GB - OoZooN
    Dream600 Sat - int. HDD 160GB - PCD 7.0

  • nein garnicht aich bei ganz neu aufgespielten images kommt das, ich kann ja nochnichtmal unmount machen,

  • Hmm, also inizilisieren meint doch eigentlich "formatieren", und das geht ja nur
    wenn das Medium nicht gemountet ist...


    Zum auslagern selbst.


    Gemini installieren.
    USB-STick unmounten und formatieren in Ext3
    Geministarten und das Verzeichnis auslagern, erst dann die ganzen anderen Dinge wie
    Swapfiles Addons installieren usw.


    Sollte eigentlich gehn, habe da ja mal vor Langer Zeit (habe ja keine DB7000er mehr)
    glaube ch auch mal eine Anleitung irgendwo gepostet :rolleyes:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Habe zufällig das selbe Problem gehabt wie oben beschrieben. :tongue:
    Genau so hats funktioniert.


    Danke EgLe


    Pit :hurra:

    1. Box: D-box2 Nokia 2XI
    2. Box: 7000-S Rev.4
    USB Stick: ACER128 MB 1.1
    HDD: Samsung HD400LD ( Ohne ZN )
    Satelliten: ASTRA 19,2° Ost | Hotbird 13° Ost

  • unmounten funktioniert nicht über telnet, kommt immer invalid argument oder sowas

    Files

    • unmount.jpg

      (43.1 kB, downloaded 543 times, last: )

    Edited once, last by BloodyNL ().

  • Ich habs mit Gemini gemacht.
    Erst
    "Aushängen"


    Dann formatieren.


    Gruß

    1. Box: D-box2 Nokia 2XI
    2. Box: 7000-S Rev.4
    USB Stick: ACER128 MB 1.1
    HDD: Samsung HD400LD ( Ohne ZN )
    Satelliten: ASTRA 19,2° Ost | Hotbird 13° Ost

  • ich kann nicht aushängen weil in dem menü die platte nicht angezeigt wird, der usb stick funktioniert wieder, nur die blöde platte geht nicht zu formatieren, Nur fehlermeldungen

  • root@dreambox:~> mount
    /dev/root on / type squashfs (ro)
    none on /dev type devfs (rw)
    /proc on /proc type proc (rw,nodiratime)
    devpts on /dev/pts type devpts (rw)
    /dev/mtdblock/1 on /var type jffs2 (rw,noatime)
    none on /tmp type ramfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw)
    /dev/scsi/host0/bus0/target0/lun0/disc on /var/mnt/usb type ext3 (rw)
    /dev/scsi/host0/bus0/target0/lun0/disc on /var type ext3 (rw)




    wenn ich die platte formatieren will bekomme ich dieses

  • Ähm man baut auch kein filesystem auf einem raw device !!!!!!!


    Nur weil FWZ dir das 'erlaubt' ist es trotzdem KEINE gut idee !


    Statt .../disc zu verwenden partiitioniere den stick mal richtig (formatieren am PC als FAT macht dir das auch, wenn er störrisch ist verwenden das HP Freeware Bootdisk tool am PC dafür)


    DANN hast du ein part1 file für diese partition die du dann mit mkfs.ext3 /dev..../part1 in der Dreambox wahrscheinlich problemlos als ext3 formatieren kannst.


    LG
    gutemine

    Edited 2 times, last by gutemine ().

  • Schau dir die letzten zwei Zeilen an. Du mountest den Stick einmal unter /var/mnt/usb
    und einmal unter /var. Das kann nicht gehen. Lösche die zwei Zeilen aus der fstab mit
    einem Unix-konformen Editor und starte die Box einmal neu. Dann kannst du den Stick
    normal formatieren und über den Geräte Manager an deine gewünschte Stelle mounten.

  • der stick geht ja mittlerweile nur die festplatte will ned


    und die fstab datei hat bei mir 0 byte, komisch

  • Du schreibst von einem ableben deiner HDD. Wie soll die dann gehen?
    So wie du schreibst, hast du Probleme mit dem USB Stick und nicht der HDD.

  • naja der stick geht mittlerweile wieder und wegen der platte:


    ich nehme jeden tag was auf ein eines abends konnte das aufnahmemedium plötzlich nicht mehr angesprochen werden, stand am Bildschirm.


    und jetzt bekomme ich beim formatierversuch diese komische fehlermeldung.



    PS. wie bekomme ich die


    /dev/scsi/host0/bus0/target0/lun0/disc on /var type ext3 (rw)


    zeile aus dem system? Die fstab ist bei mir leer

  • Moin Leute!


    So..nun brech ich auch ab. Hab endlich seit 2 Jahren mich wieder mit der Box beschäftigt (Dream7000+128MB USB Stick welcher schon immer daran hing+Samsung250GB).
    Also Hardware unverändert. Ich brat also das 4.6er Gemini in die Box, mach alle Grundeinstellungen und lade über BP Schädels Sat-Settings.
    Bislang alles okay, Festplatte wurde erkannt+gemountet. Jetzt steck ich den Stick dran, formatier ihn über BP...tadellos.
    Nach nem Neustart ist er auch gemountet. Nun kann ich den VAR-Ordner auslagern, was auch klappt.


    Aber nun kommts: Ich kann kein SWAP mehr anlegen, warum auch immer.
    Wenn ich nach dem USB-mounten ERST ein Swap anlege (32MB) OHNE den Var auszulagern, macht er das auch korrekt. Und danach den VAR auslagern...das SWAP verschwindet und lässt sich nicht mehr einrichten!


    Jetzt geh ich per DCC auf die Box und drück da auf USB Mounten... das macht er, das Swap ist wieder da, bis zum nächsten ausschalten aber nur. Dann krieg ichs wieder nicht mehr an.


    Was kann das sein? Der Stick ist i.o., hab ihn auch FAT formatiert und nen Check machen lassen.. mir fällt grad nix ein dazu :-/
    Wie gesagt: ich hatte bislang noch nie Probleme mit sowas....


    Danke schonmal :-)

  • Soo habs hinbekommen, wenn auch auf komischem Wege:
    Ich hab den Stick per DCC als DISC formatiert...und damit hats funktioniert.
    Kann das irgend wer erklären warum?