Mountie für GP2 >=4.2 mit udev und device Labeling !

  • so, bin mal wieder an die grenzen meiner logik gestoßen.


    ich nutze mountie4gp2 im 4.3 damit ich wieder /media/cf hab usw...
    plugins sowie einige skins bauen ja darauf auf. aber gestern habe ich mit rot ne sofortaufnahme gestartet, die auch lief. als ich mit der video-taste dann nachher im suomipoeka abspielen wollte, fehlte diese aufnahme! hier wird ja auf /hdd/movie zugegriffen, wo auch alle meine bisherigen aufnahmen liegen.
    als ich in den timer schaute stand als aufnahmeort dann /media/hda1/movie über den dateimanager kam ich zwar dorthin, jedoch war das aus irgendeinem grund wohl die cf ??? da die aufnahme mit der meldung hinterher abbrach "...speicher < 100 mb...."


    was hab ich falsch gemacht?


    ps
    und wieso reicht es beim freund aus, wenn er nur nen symlink setzt
    aladin25 schrieb

    Quote

    der LCD-Digital-Skin läuft bei mir mit folgendem Befehl unter Gemeni 4.3:


    ln -s /media/hdc1 /media/cf


    damit läuft irgendwie alles beim freund. bei mir klappte das nicht, sodass ich deswegen mountie4gp2 nutze
    der freund hat 4.3 im flash, ich hab 4.3 über BA auf cf. liegts daran?

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

    Edited once, last by friday13 ().

  • Hallo,


    mit welchem Befehl mountet das Mountie den die CF auf media/cf?
    *edit : Habe mir gerade mal Mountie angesehen. Die Frage ist wohl überflüssig ;) edit/*


    Bist du sicher,dass der Mountpunkt auch wirklich zur CF gehört?


    Poste doch einfach mal, worauf dein Symlnk media/cf verweist?

    Viele Grüße,
    Oliver
    _________________________________________________
    Glücklicher Besitzer einer DM 8000 HD

    Edited once, last by soliver ().

  • also show mounts zeigt bei mir


    /dev/hda1 /media/hdd ext3 "hdd"
    /dev/hdc1 /media/cf ext3 "cf"


    richtige timer landen in /hdd/movie, aber sofortaufnahmen mit rot in /media/hda1/movie welches irgendwo auf die cf gelinkt ist.


    edit
    habe grade in den settings das hier gefunden
    config.movielist.videodirs=['/hdd/movie/NAS/FRITZE/', '/hdd/movie/Serien/', '/media/hda1/movie/']
    config.movielist.last_videodir=/media/hda1/movie/
    hats damit zu tun? wenn ich die zeilen lösche, sind sie nach nem reboot wieder da


    f13

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

    Edited once, last by friday13 ().

  • entweder du willst direkte mountpoints vom Mountie haben oder links, beides (directory und links) geht aber nicht.


    Es kann nur sein das der /media/hdd oder /media/cf link noch das ist dann wird trotz dem mountie label wieder dort gemountet (weil das dir anlegen failed).


    rm /media/hdd
    rm /media/cf
    reboot


    Und schauen ob dann mit df -h richtig gemountet wird.


    Und Moutnie4GP2 verwenden, bei allem anderen läuft kein udev mehr und man muss wissen was man tut.


    LG
    gutemine

  • Total komisch!
    Gestern war wieder nichts gemountet!!
    Nur der BA Stick!!


    Ich verstehe es nicht, warum klappt es die ganze Zeit und dann plötzlich nicht mehr!


    Ich habe definitiv nichts eingestellt oder sonstiges!


    Seid dem ich die Box habe, habe ich immer Probleme mit der externen FP!


    Ich glaub ich lasse BA jetzt mal weg und knall mir direkt das Image in den Flash! Meint ihr das bringt was?
    Will eigentl. nicht auf BA verzichten, aber das mit der externen Platte nervt mich schon sehr! Jedesmal ist damit was!!! :rot:


    Ich meine von ner 400 € teuren Box, kann ich doch erwarten, das wenn ich ne externe Platte ran mache die auch vernünftig gemountet wird!


    Bei meiner Kathrein 910 ging das ohne jeglichen Probleme. Platte dran und fertig!



    Wenn ich zu Hause bin mach ich einfach wieder den hier!!


    root@dm800:~# rmdir /media/hdd
    root@dm800:~# ln -sfn /media/sdb1 /media/hdd
    root@dm800:~# sync
    root@dm800:~# reboot


    Mal sehen ob und wie lange es dann "funktioniert"

  • hmm, ich kann euer problem nicht nachvollziehen. bei mir klappt automount problemlos. aber weil ich meine mountpoits selber setzen will, benutze ich mountie- und das klappt auch super (hier gebührt gutemine ein grosses dankeschön:)).


    wenn ihr euch vor dem kauf eurer teuren box informiert hättet, wüsstet ihr, dass die box zum experimentieren ist. wollt ihr einfach nur einen reciever, den ihr anstecken könnt und ab geht die post, seit ihr mit der dream falsch. übrigens liegt das problem nicht an der box, sondern ist softwarebedingt- also wenn euch gp4.3 nicht zusagt, könnt ihr ein anderes image flashen. nehmt doch gp4.1, dann kännt ihr eure mounts schön in die fstab eintragen und ruhe ist.


    ich finde nicht, dass ihr das recht habt, hier so zu motzen. seid lieber dankbar, dasses leute gibt, die das ganze hier in ihrer freizeit ohne entgeld bewerkstelligen- und erst noch veröffentlichen! motzen könnt ihr, wenn ihr das original-image im flash habt, denn nur das ist offiziell.


    aber eigentlich gehört das alles nicht hier hin, und ich versuche zum thema zurückzukommen;)


    Nandutscho: "zum kotzen" ist keine gute fehlerbeschreibung, da kann dir schlecht geholfen werden. poste alle relevanten informationen (box, image, speichermedien, mountpoints, label etc.)


    mfg, el_sasasa

  • Ich bin mehr als Dankbar dafür was Gutemine hier leistet, aber wenn es nicht klappt! Ist doch auch irgendwie doof!


    Verstehe es null, warum es einmal geht und dann plötzlich nicht mehr!!


    Komisch ist, ich kann auf die Platte zugreifen, sprich meine Filme die drauf sind anschauen! Nur nicht mehr auf der Platte aufnehmen!!
    :rolleyes:


    Alles landet im USB Stick!!

  • Italia


    wie nimmst du denn auf, via timer, via direktaufnahme (rote taste)?


    ich hatte ein ähnliches prob.


    antworte mir über pm, denn das hat (glaube ich) nichts mit mountie4gp2 zu tun


    f13

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

  • Italia: das problem mit dem aufnehem auf usb haben viele, gibt auch 2-3 threads dazu. leider ist mir keine lösung bekannt. bei mir bleibt die box hängen, wenn ich was auf die usbdisk aufnheme. aber ist ja nicht mountie dran schuld:)


    friday13: schick mir doch pn mit deiner lösung- oder besser, mach einen thread auf:D


    mfg, el_sasasa

  • gutemine? Ich endschuldige mich nach dem ich die ganze nacht rum probiert habe, habe ich festgestellt das meine WD Passwort tatsächlich kaputt ist!!


    Man hört diese starten, dann klackert die total und geht aus!!
    Wird jetzt zurückgeschickt!!


    Sorry nochmal! :O :O

  • Also... mit Aufnahmen habe ich nie Probleme. :rolleyes:


    1. Ich habe CVS-Basierte Image


    2. MovieSelection starten (video-Taste)


    3. in die MovieSelection-Screen wieder video-Taste drucken.
    So erscheint das Bookmark-Auswahl Screen.
    Da wähle ich ein Verzeichnis z.B. /sda2/blabla/bla2/


    4. Wenn ich jetzt aufnemmen will, wird in dieser Verzeichniss aufgenommen.


    Wenn ich mit Bookmark-Auswahl Screen mein aktiv-Verzeichniss wechseln tue,
    wird in das neuer Verzeichnis aufgenommen.

    44106818

    Edited 2 times, last by vali ().

  • ...nicht böse sein,aber wie werde ich dieses Ding wieder los?????
    Hab es mit rote Taste plugins entfernen gelöscht,aber es ist noch da. Auch nach einem Reboot

  • rm -r /usr/lib/enigma2/python/Plugins/Extensions/Mountie4GP2


    so wie es weiter oben im Thread steht


    wobei das eigentlich sowieso beim deinstallieren passiert


    LG
    gutemine

  • ich möchte das mountie tool laden aber bei der ausführung des in den tmp geladenen jpks kommt die fehlermeldung: cannot create directory /media/hdd///usr: .....


    ich habe keine HD in der DB800 und möchte einen USB bzw meine metzwerkplatte mounten. es scheint als ob bei der installation versucht wird auf die nicht exsistente festplatte zu speichern -


    ????

  • bitte poste den ganzen output vom ipkg install /tmp/*.ipk, wenn es nur der output vom ipkg status logfile ausgeben ist kann man es ignorieren.