(Update 05.05.10) Nemesis.GlassLine for GP2 4.2 bis 5.0 full package mod by ronaldus

  • Hallo danke für die schnelle Antwort


    naja auf meinem 46" sollte ich noch genug sehen ...
    Könnte man nicht die aktuelle Liedanzeige + Booklet ganz nach links schieben
    als sidebar sozusagen dann gäbe es schon 1/3 mehr platz ...


    gits es irgendwo eine gute Anleitung wie das mit den skins funktioniert?
    besonders mit dem sehr schönen nemesis.glassline ?

  • der Platz ist nicht das Problem, sondern das die 2 Zeilen Text (Titel, Interpret) in nur einem widget definiert sind, die Position und der Abstand der Zeilen sind aber Hardcoded und können nicht über den Skin geändert werden.
    Wenn Du jetzt die Zeilenhöhe veränderst um mehr Zeilen angezeigt zu bekommen, dann verschwindet ein Teil des Textes.

    Admin der Workgroup WORKGROUP

  • Version für`s GP 4.50 im 1. Post hinzugefügt.


    have fun

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Version für`s GP 4.60 im 1. Post hinzugefügt.


    have fun

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Hallo zusammen,
    ich bin zwar eifriger Leser in diesem Forum, aber eigentlich ein sehr fauler Schreiber! :-)
    Trotzdem, jetzt habe ich eine Frage:
    Ich habe auf meiner DM800 das neueste Oozoon im Flash und GP 4.6 im Barry Allen. Der Skin im GP 4.6 ist Nemesis Glassline. Leider bekomme ich keine Picons zum laufen. Ich gehe genau nach der Anleitung im Wiki und Board vor, aber egal welche Picons ich installiere, die Box stürzt jedes Mal ab!


    Was kann ich tun???
    Vielen Dank im voraus für eure netten Empfehlungen und guten Wünsche ;)

  • mkiy,
    Picons laufen natürlich mit diesen Skin völlig Problemlos. ;)


    Die richtigen Picons für diesen Skin sollten in der Größe 70x53 im SD-Format vorliegen.
    Wo ist denn dein Speicherort für die Picons?
    Wann genau stürzt bei dir der Skin ab?
    Benutzt du Picons nach Kanalname oder Referenz?

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Danke für die schnelle Antwort. Ich habe immer die größeren HD Picons probiert. Versuche jetzt erstmal die kleinen!
    DANKE

  • Quote

    Original von mkiy
    Der Skin im GP 4.6 ist Nemesis Glassline.


    Wie heist dein installierter Skin komplett ?


    Denn es gibt im Plugin Download den Nemesis Glassline.
    In diesem Tread und im BluePanel den "Nemesis.GlassLine GP2"
    Und HIER in der Database und im BluePanel den "Nemesis.GlassLine_Mod"


    Unter /tmp oder bei alter Einstellung unter /media/hdd/ gibt es nach Absturz in der Regel ein crashlog. Dann wissen wir auch was das Problem wirklich ist.

  • Quote

    Original von Swiss-MAD


    Zeile 111 bis 117 löschen!


    Wenn ich die Zeilen lösche bekomme ich ein blue screen :(

  • in der aktuellen Version müßen die Zeilen 115 bis 121 gelöscht werden, da hat sich ein bischen was verschoben ;)

  • Quote

    Original von Kerni
    in der aktuellen Version müßen die Zeilen 115 bis 121 gelöscht werden, da hat sich ein bischen was verschoben ;)


    OK ! Jetzt gehts ! Danke dir !

  • Update for Gemini Project 5.0!


    Nemesis Glassline Version 5.0 vom 02.05.2010
    Enigma2 Full package ( DM8000, DM800, DM500HD )


    have fun

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Quote

    Original von ronaldus
    Update for Gemini Project 5.0!


    Nemesis Glassline Version 5.0 vom 02.05.2010
    Enigma2 Full package ( DM8000, DM800, DM500HD )


    have fun


    Hy Ronaldus


    Vielen Dank für das Anpassen des Skins.


    Hat das einen Grund das die Crypt Symbole nicht mehr auf grün gehen mit der MGCam 1.35a? Bei der Enigma Version 4.6 hat das einwandfrei funtkioniert.


    Gruss Schnuepfli

  • Funktioniert eigentlich problemlos. Ich benutze CCcam.
    Welches Softcam benutzt du? Vielleicht liegts an deinen Einstellungen?

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Hallo Ronaldus


    Die MG Cam 1.35a. Diese hat auch problemlos funktioniert mit der Version 4.6. Die CCcam läuft auch bei mir einwandfrei.


    Gruss Schnuepfli

  • Ah okay, also Mgcamd geht nicht. Teste mal mit dem default_skin Kerni HD. Damit geht's dann sicher auch nicht.

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • mal eine frage bei der senderliste kann man ja oben links das live bild sehn. Geht es auch wenn man in der liste sender rauf und runter schaltet das, das live bild immer den sender wechselt.

  • Quote

    Original von ronaldus
    Ah okay, also Mgcamd geht nicht. Teste mal mit dem default_skin Kerni HD. Damit geht's dann sicher auch nicht.


    Hallo Ronaldus


    Du hast recht, es geht auch mit dem default_skin nicht.


    Meiner Meinung nach kommt das Problem aus dem tmp Verzeichnis. Dort liegt bei der CCcam die ecm0.info. Wenn aber die MGcamd läuft, liegt dort die ecm.info. Diese hat auch ein leicht anderes Format.


    Zusätzlich verweist der Startscript der MGcamd unter usr/script/mgcamd_1.35a_cam.sh auf folgende ecm Infos



    INFOFILE_A=ecm0.info
    INFOFILE_B=ecm1.info
    INFOFILE_C=ecm2.info
    INFOFILE_D=ecm3.info


    Der Thread unter mgcamd - keine ECM Expert Info mehr behandelt genau dieses Problem. Leider hat das bei mir nicht geholfen. Die Box rebootet dauernd.


    Gruss Schnuepfli

  • Ich sag mal so, nichts ist unmöglich.
    Sobald ich ein Skin finde, der das kann, übernehme ich das Feature.

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)