Public Beta E2-Gemini4.2 fuer die 7020

  • Quote

    Original von reini3549


    in auto.hotplug den NFS Mount hineingeschrieben und den Symlink hdd --> autofs/...... angelegt. Geht auf der 7025 und 800 ohne Problem.


    Hat jemand eine Idee warum ich übers NAS nicht abspielen kann weil die Box hoffnungslos überlastet ist. Mit einem anderen Testimage geht es.


    Gruß
    Reinhard

  • Ich muss mal loswerden das ich das Image total klasse finde !
    Ist mein erster richtiger Test mit E2, gefällt mir richtig gut.
    Die meisten Plugins laufen problemlos und ich habe irgendwie den Eindruck das die Bildqulität auf meinem 42'' Panasonic im Vergleich zu E1 extrem besser ist, sowohl Schärfe als auch Farbtiefe.


    Ein Problem hab ich noch : Ich bekomme es irgendwie nicht gebacken meine NAS-Festplatte am USB der Fritbox 7270 zu mounten, Samba ist installiert und läuft, wenn ich via Telnet mounten will bekomme ich nur die Meldung "No such file or directory" . Befehl ist mount //192.168.178.1/SAMSUNG-HD400LD-1 /mnt/server ( server Verzeichnis ist angelegt ).
    Hat jemand ne Idee oder das hinbekommen ?

  • trag die doch einfach mal in auto.hotplug ein, kannst du über das bluepanel machen, hatt bei mir sofort geklappt.

  • Ich habe es hinbekommen, mein Problem war das ich mit Multiboot via FW arbeite und im Flash war ein recht altes SCVS. Gemini 4.6 ins Flash und schon klappts auch mit dem automount !
    Macht wirklich Spaß mit E2 & der family gefällt das design auch richtig gut :hurra:

  • Hmm, ist die Dream 7020 denn familientauglich mit Enigma2? Da gehts eigentlich nur ums Aufnehmen und TV-Schauen... ah doch, hausinterernes CS wäre noch gut.


    Aber wenn das lüppt, dann würde ich es mal probieren.

  • geht eigentlich ganz gut. unter cccam muß man manchmal den verschlüsselten sender wechseln, dass ein bild kommt. mit scam problemlos. aufnehmen geht gut. aspielen geht gut. vorspielen hat ein paar macken funktioniert aber. leider ein isschen wenig platz für addons.


    lg
    lol305

  • Quote

    Original von elreydelaplaya
    Hello,


    Thanks for this great image !


    How to mount a CIFS directory ?? Thanks



    Just use the mount-manager from the blue panel, works fine !
    But, if you have a multibbot system like Flashwizzard, take care to have the newest gemini ( can be the Enigma 1 version for sure ) installed in Flash,
    otherwise it won't work ( I've had this experience ).
    CCCam is working very fine and stable, it's also great for family usage, I do this too and everybody is impressed and likes the new look ! Give it a try !

  • Quote

    Original von lol305
    geht eigentlich ganz gut. unter cccam muß man manchmal den verschlüsselten sender wechseln, dass ein bild kommt. mit scam problemlos. aufnehmen geht gut. aspielen geht gut. vorspielen hat ein paar macken funktioniert aber. leider ein isschen wenig platz für addons.


    lg
    lol305


    Das hört sich gut an. Dann werde ich wohl mal testen.
    Danke!

    Edited 2 times, last by d4m1 ().

  • Hello,


    I put gemini 4.60 E1 in flash.


    But i have always the same problem with th Gemini² on multiboot whith flashwizard :


    When i want to mount a directory in CIFS, it's not works. The username of my computer is Administrateur . But when i enter all the info with the remote control in the automount menu, the username is always empty. It seems that the image don't memorize this info ....


    An idea ?



    Other question :


    Does someone know the E2 command for put the dream in stanby mode by a script ?


    I try this one ( which works with E1 ) but not OK :


    wget -q -O /dev/null http://root:pass@localhost/cgi-bin/admin?command=standby

  • this is the e1 webif command - look at Reichi's Dreambox wiki for the command syntax for the e2 webif.


    And you should consider editing the password directly in the automount config file.


    Ciao
    gutemine

  • Thanks Guitemine,


    The config file seems to be in /etc and is auto.network


    Can you give me an exemple for the config ?


    Because, as when i edit with remote my username is not memorized, i don't know th rigth syntax for edit manually the file.

  • Try it with auto.hotplug , should look like this :
    Fritzbox -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=ftpuser,password= //192.168.178.1/SAMSUNG-HD400LD-01


    "Fritzbox" is an own created sharename, username here "ftpuser" , no password requiered.


    This works perfect with Fritzbox 7270 ( popular router in germany )

  • I tried but not work ...



    My pc ip : 192.168.0.1
    PC username : Administrateur
    share on pc : "Musiques" on disk E
    Mount point in dreambox : /media/Musiques


    I put in auto.network file this ( because auto.hotplug in not recognized ) :


    /media/Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=Administrateur,password= //192.168.0.1/Musiques



    I run the Gemini E2 gp 4.20 on multiboot with flashwizard and in flash image i have gemini 4.60 E1.

  • There are two mistakes:
    For a CIFS-Mount there must be an ":" in front of the leading Slahes at the IP-Adress
    You can't mount on an existing directory.


    Code
    Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=Administrateur ://192.168.0.1/Musiques


    Now you should have a directory /automount/Musiques from the share of the PC. At this time you can make a Symlink to /media/Musiques. Than you can reach your share from PC at /media/Musiques

    Meine Projekte: TVB-Parser, WebIF-Expert, DreamBox-Offline-Timer, StandBy2DeepStandBy...

  • I create automount directory on the dreambox but nothing change.


    To try i run GP 4.60 ( E1 ) , i try to mount my directories via automont editor and it works immediatly.


    The text in the file ( automont.conf for E1 ) and auto.network ( for gp 4.20 E2 ) is exactly the same.
    I try other solutions but nothing.
    Here is all mounts i try :


    Musiques -fstype=cifs,rw,soft,nolock,rsize=8192,wsize=8192,user=root,pass=mypass ://192.168.0.1/Musiques
    Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=Administrateur ://192.168.0.1/Musiques
    Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=Administrateur ://192.168.0.1/Musiques
    Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=windows-02edc07. ://192.168.0.1/Musiques
    Musiques -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=windows-02edc07. ://192.168.0.1/Musiques




    If i mount manually with telnet, it's OK ...
    I tape :
    mount -t cifs -o rw,soft,username=Administrateur,password= //192.168.0.1/Musiques /media/Musiques




    The CIFS automount needs to samba is installed on the image, no ?


    Does samba is installed on this image ?


    Where can i find plugin for E2 7020 powerpc ?