movie forward with 8x and above does not work, gp4.1

  • Hello,


    When watching any movie, recorded channel or time shift and trying to forward (blue). The speeds of 2x and 4x works fine but anything above that just do nothing (8x, 16x...etc).


    Tested in gp3.9 and 4.1.


    Have fun, its Friday finally ;)

  • update 4.1 with the latest secondstage loader and drivers .-)


    or wait for 4.2 ...


    or use latest CVS :-)

    Edited once, last by gutemine ().

  • Meine Erfahrung ist folgende:
    GP 3.9: Vorspulen von HD Aufnahmen funktioniert net wirklich gut
    GP 4.1: Vorspulen geht so halbwegs
    Rückspulen geht eig. gar net :-(


    Spulen Vor- und Zurück von "nicht-HD" Aufnahmen ist ok.
    Eigentlich ein wichtiges Feature für viele Leute und irgendwie komisch, dass sowas net geht auf der Dream 800.


    Natürlich kann man springen, finde aber es sollte trotzdem gelöst werden.
    Hab hier auch schon vieles gelesen und wenn ich es richtig verstanden habe liegt es an den Treibern. Na ja dann hoffen wir mal, dass bald vernünftige Treiber da sind.


    Is es bei der DM 8000 besser? (kann i mir eh net leisten :-))

  • Quote

    Original von gutemine
    update 4.1 with the latest secondstage loader and drivers .-)


    or wait for 4.2 ...


    or use latest CVS :-)


    I installed the new DVB-drivers and secondstage loader. With SD-movies the fast running forward/backward is OK, but with HD-movies I still have the same problems as before...

    9 von 10 Stimmen in meinem Kopf sagen, ich sei nicht verrückt.
    Die Zehnte summt die Melodie von Tetris... :dumdidumm:

  • Quote

    Original von dexter_26


    I installed the new DVB-drivers and secondstage loader. With SD-movies the fast running forward/backward is OK, but with HD-movies I still have the same problems as before...


    I can also only fastforward til max. 8x on HD - TS files. So will need time to fix that too, i guess

  • Quote

    Original von scorcher
    Try the latest MediaPlayer: mediaplayer_2.6git20090328-r0


    At least I can now FF 32x with MKV files. Previous versions was very unstable, and often result in a hard reboot.


    well right :-) but it's difference doing FF / FR on HD - TS files or on HD - MKV's :-)

  • Quote

    Original von scorcher
    Try the latest MediaPlayer: mediaplayer_2.6git20090328-r0


    At least I can now FF 32x with MKV files. Previous versions was very unstable, and often result in a hard reboot.


    But can you pause and resume in 720p mkv's?

  • Sure, <pause> <play> has no problem, but the subtitle gets (even more) out of sync.


    It's funny if the support is better for matroska rather than the native TS format. Guess DMM has to work harder to get their drivers up to third party quality ;)

  • Quote

    Original von scorcher
    Sure, <pause> <play> has no problem, but the subtitle gets (even more) out of sync.


    It's funny if the support is better for matroska rather than the native TS format. Guess DMM has to work harder to get their drivers up to third party quality ;)


    Strange, it has allways worked fine on recorded clips, pause, play, etc etc.
    On 720p kmv's if I pause and resume it has jumped 1-2 minutes in the movie and the subs are all gone bad.

  • It seems the latest ICVS fixed the forward issue, but the rewind is still not working for TS. Clicking on rewind will show the speed indicator on rewind but the channels still forwarding as normal. I tested that on many images but all of them have the same results.