Welche Videofiles LAUFEN auf eurer DM8000 und welche LAUFEN NICHT?

  • Nachdem das immer wieder gefragt wird könnt ihr jetzt euren Teil beitragen:


    wir machen das nur mit genauen Angaben welche ihr über das Freeware Programm http://mediainfo.sourceforge.net/de herausfindet (alle anderen Posts werden ohne Vorwarnung gelöscht)


    dann einfach ein Textfile exportieren und auf folgende Einträge reduzieren (hoffe ich hab nichts wichtiges weggelassen) , denke mal Audio lassen wir im Allgemeinen weg - falls jemand files hat wo nur Audio nicht geht den Audio Teil Posten


    Die verwendete Treiber/Firmware/Imageversion bitte ebenso posten - könnte sich ja mal was ändern. (thx tonno für den Vorschlag)


    Code
    Video
    Format : xxxxxx
    Format-Profil : xxxxxx
    Codec-ID : xxxxxx
    Codec-ID/Hinweis : xxxxxx
    verwendete Encoder-Bibliothek : xxxxxx


    ich werde dann versuchen das ganze zusammenzufassen.


    EDIT: Wie haben uns entschlossen, nicht nur nicht laufende zu sammeln, sondern alles, was wir dann in einer Tabelle zusammenfassen wollen in: GEHT - GEHT NICHT - GEHT FEHLERHAFT,


    Außerdem bitte falls ein file garnicht geht prüfen ob es ein File mit DTS Audiocodec ist - dann wird es daran liegen


    Dies sollte dann ausreichen um vernünftige Aussagen machen zu können.

  • Klasse Idee, dann fang ich mal an:


    DM8000 - Gemini 4.10 - Secondstage 71-r1


    Testvideo : ***********
    Format : Matroska
    Format : High@L4.0
    Codec-ID : V_MPEG4/ISO/AVC
    Bitrate : 9 418 Kbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildwiederholungsrate : 23,976 FPS
    Scantyp : progressiv
    Speicherort : internen Festplatte
    Läuft, geniales Bild, aber im Gegensatz zur BR Disk vereinzelte leichte Ruckler.


    Testvideo : *********
    Format : Matroska
    Format-Profil : High@L4.0
    Codec-ID : V_MPEG4/ISO/AVC
    Bitrate : 6 414 Kbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildwiederholungsrate : 23,976 FPS
    Scantyp : progressiv
    Speicherort : NAS
    Läuft, großartiges Bild, aber im Gegensatz zur BR Disk ebenfalls leichte Ruckler.


    Autoresolution Plugin schaltet auf 1080p24 und mein Pio schaltet ebenfalls auf 1080p24.

  • Ja, nur ist das nicht ganz so schwarz und weiss.


    Dieses 1080p mkv File läuft zwar, allerdings nur mir extremen Blockartefakten:


    Format : Matroska
    Format/Info : Advanced Video Codec
    Format-Profil : High@L5.0
    Codec-ID : V_MPEG4/ISO/AVC
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16/9
    Bildwiederholungsrate : 25,000 FPS
    Scantyp : progressiv


    Also ...
    Format : High@L4.0 geht bei mir High@L5.0 nicht
    23,976 FPS geht 25,000 FPS nicht, bzw mit unansehnlichen Artefakten.

  • Image: Gemini 4.1 - dreambox-secondstage - 72-r0



    Läuft nur teilweise mit starken Blockartefakten


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 280 pixels
    Height : 720 pixels
    Display aspect ratio : 16/9
    Frame rate : 25.000 fps
    Scan type : Progressive



    Läuft garnicht:


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L5.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 440 pixels
    Height : 1 040 pixels
    Display aspect ratio : 16/9
    Frame rate : 25.000 fps
    Scan type : Progressive


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L5.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 800 pixels
    Display aspect ratio : 2.2
    Frame rate : 23.976 fps
    Scan type : Progressive


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35
    Frame rate : 24.000 fps
    Scan type : Progressive


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 1 040 pixels
    Display aspect ratio : 16/9
    Frame rate : 23.976 fps
    Scan type : Progressive



    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35
    Frame rate : 23.976 fps
    Scan type : Progressive


    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35
    Frame rate : 23.976 fps
    Scan type : Progressive



    Code
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 920 pixels
    Height : 816 pixels
    Display aspect ratio : 2.35
    Frame rate : 25.000 fps
    Scan type : Progressive


    Code
    Format : AVI
    Format/Info : Audio Video Interleave
    Codec ID : XVID
    Width : 688 pixels
    Height : 384 pixels
    Display aspect ratio : 16/9
    Frame rate : 25.000 fps
    Scan type : Progressive
  • Also ich habe eine DM-8000 mit Gemini 4.1


    Läuft eiwandfrei:


    Laüft gar nicht:


  • läuft gar nicht:


    Vollständiger Name : *.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Format : MPEG-4 Visual
    Format-Profil : Simple Streaming Video@L1
    Codec-ID : XVID
    Codec-ID/Hinweis : XviD
    verwendete Encoder-Bibliothek : Lavc52.0.0


    anschließend war selbst das Fernsehbild weg (schwarz) -> Reboot nötig :(

  • Complete name : ***.mkv
    Format : Matroska
    Format/Info : Advanced Video Codec
    Format profile : High@L5.1
    Codec ID : V_MPEG4/ISO/AVC
    Writing library : x264 core 59 r851M e11ef38


    Hat funktioniert mit gemini 4.2 dreambox-secondstage - 73-r0,
    nachdem ich aber das update für DTS-Passthrough installiert habe, habe ich nur audio. Leider kein Bild mehr.

  • Läuft/startet gar nicht:



    Format : Matroska
    File size : 7.91 GiB
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Codec ID : V_MPEG4/ISO/AVC
    Width : 1 280 pixels
    Height : 720 pixels
    Frame rate : 29.970 fps
    Scan type : Progressive
    Display aspect ratio : 16:9



    Aktuelles Oozoon im Flash/akutelles Gemini auf CF

    DM8000 mit HDD und CF, -Flash: akutelles Oozoon, -CF:Gemini 4.4 und Newenigma II 2.7
    Barry Allen: aktuell
    OS: Windows XP, NAS: Synology CS407

    Edited once, last by Bonehunter99 ().

  • Videos gehen, aber in einer Playlist kann es sein, dass eines immer wieder kein Bild hat (Ton immer). Track vor und zurück, dann geht es wieder, ist trotzdem lästig


  • Gibt es so einen Fred auch für Audio-Files?


    Ich habe Probleme mit div. mp3s, die die DM8000 einfac ned abspielt :(


    edit:
    Erledigt. Die Jukebox spielt keine Verzeichnisse, die ein # vorangestellt haben..... (wurde verwendet um div. Verzeichnisse nach vorne zu reihen)

    Edited once, last by xidi ().

  • Allgemein
    Vollständiger Name : XXXX
    Format : Matroska
    Dateigröße : 14,8 GiB
    Dauer : 1h 57min
    Gesamte Bitrate : 17,9 Mbps
    Kodierungs-Datum : UTC 2009-10-10 11:51:08
    Kodierendes Programm : mkvmerge v2.9.8 ('C'est le bon') built on Aug 13 2009 12:49:06
    verwendete Encoder-Bibliothek : libebml v0.7.7 + libmatroska v0.8.1


    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrame : 5 frames
    Muxing-Modus : Container profile=Unknown@4.1
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 1h 57min
    Bitrate : 15,6 Mbps
    nominale Bitrate : 16,0 Mbps
    Breite : 1 920 Pixel
    Höhe : 800 Pixel
    Bildseitenverhältnis : 2,40:1
    Bildwiederholungsrate : 23,976 FPS
    Auflösung : 24 bits
    Colorimetrie : 4:2:0
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.424
    Stream-Größe : 12,9 GiB (87%)
    Titel : Video: x264_L4.1 @ 16000 Kbps
    verwendete Encoder-Bibliothek : x264 core 68 r1184M 88b35c2
    Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh / subme=9 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=32 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-4 / threads=6 / nr=0 / decimate=1 / mbaff=0 / bframes=8 / b_pyramid=1 / b_adapt=2 / b_bias=0 / direct=1 / wpredb=1 / keyint=250 / keyint_min=25 / scenecut=40 / rc=2pass / bitrate=16000 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=50000 / vbv_bufsize=50000 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
    Sprache : Englisch


    Image : GEMINI 4.5 (SSL76)
    Fehler : Bild artefakte manchmal freezer ! ich habe bemerkt wenn die datenrate steigt, dass es dann zu diesen artefakten kommt.


    gruß
    yanardag

  • geht nicht....


    geht



    geht nicht...



    geht....



    :rolleyes:


    Also wenn da mal wer sagen könnt, wandle es mit Programm XXX in Format YYY mit Parametern XYZ um. (am besten Freeware) wäre super....

  • geht nicht


  • Habe hier ein File was auch nicht läuft,kann mir bitte jemand erklären,was da klemmt?


    Grüsse

  • Hi,


    vielleicht wäre es nicht schlecht, wenn alle zumindest den selben (neuesten) Secondstage-Bootloader verwenden würden, was ja auch mit unterschiedlichen Images funktioniert!
    Dann wäre die Sache noch besser vergleichbar.


    mfg


    punker

    punker


    The truth is out there!

  • aktuelles CVS IMage


    folgendes geht nicht:


  • Hardware DM8000HD und DM800seHD


    Code
    Devicename: dm8000
    Enigma Version: 2011-02-08-experimental
    Image Version: Experimental 2011-02-04
    Frontprozessor Version: V7
    Webinterface Version: 1.6.6


    Installiert wurden

    Code
    gst-plugin-adpcmdec - 0.10.21-r0.0
    gst-plugin-adpcmenc - 0.10.21-r0.0
    gst-plugin-jpeg - 0.10.27-r0.0
    gst-plugin-jpegformat - 0.10.21-r0.0


    Video geht nicht, Audio geht


    Video geht nicht, Audio geht

  • HD Video von meiner Sony Cyber-shot läuft

    1:8k;2TB HDD;DVD SN-T083A;8GB CF;4GB USB;3x Smargos;7Hub König;Noctua NF-R8;Harmony 1
    2:7080;1TB HDD;64GB USB
    3:900UHD;2TB HDD
    HD+/Sky full HD 3D/MTV
    13E/19,2E/23,5E/28,2E