HowTo: Anleitung Internetstreaming ohne Serverinstallation, auch für Anfänger leicht zu bedienen


  • Hast du die mitgelieferten Dateien in den System32 Ordner kopiert und durch den Befehl regsvr32 COMCTL32.OCX registriert? Hast du readme.ocx gelesen? Ich habe es unter WinXP mit Service Pack2 und Vista getestet und funktioniert problemlos.

  • Quote

    Original von stuttgarterx
    Und was soll ich da im schwarzen kästchen eingeben ?


    Sowas wie:


    regsvr32 COMCTL32.OCX


    dann Enter drücken, hier noch das readme wie kopernikus2005 schon sagte

  • Wollte auch mal das streamen von Radio über internet ohne pc probieren. zugriff aufs webif klappt. aber beim streamen kommt: Unable to open 'http://......serveftp.net:8001/1:0:2:6F05:445:1:C00000:0:0:0:'.


    Habe in der fritzbox port 8001 auf die 80 der dream freigegeben. oder müßte ich die 8001 auf die 8001 der dream leiten?


    mfg karik01

  • Hallo


    Ich bins nochmal , wegen meinem PROBLEM "Dreamview.exe hat ein problem festgestellt und muss beendet werden .."



    Und zwar hab ich die dateien (ocx.) in dne system 32 ordne rkopiert und dann regsvr32 COMCTL32.OCX im cmd eingeben, alles geklappt , dan nhab ich versucht die .exe datei zu starten , und das böße " ... hat ein problem festgestellt...." ist wieder aufgetaucht ,



    Also ich glaub mal ,
    weil ich ja ganz am anfang vieles eingestellt habe und es irgendwie durcheinader geraten ist oder soo ,
    wie kann man jetz die ganzen dateien löschen bzw. die ganzen einstellungen die ich aufn pc habe Löschen ?

  • Hallo zusammen,


    ich habe das ganze wie erklärt durchgeführt. Im Netzwerk funktioniert das ganze auch perfekt. Leider kann ich übers Inet nicht durchgehend schauen. Also der Stream wird geäffnet und nach 2 Sekunden bleibt er stehen. Unter Statistik beim Empfänger knan ich sehen das eigentlich weiterhin gestreamt wird, dieser setzt auch nach etwa 2-3 minuten aus.


    Das einzige was mir nicht ganz klar war/ist, bezieht sich auf das Caching 1200 + X. Wenn ich beim Caching hinter die 1200 noch + X schreibe, funktioniert nichts. Habe also beim Caching nur 1200 stehen.


    Wodran könnte das noch liegen?


    Ich danke schonmal für Antworten.


    PS: Danke für die Anleitung, ist mal wirklich sehr einfach gehalten das ganze.



    Gruß


    sl4v3


  • Das Ganze hängt davon ab, was du an Upload und Download für Internet hast.


    Server Upload:
    Wenn du z.B. von deinem Anbieter einen Upload von 1000kbit hast, dann darf der Video- und Audiostream 1000kbit zum Streamen ins Internet nicht überschreiten. Ich habe es getestet mit 640kbit für Video und 64kbit für Audio und Skalierung ist bei 0,45, diese Einstellungen funktionieren bei mir ohne Probleme. Als Codec habe ich eingestellt WMV3 für Video und MP3 für Audio. Den Server habe ich direkt mit LAN-Kabel und dem Router verbunden. Mit WLAN zum Streamen ins Internet hatte ich Aussetzer!


    Empfänger Download:
    Wenn du einen Upload, wie im Beispiel oben dargestellt, von 704kbit machst und der Download beim Empfänger maximal nur 512kbit ist, dann kommt der Stream natürlich nicht mehr mit, wenn du mehr reinpresst als der Empfänger an Download hat.

  • Quote

    Das Ganze hängt davon ab, was du an Upload und Download für Internet hast.


    Server Upload:
    Wenn du z.B. von deinem Anbieter einen Upload von 1000kbit hast, dann darf der Video- und Audiostream 1000kbit zum Streamen ins Internet nicht überschreiten. Ich habe es getestet mit 640kbit für Video und 64kbit für Audio und Skalierung ist bei 0,45, diese Einstellungen funktionieren bei mir ohne Probleme. Als Codec habe ich eingestellt WMV3 für Video und MP3 für Audio. Den Server habe ich direkt mit LAN-Kabel und dem Router verbunden. Mit WLAN zum Streamen ins Internet hatte ich Aussetzer!


    Empfänger Download:
    Wenn du einen Upload, wie im Beispiel oben dargestellt, von 704kbit machst und der Download beim Empfänger maximal nur 512kbit ist, dann kommt der Stream natürlich nicht mehr mit, wenn du mehr reinpresst als der Empfänger an Download hat.


    Habe nur einen Upload von 340kbit. Also muss ich wohl mit den Raten noch weiter runter. Hatte für Bild auch schon 300 und Ton 8/16 ausprobiert.


    Der Rechner ist auch direkt über LAN angeschlossen.
    Kann ich eigentlich die Ports für Video und Audio nicht selber nochmal im Router freigeben statt Exposed Host freizugeben? Hatte die Ports die in Dreamview eingetragen sind jeweils für TCP & UDP freigegeben, bekam aber dann wieder kein Bild. Geht zur Zeit nur als Exposed Host irgendwie.



    Werde jedenfalls mal mit den Raten weiter herumspielen. Danke für die Antwort.


    EDIT: Anscheinend liegt das wirklich nur an meinem Upload. Habe mal auf 100 für Video, 8 für Audio, mp4v und mp3 sowie scale auf 0.45 runtergesenkt. Das Caching auf 5000 erhöht und es lief etwa 5 sek. diesmal. Ist der Upload von 340 kbit zu nichts zu gebrauchen in dieser Hinsicht:)? Der Anschluss wo ich empfänger bin hat ja über 6mbit an dl, daran wird es sicherlich nicht liegen nehme ich an.


    Bei mir liegt das Problem wohl das ich nur einmal das zwischengespeicherte sehe und der dieses nicht mehr aktualisiert? Empfange einmalig solange wie ich mein Caching setze. Habe ich das Caching auf 1200 + X falsch verstanden da ich ja nur 1200 hatte? muss man da wirklich irgendwo noch einen X eintragen:)?

  • Hi kopernikus2005


    Danke dür das Tool funktioniert prima, hab aber ein kleines Problemchen. Es funktioniert leider der output stream nicht (es wird nicht abgespeichert im angegebenen Pfad) obwohl ich kein fehlermeldung bekomme. Haste ne Idee?


    Mfg. dondonald

  • Hallo leuet


    Habe leider kein Bild im Dream View



    rothaus2

    Dreambox DM7000-S SAT
    Nokia Sat dBox2 2x mit glj-Neutrino
    Fritz!Box7270

  • In den Bildern unten siehst du die Einstellung und wie die Aufnahme gestartet wird. Bei mir wird es auf dem Desktop im Dreamview Ordner gespeichert. Habe es gerade nochmal getestet und funktioniert prima.

  • 2@kopernikus2005


    Hi Danke, jetzt funktionierts einwandfrei, der Fehler war ich hab einfach die Zeile deiner Beschreibung (Aufnehmen von Seite 1 kopiert u. eigefügt) da steht halt url=##dv zum schluss und nicht url=##dvFname:ts## that' it.


    lg. und nochmals Danke
    dondonald


  • Bei mir unter Vista leider auch kein Bild
    VLC aus dem Web IF geht
    hat da einer nen Tip ?

    MFG Paxterra
    Model: DM7000 mit Zusatznetzteil und 120mm-Lüfter
    Harddisk:SAMSUNG SV1203N
    USB Stick: USB FLASH DRIVE
    Flash: G 4.60 VAR auf USB

  • Quote

    Original von Paxterra


    Bei mir unter Vista leider auch kein Bild
    VLC aus dem Web IF geht
    hat da einer nen Tip ?


    Wenn du Dreamview startest, hast du links die Senderliste drin? VLC 0.8.6f ist bei mir installiert, die VLC 0.9.x funktionieren nicht mit Dreamview.

  • Quote

    Original von kopernikus2005


    Wenn du Dreamview startest, hast du links die Senderliste drin? VLC 0.8.6f ist bei mir installiert, die VLC 0.9.x funktionieren nicht mit Dreamview.


    Danke der Tip war gut, hätte halt besser lesen sollen, steht ja gross und rot da.
    Hatte 0.9.9inst, hab jetzt 0.8.6i und
    jetzt geht nicht nur Dreamview, auch Web X TV läuft damit im IE 8 unter Vista


    Danke


    ABER WARUM DAS MIT DEM 0.9.9 NICHT GEHT WÜSSTE ICH TROTZDEM GERN
    Weiss da einer mehr drüber ?

    MFG Paxterra
    Model: DM7000 mit Zusatznetzteil und 120mm-Lüfter
    Harddisk:SAMSUNG SV1203N
    USB Stick: USB FLASH DRIVE
    Flash: G 4.60 VAR auf USB

    Edited once, last by Paxterra ().


  • Den roten Hinweis zum VLC habe ich nachträglich in Rot und Gross eingefügt. Warum es mit VLC 0.9.x Versionen nicht mehr geht, weiss ich auch nicht, dass können uns nur die Programmierer von VLC beantworten. VLC 0.9.9 kann man als Portable Version einsetzen.

  • Hallo,


    bitte um Hilfe von Kopernikus,


    habe alles so eingestellt wie beschrieben, die Kanäle sind alle da, aber das Bild ist schwarz bzw flimmert und man sieht nichts,.. es ist sicherlich ein kleiner fehler, bitte um Hilfe woran es liegen könnte.

  • Hallo Kopernikus,


    Ich versuche gerade mit meinem neuen 8K Internetstreaming! Ich habe deine Anleitung auf der ersten Seite verfolgt. Mit Dreamviews konte ich die Kanäle(Senderliste) nicht UPDATE (get everything) machen? Es scheint als ob es gehen wuerde aber bei einem Neustart sehe ich links nur dream und keine Senderliste. Die Verbindung ist da, ich kann über Dreamviews streams anschauen etc. Was mache ich da falsch, mein Receiver war nicht in Standby!?