[gelöst]DHCP aus nun komme nicht mehr ins Bios

  • hallo,


    ich glaube ich habe miss gebaut, komme nicht mehr im bio rein, habe ausversehn im bio dhcp deaktiviert,es wird keine ip im display angezeigt.
    ich kenne zwar die ip, aber trotzdem kann ich per telnet nicht mehr auf das bio zugreifen,was nun???

  • Ich denke, dann musst Du die Box mit DreamUp seriell flashen.

  • Quote

    Original von markus21
    Ich denke, dann musst Du die Box mit DreamUp seriell flashen.


    ...komme ich danach wieder im bio rein?

  • Die EInstellungen sind danach wieder auf Stabdard gesetzt, also ja, wenn sonst am LAN alles OK ist;)

  • Wenn ich nur Serial einstelle passiert garnicht, beim "Berechne Prüfsumme..." geht das nicht weiter, es wird im Display auch die IP angezeigt die ich vorher eingegeben habe. Wenn ich beim DreamUp mit Netzwerk anklicke, geht komischerweise das flashen mit der Standard IP, trotztdem komme ich dann nicht im Bio rein???

  • man kommt auch seriel in das bios der box ;) -> klick mich

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Irgendwie geht das nicht mit HyperTerminal, jedesmal wenn ich auf "S" drücke tut die Box ganz normal Booten. Im HyperTerminal wird zwar was angezeigt, aber nicht das Bio!?

  • Quote

    Original von Zwecke
    hallo,


    ich glaube ich habe miss gebaut, komme nicht mehr im bio rein, habe ausversehn im bio dhcp deaktiviert,es wird keine ip im display angezeigt.
    ich kenne zwar die ip, aber trotzdem kann ich per telnet nicht mehr auf das bio zugreifen,was nun???


    stell doch Deinen Router mal vorrübergehend auf DHCP, dann vergibt er an Deine Box auch eine IP. Die sollte nach dem Einschalten der Box und"Stop-drücken" auch angezeigt werden.


    Die angezeigte IP dann im telnet eingeben, dann solltest Du ins Bios kommen.


    mfG

    Meine aktuellen Boxen: DM 7080 HD, DM 500 HD mit USB, 2x 820 HD, VU+ solo²;
    ausgemustert: DM 7020, DM 500s, DM 800 HD, Xtrend 4000

  • Wo genau tut man das einstellen, habe ein D-Link Router mit der Kennung DI-524?

  • Quote

    Original von Zwecke
    Wo genau tut man das einstellen, habe ein D-Link Router mit der Kennung DI-524?


    Zwecke ... es gibt Dinge, da sollte man wirklich die Finger von lassen, wenn man keine Ahnung hat, so wie Du :rolleyes:


    Was wolltest Du denn im BIOS der Box, wenn Du ganz offensichtlich keinen Peil von den Dingen hast? Oder schraubst Du vielleicht auch die Amaturen im Auto ab, nur um mal zu sehen, was dahinter ist?

  • Quote

    Original von Zwecke
    hallo,


    ich glaube ich habe miss gebaut, komme nicht mehr im bio rein, habe ausversehn im bio dhcp deaktiviert,es wird keine ip im display angezeigt.
    ich kenne zwar die ip, aber trotzdem kann ich per telnet nicht mehr auf das bio zugreifen,was nun???


    Das Einschalten DHCP an deinem Router wird nicht viel bringen, da du es ja in der BOX deaktiviert hat.


    Welche IP weisst du denn noch? Die IP unter GEMINI, oder die IP im BIOS-->die brauchst du nämlich!
    Ich kann dir allerdings nicht sagen, was im BIOS Standard mässig drin steht...müsste vielleicht mal einer der 800er Besitzer gucken...

    Dream 1: 7020HD SS
    Image: Merlin3 OE2.0/GP3
    Dream 2: 7025 SS
    Image: Merlin2

  • Wie man das nun am Router einstellen tut weiss ich in zwischen auch schon,nur leider hat dies auch nicht gebracht. Eine iP Nummer im Bio ist soviel, dies wird bestimmt auch der Grund sein weshalb ich über Terminal nicht ins Bio komme. Bei anderen hat das ja am Ende geklappt, warum geht das bei mir nicht? Was könnte man noch machen das es wieder richtig funzen tut?

  • Ich kenne beide IP's die im Bio sind, also die Standard IP und die die ich selber eingegeben habe. Beide IP's werden nur von Dreamup erkannt, also wenn ich Serial oder mit Netzwerk flashen will, wird dann im Display angezeigt.

  • Ich hab das Thema mal ausgeschnitten damit der Thread ned so unübersichtlich wird. Hoffe das ist OK so.

  • Bin wieder da.


    Hat jemand noch ne Lösung wie man wieder ins Bio gelangen kann? Wäre echt schade wenn ich die Box am Ende in die Tonne hauen müsste.

  • Sind die IPs vom PC und deiner Dream denn im gleichen Subnet?
    Nur aus reiner Neugier wie sind Subnetmaske und IP Adressen bei deinenbeiden Geräten eingestellt?


    Du weisst die ja so wie du schreibst...

  • Quote

    Original von Zwecke
    Bin wieder da.


    Hat jemand noch ne Lösung wie man wieder ins Bio gelangen kann? Wäre echt schade wenn ich die Box am Ende in die Tonne hauen müsste.


    ich hab dir die lösung ja eh schon gepostet wie du seriel ins bios kommst ;)
    habs selber mal ausprobiert, und es geht ohne probleme.
    wenn dann kann es nur an deiner hardware liegen (einstellung des comport in der systemsteuerung)

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • mfgeg


    Die Subnetmaske von der Dream 800 kann ich leider nicht mehr auslesen, da ich ja wie gesagt nicht mehr ins Bio rein komme. Ich könnte zwar am PC bzw am Router alles umändern, aber das würde wenig bringen. Solange ich mit Terminal nicht ins Bio komme macht es wenig sinn da was zu ändern.

  • Quote

    Original von JackDaniel


    habs selber mal ausprobiert, und es geht ohne probleme.
    wenn dann kann es nur an deiner hardware liegen (einstellung des comport in der systemsteuerung)


    Die Einstellungen am Terminal sind alle richtig,habe das mehrmals geprüft. An der Hardware kann nur das Kabel gemeint sein, es ist ein Nullmodemkabel.

  • Quote

    (einstellung des comport in der systemsteuerung)


    hast du denn comport direkt am pc oder einen usb to serial adapter ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>