Gemini 4.10 "tunen nicht möglich"

  • bei mir das gleiche mit 4.1 , mit 3.9 keine Probleme bei erweiterten Einstellungen. Falls kein Bild da ist braucht übrigens nur das SAT Kabel vom LNB1 kurz von der Box getrennt und neu eingesteckt werden danach habe ich sofort Bild ohne Neustart. Die erweiterten Einstellungen muss ich unter Enigma2 schon immer benutzen - solche Probleme gabs bei Enigma 1 nicht.

  • also, ich kenne das Problem "tunen fehlgeschlagen" bei meiner ca 6Mon.alten
    7025 nur,wenn ich die Box mit dem Netzschalter ausschalte.
    Ich habe auch das 4.10 drauf und hatte ebenfals das problem mit der 3.8 noch nicht
    Ich habe Tuner A auf einem 16fach Multischwitch und B direkt mit nem DISEC-Rotor an einem Singel-LNB.
    Wenn ich, egal ob kalte oder warme Box, den Netzschalten aus mache,
    bekomme ich auf beiden Tunern die Fehlermeldung.
    Ich habe jetzt festgestellt, wenn ich Tuner B auf zb.13° drehe kommt wieder ein Bild und beim umschalten auf A geht auch wieder alles.
    Dieses Phänomän ist auch jeder zeit erzeugbar.

  • Hi


    bei mir genau das gleiche bei meiner 800er,


    habe heute das aktuelle Gemini drauf und genauso tuner problem.


    Werde morgen neugierhalber mal probieren mit direkt LNB ohne Diseq ob er mir auch sowas bringt nachdem ich festplatte glotze.


    Ansonsten geh ich auf die 3.80 zurück


    Hab ne Brandfrische - erst paar tage alt und hab nicht vorher rumgelesen *schämmm* sonst hätt ich gleich die 80er drauf


    gruss attila

  • Hallo zusammen
    Diese Probleme hatte ich auch mit dem DMM original Image. Der DMM Support gab mit folgenden Tip.
    Zitat:
    "evtl. funktioniert Ihr Diseqc-Schalter nicht korrekt mit den
    Standardeinstellungen der Dreambox, bitte testen Sie einmal die manuelle Konfiguration.


    In der Tunerkonfiguration die Konfig. auf "erweitert" (sollte momentan auf
    "einfach" stehen) stellen. Nun können Sie den zu empfangenden Satelliten
    wählen und dann für diesen Satelliten die entsprechenden Einstellungen
    vornehmen (Diseqc-Modus 1.1, Diseqc-Port (AA etc.) angeben,
    Diseqc-Wiederholungen auf 2 oder 3, Befehls- oder Sequenzwiederholung evtl.
    auch einmal aktivieren).


    Haben Sie dies für den ersten Satelliten getan wählen Sie mit den
    Links-Rechts-Tasten der FB den nächsten zu empfangenden Satelliten aus und
    machen Sie hier die selbe Einstellung. Dies bitte für alle von Ihnen zu
    empfangenden Satelliten einstellen und zwischen den Satellitenwechseln NICHT
    die Exit-Taste drücken. Sind alle Satelliten konfiguriert drücken Sie bitte
    die OK-Taste der Fernbedienung un die Einstellungen zu speichern."
    Zitat Ende


    Das ergibt in den Tuner Einstellungen Astra/Hotbird in /etc/enigma2/settings:
    config.Nims.0.advanced.sat.192.lnb=1
    config.Nims.0.advanced.sat.130.lnb=2
    config.Nims.0.advanced.lnb.1.sequenceRepeat=true
    config.Nims.0.advanced.lnb.1.diseqcMode=1_1
    config.Nims.0.advanced.lnb.1.commitedDiseqcCommand=AA
    config.Nims.0.advanced.lnb.1.diseqcRepeats=two
    config.Nims.0.advanced.lnb.2.sequenceRepeat=true
    config.Nims.0.advanced.lnb.2.diseqcMode=1_1
    config.Nims.0.advanced.lnb.2.commitedDiseqcCommand=AB
    config.Nims.0.advanced.lnb.2.diseqcRepeats=two


    Bei mir hat's geholfen...


    Viel Glück!

  • Danke für die Info


    die empfohlene Änderung auf DiseqC 1.1, Disqc-Wiederholungen auf 2 oder 3, Befehls oder Sequenzwiederholung auf ja hat bei mir zum Totalausfall geführt.


    Aber an diesen Einstellungen wirds wohl liegen


    (Habe die Multytenne von Technisat)

  • Quote

    Original von Hans3
    die empfohlene Änderung auf DiseqC 1.1, Disqc-Wiederholungen auf 2 oder 3, Befehls oder Sequenzwiederholung auf ja hat bei mir zum Totalausfall geführt.


    Dann hast du etwas in der Einstellung vergessen oder falsch gemacht.
    Z.b. Diseqc-Port AA ist NUR für den Satelliten der auch unter Port A angesprochen wird. Und AB für den unter Port B.
    Einmal MUSS auch LNB 1 sein und dann darf man LNB 1 natürlich nicht nochmal einstellen...dann muss LNB 2 her etc.
    Auch MUSS die Sat Position (19.2E etc.) natürlich auch stimmen.


    Wenn die Einstellungen korrekt sind, funktioniert es damit 100% , sofern es unter der einfachen konfig auch funktioniert hat.


    Schau auch mal hier --> E2 GP 4.1 Tunen Fehlgeschlagen Geschichte geht immer noch weiter !!!!
    Da ist z.b. eine erweiterte Konfig.

  • @ Swiss-MAD: Habe die Einstellungen mehrfach kontrolliert und auch die verschiedenen Varianten durchgetestet. Das Ergebnis ist immer: bei allen Kanälen kein Bild, manchmal abgehackter Ton - vom richtigen Kanal jedoch, Signalanzeige voll da.


    Mir ist jetzt wieder eingefallen das die Technisat Multytenne ja auch ohne Diseqc funktioniert , hab diseqc abgeschalten, wusste gar nicht mehr wie toll alles läuft mit Gemini .... perfekt


    halt nur mehr Astra 19,2 , aber für mich vorerst mal die Lösung

  • Jetzt geht der Link :kaffee:


    Neuer Test:


    aktuelles Ozoon im Flash mit Barry Allen, letztes NewNigma auf CF und kein Problem mehr mit dem Tuner bis jetzt 8)


    Gruß


    RDR

  • bin auch von diesem problem betroffen.
    habe eine dm600 und in unregelmässigen abständen, gehen mir die verschiedensten sender verloren. eine neue automatische suche bringt sie zwar zurück, aber es passiert schon mindestens einmal die woche.
    habe das gemini image v4.60 drauf.


    sollte ich auf das 3.8 trotzdem umsteigen, obwohl es sehr viel älter ist bzw. gibt es kein neueres als das 4.6er? habe zumindest keins gefunden in der database.

  • Das DMM Support Zitat von rasmus scheint mir geholfen zu haben. Habe DiseqC 1.1 Einstellungen ausgeführt und DiseqC-Wiederholungen auf 2 eingestellt, alles andere bei Werkeinstellung gelassen. Seitdem ist das mit fehlgeschlagenem Tuner beim hochfahren gelöst. Benutze GP2 440. Tuner A auf 4-Weg DiseqC mit zwei LNBs. Tuner B nix angeschlossen.

  • irgendwie finde ich den punkt tunerkonfiguration oder etwas ähnliches nicht.
    ich kann nur eine sendersuche mache und ein paar sachen einstellen.
    aber von erweitert/einfach oder diseq 1.1 fehlt bei mir jede spur.
    oder ich bin wieder mal blind.

  • lies doch einfach die Bedienungsanleitung deiner box die du bei DMM runterladen kannst - da ist genau erklärt wie man in die erweiterten Tunereinstellungen kommt (muss man nur umstellen und die Menupunkte tauchen auf), Rotor einstellt, etc.


    LG
    gutemine

    Edited once, last by gutemine ().