The Gemini2 Project 4.10 DM8000

  • Quote

    Original von hanswerner1
    Ich habe es schonmal mit und ohne Festplatte versucht. Gibts ein neueres als das 4.10 ?


    Nicht wirklich weil wenn es nicht bootet tust du dir schwer einen loader 72 und die neuen Treiber zu installierne.


    Probier evt mal mit einem aktuellen OoZooN oder iCVS aus ob die gehen, dann wartest du gleich motivierter auf GP 4.2

    Edited once, last by gutemine ().

  • Gemini nicht, aber z. B. das Nabilo, das NewNigma2 oder ein CVS von Schädelmeister oder OoZooN.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • Hallo!


    Ich habe den Thread aus dem "allgemein" mal in den Gemini Thread transferiert und hoffe hier Antwort von einem Profi zu bekommen.


    Quote

    Ich habe ein Problem mit Gemini und CF Karte samt Smargo. Sobalt ich die Smargo Treiber installiere geht die CF Karte nicht mehr.
    Ich habe oozoon im Flash mit Wally West und Barry Allen. Wie ich im oozoon den Samrgo installieren kann, weiß ich jetzt nicht.
    Ich habe im Multiboot das Gemini 4.10 installiert und da geht einmal alles völlig Problemlos bis zur installation der Smargo Treiber. Wenn ich neu mit angestecktem Smargo starte, bleibt es beim Booten mit halben Balken hängen und nichts tut sich. Wenn ich das Smargo abstecke bootet die Box wieder normal
    Wenn ich keine CF benutze geht alles problemlos.
    Was kann das sein? Mir fehlt der Plan....


    Nachtrag:
    Mit USB-Stick geht alles ohne Probleme. Mit CF-Card geht nix. Treiberproblem???


  • Falls du versuchen wolltest mit WW & BA auf einer FAT Partition auf CF Karte zu booten, das kann unterstützt der SSL noch nicht.

  • Es hat eigentlich ausgezeichnet funktioniert - bis ich die smargo Treiber installiert habe und nach neustart gin nix mehr aber vorher mit WW und BA im Multiboot ohne Probleme.... ?


    Übrigens auch mit Barry Allen im oozoon und auch dann mit installiertem Gemini auf CF war es mit der CF auch vorbei.... Das Gemini ist nicht mehr hochgefahren und ging erst wieder nach neuinstallation auf CF ohne Smargo Treiber.


    Ich habe auch das Gemini im Flash versucht aber nach den smargo Treibern war es mit der CF ebenfalls vorbei. Sie wurde erkannt aber hat sich nicht mehr in die fstab einhängen lassen und auch nicht mehr formatieren.


    Kurzum ich habe alle möglichen Varianten versucht aber CF und Smargo geht ned...


    Könnte natürlich versuchen wie es mit oozoon im Flash und CF und Smargo funktioniert aber ich krieg das mit dem Smargo im oozoon nicht gebacken....


    :unglaublich: :366:

  • Hi ALL


    mal eine kurze Frage die Gemini 4.10 Version ist ja jetzt auch schon einige Zeit drausen und da habe ich mich gefragt ob schon jemand weis wann ein neues (4.20) herauskommt wo wieder schöne verbesserungen eingebaut sind ;-)

    Box 1 : 8000-S
    Box 2 : 800-S
    Box 3 : 7000-S

  • fixnix - und du bist sicher das du das hier im imagethread zum Gemini 4.1 diskutieren sollst ?


    Weil von mir wirst du hier keine Antwort/Tipps zu deinen Multiboot Problemen bekommen.


    LG
    gutemine

    Edited once, last by gutemine ().

  • hach, wir fragen nur ob es sich lohnt zu warten oder doch auf ein neueres image umzusteigen, eins mit anderen treibern etc ;)

  • Quote

    Original von turtok187
    hach, wir fragen nur ob es sich lohnt zu warten oder doch auf ein neueres image umzusteigen, eins mit anderen treibern etc ;)


    stimme ich eigentlich auch nur zu obwohl ich ja nichts gegen gemini habe
    und sehr zufrieden bin aber dieses mal dauerts ja schon länger ;(
    was man respektieren muss das die entwickler auch ihre freizeit haben etc.
    es wird einfach falsch verstanden wenn die leute fragen wann die 4.20 kommt
    würde man das ankünden oder irgendwie nen termin angeben würden die user hier
    nicht jedes mal fragen wann es kommt
    nicht böse sein war nur meine meinung und wie geschrieben respektiere ich die
    entwickler

    DM 8000 HD - Wavefrontier T90

  • und wenn wir einen Termin nennen und dann nicht fertig werden, dann ist das Geschrei noch größer.


    Wir werden das in Zukunft genauso halten wie bisher.
    Wenn das Image fertig für ein Release ist, gibt es einen Newsletter.
    Vorher werden wir keinen Termin nennen und werden auch nicht auf Anfragen danach antworten.

  • Quote

    Original von Kerni
    und wenn wir einen Termin nennen und dann nicht fertig werden, dann ist das Geschrei noch größer.


    Wir werden das in Zukunft genauso halten wie bisher.
    Wenn das Image fertig für ein Release ist, gibt es einen Newsletter.
    Vorher werden wir keinen Termin nennen und werden auch nicht auf Anfragen danach antworten.


    Genau so ist es und soll soll es auch sein.
    Lasst euch doch einfach überraschen. Überraschungen sind was Tolles! Sehe ich immer wieder,
    wenn ich meine Kids überrasche ;)


    Also kommt Zeit, kommt Gemini!

  • ciao zusammen
    ich finde das 4.1 wirklich sehr gut, danke.
    Läuft stabil, mountet, 2 smargos angeschlossen, wirklich fein...
    :thx:
    ich werd's so schnell nicht wieder überschreiben
    LG aus den alpen

    DM8000+DM800, TS409Pro
    Gemini 4.3, T90 , Harmony 785, 2 multi17/8

    Edited once, last by ro2 ().

  • GuteMine

    Quote

    fixnix - und du bist sicher das du das hier im imagethread zum Gemini 4.1 diskutieren sollst ?


    Weil von mir wirst du hier keine Antwort/Tipps zu deinen Multiboot Problemen bekommen.


    LG
    gutemine


    Jetzt stehe ich ein wenig auf der Seife...
    Eigentlich geht es nur darum, dass Smargo und CF ned funzn... und das in allen Variationen.
    Ich lasse mich gerne besseren belehren und es würde mich freuen wenn es hier User gibt, die das Problemlos am laufen haben...???


    Gruß, fixnix

  • Quote

    Original von fixnix
    GuteMine


    Jetzt stehe ich ein wenig auf der Seife...
    Eigentlich geht es nur darum, dass Smargo und CF ned funzn... und das in allen Variationen.
    Ich lasse mich gerne besseren belehren und es würde mich freuen wenn es hier User gibt, die das Problemlos am laufen haben...???


    Gruß, fixnix


    Dann bin ich das beste Beispiel. Habe in meiner DM8000 eine CF drin stecken und einen Smargo
    am USB-Anschluß. Anfangs hatte ich BA drauf und das Image auf CF. Jetzt ist Gemini aber im
    Flash, wo es auch hingehört.

  • fixnix
    Zu Smargo kann ich nichts sagen, aber CF und SD-Karten liefen bei mir erst, nachdem bei meiner 8k das Mainboard getauscht wurde!

    setitup


    - Ich bin zwar kein Gynäkologe, aber ich schau's mir mal an ^^

  • Quote

    Original von netman



    Dann bin ich das beste Beispiel. Habe in meiner DM8000 eine CF drin stecken und einen Smargo
    am USB-Anschluß. Anfangs hatte ich BA drauf und das Image auf CF. Jetzt ist Gemini aber im
    Flash, wo es auch hingehört.


    Ich auch gemini im Flash und an beiden USB je 1 smargo, 1a

    DM8000+DM800, TS409Pro
    Gemini 4.3, T90 , Harmony 785, 2 multi17/8

  • Ich habe jetzt das Newnigma 2.4 im Flash und das selbe Problem. Sobald das Smargo angesteckt ist, lässt sich die CF weder partitionieren noch formatieren noch sonst irgendwie erfolgreich ansprechen. Erkannt wird die CF allerdings.


    Das ganze mit USB-Stick völlig Problemlos.


    Ich habe zum dritten mal versucht das Problem einzugrenzen aber diese 3x an drei Tagen mit jeweils mehreren Stunden sind zermürbend (endlos dauernde Neustarts, endlose Zahnräder mit Power-off Knopf etc.) und mit meinen Wissen und Fähigkeiten nicht klar nachvollziehbar.


    Das Smargo an sich, macht sowieso keine Probleme.


    _________________________________________________________________


    Nachtrag:


    Noch genauere Frage:
    Hat jemand das Smargo am laufen und gleichzeitig eine CF im Slot die Problemlos einbinden und formatieren ging um dann darauf ein Swap-File, Picons oder ähnliches zu speichern?

  • Hi


    Ich errinerre mich als ich kurzzeitig einen Smargo an der DM8000 zum testen hatte.


    Auf der CF habe ich ein Swapfile, picons und das Load EPG Plugin.


    Nichts von dem funktionierte zusammen mit dem Smargo. Der Smargo selber machte keine Probleme.


    Gruss Franco

  • francok


    Quote

    Ich errinerre mich als ich kurzzeitig einen Smargo an der DM8000 zum testen hatte.


    Auf der CF habe ich ein Swapfile, picons und das Load EPG Plugin.


    Nichts von dem funktionierte zusammen mit dem Smargo. Der Smargo selber machte keine Probleme.


    Einer der mich versteht... ! ;(