kein dhcp,keine IP....?

  • Hallo,


    ich wollt mir heut das icvs in Flash tun,
    als Box herunter gefahren,Stecker gezogen,etwas gewartet...


    dann Knöppche gedrückt,Stecke rein und....


    es erscheint nur


    boot #70(20081211)


    mehr nicht.
    kein dhcp,keine IP


    habe schon öffter versucht aber bei boot beibt immer hängen,naja und erst Stecker stecken und dann drücken bootet mein scvs,
    Gemini 3.9 funktioniert von Stick gab aber ne Meldung anfangs...
    ...inizialisierungs default..oder so


    kann mir ma jemand sagen was da falsch ist und wie ich das wieder hinbekomme?


    mit dream up habe ich nochnicht versucht,weil ich erstmal fragen wollte ob jemand Rat weis und mir vielleicht erklären kann was ist



    Gruss ud danke schonmal

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Stecker brauchst du dafür nicht ziehen,Box ausschalten und wenn die Meldung kommt das du die Box ausstecken kannst einfach Knop drücken und halten


  • Jo habe genau das gleiche Problem aber mit einer Dreambox 7025 SS.Würde mich auch mal brennend Interesieren was da Falsch leuft und wie man es wieder hinbekommt?Aber die Box mit Dreamup Flashen hat bei mir geklappt mit Nullmodemkakel und Netzwerkkabel.

    Box 1 VU+Ultimo SSC,USB Stick,500GB Western Digital HDD
    Box 2 Dreambox 8000 SSSC Pearl Digitaler Bilderrahmen mit 4GB CF Card,1 TB Samsung HD103UJ HDD

  • Vielleicht gibts ja jemanden der uns da aufklären kann,wär jedenfalls nicht schlecht zu wissen was da los is mit de Box


    dann werd ich wohl auch mit dreamup mal versuchen müssen


    Gruss und danke

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Ich vermute das bei Euch kein DHCP Server läuft um eine IP Nummer der Dreambox zu zuweisen und dadurch wartet nun die Box auf eine IP und bekommt keine.
    Schaltet an Eurem Router etc. mal den DHCP Server ein und probiert es dann noch einmal mit der Dreambox.
    Wenn dann eine IP Nummer vergeben wurde kann man per Telnet (während die Box noch auf Stop steht) der Dreambox eine statische IP Nummer nach eigener Wahl zuweisen und hat später beim erneuten Flashen der Box immer die gleiche gewählte IP Nummer was dann die Sache schon sehr vereinfacht.

  • naja,meine Box bleibt aber bei boot#70.... stehen und es erscheint kein dhcp,
    kein Stop.
    dann wird sie doch nicht auf ne IP zuweisung warten,oder?


    dhcp ist in einer FritzBox an


    Gruss

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Dann könnte auch der Second Stage Bootloader eine Macke haben, da bleibt Dir keine Wahl, Du musst seriell mit Dreamup flashen (ein Erase Image machen bzw. Bad Flash Sektoren retten).
    Wenn danach die Box beim nächsten Flashversuch immer noch nicht in den Stop Modus kommt ist irgendwas nicht in Ordnung, wahrscheinlich sogar an der Hardware.

  • Hast du vielleicht im Bios der Dream etwas gespielt und die IP-Adresse der Dream
    auf manuell gestellt.
    Wenn nein, bekommst du von der Fritzbox eine IP-Adresse automatisch zugeteilt, wenn
    du die Box normal bootest?

  • netman


    im Bios ist nichts verstellt,IP wird zugeteilt von FritzBox



    ultravi


    ein Erase Image machen bzw. Bad Flash Sektoren retten,was heißt das?
    habe ich noch nie gehört/gelesen,


    also einfach mit Dreamup flashen müsste gehen?
    habe grad nochmal versucht, bleibt bei boot #70....... stehen und nichts geht,kein stop,kein dhcp


    FritzBox ist dhcp an und wird zugeteilt,
    na dann rann an dreamup und hoffen das es klappt!!


    Danke Euch

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Hallo,ich nochmal


    nach meinem oben genannten Prolem,bin ich nu ein kleines Stück weiter


    habe mit dreamup das neue ICVS geflasht,alles nach Anleitung und nun hängt mine Box bei


    dhcp..../flash/vmlinux.gz


    nach ca 4 min geht die Box aus,startet neu und bleibt wieder hängen


    was kann ich nun noch machen?


    und wie kann das passieren?habe damals nach kauf nur HDD eingebaut,Gemini auf Stick mit BA,mehr nicht


    ich glaub ich ruf mal bei DMM an...

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Vielleicht gibt du denen auch gleich deine Mac-Adresse und die
    Seriennummer durch und lässt dir bestätigen ob Original oder
    Clone. Dein Problem könnte in die Richtung deuten.

  • habe angerufen bei DMM


    Box ist Original,scheint ein Hardware fehler zu sein.


    Schade!! grade mal 6 Wochen alt


    Danke Euch!!

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

    Edited once, last by BO4573 ().

  • Hi und hast du Versucht mit dreamup die defkten bootsektoren wieder herzustellen?

    Box 1 VU+Ultimo SSC,USB Stick,500GB Western Digital HDD
    Box 2 Dreambox 8000 SSSC Pearl Digitaler Bilderrahmen mit 4GB CF Card,1 TB Samsung HD103UJ HDD

  • Ja , hat alles nicht geklappt,


    habe DMM angerufen,Box eingeschickt,könnte Hardware defekt sein

    DM 800 S,iCVS,BA/Gemini,250GB 2,5"HDD
    DM 800 s,iCVS,BA/Gemini,320GB 2,5"HDD

  • Hallo,


    bevor ich neuen Thread starte frische ich diesen hier auf. Es geht um einen Kumpel der kein Deutsch kann.
    Seine DM800 läuft einwandfrei nur wenn er ein neues Image flashen will bleibt sie beim boot #70... stehen und geht nicht weiter. Kann jemand weiter helfen bitte?


    Danke und Gruß
    bosmann

  • Das hört sich start nach einer Clonebox an. Suche mal nach DM800 Clone,
    da gibt es ein paar Vergleichsbilder.

  • Die Box ist Original, DHCP Funktion ist im Router aktiviert und mit jetzigem Image ist die Box per FTP erreichbar nur neu Flashen geht halt nicht

  • Weil ab dem SSL #70 die Cloneerekennung greift. Schaue dir die Bilder
    von den Cloneboxen an.

  • Quote

    Original von netman
    Weil ab dem SSL #70 die Cloneerekennung greift. Schaue dir die Bilder
    von den Cloneboxen an.


    Danke für die schnelle Antwort. MAC Adresse der Box ist: 00:09:34:28:xx:xx