hab jetzt eine Nacht gemounted... ohne Erfolg!

  • Ja die Freigabe läuft und auch die Netzwerkadresse und die
    Subnetzmaske sind ok. Da kann der Fehler eigentlich nur
    bei der DM7000 liegen. Check noch einmal die Einträge, die
    du für die Automount gemacht hast. Vielleicht ein Zahlendreher
    oder so.


    Ansonsten auf der DM7000 händisch mal mounten mit


    mount -t nfs -o nolock,soft 192.168.0.40:/media/hdd/movie /media/nfs


    Hoffe du hast auf der DM7000 ein /media/nfs Verzeichnis sonst irgenwo
    ein Verzeichnis anlegen und dort mounten


    Vielleicht kommt eine Fehlermeldung.

  • Quote

    Original von JackDaniel


    ja das stimmt :)


    bitte stelle noch beim nfs server auf beiden boxen das port auf ein, und bei der 7k das port auf 2049 (ist eh glaube ich das default port), aber bei der 8k ändere das port auf 2059.


    ...das scheint es gewesen zu sein - die Verzeichnisse sind jetzt in automount bzw autofs sichtbar und die 8K kann auch abspielen...
    die 7K rukkelt wohl kräftig - evtl. wegen des bugs im nfs der 8K!?


    trotzden schon mal danke Leute - super schnelle Hilfe!!!

  • Quote

    Original von walkweih


    ...das scheint es gewesen zu sein - die Verzeichnisse sind jetzt in automount bzw autofs sichtbar und die 8K kann auch abspielen...
    die 7K rukkelt wohl kräftig - evtl. wegen des bugs im nfs der 8K!?


    trotzden schon mal danke Leute - super schnelle Hilfe!!!


    freut mich das es jetzt geht, und ja das ist leider noch der bug auf der 8k.
    aber wie schon mehrmals erwähnt als alternative kannst du den upnp server/client nützen, das geht super von dream zu dream ;)

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Hallo JackDaniels,


    dann hätten aber die 8c doch auch diesen Bug?
    Also bei meiner konnte ich das noch nicht feststellen.

  • leider ist auch auf der 8c das gleiche problem mit dem nfs server (zumindest in verbindung mit der 7k)


    hier hatten wir das schon einmal.


    hast du tcp oder udp mounts ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Meine Mounts haben alle den udp Parameter mit drin. Egal ob
    von Box zu Box (DM7025 - DM800) oder zum NFS Server. Was
    mir aber aufgefallen ist. Gerade bei den Direktverbindungen kann
    man mit den Parametern rsize und wsize noch ein bisschen Per-
    formance sprich ruckeln oder nicht ruckeln beeinflussen. Denke
    das bei der 7k eher ein Wert von 4096 optimal ist. Bei DM7025
    passt 8192 ganz gut und bei den 8c/8k Modellen soltle 16384 das
    optimale sein. Muss das aber erst testen meine 8k schippt noch ein
    bisschen auf dem Meer wohl rum.

  • das lustige ist ja ich kann alle aufnahmen der 7k ohne probleme mit der 8k ansehen, sowie auch alle aufnahmen die bei mir am nas liegen mit der 7k.


    nur wenn ich auf der 7k filme die auf der hdd der 8k liegen gehts nur mit extremen aussetzern.
    mit denn r und w werten hab ich schon viel herumgespielt (brachte alles nichts).


    werde heute mal wieder die 8c anwerfen und es in verbindung mit der 8k testen.vielleicht gibt es ja nur ein problem in verbindung e1 box mit e2 ?!?


    halte dich am laufenden.

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Vielleicht auch mal mit top auf beiden Boxen überprüfen wie sich die
    CPU-Last verhält wenn man vom NAS oder der 8k den Film schaut.
    Wenn es ein Bug wäre müsste man es an der Auslastung der CPU sehen
    können. Immerhin wird der Netzwerkverkehr über diese mit erledigt.

  • netman
    so hab nun ein bischen gespielt.
    musste meine mounts auf tcp und einer r und w size von 32768 umstellen, nun geht es auch ohne probleme von der 8k auf die 7k.

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>