AC3-Ton überoptisches Kabel mies - generelles Problem?

  • Hi,


    ich habe vor kurzem meine 7000S über ein Toslink-Kabel mit meinem 5.1- Verstärker verbunden (Yamaha RX-V461). Der Ton ist aber bei 5.1-Wiedergabe teilweise "in den Spitzen" verzerrt, wenn es etwas lauter bzw. tonintensiver wird (Musik, Bässe). 5.1-Ton über ein Coax-Kabel vom DVD-Player klingt dagegen hundertprozentig.


    Haben hier andere auch das Problem? Kann es vielleicht am verwendeten günstigen optischen Kabel liegen? Ich habe hier bei der Suche auch von Umrüstaktionen auf Coax gelesen, da möchte ich aber lieber die Finger von lassen...


    oese

  • bei mir läuft alles.

    Gruß
    Blabla0815
    _________________________________________________________
    Du kannst vieles tun um berühmt zu werden, aber zur Legende machen dich andere.

  • Dann mußt Du irgendwo ein Problem haben z.B. Verstärker oder so. Bei mir ist der Ton sauber.

    DM820HD mit 2,5" 1 TB HD

  • bei mir auch alles problemlos
    kann auch am image liegen das drauf ist, war zumindest früher mal so oder der verstärker verträgt sich nicht mit der box

    gruß
    pregi

    Edited once, last by pregi ().

  • Hi @all,


    danke für die schnellen Rückmeldungen. Dann werde ich mal ein wenig weiter herum experimentieren...


    Ich hab übrigens Gemini 4.5 drauf...


    oese

  • So, ich habe jetzt mal ein bisschen herumprobiert und mir auch 'nen opto-coaxial-wandler gekauft, aber hat leider nix genutzt...


    Sobald ich den Ton auf AC3 stelle, habe ich bei lauteren Passagen und / oder höheren Tönen ein deutliches Zischen, ProLogic läuft dagegen einwandfrei...


    Hat vielleicht noch jemand 'nen Tipp?



    oese

  • dann schau ob dein D/A wandler im versterker in ordnung ist! und wenn er in ordnung ist dann stelle den Ruhestrom ein bei den endstufen! tippe eher auf das 2te....kann aber auch was anderes sein muss nicht stimmen...hoffe du hast elektronik kenntnisse :D hehe

    DM 900 PVR
    DM 7020HD+iCVS+GP3
    DM 800 PVR + iCVS+ GP 3


    Synology DS212j+


    Sky,HD+,ORF

  • Hi,


    meine Elektronikkenntnisse beschränken sich auf das Programmieren meiner Logitech-Fernbedienung :O


    Allerdings scheint der Verstärker in Ordnung zu sein:


    Über den Coax-Anschluss des Yamaha ist mein DVD-Player angeschlossen, da klingt der 5.1-Ton astrein. An genau diesen Eingang hatte ich nun auch die Dreambox angeschlossen (über den opto-coax-wandler), und hatte die selben Verzerrungen wie über den optischen Eingang. Ich glaube daher kaum, dass der Verstärker schuld ist...


    Könnt ihr mir vielleicht eine Gemini-Version nennen, bei der der AC3-Ton aufgrund eigener Erfahrungen garantiert sauber ist? Dann würde ich halt mal das image wechseln...


    oese

  • hm.....schon mal daran gedacht das dein opto-coax-wandler vl defekt ist??


    und was die gemini version betrifft kann ich dir nix genaues sagen weil ich hab ab der gemini version 4.0 alle auf meiner dreambox 7020 gehabt und jetzt hab ich das neueste und bei mir machts keine probleme über optisch digital....


    kA was bei dir da defekt ist! hast du ein anderes zuspiel gerät mit optisch digitalem ausgang? wenn ja probier das mal an deinem verstärker anstatt der dream.


    mfg

    DM 900 PVR
    DM 7020HD+iCVS+GP3
    DM 800 PVR + iCVS+ GP 3


    Synology DS212j+


    Sky,HD+,ORF

  • Tja,


    da scheinen sich meine DB und mein Verstärker nicht zu verstehen :rolleyes:


    Ich habe huete noch mal das opt. Kabel von der DB abgezogen und in meinen DVD-Player gesteckt. Die DVD wurde dann astrein im 5.1-Ton wieder gegeben...


    Ist wohl nix zu machen....oder?


    oese

  • Probier mal eins aus: Bei meinem Sony Receiver kann man die Sample Rate einstellen, kann Dein Yamaha das auch? Habe das Thema zufällig kennengelernt, als mein PC (Asus Pundit) per Fibre angeschlossen sich komisch verhalten hat...


    Probier es einfach mal aus...

    - DM8000 - Gemini - Seagate 320GB - Transced CF 1GB
    - DM7000s - Gemini 4.6 - Seagate 400GB - Kingston 512MB
    - DM7020s - Gemini 4.6 - Maxtor 250GB