autoresolution new version

  • in welcher zeile soll denn der delay stehen?

    DB 900 GP4, DB 920 GP4

  • so da das forum ja so :hurra: ist, ich aber immer noch nicht richtig durchblicke hier nochmal mein anliegen.


    ich möchte, dass nur mein pana plasma hochskalliert.


    welche einstellungen sind folglich nötig, um dies "theoretisch" optimal umzusetzen?


    AutoResolution als auch AV einstellungen im System meiner DM800

  • na ganz einfach..alles so zum tv schicken wie es auch gesendet wird...
    das bedeutet wiederum:


    sd 50/25Hz als 576i
    sd 30/60Hz als 480i
    hd interlaced als 1080i
    hd progressive als 720p


    guckst du am meisten normales pal-tv,solltest du in den av-settings schon auf 576i gehen


  • danke dir ;) hatte irgendwie keinen durchblick mehr. ja ich gucke meist pal-tv deutschland/italien mit meiner self sat anlage. d.h. ich muss in den A/V settings den niedrigsten pal-tv wert einstellen, damit mein TV gerät (pana plasma) dies dann selbst sicht einstellt so wie es im AR plugin eingestellt wurde, richtig?


    enable autoresolution on
    sd25/50hz interlace mode
    sd30/60hz interlace mode
    sd25/50hz progressive mode
    sd30/60hz progressive mode
    hd interlace mode
    hd progressive mode
    enable 720p24 mode
    enable 1080p24 mode
    enable 1080p25 mode
    enable 1080p30 mode
    show info screen on
    running in testmode off
    deinterlacer mode off

  • habe auch die selfsat..ist gut das teil am balkon :)


    ja..ist schon richtig was er geschrieben hat...die auflösung in den av-settings wäre somit ja nur die anfangsauflösung..ist vom prinzip her ein klein wenig egal..


    das wichtigste was du brauchst ist bei


    sd interlaced oder sd 25/50Hz (ist beides das gleiche (fast)) >576i
    Hd interlaced >1080i
    Hd progressive >720p


    (das was du in den av-settings einstellst, erscheint im autoresolution als standard)


    sd 30/60Hz sollten auf 480i stehen...spielt bei uns aber keine rolle fürs tv-programm..da tv in europa sd25/50Hz sendet.einzig für ntsc-videomaterial was 30/60Hz hat z.b. aus amerika


    der infoscreen erscheint nur beim wechsel der auflösung in der linken oberen ecke und zeigt die aktuelle auflöung in die gewechselt wurde


    wofür der deinterlacer ist..ist mir unklar..bei meiner 8k macht es keinen unterschied..zumal ich bei 720p den deinterlacer gar nicht ausschalten kann>720i gibt es gar nicht

  • ah ok verstehe und weisste was man am besten bei den display contents einstellt?


    AV settings:
    video output dvi
    mode 576i
    refresh rate 50
    display 4:3 content as
    display >16:9 content as


    ps: ja jetzt hab ich viel mehr platz am balkon ;) und hab mir vorne noch nen blumen aufkleber von selfsat drauf geklebt -> 1A :tongue:

  • das kannst du nach deinem geschmack einstellen:


    display 4:3 content as....pillarbox bedeutet 4:3 als 4:3 also auf einem 16:9Display mit schwarzen balken links und rechts, pan&scan bedeutet, daß das 4:3 bild gezoomt wird..dabei wird oben und unten entsprechend etwas vom bild abgeschnitten, just scale bedeutet, daß das bild in die breite auf 16:9 gezogen wird..somit wäre ein kreis aber auch kein kreis mehr, sondern oval


    (ich persönlich habe pillarbox)


    bei display 16:9 content as....bezieht es sich auf material z.b. im cinemascope format, welches auf einem 16:9 display auch wieder schwarze balken oben und unten hat..also bei letterbox bleibt es so mit balken oben und unten..bei pan&scan wird wieder gezoomt,dabei wird aber links und rechts etwas abgeschnitten..dafür wir das gesamte display ausgefüllt.


    (mit letterbox machste nichts falsch)

  • Hallo


    ist es normal das das umschalten von einem Pal Sender zu einem SKY HD Sender ca 3-5 Sekunden dauert ?
    also quasi die zeit vom umstellen der auflösung ?
    las nämlich alle quallen so wie sie sind und las sie dann von meinem Onkyo TX-NR 905 auf 1080P skalieren
    nur das kann doch nicht sein das wenn ich autoresolution an habe es immer so lange dauert zwischen dem umschalten

  • doch! das liegt am tv-gerät..dein tv erkennt die auflöung automatisch und muß nun auf die geänderte auflösung umschalten.dauert bei mir auch länger und ist schon etwas nervig..liegt aber an deinem tv..
    wenn du nicht damit leben kannst, mußt du dir eine fixe auflösung einstellen..

  • EDIT (wegen neuer kenntnisse)


    guten morgen,


    hab gestern abend noch ein wenig herumprobiert


    AV settings:
    video output dvi
    mode 1080i (!!! wichtig -> 720p etc.)
    refresh rate multi (!!! wichtig - > auch multi etc.)
    display 4:3 content as just scale (oder pillarbox mit seitl. balken wem es gefällt)
    display >16:9 content as just scale (oder letterbox mit oben und unten balken wem es gefällt)


    AR settings:
    enable autoresolution on
    sd25/50hz interlace mode 576i
    sd30/60hz interlace mode 480i
    sd25/50hz progressive mode 576p
    sd30/60hz progressive mode 480p
    hd interlace mode standard (weil A/V settings auf 1080i sonst gibt es nämlich kein 1080i zur auswahl)
    hd progressive mode 720p
    enable 720p24 mode 720p24
    enable 1080p24 mode 1080p24
    enable 1080p25 mode 1080p25
    enable 1080p30 mode 1080p30
    show info screen on
    running in testmode off
    deinterlacer mode off

  • jup ist eine geschmackssache...hängt auch damit zusammen welches von beiden geräten besser skaliert (tv oder dreambox)..bei mir ist es eindeutig mein toshiba-tv..der skalierer der dreambox ist meiner meinung nach grottenschlecht..das bild wird schwammig wenn die dream skaliert..habe das mal mit testbildern überprüft.
    deshalb gebe ich meinem tv alles möglichst so, wie das videomaterial auch ist

  • danke nochmal für deine hilfestellung.


    ja ich werde am WE nochmal intensiver anhand testbilder testen.
    die dick markierten werte in meinem obigen post wären aber so dann hinterlegt, dass die bilder vom TV skalliert werden, oder?


    aber nochmal eine kurze frage zur A/V einstellung in verbindung mit der einstellung im AR plugin mit meiner dm800s unter "hd interlace mode".
    entweder hab ich es übersehen oder ich hab wirklich kein 1080i dort zur auswahl gehabt. deshalb habe ich das bei der A/V einstellung eingetragen - da sich ja standard am angegeben wert der A/V settings richtet, korrekt?


    mein tv ist übrigens ein panasonic tx-p42s10e

  • blacpain


    Du hast in den A/V Settings 1080i und 50 Hz (nicht multi) eingestellt und bei
    Autoresolution bei 30/60Hz content auf standard gestellt?


    ...und das soll nicht ruckeln ??? Hmm...

  • wenn du mir einen freinen SAT sender von astra oder hotbird nennen kannst, der so ausstrahlt, dann kann ich das gerne nochmal für dich austesten.


    so wie ich decksstar verstanden habe, wäre es 480i und spielt bei uns in der region keine rolle fürs tv programm. :gutenmorgen:


    bin ja noch lange nicht fertig und möchte es in den ersten 100 betriebsstunden auch noch nicht übertreiben :P

  • die dicken sachen wären so, daß du es so ausgibst,daß dein tv skaliert..(dahinter steht aber "wieder auf standard"..auf standard wäre es ja falsch,weil alles auf 1080i wie in av-settings)
    du könntest in den av-settings noch für 1080i und 720p von 50Hz auf "multi" wechseln, dann wird für hd material (welches es in 50 !und! 60Hz gibt) automatisch richtig ausgegeben..
    hatte wiederum mal den fall, daß ich ein mkv mit 25/50Hz hatte welches bei multi aber mit 30/60Hz ausgegeben wurde und somit ruckler verursachte und nur bei fixer einstellung von 50Hz richtig lief..(war aber eine ausnahme)
    ..da ich aber kein videomaterial mit 30/60Hz schaue habe ich mir die fixen 50Hz eingestellt und gut ist


    (50Hz,60Hz und multi müssen für 1080i und 720p extra eingestellt werden..also du könntest bei beiden unterschiedliche einstellungen eintragen)

  • verstehe ;) sorry wenn ich mich vielleicht ein wenig "unbeholfen" anhöre aber so langsam verstehe ich die "neue" welt meiner 800er im zusammenspiel mit meinem neuen pana plasma :hurra:


    EDIT / UPDATE:
    habe jetzt nochmal an den A/V settings wie geraten bei 1080i und 720p auf multi gestellt und auch alle anderen einstellungen vorgenommen (das wusste ich erst nicht). habe 1080i erst am schluss eingestellt und dann per grün gespeichert.


    jetzt kommt kein unruhiges bild mehr bei den sender-/sendungslogos. der pana schaltet wie gewünscht auf das jeweilige signal brav um (720p bei arte hd und dem ard/wdr hd test sender / 576i bei den üblichen verdächtigen).


    sobald ich was neues habe meld ich mich gerne wieder oder ihr ;)

  • Quote

    Original von hofsd
    hab einen Tip im dreamboard bekommem, es liegt an der delay-time bis die Auflösung erkannt wird.


    Durch erhöhen von 250 auf 750 im plugin.py wurde das Problem behoben

    149: self.delayval = 750


    Hallo,


    bei mir stand es in Zeile 71


    Eine Änderung von 400 auf 750 hat jedoch keine Änderung gebracht. Oder ist ein Neustart zwingend erforderlich?


    Habe mit Notepad Datei geändert, gespeichert und auf Nachfrage hin die geänderte neu an den Ursprungsort hochgeladen und überschrieben.


    Kann dies jemand nachvollziehen und / oder bestätigen?


    Gruß


    raffaelo

    Sony KDL52HX905-Panasonic TH-42PX600-Dreambox 7080 HD-Dreambox 8000 HD-1200 dish+GI50-120 Motor-Yamaha RX-A3030-Oppo 103D-Sonus Faber Liuto Frontspeaker und Smart-Center-Eltax Surr

  • Hi decksstar


    das kann nicht am TV liegen da mein AV Receiver alles auf 1080P Skaliert
    hab den Skaler vom AV mal aus gemacht
    und die umschaltzeiten zeiten zwischen Pal und HD sind genau so lange
    also hängt es doch an der K8
    und was jetzt

  • Quote

    Eine Änderung von 400 auf 750 hat jedoch keine Änderung gebracht. Oder ist ein Neustart zwingend erforderlich?


    Ja.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Danke Oldboke,


    hätte ich auch selbst drauf kommen können.


    Nun ist bei mir 576i Standard, alle anderen Einstellungen wie hier im Thread beschrieben ( Fettdruck des Kollegen ).


    Bei Wechsel von SD zu SD wird sofort umgeschaltet ohne schwarzen Bildschirm.


    Bei Wechsel von SD auf HD-Sender, z. B. Arte wird auf 720p geschaltet, dann aber mit kurzzeitigem schwarzem Bildschirm. Gleiches gilt bei 1080i Sendern und wenn man zurück auf 576i schaltet.


    Das ist dann soweit alles korrekt und normal so, oder kann man die schwarzen Bildschirme, wie oben erwähnt, auch noch abstellen?


    Danke und Gruß


    raffaelo

    Sony KDL52HX905-Panasonic TH-42PX600-Dreambox 7080 HD-Dreambox 8000 HD-1200 dish+GI50-120 Motor-Yamaha RX-A3030-Oppo 103D-Sonus Faber Liuto Frontspeaker und Smart-Center-Eltax Surr