• Hi,


    ich würde ja gerne wieder den Tuxcom auf meiner DM8000 benutzen, aber leider gibts offenbar keine funktionierende Version.
    Hab die Frage schon in mehreren Foren gestellt und auch diese oder jene angeblich funktionierende Version angeboten bekommen,
    aber außer einer Version, die leider nur mit der FB der 7025 zu bedienen war gibts leider nix! (und die ist mir wieder abhanden gekommen) ;(
    Daher meine Frage:
    Kann denn wirklich niemand von den hier zweifellos anwesenden Spezialisten dieses nützliche Plugin auf der 8000er zum Laufen bringen?
    Ich glaube, dass demjenigen nicht nur mein Dank sicher wäre!


    mfg


    punker

    punker


    The truth is out there!

  • ;(nanu 2 tage und keine antwort?
    scheint wohl außer mir doch keinen zu interessieren bzw. gibts hier doch
    keinen, der das problem lösen kann.
    egal.


    mfg
    punker

    punker


    The truth is out there!

  • wozu auch.... Tuxcom kann nur mit Files < 2GB umgehen und wird doch durch den Dateibrowser im Gemini ersetzt.
    Ich fände einen Tuxcom ohne Einschränkungen auch gut aber kann auch ohne leben.


    cu

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin

  • Falsch.
    Tuxcom kann bei weitem viel mehr. Ist mein wichtigsten Tool :)
    Dateien verschiben , editieren, text kopieren, eifuegen und noch
    unzaehlige Sachen !!!


    Man muss nur das plugin.py aufmachen mit Linux-Editor und das
    .get().append( suchen.
    Dann .get() loeschen!!!
    Also muss nur .append( bleiben !!!
    Aufpassen!! Die Punkten sind WICHTIG !!


    Speichern, GUI restarten und voila, es geht schon wieder.


    Ich bin in Ulaub und kann kein Patch machen.
    Wenn biss 06.01.09 nichts rauskommt, mache ich eine ;)

    44106818

    Edited 3 times, last by vali ().

  • ich weiss ja nicht, warum, aber wieso nehmt ihr nicht das tuxcom, das man über
    bp - addons - plugins herunterladen kann? das tuts bei mir wunderbar..

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • Hi punker,


    tuxcom7025_1.16-r1 aus der Database funktioniert, auf der 7025 mit cvs von Heute.

    Kathrein EXR 508/T | Schwaiger 100er-Alu | Goldedition Quatro 0,3 dB | Gent-st1 | Sidu-akt | Ubun-akt | ... | Q9550 | 8 GB | DS-107+

  • Quote

    Originally posted by Doc
    ich weiss ja nicht, warum, aber wieso nehmt ihr nicht das tuxcom, das man über
    bp - addons - plugins herunterladen kann? das tuts bei mir wunderbar..


    Weil bei orginal CVS wie bei mir kein BP habe ;)

  • du warst auch eigentlich nicht gemeint, du kannst das selbst ;)


    dreg: er hat ne 8000er :)

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

    Edited once, last by Doc ().

  • Probier mal das, der funktioniert:)
    Danke an Sat_man fürs anpassen.


    Was da noch nicht funktioniert ist die richtige Tastenbelegung der Wörter und Zahlen (beim editieren von Datein)


    Quote

    Falsch. Tuxcom kann bei weitem viel mehr. Ist mein wichtigsten Tool Dateien verschiben , editieren, text kopieren, eifuegen und noch unzaehlige Sachen !!!


    Sehe ich genau so :)


    mfg

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().

  • Hi,


    habe auf meine dm8000 Tuxcom aus dem BP installiert.
    Das funtzt leider nicht , wie kann ich es entfernen ?
    Unter Erweiterungen -> Plugins entfernen kann ich es nicht sehen ...

  • Hi wiesel25,


    suche in /usr/lib/ipkg/status nach tuxcom, dann per telnet auf die Box und ipkg remove name der in status steht.

    Kathrein EXR 508/T | Schwaiger 100er-Alu | Goldedition Quatro 0,3 dB | Gent-st1 | Sidu-akt | Ubun-akt | ... | Q9550 | 8 GB | DS-107+

  • wiesel25


    Hatte ich auch, über BP deinstall und wieder install danach klappt´s auch.


    Habe die 8k jetzt seit 6 Tagen und bin absolut sprachlos , die box ist einfach nur supergeil. Und die ganzen plugins die hervorragend laufen sind selbst für nob´s wie mich sehr einfach zu installieren und zu bedienen.
    Das gemini 4.0 läuft auf der cf karte und das image ist wie die vorgänger mal wieder exelent. Bin eher ein stiller leser aber das mußste ich mal loswerden.


    Vielen vielen dank an alle die ,die ihre ganzen plugins und die images uns normalos zur verfügung stellen.




    Gruß
    meiser


  • Also habe diese Version auf meiner 8000 installiert , aber wenn ich es über Erweiterungen starten will passier einfach nichts...

  • Doc - leider hab ich kein BP da Newnigma auf der Box!


    Ich weiß, warum ich hier die Frage stell wird gleich kommen?
    Die Antwort ist, daß ich dieselbe Frage auch im Newnigma-Board gestellt hab - leider ohne Erfolg!
    Offensichtlich ist hier halt mehr Fachkompetenz versammelt!
    Hatte auf meiner 7025 auch immer das Gemini, aber nu auf der 8k gefällt mir MOMENTAN NOCH das Newnigma besser!
    Aber dem Tuxcom sollte es doch egal sein, ob dies oder jenes Image drauf ist - oder?


    Aber erstmal vielen Dank für eure Hilfe!


    punker

    punker


    The truth is out there!

  • tja, ich hab gemini drauf, mit dem newnigma kenne ich mich nicht aus..


    musste halt prioritäten setzen, was dir wichtiger ist.. :)

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi


  • Hast du schon meinen Anhang probiert??


    Das Klappt in jedem Image. Wenn du BA hast dann schiebe die Datei in MB/Images oder ins tmp.
    Ansonsten mit dem Mediascanner auf HDD oder Flashspeicher(tmp)


    Wenn der Mediscanner nicht richtig funktioniert musst noch unter erweiterungen den Ipkinstaller downloaden .


    mfg

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

  • Ryu - hab deinen Anhang probiert, funzt aber auch nicht. ?(
    Wenn ich den Tuxcom über die Erweiterungen starten will passiert gar nix. Über telnet gestartet kommt folgende Meldung:
    Tuxbox Commander Version 1.13
    TuxCom <missing Param(s)>
    das wars! Auch im Newnigma-Board gibts ne Version, wenn ich die installiere kommt die folgende Meldung:
    Tuxbox Commander E2 Ver. 1.16
    TuxCom <Font "/usr/share/fonts/pakenham.ttf" loaded>
    Segmentation fault
    Du siehst irgendwie haut des nicht hin. Aber is nicht so schlimm!


    mfg
    punker

    punker


    The truth is out there!

  • @all


    Tuxcom egal welche Version funktioniert nur auf einen SD-Skin. Wenn man ein HD-Skin hat geht es nicht dafür müßte er umprogrammiert werden.


    Anbei eine Version mit quick und dirty anpassung, dass er auch unter einem HD-Skin läuft eben nicht auf voller bildschirmauflösung, largfile unterstützung ist noch nicht drin kommt aber noch rein. Muß nach /usr/plugins kopiert werden. Läuft auf HD- und SD- Skin


    file entfernt neues File 3 postings weiter:


    Tuxcom?


    nobody9