ac3 problem

  • habe ein seltsames problem wenn ich denn optischen kabel bis zum anschlag reinstöpsle geht kein ton, muss etwas raus ziehen damit ich ton habe, und das ist nicht so toll ab und zu treten hickser auf gibst da eine lösung oder ist es ein hardware problem ?

  • schau mal nach ob die in der 8000er die buchse nicht etwas schludrig eingesetzt haben.. war bei mir so..


    leider werden die teile weder made in germany noch made in japan gebaut..

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

    Edited once, last by Doc ().

  • Bei mir muss der Stecker mit ziemlicher Kraft hinein gedrückt werden, bis dieser spür- und höhrbar einrastet, leider ist die Buchse nicht verschraubt, so dass sich die ganze Einheit im inneren verbiegt :tongue:


    Ich greife mit dem Finger durch den Schlitz daneben ins Innere und halte gegen während ich in den Stecker aussen reindrücke.
    Direkt unter der Buchse ist ein Loch, da fehlt wohl eine Schraube, zumindest bei mir.


    Gruß

  • besteht die möglichkeit das ordnungsgemäß einzurichten oder braucht mann da Bastelfähigkeiten mit da in der hinsicht nicht so begabt

  • schraubenzieher musst du bedienen können :)


    gehäuse auf und an der rückseite schauen, ob die platine richtig sitzt. ist mit 1 schraube fetgemacht..

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • Quote

    Original von John_Doe69
    Bei mir muss der Stecker mit ziemlicher Kraft hinein gedrückt werden, bis dieser spür- und höhrbar einrastet, leider ist die Buchse nicht verschraubt, so dass sich die ganze Einheit im inneren verbiegt :tongue:


    Ich greife mit dem Finger durch den Schlitz daneben ins Innere und halte gegen während ich in den Stecker aussen reindrücke.
    Direkt unter der Buchse ist ein Loch, da fehlt wohl eine Schraube, zumindest bei mir.


    Gruß


    Da gehört auch eine kleine Schraube rein ist die gleiche wie vom Gehäuse.

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • so hab mal jetzt rein geschaut scheint alles am platz zu sein, hab jetzt die buchse zurück gezogen bzw. die schraube etwas auf gelockert damit gleich beim rein stöpseln ton kommt, so ganz rein stöpseln klappt das nicht mit dem sound :kaffee:

  • ... könnte man aber für ca. 1000,- erwarten, dass das Ding vernünftig verbaut ist, oder?

  • deswegen kostet sie ja auch nur 999,-


    Irgendwo mussten sie den 1,- EUR ja einsparen ?!

    Edited once, last by gutemine ().

  • moment nicht so voreilig, ich hab 4 kabel mittlerweile, nur 1 funktioniert.. leider das oehlbach.. ist auch das teuerste.. die anderen 3 sind verschiedene qualitäten, und ganz ! (an anderen geräten gehen sie, auch wieder unterschiedlich)..


    also nicht immer gleich auf die 8000er schimpfen..

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi