HDD läuft nach Timeraufnahme unendlich nach

  • Hallo Leutz!


    Das Gemini ist bisher das beste Image das ich in der 8k hatte, allerdings ist das Image behaftet mit dem Timer Ausschaltbug.


    Es dürfte ja normalerweise kein Problem sein diesen Fehler zu beheben.


    Nachdem man eine Sendung programmiert und aufgenommen hat läuft die HDD munter weiter bis man wieder rebootet.


    Vielleicht weiss jemand, welche Datei man "modifizieren" muss, damit die Box wieder nach ner Timeraufnahme ausschaltet?


    Gruss

  • Quote

    Original von mryamaha
    Nachdem man eine Sendung programmiert und aufgenommen hat läuft die HDD munter weiter bis man wieder rebootet.


    Da ist ein bekannter Bug - auch im Orginal-Image :rolleyes:.

  • Quote

    Original von landlord
    Da ist ein bekannter Bug - auch im Orginal-Image :rolleyes:.


    So ? Meine HDD fährt nach 15min barv in den StandBy, werde aber nicht sagen welche HDD ich habe, da du ja auch nicht schreibst mit welcher du Probs hast ;)

  • Hallo,


    habe auch keine Probleme,geht auch nach 15 Min in Standby über,egal ob ich über Timer oder Sofortaufnahme starte.Hab eine Seagate drin.


    mfg

  • Quote

    Original von Erim


    So ? Meine HDD fährt nach 15min barv in den StandBy, werde aber nicht sagen welche HDD ich habe, da du ja auch nicht schreibst mit welcher du Probs hast ;)


    Im laufe des Beta-Tests hat sicher herausgestellt, daß das Standby-Problem nichts mit der verwendeten HDD zu tun hat ?(.

  • Meine neue WD10EACS geht auch nicht in den Standby, das Setzen der Standby-Zeit über den Gerätemanager funktioniert nicht :rolleyes:
    Selbst nach einem Kaltstart der Box und kurzem Gebrauch der Platte mit anschliessendem Standby der Box -> Platte ging NICHT in den Standby.


    Ich hatte die Platte gestern abend am PC mit Linux-CD und dann per hdparm den Werte gesetzt, nach 10min ging die Platte aus.


    Dann habe ich auf der Box in der shell den hdparm -S gesetzt und: Platte ging nach 10 Minuten gestern abend zweimal brav aus.


    Ich habe meine Box seit Montag und hatte kurz das original Image drauf und ich weiß, dass hier meine Platte in den Standby gegangen ist, weil ich mich wie ein Kind darüber gefreut habe (Standbyzeit nur per Oberfläche gesetzt).


    Andere berichten hier, dass sie gar keine Probleme mit dem Standby der Platte haben.
    Ist schon ziemlich verwirrend und nervt etwas.


    Gruß

  • Quote

    Original von landlord


    Da ist ein bekannter Bug - auch im Orginal-Image :rolleyes:.


    Muss ich dementieren. Im Original und Schädelmeister Image geht es ohne Probleme. Ist ein Gemini Problem, welches gefixt werden sollte. Übrigens bezieht sich der Bug NUR auf die Timeraufnahme! Wenn ich sonst was aufnehme oder abspiele und ich beende den Festplattenzugriff geht die Platte auch aus.


    Also - ein Bug der sich nur auf ne Timeraufnahme bezieht!

  • Quote

    Original von landlord


    Im laufe des Beta-Tests hat sicher herausgestellt, daß das Standby-Problem nichts mit der verwendeten HDD zu tun hat ?(.


    Kann ich bestätigen. Hat nichts mit der Marke der Platte zu tun.

  • Quote

    Original von mryamaha


    Muss ich dementieren. Im Original und Schädelmeister Image geht es ohne Probleme. Ist ein Gemini Problem, welches gefixt werden sollte.


    Großer Quatsch :)!
    Das Problem tritt bei allen Images auf (vgl. auch VIP Forum).

  • Ich will nun kein Benzin rein gießen. aber auch meine HDD geht nach einer Aufnahme nicht mehr aus.


    Sonst so beim abspielen geht die normal aus. Hmm


    Ich bekomme jetzt eine 1,5 Terra Byte HD muss ich nun noch was genaz bestimmtes damit machen ?
    Denn mich nervt das auch etwas an. Danke

    -------------------------------------------------------------
    DM8000
    1500GB Seagate ST31500341AS

  • Hat einer eine Idee was ich machen kann ?


    Nach einer Aufnahme geht die echt nicht mehr aus. Anscheind haben ja einige eine Lösung. Was muss ich denn genau machen, damit der Bug weg geht

    -------------------------------------------------------------
    DM8000
    1500GB Seagate ST31500341AS

  • Quote

    landlord


    Großer Quatsch :)!
    Das Problem tritt bei allen Images auf (vgl. auch VIP Forum).



    Hey Leutz. Denkt ihr ich erzähle dies zum Spass??? Beim Original Image sowie bei Schädelsmeisters Image geht die Platte nach der Aufnahme aus, auch bei Timerprogrammierten Sendungen, nur nicht beim Gemini. Meine Konfiguration sieht auf jeden Fall so aus, das ich das offizielle Image im Flash habe und BA nutze, wobei ich alles was möglich war (Swap, EPG, Picons etc) auf den Stick ausgelagert habe.


    Aber wenn Du meinst, das es bei allen Images auftritt, wäre dies ja Grund genug, dieses lästige Problem mal zu fixen.

  • ich hab das aktuelle OzZooN, gleiches Problem nach der Timer Aufnahme. Beim gemini ist mir aufgefallen, die Festplatte kann man über den Gui trotzdem auf standby setzen, das heist standby funktioniert wird nur nicht ausgeführt nach der Aufnahme aus welchen Grund auch immer!?

  • LAAAAAANGSAM...................


    Das Problem der HDD die nicht in den Sleepmode gehen, gibt es schon seit dem Betatest!
    Ich habe eine WD WD10EACS eingebaut! Diese Platte war vorher in einem USB Gehäuse von WD- ich habe die Platte also aus dem USB Gehäuse ausgebaut und benutze diese nun in der 8K.
    Bevor ich die Platte in dei 8000er eingebaut habe, habe ich alle Filme (aufgenommen mit der Dream7025) auf die neue Platte kopiert.
    Da mir das per Filecopy zu langwierig war, habe ich beide Platten an meinen PC angesaftet und mit einer Linux Live CD und entsprechenden Tools
    die Platte komplett gespiegelt (mit grössenanpassung)


    Die Platte geht seit einbau in die 8000er ohne Probleme in den Sleepmode!
    Egal welches Image egal welche Einstellungen im Parametersatz der Dream.
    Ich denke das die Platten in der Firmware eine eigene Einstellung besitzen.
    Für das USB Gehäuse, in dem die Platte vorher steckte, gibt es ein Tool zum einstellen der Sleepzeit - die Platte ging auch im USB Gehäuse bei nichtgebrauch in den Sleepmode!
    Fazit - Gehäuse mit 1TB Platte für 69 Euro gekauft - ausgebaut - gespiegelt - in 8K eingebaut = GEHT!
    Also wenn die 8000er das von Haus aus nicht kann, müsst ihr nbachhelfen!
    Jeder Hersteller bietet doch entsprechende Tools an!
    Ich würd immer wieder WD kaufen (allein wegen dem Sleep am USB!)

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Mit dem aktuellen GP 4.00 ging sowohl meine interne 1TB Seagate ST31000340SV,
    als auch meine externe 1TB WD 10EAVS automatisch in den Schlafmodus.
    Das Verhalten muss man sich aber erst noch über ein paar Tage anschauen.
    Mit dem GP 3.90 ist die interne Seagate noch permanent gelaufen.

  • Quote

    Original von mryamaha


    Aber wenn Du meinst, das es bei allen Images auftritt, wäre dies ja Grund genug, dieses lästige Problem mal zu fixen.


    Ich habe mit DMM bereits während des Beta-Tests mit einem SATA-Analyser verschiedene Tests durchgeführt:
    Das Standby-Problem hat nichts mit dem verwendeten Image noch mit der verwendeten HDD zu tun!

  • Habe rein aus interesse versucht festzustellen ob meine Platte noch läuft oder nicht. Aber das sch**ß Ding ist einfach zu leise. ;) Ich höre sie nicht, nur wenn ich was aufnehme oder abspiele, ganz leise die Kopfbewegungen. Muß dazu aber auch absolute Stille sein. Gibt es eine Möglichkeit im G4.0 die Festplattenaktivität abzufragen? Habe eine Samsung SpinPoint M6S HM500LI it 500GB 2,5" eingebaut. Konnte aber nur am Verhalten beim Aufruf der Filmliste feststellen, dass nach mehr als 10 min inaktivität das öffnen des Menüs etwas dauert. Ist sicher, weil sie erst hochlaufen muß.
    Bei meiner Dream7000 mit 160GB Samsung mit 5400 u/min hört man die Platte ganz deutlich, manchmal schon echt störend.

    DM820HD mit 2,5" 1 TB HD

  • Quote

    Originally posted by landlord


    Ich habe mit DMM bereits während des Beta-Tests mit einem SATA-Analyser verschiedene Tests durchgeführt:
    Das Standby-Problem hat nichts mit dem verwendeten Image noch mit der verwendeten HDD zu tun!


    Dann bleibt ja nur die Hardware übrig, oder ;)
    weißt du mehr, erzählst du es uns ?


    Gruß

  • Bei mir geht die Festplatte nach 15 min. Nachlaufzeit schlafen. Ich habe das gemini 4.0 im Flash installiert. Das einzige was ich ändern musste, war der Mount befehl in der fstab für die HD weil das neue Webif keinen Feedback über den noch vorhandenen Festplattenplatz lieferte (Tipp gefunden im Dream-multimedia-tv.de Board). Zugegeben... ist etwas an der Haaren herbeigezogen und ich habe auch keine Ahnung ob da Problem so gelöst werden kann aber vielleicht möchte das ja mal jemand testen.


    Zitat:
    stimmt so nicht. mit neueren images muss die hdd als /dev/discs/disc0/part1 gemountet werden nach /media/hdd. --> in der fstab den eintrag ändern und neu booten (bei mir wars jeweils nach dem zweiten reboot ok).

    Edited once, last by pmd ().

  • Quote

    Original von Shrinker
    Gibt es eine Möglichkeit im G4.0 die Festplattenaktivität abzufragen?


    Kein Problem:


    Code
    hdparm -C /dev/discs/disc0/disc