Timer-Aufnahme funktioniert nicht...

  • habe jetzt mal den aufnahmepfad von standard hdd/movie
    nach media/hdd/movie geändert. mal sehen ob das die
    fehlerursache war. ist zwar nicht nachvollziehbar, da die
    ersten 2 aufnahmen gelingen, aber man weiss ja nie.
    gerade eben wurde die timer aufnahme komischerweise
    selbstständig gestartet, wobei man sagen muss der laufende
    sender liegt auf dem gleichen transponder wie der aufzunehmende
    sender. kann es vieleicht daran liegen, dass vor der aufnahme
    nicht von einem zum anderen transponder umgeschaltet werden
    kann?
    wenn das testen keine so langwierige geschichte wäre :-(
    immer 24h warten, oder man programmiert zig aufnahmen
    jeweils 1/2h versetzt.

    Edited once, last by lmaa ().

  • Quote

    habe jetzt mal den aufnahmepfad von standard hdd/movie nach media/hdd/movie geändert.


    Das sollte egal sein.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Hi,


    ich habe meine Timerprobleme in den Griff bekommen (hoffentlich auch dauerhaft).


    Meine Lösung ist ganz einfach Gemini2-4.00 in den Flash und schon läuft es (zu mindest bei mir).


    Allerdings hab ich Anfangs mit 4.00 große Tunertreiberprobleme gehabt die mit einem Treibertausch gelöst habe.


    Gruß
    DVD Master

    Wer Rechtschreibfehler findet, möge diese bitte im Fundbüro abgeben.



    7020si 640GB / 800-HD 500GB / 800-HD 250GB / Maximum T-85 / 1,5TB NAS

  • DM800 4.0


    Habe ein Problem mit meinen Aufnahmen per epg.
    Sie werden manchmal garnicht gestartet oder brechen nach einiger Zeit einfach ab. Und wenn ich danach auf die Video Taste drücke sind alle Aufnahmen nicht vorhanden oder die Zeit ist mit Fragezeichen oder die Aufnahme ist nicvht vollständig. Also anstatt z.B. 45 min. nur 20 min.


    Die BOX blinkt rot mit der LED.
    Auf dem Bildschirm ist das Zahnrad im laufen.
    Die BOX hängt.


    Erst nach nem Neustart geht die DM800 dann wieder.Was kann das sein? Ich habe ne externe WD 500 GB.


    Sehr interessant:
    Manchmal funzt das ganze ohne Probleme also 4-5 aufeinanderfolgende EPGs werde ohne Probleme aufgenommen.


    Dann wieder so wie heute absolut nicht möglich EPG aufnahme zu ende zu machen. BOX hängt nach ca. 20 minuten.
    Beim Abspielen des unfertigen Files hat sich die BOX aufgehängt.



    Gruß
    Jarap

  • Also bis jetzt habe ich es mit fast jedem Image ausprobiert.
    Mit Oozoon CVS vom Januar.
    Mit Gemeni 4.0
    Mit Blackhole 0.7


    und immer das gleiche, nach zwei Tagen wird nichts mehr aufgenommen.


    Kann mir einer sagen woran das liegt?


    Ich bin verzweifelt, jedes mal muss man die Aufnahme von hand starten und siege da es werden zwei aufnahmen gestartet.


    Habe jedes mal images im flash installiert.

  • hoi zäme
    auch bei mir das gleiche, direktaufnahme geht, EPG nicht.
    Aufnahme blinkt, kein Film auf hdd.
    habe Gem4.0, mit und ohne barry-allen, auf USB versucht.
    Benutze Sata-hdd / NAS und USB für BA


    bin aber immernoch in der DM lernfase, wollte aber mein gleiches Problem hier melden.
    Wenn ich hier so lese kann man also sagen, die dm800 hat ein EPG Aufnahmeproblem. ?(


    hoffe auf einfache Rettung :rolleyes:


    Gruss
    MichMech

  • hallo,


    bei mir hab ich einen neuen effekt bei meiner dm800 gehabt.


    ueber nacht 2 aufnahmen getimed, scheinen ohne probleme funktioniert zu haben.
    heute nachmittag von 15 uhr ueber das webinterface rtl bis 17 uhr aufgenommen,
    als ich 5 nach5 zuhause war blinkte die box, ohne zeit oder andere details, die externe platte ueber esata angeschlossen blinkte jedoch ab und zu noch.
    ueber webinterface nicht mehr erreichbar, ueber ftp sah ich das er immer noch aufnahm... hab ihn jetz noch gut ne stunde zeit gegeben nahm aber immer weiter auf, tv angemacht kein bild und ton, box reagierte auch nicht mehr auf die fernbedinung noch auf druecken des standby knopfes...
    nach neustart zeigte er die aufnahme als 160min an obwohl im timer 120min stand
    als ich im timer menu nachsah standen alle 3 noch als wartend da... als ich eben nach dem schreiben des textes noch mal auf dem tv schaute => stehen bei allen dreien aufeinmal erledigt da...


    habe das gemini 4.0 im flash


    ps: moegliche fehlerquelle/vermutung, habe den letzten timer zu derzeit eingestellt als die box den 2. film aufnahm...
    nachtrag, ebenfalls hatte ich das timerende manuell geaendert

  • Habe die gleichen Probleme mit neuestem Oozoon im Flash und Gemini 4.0 auf Stick.


    Platte hängt sich häufig bei EPG-Aufnahmen einfach weg.


    Es wird noch eine Fehlermeldung ausgegeben von wegen "Es kann nicht aufgenommen werden. Platte voll!?" o. so ähnlich und danach kann man auf die Platte nicht mehr zugreifen. Habe übrigens eine externe SATA von Samsung HD501LJ. (500GB) (ext3)


    Jarap hatte das schon gut beschrieben.


    Quote

    Sie werden manchmal garnicht gestartet oder brechen nach einiger Zeit einfach ab. Und wenn ich danach auf die Video Taste drücke sind alle Aufnahmen nicht vorhanden oder die Zeit ist mit Fragezeichen oder die Aufnahme ist nicvht vollständig. Also anstatt z.B. 45 min. nur 20 min.


    Beim Festplattentest über den Gerätemanager im Blue Panel bekomme ich danach eine Fehlermeldung von wegen "Zero-Byte length partition" oder so ähnlich.


    Box und Platte muss ich dann ein paar Minuten vom Stromnetz nehmen, bevor die Platte beim nächsten booten wieder erkannt wird.


    P.S.: Verzeihung, für den nicht genauen Wortlaut der Meldungen. Bin gerade nicht Zuhause und habe das jetzt rein aus dem Gedächtnis niedergeschrieben.

  • Bei mir klappen die Aufnahmen auch nicht immer. Sehr schade, mit Gemini 3.6 hats noch einwandfrei funktioniert, seit ich dann auf die 4.0 umgestiegen bin gehts nicht mehr richtig. Mal nimmt er auf, mal nicht. Am wenigsten funktionieren die Aufnahmen, die ich als "wiederholend" einstelle. Da kommt dann in der Logfile ein Fehler "-6". Kann damit jemand was anfangen?

  • Noch mehr Probleme bei der Aufnahme:


    Ich habe einen Timer drin, der nimmt immer Donnerstags von 01:00 bis 02:20 Uhr auf Pro7 auf.
    Jetzt wollte ich noch einen Timer hinzufügen: Immer Mittwochs soll von 0:25 bis 01:40 Uhr RTL aufgenommen werden. Wenn ich das dann einstelle und ok drücke, behauptet Gemini die beiden Timer würden im Konflikt miteinander stehen. Sind aber doch 2 verschiedene Tage!

  • Bei mir ähnliches Problem mit DM800 & Gemini 4.0
    NAS über NFS gemountet, es geht auch keine Timer Aufnahme!
    Sofortaufnahme funktioniert.

    --------------------------------------------------------------DM 800
    dbox2
    Ferguson8900

  • Die Lösung


    Hilft leider nur für die Probleme in der Nacht!
    Bei mir funktioniert der Timer aber überhaupt nicht, woran kann das liegen?

    --------------------------------------------------------------DM 800
    dbox2
    Ferguson8900

    Edited once, last by Erna1 ().

  • Vielleicht hängen damit auch meine Timerprobleme zusammen. Nehme immer die RTL-Nachrichten zwischen 00:00 und 00:45 auf. Wenn ich die Wochentage programmiere klappt das seit Gemini 3.6 nicht mehr (bei mit also mit 3.9 und 4.0, 4.1 noch nicht probiert). Komischerweise startet der Timer, wenn man manuell auf den Kanal (also RTL) umschaltet...

  • Quote

    Original von Erna1
    Die Lösung


    Hilft leider nur für die Probleme in der Nacht!
    Bei mir funktioniert der Timer aber überhaupt nicht, woran kann das liegen?


    Und was meldet die Box für Fehler?

    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert


    Nur wer die Weisheit mit Löffeln gefressen hat, kann auch klugscheißen. :klugscheiss:
    Alte asiatische Weisheit (wahrscheinlich Plagiat): Ohne Fleiß kein Scheiß. (Ich übernehme keine Garantie für Fehlerfreiheit der Übersetzung)
    "Alle großen Männer sind bescheiden." Gotthold Ephraim Lessing
    "Ich bin nur einsvierundsechzig"adenin
    "Es reicht nicht, Sachen falsch zu verstehen. Man muss sie richtig falsch verstehen."adenin
    "Friends: You Have 0 Friends"facebook

  • Timer gesetzt. Aufnahme wurde gestartet. Anschließend den Timer überprüft. Aufnahme wird als erledigt angezeigt.


    Auf der Festplatte jedoch nichts.


    Überprüfung media/hdd/movie:


    Die Aufnahme hat eine eit und eine meta Datei erstellt. Jedoch keine ap und keine ts Datei.


    Ärgerlich, da es nun schon häufiger vorkommt. Hab schon einige Aufnahmen verpasst.



    Hat vielleicht jemand ähnliche Probleme gehabt und sie in den Griff bekommen?



    Schönen Gruß

  • Quote

    Original von adenin


    Und was meldet die Box für Fehler?


    Habe mein Problem auch gelöst, war ganz simpel, es stand im Timer das falsche Aufnahmeverzeichnis. Habe den Patch hier installiert und nun kann ich das richtige Verzeichnis dauerhaft einstellen.
    Danke!!!

    --------------------------------------------------------------DM 800
    dbox2
    Ferguson8900

  • Hi.


    Wollte auch nochmal eine Rückmeldung zu meinem weiter oben geschilderten Problem geben. (Externe SATA-HDD hing sich einfach nach einer unbestimmten Zeit auf. Abbrüche bei e2fsck, initialisieren, etc.)


    Beim separat gekauften externen HDD-Gehäuse war ein 94cm langes SATA-Kabel dabei, welches ich die ganze Zeit benutzt habe. Habe dann letztes Wochenende in einem anderen Forum gelesen, daß ein zu langes SATA-Kabel bei der DM800 Probleme verursachen kann.


    Daraufhin habe ich mir gestern ein 50cm-Kabel zugelegt und die Box seitdem im Dauertest.


    Was soll ich sagen --> seitdem keine Probleme mehr mit meiner HDD. :hurra:


    Hoffe das bleibt jetzt auch so. ;)

  • Habe ein ähnliches Problem und eine Vermutung - vielleicht kann jemand helfen:


    Bei mir soll die DM800 auf ein Synology NAS aufzeichnen. FUnktioniert prima bei Timeshift und manuell ausgelösten Aufnahmen, allerdings nicht bei Timern -> Aufnahmemedium steht nicht zur Verfügung.


    Das NAS fährt die Festplatten runter, wenn sie nicht gebraucht werden.


    Meine Vermutung: die DM800 wartet nicht, bis die Festplatten hochgefahren sind.


    Hat jemand einen Lösungsvorschlag? ggf. ein längeren Timeout bei der DM800.

  • Um das leidige Thema wieder aufzunehmen:
    Inzwischen sind wir mit der 800S bei der 4.7er Version und das Timerproblem besteht weiterhin: bei täglich programmierten Aufnahme klappts die ersten beide male und danach nur noch sporadisch. Die Box schaltet erst gar nicht um. Schaltet man manuell auf den zu aufnehmenden Sender beginnt die Aufnahme nach ca. 1min selbstständig.
    Um ein Hardwarefehler meiner Box auszuschliessen habe ich mit 2 verschiedenen Boxen (eine der Ersten und ein mit neueste Hardware Revision) gestet.


    Ist das ein generelles Hardware-Problem oder Gemini-Problem?