Timer-Aufnahme funktioniert nicht...

  • Hallo Zusammen,


    vielleicht kann mir jemand von euch weiterhelfen.


    Mein Equipment:
    - DM800PVR ohne Festplatte
    - Über fstab mein NAS via CIFS (NFS nicht möglich, da nicht unterstützt) als Festplatte eingebunden
    - Gemini Image 3.8



    Mein Problem ist folgendes:


    direktaufnahmen über die rote Taste funktionieren einwandfrei. Die wiedergabe ebenso.
    Wenn ich allerdings einen Timer setze beginnt die Aufnahme nicht automatisch zum gewünschten Zeitpunkt. In der timerliste ist der Timer mit dem Status "wartend" hinterlegt.


    Ebenso habe ich das Problem, dass die Boch bei einem gesetzten Timer nicht aus dem Standby aufwacht. Da die 800er keinen Deep-Standby besitzt, kann ich diese Ursache schon mal ausschliessen.


    Ich wäre Euch sehr Dankbar, wenn ihr mir bei diesem Problem weiterhelfen könntet.


    Vielen Dank vorab.




    Gruß
    TG2003

  • Also die Box bleibt ja auch im Standby, bei Timer-Aufnahme. Ausschalten, also runterfahren darfst du sie natürlich nicht, das geht mit der 800er nicht.
    Hast du deim Timer auch den richtigen Aufnahme-Pfad eingegeben?

  • das Problem hatte ich auch. Sieh dir mal den Aufnahmepfad bei der Timerprogrammierung an. Bei mir steht da seit Gemini 3.9 - hdd/movie.
    Früher bei Gemini 3.8 war es media/hdd. Ev. fstab ändern

  • elk,


    dann würde aber auch die Direktaufnahme nicht funktionieren.


    MediaKing


    der Pfad ist korrekt. Wie gesagt. Die Aufnahme startet einfach nicht. Timerliste Status Wartend.

  • Bei mir hat der Timer heute auch nicht richtig funktioniert.


    Einstellung: Mo-Fr. 16:05 Uhr bis 16:35 Uhr


    Heute ist die Aufnahme erst um ca. 16:25 Uhr gestartet. Schon komisch.

  • ja da ist was im argen mit dem timer
    an meiner 800er gibts auch probleme mit dem timer.
    timer täglich programmiert und er nimmt nur die ersten zwei tage auf danach nichts mehr obwohl der timer auf wartend steht und die box immer an ist.
    war in 3.9 schon so in der 4.0 auch.
    liegt das am gemini oder an der box?

  • Koennte es vielleicht sein, dass die Zeit der Box nicht richtig ist?
    Prueft mal die Uhrzeit.

    Gruss
    Hib
    __________________________________________________


    Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

  • daran liegts nicht, datum und uhrzeit stimmen.
    dann würde sie nicht die ersten 2 tage aufnehmen, und es nachher vergessen.

  • Ich hatte auch schon den Fall, dass die Uhrzeit OK war aber nach einer gewissen OnTime
    lief die Zeit stark nach wenn nicht neu gestartet wurde.

    Gruss
    Hib
    __________________________________________________


    Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

  • Hi,


    ich hab so dann und wann auch Timerprobleme:
    wiederholender Timer Mo-Do 20:12 Uhr - 21:02 Uhr letzte Woche alles OK, diese Woche Mo Aufnahme Start erst um 20:17 Uhr, nochmal für nachts um ca. 01:00 Uhr programmiert. Di Nachmittag im Timermenü steht erledigt, alles OK, ab auf die Festplatte und keine Datei aufgenommen.


    Aufnahmepfad, Datum, Uhrzeit ist auch OK.


    Image Gemini 3.90


    und immer neue Rätsel


    Gruß
    DVD Master

    Wer Rechtschreibfehler findet, möge diese bitte im Fundbüro abgeben.



    7020si 640GB / 800-HD 500GB / 800-HD 250GB / Maximum T-85 / 1,5TB NAS

  • Hi,


    also bei Gemini fuer die 600er ist mir das auch schon passiert, weil der Timer defaultmaessig
    auf Sender umschalten anstatt auf DVR Aufnahme steht, dann schaltet der Receiver nur auf den
    Sender um und nimmt nichts auf.
    Kommt oft vor, dass das Problem vor dem Geraet sitzt.:tongue:

    Gruss
    Hib
    __________________________________________________


    Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

  • Habe das gleiche Problem!


    Timer programmiert, dass jeden Tag um 18:30 Uhr bis 19:30 Uhr aufnehmen soll. Die aufnahme startet nicht, aber wenn ich auf roten knopf drücke dann starteten beide Aufnahmen, also die von hand und die vom timer. Davor kommt erst ungefähr 20 min. Spinner zu gesicht und dann die beiden Aufnahmen.


    Ich glaube, dass es daran liegt, dass die festlatte nicht aus standby geweckt wird. Aber wie gesagt ist nur meine Vermuttung.

  • I also have these timer problems on my DM800, connected to a NFS server (Clarkconnect w/ NFS module installed)....using Gemini 3.90.
    On repeated timer events, sometimes it will not start, and sometimes it will start late. When started manually, two recordings are started.


    Any solution to this? Does it somehow have anything to do with the network harddrive not waking up?


    Regards


    satkingno

  • ja, tatsächlich beim manuellen starten der aufnahme sind 2 aufnahmen vorhanden.
    interessant, dass die dream gar nicht erst auf den kanal umschaltet, von dem sie aufnehmen soll.
    wird erst umgeschaltet und dann die festplatte gestartet oder umgekehrt?
    damit könnte man das zu langsame hochfahren der festplatte als fehlerquelle ausschliessen.
    muss mal testen jeden tag die box neuzustarten, was aber keine lösung auf dauer darstellt.

  • Come to think about it, I never had any timer problems when I used the DM7020...which also was connected to my clarkconnect server...so yes it must be a Gemini or DM800 problem i think.

  • Hallo zusammen,


    ich habe das gleiche Problem mit Gemini 3.9.
    Wenn ich im EPG Sendungen mit einem Timer versehe, wird zwar auf den Kanal umgeschaltet, jedoch nicht aufgenommen.


    Eine manuelle Aufnahme funktioniert einwandfrei.
    Uhrzeit und Datum stimmen.
    Hoffe einer von euch kann mir helfen.
    :kaffee:

  • habt ihr unter einstellungen->system->anpassen (benutzermodus experte) aufnahmen haben immer vorrang auf ja eingestellt ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Jo hatte ich...
    Hab den Fehler gefunden....
    Hab einfach nen Ordner "movie" auf der HDD erstellt, und siehe da, jetzt fluppt es...

  • also bei mir haben aufnahmen vorrang, movie ordner existiert.
    zeitvergleich mit ntv: 1sec differenz (was auf die bilddekodierung
    zurückzuführen ist)
    timer funktioniert nach programmierung 2 tage dann ist schluss.
    timer: rtl2 mo-su 19-20 uhr record
    gestern vergessen manuell zu starten, 19:30, also ab an die box,
    ok gedrückt, box hat nicht auf rtl2 umgeschaltet, es läuft auch keine
    aufnahme. schnell umgeschaltet und aufnahme manuell gestartet.
    nach der aufnahme kontrolliert:
    es wurden angeblich 2 getrennte aufnahmen getätigt:
    rtl2 19:00-19:30 und rtlt 19:31-20
    aber: beim abspielen handelt es sich jedoch beide male um exakt
    die gleichen aufnahmen.

  • @ Dusselchen: Wenn der benötigte Ordner "movies" nicht mehr automatisch erstellt wird und von Hand angelegt werden muss, dann ist das ein schwerer Bug im Image!


    Dies ist übrigens KEIN exklusives 800er-Problem; bei der 7025+ kann es genauso auftreten - GP 3.8 kein Problem, GP 3.9 und GP 4.00 (vielgelobt) = Problem, vgl. http://www.i-have-a-dreambox.c…read.php?threadid=103406.

    Genaues Lesen jedes Posts spart 90% der Kommunikation.


    Die Information, dass man selbst das Problem nicht hat, das ein Fragesteller beschreibt, ist meistens wenig hilfreich.

    Edited 2 times, last by piokusuc ().