Elektro Power Save 3.4.0 by Morty (DM7025, DM8000, DM800SE and UFS910 - not(!) DM800)

  • Hallo, ich benutze seit gerade eben das Plugin, habe es getestet, einfach genial.


    Es gibt aber etwas was mich stört:


    Also, von Montag bis Freitag bin ich den ganzen Tag über nicht zu hause, da soll sie in den Ruhezustand fahren. Aufwachen habe ich deaktiviert, da ich immer zu verschiedenen Zeiten nach Hause komme, es macht mir nichts wenn ich nach Hause komme auf die Taste zu drücken.
    Über Nacht soll sie immer im Stand-by bleiben, weil ich die Uhr benötige.
    Übers Wochenende bin ich zu hause, somit soll sie Samstag- Sonntag überhaupt nie in den Deep-Stand-by fahren.


    Kann ich einzelne Tage deaktivieren, oder gibt es sonst eine Lösung wie sie wach bleibt?


    Das Plugin manuell immer ein und ausschalten ist keine wirkliche Lösung, da ich es sicher immer wieder vergessen werde.


    mfg
    Move

  • hat zwar noch Nemand probiert, aber Elektro fährt nicht runter, wenn in den nächsten 20min ein Timer aktiv wird.
    Du kannst mal verschiedenes Probieren, Sa/So Zeiten gleich/dicht zusammen
    Sleep-Zeit: 2:00
    Next-Day: 2:00
    Wake-Time: 2:00
    oder
    Sleep-Zeit: 1:58
    Next-Day: 2:00
    Wake-Time: 2:02


    Ich könnte mir vorstellen das das geht, da Wake-Zeit < 20min und somit eine Aufnahme läuft, dann aber der nächste Tag "zuschlägt" und ein neuer Zyklus beginnt. Wie gesagt, ob das geht weis ich nicht.

  • Danke für den Tipp, ich werde es mal versuchen.
    Heute war mit den von mir bevorzugten Zeiten eigentlich der 1. Test.


    Ich möchte dass meine Box von Mo bis FR um 08:00 in den Deep-Standby geht, weil ich um der Zeit sicher nicht mehr zu hause bin.


    Aufwachen soll sie überhaupt nicht, da ich immer zu unterschiedlichen Zeiten nach hause komme(für Aufnahmen natürlich schon und dann wider in den Deep-Standby). Ich starte sie dann manuell.


    Heute als ich nach hause kam war sie im Standby obwohl den ganzen Tag keine Aufnahme aktiviert war!!


    Die Einstellungen habe ich im Profil 1 folgendermaßen vergeben:


    Von Mo bis Fr Aufwachen habe ich 10:00 gelassen
    Von Mo bis Fr habe ich 08:00 eingegeben
    Nächsten Tag beginnen um 00:00
    Aktive Zeit Profil: Profile1
    Elektro Power Save aktivieren: aktivieren
    Beide Profile abwechselnd verwenden: nein
    Nach dem Booten in den Standby: ja
    Nach dem manuellen Booten in den Standby: ja
    Erzwinge Ruhezustand: ja
    Kein Deep Standby wenn die HDD aktiv ist: nein
    Teste IPs: nein
    NAS Poweroff: nein
    Nicht aufwachen: aktivieren


    Ich habe dann mit diesen Einstellungen einen Test gemacht, habe Mo Ausschalten +2 minuten der aktuellen Zeit vergeben und aufwachen 15 min später.
    Dann hasbe ich sie in den Standby geschaltet und gewartet.
    Fast 2 min nach der angegebenen Zeit fährt sie in den Deep-Standby und bleibt dann auch, habe über eine halbe Stunde gewartet und sie ist nicht automatisch aufgewacht.
    Habe ich bei den Zeiten irgendwas falsch eingestellt?
    Warum funktionierte es nicht und beim Test schon??


    Jetzt habe ich noch eine Änderung gemacht und Sa+ So aufwachen + Ruhezustand 02:00
    Und nächster Tag beginnt um 02:00 eingegeben damit sie hoffentlich übers Wochenende im Standby bleibt.

  • Ok, aber ich verstehe nicht warum sie heute früh nicht in den Deep-Standby gefahren ist.
    Was währen dann die richtigen Einstellungen für mich?

  • So richtig verstehe ich nicht ganz deine Zeiten. Warum soll die Box um 8:00 in Deep und um 10:00 schon wieder aufwachen. Naja egal :D. Wichtig ist das der nächste Tag zwischen Deep und Aufwachen liegt. Also beginnt der nächste Tag bei dir auf jeden Fall nach 8:00, z.B. 9:00.

  • Du hast mich falsch verstanden.
    Die Box soll niemals automatisch aufwachen, sie soll den ganzen Tag über schlafen, ich schalte sie dann wenn ich nach hause komme manuell ein.
    Ich habe nur 10:00 drin weil das voreingestellt ist und habe bei "Nicht aufwachen: aktivieren" eingestellt.
    Soviel ich mitbekommen habe dürfte sie so nicht automatisch aufwachen.


    Das Problem ist aber dass sie gar nicht schlafen geht.
    Wenn ich zum Test einige Minuten später einstelle funktioniert es.
    Wenn ich aber meine Wunschzeit 08:00 eingebe bleibt sie wach.
    Heute bin ich zu hause, sie müsste eigentlich schlafen, tut sie aber nicht.
    Sie ist heute nie in den Schlafmodus gefahren, ich habe sie beobachtet.


    Bei mir ist eigentlich egal was ich für nächsten Tag einstelle weil sie ja nicht aufwachen soll, oder?


    Ich habe keine Ahnung woran es liegen könnte dass sie nicht in den Deep geht.

    Edited once, last by Move ().

  • Nein, der nächste Tag ist auch für das Schlafen wichtig. Denn wenn der nächste Tag angefangen ist, fährt diese nicht herunter. Nächster Tag sollte also sowas wie 9:00 Uhr bei dir sein.

  • Quote

    Original von Move
    Du hast mich falsch verstanden.
    Die Box soll niemals automatisch aufwachen, sie soll den ganzen Tag über schlafen, ich schalte sie dann wenn ich nach hause komme manuell ein.


    Mal ne blöde Frage, wofür brauchst du dann das Plugin? DU kannst doch auch bei Timer einer gewünschtes verhalten einstellen, die box wacht auch für timer auf.


    Gruß

  • zum einschalten ist das vielleicht eine gute lösung,


    ausschalten ist was anderes, sicher wenn man nicht immer "pünktlich" ins bett geht,
    Elektro schaltet ja erst im deepstandby wenn die box nicht mehr benutzt wird ab eine bestimmte uhrzeit

  • joergm6
    alles klar, jetzt habe ich den nächsten Tag auf 09:00 umgestellt.
    Das dauert jetzt noch ein bisschen bis ich weiß ob es funktioniert oder nicht, ich melde mich dann nochmal.


    knacko
    Nein, beim Timer kann ich keine Uhrzeit einstellen, die Box soll über Nacht laufen und erst um 08:00Uhr
    in den Deep fahren.
    Morgens manuell in den Deep fahren ist mit dem vergessen immer so ne Sache :P

  • Quote

    Originally posted by Move
    knacko
    Nein, beim Timer kann ich keine Uhrzeit einstellen, die Box soll über Nacht laufen und erst um 08:00Uhr
    in den Deep fahren.
    Morgens manuell in den Deep fahren ist mit dem vergessen immer so ne Sache :P


    timer hat immer eine uhrzeit, was meinst du?


    Und beim timer kann man auch einstellen was danach pssieren muss, deepstandby ist eine option


    beim zaptimer sieht man dieser eintrag aber nicht im OSD


    kann man aber umgehen:
    -zuert ein aufnahmetimer setzen und danach auf zap umstellen
    -oder über den webif setzen


    aber das passiert dan immer, auch wenn du noch fernseh schaust/radio hörst

  • Nicht wirklich, außer wir meinen beide etwas anderes.


    Menü/ Standby-Neustart/ Ausschalt-Timer


    Dreambox ausschalten nach .... Minuten.


    Was sie da genau machen soll kann man einstellen.
    Fixe Uhrzeit vergeben nicht, nur nach wie vielen Minuten sie ausschalten soll.
    Somit verfehlt der Timer den Sinn für mich.




    Oh, ihr habt den Aufnahmetimer gemeint.
    Da müsste ich jeden Tag eine Aufnahme machen.
    Wenn ich auf umschalt-Timer einstelle kann ich nicht mehr
    einstellen was sie machen soll.


    Nachträglich auf umschalt- Timer stellen kann ich nicht, ich kann den Timer nur entfernen.


    Egal, wenn das Plugin jetzt funktioniert nutze ich es, ist komfortabler :]

    Edited 2 times, last by Move ().

  • Habe seit der Aktivierung von HDMI CEC das Problem, dass mein Fernseher beim automatischen Aufwachen sich einsc haltet und der Standby Timer zu zählen beginnt, wenn der Timer abgelaufen ist, schaltet die Box in standby und der Fernseher aus.


    Ist es möglich irgendwie diesen Timer zu deaktivieren und die Box beim automatischen Aufwachen dierkt in den Standby Modus zu setzen, oder das HDMI CEC Steuersignal an den Fernseher zu unterdrücken.


    Hoffe ich bin mit diesem Pronblem nicht alleine und es kann mir wer weiterhelfen.


    Danke

  • Habe jetzt nächsten Tag beginnen um 09:00 eingestellt, jetrzt funktioniert es perfekt, sie fährt in den Deep, wacht für eine Aufnahme auf und fährt dann wieder in den Deep.


    Super tolles Plugin, funktioniert hervorragend!!


    Jetzt muss ich nur noch in den Griff bekommen dass sie am Wochenende wach bleibt.
    Bin grad am probieren, bin für alle Tipps dankbar!!



    chsvie
    soviel ich weiß kann man die Box nicht direkt in den Standby starten,
    sie schaltet sich zuerst immer ein und fährt erst dann in den Standby.
    (ist nur meine Vermutung, lasse mich gerne eines besseren belehren)


    Du kannst mal das Plugin StartupToStandby probieren.
    Habe es selbst noch nie getestet.

  • gemini ist auch kein image, sondern ein plugin



    das installierst du vom imagefeed ;)