Elektro Power Save 3.4.0 by Morty (DM7025, DM8000, DM800SE and UFS910 - not(!) DM800)

  • Hi Morty,
    it's possible load this plugin in Enigma1 Image like GEM4.6? There is any project (or software) to trasport this plugin in Enigma 1 image?
    Thanks

  • I think the sleeptimer in e1 is more clever then in e2 :-)
    And the ipk is packed with architecture all, so it would install on PowerPC boxes too but run only if you use an enigma2 images there

    Edited once, last by gutemine ().

  • Hallo!


    Super, dass Du das Plugin weiterentwickelt hast! Die Zeiten für verschiedene Tage zu programmieren ist super.


    Es wäre gut, wenn Du eine Option zum Abschalten des "DeepStandby nach dem Standby" einbauen könntest.


    Ich schalte die Box meistens ein und warte nicht bis sie hochfahren ist, sondern mache andere Dinge. Wenn ich mich dann vor den Fernseher setze ist sie schon wieder aus.


    Auch toll wäre, wenn man ein Programm einstellen könnte, auf das vor dem Herunterfahren umgeschaltet wird. Dann kann die Box beim Booten die Uhrzeit richtig einstellen.


    Grüße
    chk

  • chk: Du kannst in der 3.0.2 Jetzt einstellen, wie lange das Standbyfenster offen bleiben soll. (Das ist da wo auf deutsch der Text zu lang ist - mir fällt gerade ein, dass ich vergessen hab das noch zu korrigieren - beim nächsten release.) Wenn du das auf 600 stellst hast du genug Zeit kurz beim Fernseher vorbeizuschauen und "nein" auszuwählen.


    Und was den Kanal angeht: Da gibt es andere Plugins. ;-)

  • Ok, dann halt 3.0.4 (3.0.3 hab ich einfach mal übersprungen. ;-) ). 3.0.2 Stürzt ab, wenn ein Timer aktiviert ist.


    Außerdem ist das Problem mit der deutschen Übersetzung behoben - sollte es!

  • hab seit gestern deine 3.0.4 drauf.


    wo werden die sleep und wakeupzeiten reingeschrieben, ich wolte zur sicherheit mal kontrollieren. eingestellt hab ich 0 uhr sleep und 11 uhr wakeup.
    jedoch wachte die box schon um 10.55 uhr heute auf. bootete normal und ging dann in standby. um 11 uhr rebootete sie und fuhr nochmal hoch.


    einen tip?


    ps.
    standbyonboot hab ich nicht deins eingestellt, sondern das aus dem pauli

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

  • Das ist ein Problem, an dass ich noch nicht gedacht hab. Die Box wacht automatisch 5 min früher auf um sicherzustellen, dass sie zur eingestellten Timerzeit auch wirklich an ist (Passiert irgendwo in den Tiefen von Enigma 2). Bei mir tritt das Problem nicht auf, weil ja erst die Standbyabfrage 60 sekunden angezeigt wird. Ich werd's aber bei Gelegenheit so anpassen, dass nicht heruntergefahren wird, wenn sie in weniger als 20 min eh wieder aufwacht (Wie bei Aufnahmen).

  • tschuldige aber das hab ich nicht verstanden jetzt. außerdem hab ich jetzt das standbyonboot vom pauli abgedreht und deins aktiviert. gleiches phenomen!


    ich präzisiere nochmal: 11.00 wakeuptime eingestellt!


    - die box wachte um 10.55 auf, fuhr hoch und fragte
    - (standby in 60). direkt nach den 60sec kam die meldung
    - (ruhezustand in 60). nachdem die abgelaufen waren kam die meldung
    - (standby in 5s). jedoch zählte nix runter, sondern die box machte einen
    - reboot. nachdem hochfahren kam die meldung
    - (standby in 60). nachdem die abgelaufen sind
    - Standby


    hilft das vielleicht

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

    Edited once, last by friday13 ().

  • Das Problem ist folgendes: Deine Box fährt 5 min vor dem Timer automatisch hoch. Nachdem hochfaren (z.B. 2 min) kommt der Standby-Bildschirm. Der Läuft nach 1 min ab und die Box geht in den Standby. Nun wird überprüft ob die Box eigentlich schlafen sollte. Da es bis zum Timer noch 2 min hin ist fährt die Box gleich wieder runter.
    Wenn du nun in den Optionen den Timeout für den Standby-Bildschirm in den Optionen auf 300 stellst (5 min), dann geht die Box erst nach 5 min in den Standby, also wenn sie im Wach-Zeitraum ist.

  • ok das hab ich jetzt verstanden. bischen komisch isses aber schon, gell?


    kriegst du das gefixt?

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

  • Gefixed ist es - aber noch nicht getestet. Muss ja an die Box ohne das es probleme mit dem WAF gibt. :-)

  • Hat schon jemand getestet, ob es auch mit dem neuen Gemini2 4.00 läuft?

    Gruß
    newbie2007


    2x DM7025 SAT/SAT
    1 TB Synology-Diskstation DS-109

  • Hi !


    Kann mir bitte mal jemand erklären, was der Sinn von dem Standby Bildschirm ist, der direkt (1-2 min) nach dem Starten kommt ?! Wozu soll der gut sein ?


    Danke !


    Ciao

  • softegg: Wenn du ihn nicht magst kannst du ihn bitte einfach in den Optionen abschalten. (Es zwingt dich niemand ihn zu verwenden! - Noch das Plugin!)

  • Hi !


    Na das war ja mal ne tolle Erklärung, danke ! :rolleyes:


    Ich weiß selber das ich das Plugin nicht benutzen muß, ich hätte aber gerne den Sin nder Funktion verstanden ...


    Leg dich wieder hin ...


    Ciao

  • Quote

    Leg dich wieder hin ...


    viell. stehst du erstmal auf und denkst bischen mit!


    das standbyonboot ist dafür da, damit wenn die box z.b 11.00 uhr aufwacht, du aber nicht davorsitzt, das sie nicht on bleibt. es schaut ja dann noch keiner. darum geht sie in standby

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

  • Hi !


    Bin ich schon, danke .... :rolleyes:


    Das wäre ja mal ne gute Erklärung, aber


    - warum kommt das auch, wenn die Box von einem Timer eingeschaltete wurde ? Dann steht der Text auch noch im Display ...
    - warum kommt es auch, obwohl ich davor sitze und schon mehrmals geschaltet habe ?


    Das oben genannte gilt für die Version 3.0.1, die 3.0.4 teste ich gerade...


    Danke

  • Habt ihr das Plugin unter GP2 4.00 getestet.
    Hatte noch keinr erwähnt. Es wurde nur rumgemeckert!

    Gruß
    newbie2007


    2x DM7025 SAT/SAT
    1 TB Synology-Diskstation DS-109

  • newbie: Bin noch nicht dazu gekommen. Aber probiers einfach aus. Sollte irgendwas schief gehen kannst du ja immernoch per telnet drauf und es mit

    Code
    ipkg remove *elektro*


    wieder runterschmeißen. Ich glaub aber nicht, dass es so weit kommt. ;-)