FritzCall: Anzeige von Anrufen auf der FRITZ!Box Fon inkl. Rückwärtssuche

  • ja in etc/enigma2....settings

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • Danke blueline.


    Aber leider muss es noch irgendwo was geben...die Daten stehen noch immer drin, obwohl ich die Settings bearbeitet habe :(


    Gibt es noch irgendwo eine Datei?

    VU+Duo2 mit VTI 6.0.5
    VU+Solo mit VTI 6.0.5

  • Nein, die Konfig-Daten stehen nur dort. Hast du E2 auch erst mit "init 4" beendet, dann /etc/enigma2/settings bearbeitet, dann E2 wieder mit "init 3" gestartet?


    DrMichael

  • Danke DrMichael,


    das war's... !


    Nur leider bekomme ich auch neu eingerichtet immer noch zwischendurch die Verbindungssuche, connectivity lost, etc. :(
    Auch mit der neusten Version.


    7390 mit aktueller 6.03

    VU+Duo2 mit VTI 6.0.5
    VU+Solo mit VTI 6.0.5

  • heikog1974
    ja sorry, ich dachte das du das weißt mit init 4 überschreiben und dann init 3.


    habe auch die neue version am laufen, aber keine probleme.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • blueline
    Keine Ursache... ;)


    Das Problem ist, es läuft mal eine ganze Zeit und plötzlich kommt die Connect/Reconnect/No Connectivity Meldung wieder.

    VU+Duo2 mit VTI 6.0.5
    VU+Solo mit VTI 6.0.5

  • Vll. liegt es auch daran dass du keine Original Dreambox hast ;-)

    COMPUTER HELFEN NUR

    PROBLEME ZU LÖSEN

    DIE WIR VORHER NICHT HATTEN

  • Quote

    Original von Joachim_Ernst
    Vll. liegt es auch daran dass du keine Original Dreambox hast ;-)


    Oslo ich habe beide original und nicht original bei beiden keine Probleme. Ich habe gestern die FRITZ!OS 06.05 für mein Fritz box 7490 aktualisiert alles ok.

  • Quote

    Original von gummi6


    Oslo ich habe beide original und nicht original bei beiden keine Probleme. Ich habe gestern die FRITZ!OS 06.05 für mein Fritz box 7490 aktualisiert alles ok.


    Gut, keine Original Dreambox, das stimmt.
    Probleme traten erst ab Firmware FRITZ-OS 6.0 oder so auf.
    Zeitweise ging es mal wieder und kam nur am Anfang, bei starten der Box.
    Nun hab ich es aber immer wieder zwischendurch :(
    Trotz löschen des Plugins, Löschen der Settings und neu installieren des Plugins.
    Zur Not muss ich es eben entfernen, auch wenn es sehr praktisch ist.

    VU+Duo2 mit VTI 6.0.5
    VU+Solo mit VTI 6.0.5

  • Also bei meinem dreambox (nicht organal) habe ich ernst den plugin (enigma2-plugin-extensions-fritzcall_experimental-git20120422-r0_dm800se.ipk) installiert alles angerichtet dann habe ich die Datei von( FritzCall_rev827_20131205.tar ) rein kopiert. . Bei Einstellung noch die die FW-Version eingeben. Box neue starten fertig.

  • beim zugriff auf die fb 7390 erscheint der fehler "Internal communication error" weiterhin! (getestet mit neuester firmware sowie neuester version fritzcall...)

  • Hi,


    bei mir läuft FritzCall seit langer Zeit problemlos, vielen Dank dafür!


    Einen Wunsch hätte ich:
    Bei ausgehenden Telefonaten endet bei mir die Nummer meist mit der Raute, um den Wählvorgang zu beschleunigen.
    Leider hat die Rückwärtssuche damit ein Problem: Die Nummer wird nicht gefunden, wohl weil die Raute mitgesucht wird, und die Nummer erscheint im Popup nur numerisch.
    Wäre es möglich, den numerischen Anteil am Wählstring herauszufiltern und nur diesen zu suchen?

  • Hallo,
    ich habe die Fritzbox 6360 von KD und neuerdings werden die Anrufe wohl abgeholt,aber es erscheinen die Anrufe nicht im Display beim TV.


    Dazu kommt ,dass ich das Plugin wieder deinstallieren muss und die Fritzbox stromlos neu starten muss,um auf die Konfiguraion der Fritzbox am PC zu gelangen. Ansonsten keine Verbindung.
    AVM ist das Problem auch bekannt.
    Die Funktion des AVM-Plugs beim Iphone funktioniert prima und zeigt auch die Anrufe an.


    Gibt es ein anderes Plugin von Enigma, welches wieder funktioniert?


    Vielen Dank

  • Quote

    Original von toppi
    Ich habe auch die 6360 und das klappt einwandfrei ;)


    Bei mir die selbe knstellation und keine Probleme

    COMPUTER HELFEN NUR

    PROBLEME ZU LÖSEN

    DIE WIR VORHER NICHT HATTEN

  • Bei mir zwar andere Konstellation (FB 7390, FW 6.03) aber selbes Problem (kein Zugriff auf FB-Admin-UI wegen "Internal communication error").
    Kann man irgendwie die Fehlersuche unterstützen?


    Grüße
    Hounce

  • Quote

    Original von Joachim_Ernst


    Bei mir die selbe knstellation und keine Probleme



    Bei mir auch ohne Probleme.

  • Habe seit ein paar Tagen neben meiner alten 7390 (FHEM + 06.05)
    eine 7490 stehen, die die alte FB ersetzen soll.


    Es handelt sich um eine 1&1 Box, die ich direkt von ihrem Branding befreit,
    mit der aktuellen Labor Version der FHEM Variante
    und danach der aktuellen 06.05 geflasht habe.
    Danach habe ich die gesicherte, Passwort-geschützte Konfig importiert und
    meine beiden Telefone angemeldet.
    Es gibt nur ein Passwort und keine zusätzlichen User.
    DSL wird nicht benutzt. FB ist nur WLAN Access-Point und TK-Anlage für mich.


    FritzCall Plugin hat Revision 858.


    Das Telefonbuch hat 60 Einträge, die Anrufliste 400 und und es gibt gespeicherte Anrufe/Faxe.
    Es gibt 7 MSNs und etwa 25 Wahlregeln.


    Anrufe werden zuverlässig angezeigt und ich kann auf Telefonbuch und Anrufliste zugreifen.


    Übrigens:
    FHEM ist nur eine HomeAutomation Erweiterung,
    die parallel mitgestartet wird, mit einem eigenen Web-Frontend daher kommt
    und etwa 100MB Flashspeicher verbraucht.
    Das Firtz!OS wird dabei nicht beeintächtigt und kann wie gewohnt aktualisiert werden.
    (O.K. es laufen halt zusätzliche Prozesse im Hintergrund.)


    Hier nun meine Vermutung:
    Kann es eventuell ein Problem mit dem Branding des Fritz!OS bei Euch geben?
    Das Branding soll ja angeblich keinen Einfluss haben,
    aber es werden sicher bestimmte Features unterdrückt.
    Z.B. war ich mit 1und1 Branding nicht in der Lage, ein File zu flashen,
    da der ganze Reiter in der Update Seite fehlte.
    Musste erst mit dem Telefonbuch/Wahlhilfe-Trick und der #96*7* den telnetd aktivieren,
    um dann mit "echo firmware_version avm >> /proc/sys/urlader/environment"
    gefolgt von einem "reboot" das Branding und den nervigen Einrichtungs-Wizard mit Logo los zu werden.
    Mit "echo clear_id 87 > /proc/tffs" wird man vor dem Reboot
    noch den Warnhinweis über eine nicht unterstützte Änderung los.
    Aber nach dem De-Branding macht sowieso ein Factory-Reset Sinn.
    Danach konnte ich dann die FHEM-Labor Firmware flashen, die ich gerne haben wollte.
    Das Branding erkennt man übrigens an der Fritz!OS Version in der Übersicht.
    Bei mir stand für 1&1 ein "(UI)" dahinter. Steht nix dahinter, ist es das original avm Branding.


    Nur so eine Idee.

    | DM8000 HD PVR SN:9922... | SAMSUNG HD154UI | GrauTec RGB-TFT | GP3 0.54-r1 (OE1.6) |
    | DM7080 HD | Transcend SSD370 1TB | GrauTec RGB-TFT v2 | GP3.3 0.83-r2 (OE2.2-stable) |

    | DM920 ultraHD | Crucial MX500 2TB | DVB-S2X FBC MS Twin | GP4.1 (OE2.5-unstable) |

    Edited once, last by freebsd-man ().

  • Hallo,


    ich bin seit 3 Tagen stolzer Besitzer einer Vu+ Solo2. Nun habe ich Fritz!Call Rev 858 installiert.


    Um die Rechte einschränken zu können, habe ich auf meiner Fritz!Box einen neuen Benutzer angelegt. Leider funktioniert der Zugriff auf das Telefonbuch der Fritz!Box nicht, ohne dass ich den Zugriff auf sämtliche Einstellungen der Fritz!Box freigebe. Die Aktivierung der Benutzerrechte "Sprachnachrichten, Faxnachrichten, FRITZ!App Fon und Anrufliste" reicht nicht aus.


    Ist das normal, habe ich irgendwo einen Fehler gemacht, etwas übersehen oder liegt das Problem an einer bestimmten Komponente?



    Viele Grüße


    Meavis

    Vu+ Solo2 (VTi v6.0.6), Fritz!Box 7390 (Fritz!OS 06.03)