dreamTV-HD for DM8000

  • bitte?.. kann das jemand überprüfen? ....


    wenn ich auf nem HD Sender (z.b. anixe hd oder discovery hd) auf menue drücke dauerts ca 2 sekunden... bis es erscheint... ist das aktuelle SCVS (29.11) .... beim nicht hd skin sinds unter 1 sek .....
    auch das umschalten SD-HD oder HD-SD dauert so lange ... (HD-HD oder SD -SD ist richtig fix)


    bei den "älteren" images dauerte das nicht so lang ...


    kann das am skin liegen (kernie HD skin / dreamTV skin) oder ist das ne dream treiber sache?


    danke schonmal


    axxel

    "i have a dream ... a perfect working box"

    Edited once, last by axxel386 ().

  • mjbrunner:
    1 und 3 löst sich von selber wenn man die version für gemini2-3.90, und nicht die aus dem cvs, installiert.


    um 2 zu erlegen musst du in die skin.xml gehen und dort unter OLED/LCD (am ende des files) die einträge rausnehmen die dich stören und für die uhr eine neue position eintragen (z.B. 10,10).
    dann noch die schriftgrösse anpassen. bei default je nach position 37-38.
    akut komm ich nicht ran, aber ich kann dir heute abend mal meine OLED/LCD sektion per pm zuschicken.


  • Da kannst Du das CCcam Info von Ali nehmen, der hat eine Option, um die Verschlüsselung beim Umschalten anzeigen zu lassen....


    P.S das kannst Du dann über Menü->Setup unter EMM-Info ein oder ausschalten..

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

    Edited once, last by peter999 ().

  • Quote

    Original von bronko1
    Hallo
    ich habe eine Macke gefunden....BP aufrufen dann Rote Taste drücken und enigma macht restart, ich hänge log dran.


    Gruß
    B.


    Fehler erkannt, wird behoben :winking_face:

  • beim verwenden des dvd-players krieg ich die standard playerskin, die etwas unmotiviert auf halber höhe von links ins bild hängt.
    beim abspielen von mkv`s und abspielen von dateien über das vlc plugin ist bei mir die videogröße und die gesamtdauer unter dem laufbalken immer leer. kriegt man die felder irgendwie gefüllt?


    gruß
    der :grinning_squinting_face: hans

  • Quote

    Original von derlachendehans
    beim verwenden des dvd-players krieg ich die standard playerskin, die etwas unmotiviert auf halber höhe von links ins bild hängt.


    wird mit der nächsten Gemini Version gefixed


    PS
    aber frag jetzt nicht wann es die gibt :winking_face:



    Quote

    Original von derlachendehansbeim abspielen von mkv`s und abspielen von dateien über das vlc plugin ist bei mir die videogröße und die gesamtdauer unter dem laufbalken immer leer. kriegt man die felder irgendwie gefüllt?


    muß ich mir mal ansehen.

  • wann gibts gemini 4.00? :grinning_squinting_face:


    ein kleiner nachtrag:
    beim abspielen von mkv's ist die videogrösse mit der, des letzten senders gefüllt.
    das feld der gesamtlänge ist nicht zu sehen.
    beim abspielen übers vlc-plugin ist die videogrösse mit n/a gefüllt und die gesamtlänge ist -0:00.

  • Hy Kerni,


    bei meinem TV hängt der Skin wie anfangs auch beim HD1 Skin an der linken Bildseite, unten wird er abgeschnitten könnte jetzt ja die Werte in der skin.xml anpassen aber der HD-1 Skin sitzt ja mittlerweile auch mittig ohne rumzueditieren.


    Gruss Paolo

  • tut mir leid, aber das kann ich nicht nachvollziehen.
    Der Skin ist genauso zentriert wie der HD1 Skin, und auch die overscan Reserven sind genauso groß.


    Kannst Du das evtl. über verschieben der Infobar im BluePanel korrigieren?

  • Hy Kerni klar kann ich das verschieben ich habe mich nur daran errinnert das wir schonmal beidem ersten HD Skin darüber gesprochen haben und wollte dich nur darauf hinweisen das es wieder so ist... hat sich ja bisher auch kein anderer gemeldet. Versteh ich dann auch nich. Wie gesagt der andere Skin sitzt ja 1a.

  • kerni


    die 16:9 Anzeige ist ausgegraut, egal welcher Sender....



    Wie sieht es gegebenenfalls mit der Anzeige des aktuellen Satelliten aus ?


    Ansonsten sehr zufrieden, mit Dank.


    P.S. Oozoons Image CVS

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

    Edited once, last by peter999 ().

  • Ich bekomme morgen (yipiiieee) meine Dream8000.
    Wie installiere ich diesen Skin.


    Ist es sinnvoll Gemini 3.9 drauf zu machen, dann den Skin zu installieren?
    Wie bekomme ich dann noch die Senderlogos angezeigt?


    Würdet Ihr einem (noch) Dreambox-Neuling etwas Unterstützung zukommen lassen?

  • hallo kerni,


    ich bin mir nicht 100% sicher obs am filmlistenplugin von suomipeka liegt, aber noch eine kleine anregung.
    die filmliste die ich kriege häng oben links in der ecke und ist echt ein bischen mickrig (sd auflösung).
    wäre schön wenn die etwas grösser dargestellt wird und vllt noch zentriert.


    dann noch eine frage, ich habe die skin ein bischen an die 800er angepasst, sprich die tuner infos rausgenommen, da die ja auf der 800er eh völl für die füsse sind.
    Im lcd ein bischen aufgeräumt, so dass nur eine grosse uhr und darunter ein fortschrittsbalken zu sehen ist.
    das würde ich hier gerne auch für andere 800er nutzer veröffentlichen, natürlich nur wenn dir das recht ist.
    ich kann sie dir auch gerne mal zur ansicht zukommen lassen.


    gruß und frohes fest
    der :grinning_squinting_face: hans

  • das suomipeka Plugin ist im Skin noch nicht konfiguriert, steht aber auf meiner ToDo Liste :winking_face:


    Mit der Veröffentlichung Deine's Mod's hab ich kein Problem, solange Du das unter einem geänderten Namen machst, z.B. mit einer Erweiterung Mod by ...

  • Der Skin sieht sehr gelungen aus auf meiner 800er, eine wirklich sehr schöne Arbeit Kerni. :danke:
    Wenn dann noch die Anpassung für das suomipoeka Plugin kommt bin ich wunschlos glücklich.

  • siehe bild


    der skin gefält mir sehr gut nur verschwindet der mir irgentwie weg nach unten , wie behebe ich das problem ?


    TIA


    & mary xmass everyone

  • das kannst du im blue panel unter infobar ändern.
    einfach die position ein paar pixel nach oben schieben.


    €dith sagt:
    auf wunsch von Kerni habe ich zu meinem mod HIER einen eigenen thread aufgemacht.

  • DANKE


    ich erinerte mich das ich das unter der 7000er machen konnte , nur wuste ich net mehr wo diese einstellung war !!!!
    wie man sieht sind picons nicht mein ding :)
    was könnte man da machen :)


    * was hast du den modifiziert hans ?

  • nix spektakuläres,
    siehe HIER im thread
    wäre schön wenn es mal jemand ausprobieren könnte ob das archiv problemlos funktioniert, da ich es gerade nur auf dem notebook zusammengewürfelt habe.


    samfisher:
    du kannst dir statt der picons auch das gemini logo anzeigen lassen, das kann man auch im infobar menu im bp einstellen.


  • hallo derlachendehans,


    mach bitte für Deinen Mod einen eigenen Thread auf, Danke