i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Aufnahmen mit der Dream » [800] Probleme bei Aufnahmen auf USB-HDD » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (4): [1] 2 3 next » ... last » Post New Thread Post Reply
Go to the bottom of this page [800] Probleme bei Aufnahmen auf USB-HDD
Author
Post « Previous Thread | Next Thread »
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,709
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Fragezeichen [800] Probleme bei Aufnahmen auf USB-HDD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Jetzt hab auch ich mal ein Problem, mit dem ich nicht weiterkomme...

Erst einmal die Ausgangssituation:
Ich habe eine DM800HD PVR, an welcher ich einen Corsair USB-Stick und eine Western Digital USB-Festplatte betreibe... Beide Geräte sind ständig präsent und dementsprechend auch fix in der fstab eingetragen (auf /media/hdd und /media/usb)
Prinzipiell läuft diese Kombo auch prima (Barry Allen, Picons etc. auf USB und Aufnahmen auf HDD)...

Bei der Aufnahme kommt es allerdings hin und wieder zu seltsamen Problemen, die ich mir nicht erklären kann und zu denen ich hier in dieser Form auch absolut nichts finden konnte... Es handelt sich hierbei im Wesentlichen um 2 Phänomene (ab und zu auch in Kombination):
  1. Die Box friert immer wieder während einer Aufnahme ein und reagiert nicht mehr auf die FB... Einfrieren bedeutet hier, dass die Box einfach da weitermacht, wo sie gerade war und auf nichts mehr reagiert...
    D.h. ist die Box z.B. im Standby und die rote LED blinkt - wegen der Aufnahme - dann blinkt die LED ewig weiter und man kann die Box weder mit dem Knopf an der Box, noch mit der FB wieder anschalten... Ist die Box während der Aufnahme aber an und man schaut TV, dann laufen Bild und Ton weiter, aber z.B. die Uhr im Display bleibt stehn und FB oder Power-Button reagieren auch nicht...

    Dieses Einfrieren tritt in jeder erdenklichen Situation (1 Aufnahme - 2 Aufnahmen - 3 Aufnahmen usw., Standby - kein Standby, Sender auf gleichem Transponder gucken - Aufnehmenden Sender gucken, verschlüsselter Sender - nicht verschlüsselter Sender, mit Ventilator vor der Box - ohne Ventilator, sämtliche Images, mit BA - ohne BA) ohne erkannbaren Grund mal auf, mal nicht auf...

    Wenn man den Stecker zieht, bootet die Box aber wieder regulär und man kann auch die Aufnahme bis zu dem Punkt sehen, an dem die Box eingefroren ist (kann man gut vergleichen, wenn die Uhr im Display stehen geblieben ist smile )...
    Per FTP und Telnet/SSH ist die Box in diesem Zustand auch erreichbar, versuche ich jedoch auf die Festplatte zuzugreifen (z.B. per "cd /media/hdd") bekomme ich per FTP einen Timeout und im Telnet/SSH tut sich nix mehr...


  2. Unabhängig von Problem 1 passiert es bei manchen Aufnahmen, dass ich diese anschließend nicht Abspielen kann... Denn wenn ich die Aufnahme dann abspielen will, kommt nur eine lapidare Meldung "Kanal nicht gefunden! (SID nicht in PAT gefunden)"...
    Dies tritt aber ebenfalls für mich vollkommen unerklärlich mal auf, mal nicht auf...

    Nach etwas Suche hier im Forum konnte ich feststellen, dass der Fehler etwas mit der *.meta-Datei der Aufnahme zu tun hat... Benenne ich diese um, wird der Film nämlich anstandslos abgespielt... Jedoch ist auch das ja nicht Sinn der Sache...
    Ich konnte übrigens auch schon beobachten, dass ich einen Sender während er aufgenommen wurde problemlos schauen konnte, die Aufnahme später aber nicht...


P.S.: Ich habe bereits einen Filesystem-Check gemacht, der allerdings nichts ergab...

P.S. 2: Falls gewünscht kann ich mal nach einer Möglichkeit suchen eine 1,45 GB große Aufnahme vom c't Magazin von gestern hochzuladen, bei der Problem 2 aufgetreten ist...

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

28.09.2008 15:36 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

du müsstest zum zeitpunkt des einfrierens mit telnet eingeloggt sein und dmesg eingeben um das kernel log zu sehen, wahrscheinlich würde er dir dann sagen warum er einfriert, kannst ja mal versuchen es absichtlich zu reproduzieren wenn du eingeloggt bist :-)

Möglicherwiese gibts aber so auch schon fehler die du mit dmesg siehst die aber nicht gleich zum einfrieren führen - wirf also mal einen blick drauf und ggf. das log bei DMM im Board posten, weil wenn es ein Fehler im USB Treiber ist können nur sie es fixen.

Wobei wenn du nach dem ausschalten dann prbleme hast auf die harddisk zuzugreifen, so würde dies eher auf einen Harddisk fehler/Problem hindeuten. Aber den rat dir eine sata harddisk oder andere USB harddisk zu kaufen willst du sicher nicht hören :-)

LG
gutemine

This post has been edited 2 time(s), it was last edited by gutemine: 28.09.2008 15:43.

28.09.2008 15:40
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,709
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Thread Starter Thread Started by m0rphU
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Reproduzieren... Das ist es ja eben... Bisher habe ich noch überhaupt keine Idee in welchem Zusammenhang das auftritt...

Meinst du denn es würde reichen mich per SSH einzuloggen wenn die Box schon hängt und dann dmesg zu machen oder sind die Fehlermeldung dann wohl schon weg?

Der Hinweis mit DMM ist allerdings berechtigt, ich wollte aber in erster Linie hören ob das Problem vllt. doch schon bei anderen aufgetreten bist, obwohl ich hier noch nix ähnliches gelesen habe...

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

28.09.2008 19:06 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
goc
Newbie


Registration Date: 28.07.2008
Posts: 30
Which box: DM800; DM800se
External Storage: HDD; NFS
Which accessories: QNap TS-239
Which Image: Merlin
Welcher Bildschirm: Plasma
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hello...

ich hab dieses problem auch...
jedoch ist mir das auch mit einer sata platte passiert... (intern)

dachte ich kann auf usb ausweichen, da ich glaube, meine sata platte hat was..
absturz, tv geht weiterhin aber keine reaktion auf nichts und das rad rennt...
29.09.2008 18:38 goc is offline Send an Email to goc Search for Posts by goc Add goc to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

na ja wenn du dich noch mit telnet/ssh einloggen kannst dann hängt die box aber nicht sondern nur das enigma2 - probiers halt aus ob es (noch) geht und was dmesg liefert

This post has been edited 1 time(s), it was last edited by gutemine: 29.09.2008 18:46.

29.09.2008 18:46
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,709
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Thread Starter Thread Started by m0rphU
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das Ganze ist gerade beim Apspielen einer Aufnahme passiert... Bild ist gestoppt und Zahnräder drehen sich...

Ich kann mich einloggen und bekomme den Text im Anhang...

Sieht für mich nich sehr vielversprechend aus... Glaube kaum, dass DMM damit etwas anfangen können wird...

Ich kann im Telnet übrigens alles machen, außer irgendwelcher Zugriffe auf die Festplatte (cd /media/hdd/ geht noch, aber dann passiert selbst bei einem ls absolut nix mehr...)

P.S.: Habe auf ZDF die Doku über Strauß aufgenommen und zeitversetzt geguckt, also wahrscheinlich ne hohe Datenrate und somit ne hohe Belastung für die HDD!?

Edit: Weder ein "reboot", noch ein "init 4" und dann "init 3" per Telnet haben irgendwie gewirkt, also doch nen mehr als nur enigma2, was da hängt??

Attachment:
txt dmesg.txt (7.48 KB, 70 downloads)


__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

This post has been edited 2 time(s), it was last edited by m0rphU: 30.09.2008 21:06.

30.09.2008 21:00 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
goc
Newbie


Registration Date: 28.07.2008
Posts: 30
Which box: DM800; DM800se
External Storage: HDD; NFS
Which accessories: QNap TS-239
Which Image: Merlin
Welcher Bildschirm: Plasma
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sodale, hab jetzt auch dmesg im anhang

das problem tritt nicht immer auf...
auffällig war auch bisher, das es bei aufnahmen über den timer (vielleicht kommts mir auch nur so vor) häufiger passiert.


lG

ps: ich denke es handelt sich nicht nur um ein reines problem bei aufnahmen, daher bitte den titel ändern...

Attachment:
txt dmesg_GOC.txt (27.04 KB, 28 downloads)

This post has been edited 2 time(s), it was last edited by goc: 06.10.2008 00:12.

04.10.2008 22:30 goc is offline Send an Email to goc Search for Posts by goc Add goc to your Buddy List
chickatix chickatix is a female
V.I.P.


images/avatars/avatar-19245.png

Registration Date: 17.07.2008
Posts: 868
Which box: DM7080HD; DM8000; Goliath; keine
External Storage: USB-Stick; CF-Card; SD-Card; HDD
Which accessories: harman/kardon
Which Image: Gemini; OE 2.2; DMM original; Merlin; Sonstige
Welcher Bildschirm: Philips LCD
Origin: Süddeutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hab das gleiche Problem.. bisher noch keine Lösung oder Grund gefunden!

__________________
Team: Goliath³

DREAMbox Forever
04.10.2008 22:41 chickatix is offline Send an Email to chickatix Search for Posts by chickatix Add chickatix to your Buddy List YIM Account Name of chickatix: chickatix@jabber.org.by
goc
Newbie


Registration Date: 28.07.2008
Posts: 30
Which box: DM800; DM800se
External Storage: HDD; NFS
Which accessories: QNap TS-239
Which Image: Merlin
Welcher Bildschirm: Plasma
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hoffe das problem wird bald gefunden, immerhin versaut es fast all meine aufnahmen...
18.10.2008 17:28 goc is offline Send an Email to goc Search for Posts by goc Add goc to your Buddy List
JackDaniel JackDaniel is a male
V.I.P.*


images/avatars/avatar-19339.gif

Registration Date: 27.06.2004
Posts: 16,474
Which box: DM520; DM800se; DM900; DM7020HD; DM8000; Goliath
External Storage: USB-Stick; HDD; NFS
Which accessories: PS3,Competition Pro,Dream-Tastatur,D VD-Kit,Qnap TS-439 Pro II,Teufel Theater 2,Onkyo TX-NR609,Pronto TSU9400
Which Image: CVS
Welcher Bildschirm: KDL-75W855C
Origin: @home.at

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

verwendet ihr alle wd platten ?
lese in letzter zeit immer wieder von problemen im zusammenhang mit wd platten.

__________________
dau bleibt dau, daran kann der beste dev nichts ändern<br><br>
18.10.2008 17:43 JackDaniel is offline Send an Email to JackDaniel Homepage of JackDaniel Search for Posts by JackDaniel Add JackDaniel to your Buddy List
d_o_n
Newbie


Registration Date: 03.08.2008
Posts: 15
Which box: andere
External Storage: HDD
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Leute,

wollte gestern Das Turmspringen in Pro Sieben ueber den Timer aufnehmen. Box war im normalen Standby, Fernsehbild war leider keines da. Der Bildschirm war schwarz und die Box zeigte an das die Aufnahme läuft. Ich bekam ebenfalls den Fehler ""Kanal nicht gefunden! (SID nicht in PAT gefunden)"...

Ich habe eine externe USB WD MyBook Platte daran hängen. Die letzte Timeraufnahme die ich manuell erstellt hatte hat funktioniert.

Diese Aufnahme wurde per EPG programmiert. Auch heute in der frueh beim naechsten Versuch hat es wieder nicht geklappt.

Habe derzeit leider keine Idee woran es liegen koennte.

Gruß,

d_o_n
19.10.2008 09:23 d_o_n is offline Send an Email to d_o_n Search for Posts by d_o_n Add d_o_n to your Buddy List
goc
Newbie


Registration Date: 28.07.2008
Posts: 30
Which box: DM800; DM800se
External Storage: HDD; NFS
Which accessories: QNap TS-239
Which Image: Merlin
Welcher Bildschirm: Plasma
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nein keine wd platte... hitachi & samsung
und das mit kanal nicht gefunden zeigt er mir aber nicht...

This post has been edited 1 time(s), it was last edited by goc: 20.10.2008 00:54.

20.10.2008 00:51 goc is offline Send an Email to goc Search for Posts by goc Add goc to your Buddy List
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,709
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Thread Starter Thread Started by m0rphU
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe auch eine WD-USB-Platte dranhängen, allerdings jetzt schon ein eSata-Gehäuse und ne 750GB-HDD bestellt, in das ich meine PC-Platte einbaun werde (die ja dann überflüssig is ^^)... Ob es per eSata (wie ich hoffe) sofort weg sein wird, werde ich natürlich berichten...

Ich habe übrigens den Verdacht, dass das was mit dem "Füllstand" der Platte zu tun hat... Hatte letztens auf meiner 250GB-Platte im Schnitt nur noch 10-50 GB frei und hatte nur noch das Problem mit der "SID nicht in PAT gefunden"-Meldung, aber keine Abstürze mehr... Da ich für die kleinere PC-Platte schonmal Platz machen wollte, habe ich mal aufgeräumt und jetzt ca. 110 GB frei... Und was soll ich sagen? Problem mit der SID tritt nich mehr auf, dafür schmiert mir die Box bei JEDER Aufnahme weg!#
Ich hätte jetzt deshalb auch ausreichend dmesg-Logs, die jedoch aus meiner Sicht nur normale Meldungen enthält und nur das enigma2 scheint wegzubrezeln...
Meint ihr, hier würde ein Log von Enigma2 was bringen? ("init 4" und dann "enigma2" reicht dafür oder?)...

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

20.10.2008 16:39 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
smux
Newbie


Registration Date: 21.04.2008
Posts: 5
Which box: DM 600PVR-S
External Storage: CIFS
Which Image: eigenes Image

"SID nicht in PAT gefunden" Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe leider auch das Problem mit der "das Problem mit der "SID nicht in PAT gefunden"-Meldung. Tritt sporadisch auf. Manche aufnahmen funktionieren problemlos und dann gerade wenn man sich besonders auf ne Sendung freut kommt wieder diese Meldung und die Aufnahme lässt sich nit abspielen.

Allerdings habe ich das Problem nicht mit ner USB-HDD sondern bei Aufnahmen auf meinem NAS (QNAP 209-II CIFS).

Meine Frau ist mittlerweile überhaupt nicht von der Dreambox überzeugt und sie wünscht sich ihren alten Digicorder S2 wieder Augenzwinkern .

Hat denn niemand eine Idee woran das liegen könnte? Image ist übrigens Gemini 3.80 mit Update.
21.11.2008 17:03 smux is offline Send an Email to smux Search for Posts by smux Add smux to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 27,005
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

RE: "SID nicht in PAT gefunden" Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wer von euch hat denn ne Swap aktiviert z.B auf nen
USB-Stick und dann testen.
Vielleicht Testweise einen aktiven USB-Hub dazwischen hängen
und testen.
Vielleicht mal per Telnet auf die Box gehen und

top

eingeben. Dann seht ihr die Prozesse die gerade laufen.
Da gibt es zwei relevante Spalten %CPU und %MEM
Sind die Werte sehr hoch läuft etwas aus dem Ruder.
Auch die erste Zeile beginnend mit Mem:
Was zeigt der Wert free an?
21.11.2008 17:15 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
Pleymo
Newbie


Registration Date: 02.03.2005
Posts: 64
Which box: DM 600PVR-S; DM 800S; DM 7020S
External Storage: HDD; NFS
Which Image: Gemini; Pi²
Welcher Bildschirm: LG 42PC51, InFocus X8 720p
Origin: Bonn

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich wollte nur sagen, ich habe exakt das selbe Proble mit einer externen Seagate und einer externen WD-USB-Platte und das an 2 verschiedenen Boxen.

Im Moment läuft kaum noch ne Aufnahme durch. Problem exakt das selbe wie der erste Fall beim Threadstarter. Rotes Licht blinkt und Neustart notwendig. unglücklich

Ich habe keinen Lösungsansatz bisher gefunden. Sehr traurig. Als PVR sind meine 800er derzeit überhaupt nicht benutzbar.

Sehr seltsam, dass sich nicht mehr Leute mit dem Problem melden. Es scheint doch häuftiger auszutreten.


Edit: Ich habe vergessen zu erwähnen, wenn ich eine längere Zeit größere Dateien (mehrere GB) auf die in der Box angeschlossene Platte kopiere, verliert sie ab und zu die Verbindung zur Platte und ich muss die Box neu starten, um auf die USB Platte wieder zugreifen zu können.

This post has been edited 2 time(s), it was last edited by Pleymo: 26.11.2008 14:17.

26.11.2008 11:46 Pleymo is offline Send an Email to Pleymo Search for Posts by Pleymo Add Pleymo to your Buddy List
joela joela is a male
Newbie


Registration Date: 14.12.2008
Posts: 2
Which box: DM 800S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!

Erst mal Hallo da ich neu in diesem Forum bin.
Schon mal vor weg ein Lob für all die tollen Erklärungen und Beiträge mit denen ich es geschaft habe meine DB zu pimpen.

Nun aber zu meinem Problem, welches das selbe ist wie beim Thread Starter.
Meine Box hängt sich auch immer auf beim aufzeichnen (Genau so wie schon beschrieben)

Ich habe ebenfalls eine WD - Platte 1 TB dran hängen und Gemini2 3.9 am laufen.

HAt mittlerweile einer ne Lösung gefunden?

Grüße
joela
14.12.2008 13:19 joela is offline Send an Email to joela Search for Posts by joela Add joela to your Buddy List
Teilekind Teilekind is a male
Dreambox Legende


images/avatars/avatar-16391.png

Registration Date: 13.01.2007
Posts: 5,883
Which box: DM500; DM500HD; DM800; DM800se; DM7025; DM7025+; DM8000
External Storage: USB-Stick; HDD
Which Image: CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei mir ähnlich

GP²-3.9 im Flash, 2 verschiedene (aber baugleiche und nie zeitgleich dran) wd festplatten per usb, aufnehmen geht, aber beim abspielen friert Box sofort ein, komme auch nicht per Telnet dann drauf

__________________
~~ Team Coco ~~ Warner Entertaiment ~~

This post has been edited 1 time(s), it was last edited by Teilekind: 14.12.2008 13:25.

14.12.2008 13:25 Teilekind is offline Homepage of Teilekind Search for Posts by Teilekind Add Teilekind to your Buddy List
joela joela is a male
Newbie


Registration Date: 14.12.2008
Posts: 2
Which box: DM 800S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!

Hast du es den mal mit einer anderen Platte versucht?
Läuft das dann.

Grüße
joela
14.12.2008 13:43 joela is offline Send an Email to joela Search for Posts by joela Add joela to your Buddy List
Teilekind Teilekind is a male
Dreambox Legende


images/avatars/avatar-16391.png

Registration Date: 13.01.2007
Posts: 5,883
Which box: DM500; DM500HD; DM800; DM800se; DM7025; DM7025+; DM8000
External Storage: USB-Stick; HDD
Which Image: CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nein, neue HDD kommt erst zu weihnachten (dann gleich intern)

__________________
~~ Team Coco ~~ Warner Entertaiment ~~
14.12.2008 13:45 Teilekind is offline Homepage of Teilekind Search for Posts by Teilekind Add Teilekind to your Buddy List
Pages (4): [1] 2 3 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Aufnahmen mit der Dream » [800] Probleme bei Aufnahmen auf USB-HDD

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR