i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Systemabsturz bei HD-Sender » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (34): « previous 1 [2] 3 4 next » ... last » Post New Thread Post Reply
Go to the bottom of this page Systemabsturz bei HD-Sender
Author
Post « Previous Thread | Next Thread »
Beta007 Beta007 is a male
Newbie


images/avatars/avatar-3.jpg

Registration Date: 15.07.2004
Posts: 74
Which box: DM 800S
External Storage: USB-Stick; HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich habe ja genau das gleiche Problem - zuerst dachte ich und auch DM das der Tuner defekt ist.
DM hat mir dann ganz fix einen neuen geschickt.....aber das Problem war immer noch da....
Seit gestern ist meine BOX bei DM - mal schauen wie lange es dauert bzw. was sie machen - ich denke mal die wechseln die Platine aus.

Gruß
11.07.2008 14:19 Beta007 is offline Send an Email to Beta007 Search for Posts by Beta007 Add Beta007 to your Buddy List
sny69
Fortgeschrittener


images/avatars/avatar-14731.png

Registration Date: 16.04.2008
Posts: 480
Which box: DM 500HD; DM 800S; DM 8000HD
External Storage: USB-Stick; NFS
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von satissimo

du hast geschrieben 2minuten. also wie oft kommt es den bei dir vor? im durchschnitt?


den bei mir ist es wie geschrieben sehr selten, und gleich nach 2minuten ist es noch nie passiert. gestern lief die box auch mehr als 2Studen auch HD Suisse


Ich teste grad zum 3. mal. Beim 1. mal waren es 30 sek.. beim 2. mal 2 min und jetzt beim 3. mal 3 min. traurig
Edit: bei Anix HD

Vielleicht muß ich das prozetere öfter durchführen, daß ich mal 2 Stunden Schauen kann Zunge raus Zunge raus Zunge raus

This post has been edited 2 time(s), it was last edited by sny69: 11.07.2008 16:55.

11.07.2008 16:45 sny69 is offline Search for Posts by sny69 Add sny69 to your Buddy List
akay akay is a male
User


images/avatars/avatar-90.jpg

Registration Date: 05.08.2004
Posts: 168
Which box: DM 800S
External Storage: USB-Stick; HDD
Which accessories: Denon AVR 2808
Which Image: Gemini
Welcher Bildschirm: BenQ W5000 (Projektor)

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe mehrere "Tests" gemacht gleich nachdem ich diesen thread gefunden habe:
- diverse Sendungen aufgenommen in HD (ORF HD, Premi*** HD, DiscoveryHD), zwischen 30 min. und 2 h alles einwandfrei
- Formel 1 geglotzt in HD (ORF), volle Länge - kein Problem
Einen einzigen Timer hat es "geschmissen", da wir hier neulich über 4h Stromausfall hatten. Meine Box schmiert immer dann ab, wenn ich experimentiere: neues Image über BA einspielen, diverse skins ausprobieren, neue plugins runterladen & testen ... alles was halt die Frau des Hauses zum Wahnsinn treibt.
11.07.2008 16:59 akay is offline Send an Email to akay Search for Posts by akay Add akay to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ihr wisst aber schon das das Image das auf der Box ist wenn Ihr sie aufbaut schon etwas älter ist und sich seitdem so einiges bei den Treibern getan hat ?

Selbst ein Softwareupdate im original image bringt Euch nicht 100% auf den letzten stand, also besser erstmals ein aktuelles OoZooN, Boxman oder scvs flashen
11.07.2008 16:59
satissimo
Newbie


Registration Date: 17.05.2008
Posts: 46
Which box: DM 800S
External Storage: USB-Stick
Which Image: Gemini
Origin: Basel - Schweiz

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok, danke gutemine für den tipp.

ich hab nach erhalt der box (vor einer woche) gleich gemini 3.6 draufgemacht über browser.
du meinst also dass ich jetzt das neuste cvs flashen soll und dann nochmals gemini 3.6?

wie habt ihr anderen (alle bei denen es probleme gibt) dies gehandhabt?
11.07.2008 17:20 satissimo is offline Send an Email to satissimo Search for Posts by satissimo Add satissimo to your Buddy List
Hackbert
Newbie


images/avatars/avatar-2404.gif

Registration Date: 05.07.2004
Posts: 14

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

ich habe das mal getestet. Also Originalsoftware installiert und Update übers Internet gemacht --> neuster Stand. Danach läuft Anixe HD, arte HD und Astra Demo HD Stundenlang ohne Fehler.

Sobald ich irgend ein anderes Image draufspiele (Habe sehr viele getestet) und eine CAM aktiviere (z.B. für ORF oder PW) dann stürzt die Box auf HD sendern regemäßig ab.

Kann es sein dass die CAM soviel CPU Leistung benötigt dass die Box abstürzt oder zu warm wird?

Das mit dem Software bzw. Hardwareproblem ist mir auch noch nicht schlüssig. Selbst wenn es die Box zu 100% auslastet dürfte diese doch trotzdem nicht abstürzen. (Ein PC mit 100% Last geht ja auch nicht aus) Also müsste es ein Hardware Fehler sein wenn das stimmt mit der Auslastung.

Andererseits kann jedoch auch noch ein Fehler in den CAM's stecken ...

Naja - ich teste mal weiter ...
11.07.2008 17:26 Hackbert is offline Send an Email to Hackbert Search for Posts by Hackbert Add Hackbert to your Buddy List
satissimo
Newbie


Registration Date: 17.05.2008
Posts: 46
Which box: DM 800S
External Storage: USB-Stick
Which Image: Gemini
Origin: Basel - Schweiz

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

super hackbert.
danke fürs testen. ich denke so kommen wir weiter.
das mit der auslastung bezweifle ich. aufgrund deiner aussage denke ich es wird wohl doch eher an software liegen.

ich habe momentan keine zeit, werde aber so bald als möglich das ganze auch weiter untersuchen.

Dream ist wohl auch damit beschäftigt, so wie ich das sehe haben die eine menge boxem mit diesem problem zugeschickt gekriegt

This post has been edited 1 time(s), it was last edited by satissimo: 11.07.2008 17:30.

11.07.2008 17:30 satissimo is offline Send an Email to satissimo Search for Posts by satissimo Add satissimo to your Buddy List
gaz-man gaz-man is a male
Fortgeschrittener


images/avatars/avatar-3564.jpg

Registration Date: 01.02.2004
Posts: 593
Which box: DM900
External Storage: HDD
Which accessories: DM7080HD + Notebook+ PS4 ;-)
Which Image: OE 2.5
Welcher Bildschirm: KDL-65 X 8507c / STR DN1050
Origin: TR - Bayern

Absturz Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Meine DM800HD hat keine Probleme. Gott sei Dank.

SN= 8410 / keinerlei ABstürze auf HD-Sendern.
Box ist auch schon über 18STD auf HD-Sender gelaufen.
(Bin vorm Tv Eingeschlafen ;-)))
Wird zwar warm aber nicht extrem Heiß.
Mit Stab-Rotor
SNR:24%
AGC:99%
BER:0 ab und zu 1 auf Astra

Im Flash: Gemini 3.5
--------------
Hoffe das für euch bald Abhilfe kommt.
Würde mich auch interessieren wie lange DMM braucht eure Geräte wieder zürückzuschicken.

__________________
meine Meinung meine Meinung meine Meinung
11.07.2008 17:35 gaz-man is offline Send an Email to gaz-man Search for Posts by gaz-man Add gaz-man to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von satissimo
ok, danke gutemine für den tipp.

ich hab nach erhalt der box (vor einer woche) gleich gemini 3.6 draufgemacht über browser.
du meinst also dass ich jetzt das neuste cvs flashen soll und dann nochmals gemini 3.6?

wie habt ihr anderen (alle bei denen es probleme gibt) dies gehandhabt?


Nein. Gemini 3.6 hat schon die letzten Treiber wenn ich mich recht erinnere - kannst aber ruhig mit einem aktuellen CVS vergleichen, nur sobald du dann wieder Gemini flasht hast du wieder dessen treiber, ausser du aktualisierst sie von hand.

Werbeeinschaltung: Wenn du das aktuelle CVS im Flash lässt und Gemini 3.6 von USB bootest dann läuft es aber auch mit den Treibern vom Flash :-)

This post has been edited 1 time(s), it was last edited by gutemine: 11.07.2008 17:38.

11.07.2008 17:37
hexenstrand hexenstrand is a male
Stammuser


images/avatars/avatar-10754.jpg

Registration Date: 13.12.2007
Posts: 392
Which box: DM 800S
External Storage: USB-Stick
Which accessories: CF - USB - HDD - DVD
Which Image: Gemini
Welcher Bildschirm: Plasma Panasonic 46"
Origin: Bayern / Tirol

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe das OoZooN mit neuem Update im Flash

Dann BA 4.5.7 mit G2-3.60 auf dem USB-Stick.

Gemini im gebrauch. Alles funzt!!!!! Auch HD ohne Absturtz.

Was macht das neue BA??? Erst abtauchen?? Augenzwinkern

__________________
DM8000-HD- 500GB DVD CF USB DM800 HD 250GB USB-Stick - BA - immer aktuelle SW
Dbox2 Nokia x2 Panasonic TX-P 50 V 10 SONY STR-DG510 AVR
11.07.2008 18:02 hexenstrand is offline Send an Email to hexenstrand Search for Posts by hexenstrand Add hexenstrand to your Buddy List
akay akay is a male
User


images/avatars/avatar-90.jpg

Registration Date: 05.08.2004
Posts: 168
Which box: DM 800S
External Storage: USB-Stick; HDD
Which accessories: Denon AVR 2808
Which Image: Gemini
Welcher Bildschirm: BenQ W5000 (Projektor)

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@gutemine: in einem anderen thread hast Du davon abgeraten, Images auf USB zu installieren (Stichwort: wackelige USB Treiber) - ??!?

Ich habe NewNigma 2.1.1 im flash. Nach Erhalt der Box war es dasjenige, welches gerade griffbereit und aktuell war und sich bei mir ohne Probleme im flash installieren ließ - im Unterschied zu Gemini 3.6. Das läuft aber dafür auf USB bei mir 1a (s. oben). Ich setze Mgcamd ein.
11.07.2008 18:16 akay is offline Send an Email to akay Search for Posts by akay Add akay to your Buddy List
Hackbert
Newbie


images/avatars/avatar-2404.gif

Registration Date: 05.07.2004
Posts: 14

Hilfe Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe jetzt mal das Gemini 3.60 installiert und die MGCAMD installiert.
Also die ersten 5 Minuten läuft es jetzt - mal abwarten.
Wenn ich ein Telnet zu Box machen und dort "cat /proc/loadavg" eingebe bekomme ichj folgendes Ergebnis:

code:
1:
2:
root@dm800:~> cat /proc/loadavg 
0.00 0.05 0.02 1/39 814


Da ich da nicht so bewandert bin denke ich dass der erste Wert die CPU-Auslastung ist?! Die wäre dann ja bei 0% oder?

Ist da ein Linux Guru welcher diese Werte mal erklären kann? Wäre nett.

Gibt es eine Möglichkeit die CPU Auslastung Permanent anzuzeigen?

Sollte das so stimmen kann es ja nicht die CPU Auslastung sein welche das Problem herbaiführt?

Müsste dann ein Softwareproblem sein welches in den CAMS zu suchen ist.
11.07.2008 18:56 Hackbert is offline Send an Email to Hackbert Search for Posts by Hackbert Add Hackbert to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von akay
@gutemine: in einem anderen thread hast Du davon abgeraten, Images auf USB zu installieren (Stichwort: wackelige USB Treiber) - ??!?

Ich habe NewNigma 2.1.1 im flash. Nach Erhalt der Box war es dasjenige, welches gerade griffbereit und aktuell war und sich bei mir ohne Probleme im flash installieren ließ - im Unterschied zu Gemini 3.6. Das läuft aber dafür auf USB bei mir 1a (s. oben). Ich setze Mgcamd ein.


Das Newenigma2 ist auch relativ aktuell und wenn du den softwareupdate benutzt sollte das auch so bleiben. Und in dem anderen thread habe ich abgeraten auch noch ein unnötiges swapfile auf den stick zu machen

Und zu CPU auslastung, gib mal top im telnet ein das aktualisert sich schön permanent und du siehst den beitrag der einzelnen prozesse was CPU load und memory verbauch angeht. Und mit CTRL + C kommt nan wieder raus.

This post has been edited 2 time(s), it was last edited by gutemine: 11.07.2008 19:18.

11.07.2008 19:17
Hackbert
Newbie


images/avatars/avatar-2404.gif

Registration Date: 05.07.2004
Posts: 14

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von gutemine
Und zu CPU auslastung, gib mal top im telnet ein das aktualisert sich schön permanent und du siehst den beitrag der einzelnen prozesse was CPU load und memory verbauch angeht. Und mit CTRL + C kommt nan wieder raus.


Ah - Genau - So was habe ich gesucht. Danke ...
11.07.2008 19:21 Hackbert is offline Send an Email to Hackbert Search for Posts by Hackbert Add Hackbert to your Buddy List
satissimo
Newbie


Registration Date: 17.05.2008
Posts: 46
Which box: DM 800S
External Storage: USB-Stick
Which Image: Gemini
Origin: Basel - Schweiz

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok, mein cccam kommt auf ca 15% auslastung auf hd suisse. auf freien hd sendern ca. 5%. ich betriebe sharing in meinem netzwerk mit der 800er, k.a. ob das einfluss hat
11.07.2008 19:32 satissimo is offline Send an Email to satissimo Search for Posts by satissimo Add satissimo to your Buddy List
akay akay is a male
User


images/avatars/avatar-90.jpg

Registration Date: 05.08.2004
Posts: 168
Which box: DM 800S
External Storage: USB-Stick; HDD
Which accessories: Denon AVR 2808
Which Image: Gemini
Welcher Bildschirm: BenQ W5000 (Projektor)

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, habe auch mit dem top gespielt. Der "Ressourcenfresser" ist bei mir e2 mit durchschnittlich 7-9%, maximal bis 70% (nur kurz beim umschalten). Auch bei HD Sendern im Schnitt nicht mehr Auslastung als bei SD (warum auch, die Arbeit macht ja die Grafikhardware!).
Mgcamd hat mehrere (3-4) prozesse offen, Auslastung unter 1% (kein sharing).

This post has been edited 1 time(s), it was last edited by akay: 11.07.2008 19:56.

11.07.2008 19:55 akay is offline Send an Email to akay Search for Posts by akay Add akay to your Buddy List
Hackbert
Newbie


images/avatars/avatar-2404.gif

Registration Date: 05.07.2004
Posts: 14

NEW Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So bis jetzt mal meine Ergebnisse ...

Ich habe folgendes gemacht:

1. Box mit Gemini 3.60 installiert. (Im Flash)
2. Dann Setting eingespielt (dürfte aber keinen Unterschied machen)
3. Probelauf ohne CAM --> Geht alles auf HD Sendern.
4. MGCAMD installiert ohne Config Files
5. #### An die regeln halten! cepheus ####
Sonne Die Box scheint jetzt zu laufen. Vorher hatte im immer andere CAM's installiert und da hatte ich anscheind Probleme. Nunja ich werde das weiter mal testen.

Vielleicht könnte das jemand welcher auch Probleme hat mal genau so machen und dann sagen ob es bei ihm dann auch geht...

Sollten fragen sein einfach melden.

Ich bin mal gespannt ob es an den anderen CAM's liegt? leuchte

Ich melde mich wieder
11.07.2008 23:26 Hackbert is offline Send an Email to Hackbert Search for Posts by Hackbert Add Hackbert to your Buddy List
digidany
User


Registration Date: 03.02.2004
Posts: 104

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!

Bei mir hängt sich die DM 800 auch bei HDTV (Gemini 3.6) auf. Das Programm läuft zwar problemlos weiter, jedoch läßt sie sich nicht mehr mit der Fernbedienung steuern.

Im Flash ist das neue Oozoon incl. aller Onlineupdates, auf dem USB-Stick läuft Gemini 3.6 und als Softcam CCcam 2.0.0.9.
12.07.2008 01:31 digidany is offline Send an Email to digidany Search for Posts by digidany Add digidany to your Buddy List
Kerni
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von digidany
Hallo!

Bei mir hängt sich die DM 800 auch bei HDTV (Gemini 3.6) auf. Das Programm läuft zwar problemlos weiter, jedoch läßt sie sich nicht mehr mit der Fernbedienung steuern.

Im Flash ist das neue Oozoon incl. aller Onlineupdates, auf dem USB-Stick läuft Gemini 3.6 und als Softcam CCcam 2.0.0.9.


um alle anderen evtl. möglichen Fehlerquellen auszuschließen, sollte man das Image (egal welches) erst mal im Flash testen.


PS
so Cookie, jetzt bist Du dran großes Grinsen
12.07.2008 01:40
joexx
Newbie


Registration Date: 18.03.2008
Posts: 13
Which box: DM 800S
External Storage: HDD
Which accessories: Synology DS207+
Which Image: Gemini
Welcher Bildschirm: LCD

Thread Starter Thread Started by joexx
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich vermute immer mehr, dass das Problem ein Hitzeproblem ist:

Ich hab meine Dreambox auf einem anderen Hifi-Gerät stehen (Hifi-Turm). Nachdem ich das unter der Dreambox stehende Gerät zusätzlich eingeschaltet habe (Lüftungsschlitze sind oben Richtung Dreambox), ist das Problem nach zwei Stunden Laufzeit sogar bei einem SD-Sender aufgetreten. Die Dreambox war unten so heiß, dass ich mir die Finger verbrannt habe.

Ich hab nun unter die Füße der Dreambox dünne Holzstifte gelegt, damit der Abstand nach unten größer wird. Mal schaun ob das was bringt…

Vielleicht fühlt Ihr auch mal nach der Hitzeentwicklung, wenn Eure Dreambox abschmiert. Bei mir ist sie nach einem Absturz immer extrem heiß.

Vielleicht wäre es auch eine Möglichkeit, die Dreambox offen (ohne Gehäusedeckel) zu betreiben, dann wäre der Wärmeaustausch besser (?)
12.07.2008 11:56 joexx is offline Search for Posts by joexx Add joexx to your Buddy List
Pages (34): « previous 1 [2] 3 4 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Systemabsturz bei HD-Sender

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR