i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » USB Harddisk statt (oder zusätzlich zu) SATA leicht gemacht » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (13): « first ... « previous 2 3 [4] 5 6 next » ... last » Post New Thread Post Reply
Go to the bottom of this page USB Harddisk statt (oder zusätzlich zu) SATA leicht gemacht
Author
Post « Previous Thread | Next Thread »
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann hast du wahrscheinlich filesystemprobleme und die Festplatte wird auf read only gesetzt wenn zu viele Fehler auftreten.

Probier sie mal schön am PC low level formatieren und dann wieder an der Dreambox, mehr kann ich dir da auch nicht sagen ausser das du mit dmesg die entsprechendne systemmeldungen sehen müßtest wo er meldet das es ihm nicht gut geht mit der harddisk
08.06.2008 17:32
uhaarm
Newbie


Registration Date: 25.05.2008
Posts: 6
Which box: DM 800C
External Storage: USB-Stick
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich habe jetzt mal ein wenig mitgelesen und auch selbt einiges probiert.....
ich möchte von mir sagen das mir linux nicht ganz fremd ist. ich bekomme auch alles problemlos gemountet...meinen VDR-PC, eine NAS Laufwerk, meine alte MD600 .... nur nichts was an den USB Ports hängt.

Und was ich eigentlich erwartet hätte ist, das ich eine usb-platte, oder stick anstecken kann und dannn die daten zumindest lesen kann. Dies ist aber nicht möglich, oder ein grosses geheimnis. Ich habe den Verdacht das dies aktuell einfach nicht möglich ist.

vielleicht ist es ja gutemine möglich hier nicht nur zu sagen das das schon immer gehen soll, sondern den nach lösung lechtsenden DM800 besitzern und auch mir, dem mit ihren worten wohl super DAU, ihre Lösung konkret aufzuzeigen. Ich kann schon verstehen das gutemine ihre lösung gern testen will, aber die lösung will ich ja nicht, also ich soll was testen was ich nicht brauche um dann evtl. mit einer neuen lösung belohnt zu werden.

nicht das hier ein falscher eindruck entsteht, ich bin sehr froh über solche foren, und bin auch gerne selbst bereit zu helfen! Nur selbstefälligkeit kommt auch hier nicht gut an.
08.06.2008 17:50 uhaarm is offline Send an Email to uhaarm Search for Posts by uhaarm Add uhaarm to your Buddy List
repulse666
Newbie


Registration Date: 13.07.2006
Posts: 12
Which box: D-Box
External Storage: HDD
Which Image: Gemini

RE: kein Standby der USB Platte? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von luigi01
Hi, wie schon im anderen Thread zum Thema eSATA Platte beschrieben, funktioniert ja meine WD My Book 1000GB Platte nicht im eSATA Betrieb sondern "nur" via USB mit diesem tollen Plugin hier!

Allerdings ist mir aufgefallen... zunächst nach dem Neustart geht die Platte brav in den Standby Modus... läuft also nicht dauernd. Wenn mal ein Film (Box war im Standby) via Timer aufgenommen wurde läuft nach der Aufnahme die Platte aber weiter und geht nicht nach (normalerweise 10 min) in den Standby Betrieb.

Kann das noch an der USB Ansteuerung der 800er bzw. an der Software liegen? Die WD Platte sollte das im USB Betrieb ja voll autom. machen. Es gibt da keine Konfigurationsmöglichkeit u.ä.
Danke!

Luigi01


habe exakt das gleiche problem... platte geht brav in standby .. auch wenn ich filme anschaue ... nach 10min schläft sie wieder...

nur leider nicht nachdem ich etwas aufnehme... :-(


hat wer eine ahnung?
09.06.2008 10:40 repulse666 is offline Send an Email to repulse666 Search for Posts by repulse666 Add repulse666 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von uhaarm
ich habe jetzt mal ein wenig mitgelesen und auch selbt einiges probiert.....
ich möchte von mir sagen das mir linux nicht ganz fremd ist. ich bekomme auch alles problemlos gemountet...meinen VDR-PC, eine NAS Laufwerk, meine alte MD600 .... nur nichts was an den USB Ports hängt.

Und was ich eigentlich erwartet hätte ist, das ich eine usb-platte, oder stick anstecken kann und dannn die daten zumindest lesen kann. Dies ist aber nicht möglich, oder ein grosses geheimnis. Ich habe den Verdacht das dies aktuell einfach nicht möglich ist.

vielleicht ist es ja gutemine möglich hier nicht nur zu sagen das das schon immer gehen soll, sondern den nach lösung lechtsenden DM800 besitzern und auch mir, dem mit ihren worten wohl super DAU, ihre Lösung konkret aufzuzeigen. Ich kann schon verstehen das gutemine ihre lösung gern testen will, aber die lösung will ich ja nicht, also ich soll was testen was ich nicht brauche um dann evtl. mit einer neuen lösung belohnt zu werden.

nicht das hier ein falscher eindruck entsteht, ich bin sehr froh über solche foren, und bin auch gerne selbst bereit zu helfen! Nur selbstefälligkeit kommt auch hier nicht gut an.


Das ist KEIN großes Geheimnis, wenn du die USB Treiber entweder von hand lädst oder im Kernel fix vebraut hast taucht auf /dev/scsi das device file auf wenn du eine usb harddisk oder einen stick ansteckst und kann dann wie alle anderen devices problemlos gemountet werden, ganz egal ob per hand oder mit automount.

Das hat dann aber nichts mit Selbstgefälligkeit zu tun wenn ich dir das was standardmäßig eh geht und schon zigfach beschrieben ist nicht auch noch hier off-topic vorkaue.

Ich habe bereits am anfang und im Titel des Threads (USB statt SATA) klar gesagt das es hier nur darum geht wenn man Schwierigkeiten hat seine USB Harddisk statt einer SATA Platte auf /media/hdd zu mounten, und nicht um eure generischen USB mountprobleme.

Und ums Standby probleme am USB gehts hier eigentlich auch nicht :-)

Wenn jeder anfängt in jedem Thread über alles das irgendwie dazupasst zu diskutieren würden sich alle die dann gar nichts mehr finden sicher sehr freuen.

Und ich will mit der Bezeichnung als DAU niemeanden verletzen oder mich über ihm lustig machen, es sol einfach klarmachen das dieses ipk eigentlich unnötig ist wenn man in der lage ist einen editor zu bedienen.

PS: Und es hat noch KEINER geantwortet ob das ipk jetzt auch mit Barry Allen funktioniert, also gibts auch keine weiteren kits wie schon weiter oben diskutiert - ich habe schon genug halbfertig Sachen rumliegen. Ausserdem steht es dir und jedem anderen frei das ipk file entsprechend auszupacken die paar codezeilen anzupassen und selber ein eigenes ipk rauszubringen.

LG
gutemine

This post has been edited 6 time(s), it was last edited by gutemine: 09.06.2008 11:59.

09.06.2008 11:48
wiwnet
Newbie


Registration Date: 15.02.2005
Posts: 15
Which box: DM 8000HD
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von gutemine
dann hast du wahrscheinlich filesystemprobleme und die Festplatte wird auf read only gesetzt wenn zu viele Fehler auftreten.

Probier sie mal schön am PC low level formatieren und dann wieder an der Dreambox, mehr kann ich dir da auch nicht sagen ausser das du mit dmesg die entsprechendne systemmeldungen sehen müßtest wo er meldet das es ihm nicht gut geht mit der harddisk


Also ich habe die Festplatte mit dem Hersteller-Tool geprüft (hat fast 6 Stunden gedauert...) -> keine Fehler gefunden. Danach mit fsck.ext3 getestet (Knoppix): kein Fehler. Festplatte ist fast neu und hat mit der Kathi 910 immer zuverlässig funktioniert...!

Auf "dmesg" wird u.a. folgendes angezeigt..:

EXT3-fs error (device sda1): ext3_journal_start_sb: Detected aborted journal Remounting filesystem read-only (siehe auch Dateianhang)

Hast Du eine Idee, was die Ursache sein kann??

Gruß, wiwnet

Attachment:
jpg dmesg.jpg (103.09 KB, 1,083 downloads)
10.06.2008 17:00 wiwnet is offline Send an Email to wiwnet Search for Posts by wiwnet Add wiwnet to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich würde es im DMM board reporten, weil komisch ist das schon und sollte nicht passieren.

Probier einfach mal als ext2 mounten - dann hast du zwar kein journaling mehr (also aufpassen wenn du box mit netzschalter im Betrieb ausschlatest und nachher filesystem check nicht vergessen), aber dann kann auch nichts mehr corrupten :-(

Einfach in im file /etc/fstab bei /media/hdd statt auto ext2 schreiben - nicht schön aber was solls

LG
gutemine
10.06.2008 18:30
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Moin,
folgendes Problem:

Wenn ich das Script installieren will kommt immer die Meldung:
USB Device not found...

Woran kann das liegen? Hab das Gemini oben, also sollten die USB Treiber ja geladen sein. Festplatte ist eine USB WD Passport 150GB angeschlossen (FAT32 formatiert). Neustarten usw. hat auch nix gebracht.
19.06.2008 08:30 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wenn die harddisk beim booten schon dran ist sollte sie auch erkannt werden, insofern ist das komisch. Hast du auch sicher USB nicht im automount.conf aufgedreht (beides geht nicht)

Schon mal mit Hub dazwischen probiert ?

was sagt dmesg wenn du die harddisk erst wenn gebootet ist ansteckst und tauch dann auf /dev/scsi das device fiel auf ?

find /dev/scsi vor und nach dem anstecken vergleichen

This post has been edited 1 time(s), it was last edited by gutemine: 19.06.2008 13:20.

19.06.2008 13:20
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

im automount hab ich eine # davor gemacht, sollte also passen.
Den Rest werd ich mir heute Abend mal ansehen.
19.06.2008 13:35 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also wenn ich find /dev/scsi eingebe kommt immer nur: /dev/scsi (vor und nach dem anstecken).
20.06.2008 08:08 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann flash mal das gemini 3.6, oder das scvs oder das aktuelle OoZooN, vieleicht wird sie da erkannt, weil wenn das device nicht auftaucht kann das ipk nichts machen.
20.06.2008 16:54
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

mit dem neuen gemini funkts auch nicht.
aber mit dmesg hab ich geshen das er die festplatte zumindest erkennt, bin aber jetzt zu wenig Linux Experte um das zu interpretieren, deshalb kopier ich das Telnet Protocol jetzt mal teilweise hier rein:

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
usb 1-1: hotplug
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x100
hub 1-0:1.0: state 5 ports 2 chg 0000 evt 0002
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001803 POWER sig=j  CSC CONNECT
hub 1-0:1.0: port 1, status 0501, change 0001, 480 Mb/s
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x501
brcm-ehci brcm-ehci.0: port 1 high speed
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001005 POWER sig=se0  PE CONNECT
usb 1-1: new high speed USB device using brcm-ehci and address 20
brcm-ehci brcm-ehci.0: port 1 high speed
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001005 POWER sig=se0  PE CONNECT
usb 1-1: default language 0x0409
usb 1-1: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-1: Product: External HDD    
usb 1-1: Manufacturer: Western Digital 
usb 1-1: SerialNumber: EF9BB4C6EF140551F1F0ADDA
usb 1-1: hotplug
usb 1-1: adding 1-1:1.0 (config #1, interface 0)
usb 1-1:1.0: hotplug
usb-storage 1-1:1.0: usb_probe_interface
usb-storage 1-1:1.0: usb_probe_interface - got id
scsi18 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 20
usb-storage: waiting for device to settle before scanning
hub 1-0:1.0: state 5 ports 2 chg 0000 evt 0002
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001002 POWER sig=se0  CSC
hub 1-0:1.0: port 1, status 0100, change 0001, 1
2 Mb/s
usb 1-1: USB disconnect, address 20
usb 1-1: usb_disable_device nuking all URBs
usb 1-1: unregistering interface 1-1:1.0
usb 1-1:1.0: hotplug
usb 1-1: unregistering device
usb 1-1: hotplug
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x100
20.06.2008 22:15 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das sagt nur das ein device erkannt wird, aber es muss auch korrect auf /dev/scsi auftauchen, solange es das nicht tut kannst du nichts damit anfangen.

schob hub dazwischen probiert ?

This post has been edited 1 time(s), it was last edited by gutemine: 20.06.2008 22:17.

20.06.2008 22:16
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Einen USB Hub hab ich jetzt leider nicht zuhause.
Aber hab es jetzt einmal mit einem USB Stick probiert und da funktionierts sofort, also da taucht er dann sofort nach dem anstecken auf /dev/scsi auf und auch im neuen Geräte Manager wird er erkannt.
Da hat also die Dreambox ein Prob mit meiner Festplatte....
Eigentlich komisch, ein Freund von mir hat eine Kathi UFS910, da hat sie problemlos funktioniert. Kann ja nicht sein das sich eine Dreambox einer Kathrein geschlagen geben muss. Augen rollen

Bringts vllt. was wenn ich die Festplatte vorher mit ext2 formatiere (mit Knoppix z.B.)?
Oder bleibt nur mehr die Hub Lösung...?
21.06.2008 12:15 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

na ja normal erledigt das ipk das formatieren für dich, probier sie vorher noch am PC mit dem HP freeware tool für USB Boot sticks zu formatieren, vieleicht hilft das
21.06.2008 12:23
pepo83 pepo83 is a male
Fortgeschrittener


Registration Date: 13.05.2008
Posts: 536
Which box: DM 7020HD
External Storage: CIFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, geht alles nicht, weder das formatieren mit dem HP Tool noch das partitionieren/formatieren mit Knoppix mit ext3 hat was gebracht.
Jetzt kann ich mir nur noch mal einen USB Hub ausborgen und schauen obs dann geht.

Das mit der USB Platte war zwar eh nur als Übergangslösung geplant, bis ich mir eine interne Platte zulege, aber ein bißchen ägern tuts mich schon.
Vor allem weil die Platte am PC und sogar an der Kathrein einwandfrei funktioniert.

Naja trotzdem Danke für die Hilfe!
21.06.2008 21:12 pepo83 is offline Send an Email to pepo83 Search for Posts by pepo83 Add pepo83 to your Buddy List
bax bax is a male
Stammuser


images/avatars/avatar-2205.gif

Registration Date: 18.03.2005
Posts: 391
Which box: DM800se
External Storage: USB-Stick; HDD; CIFS
Which accessories: PS3
Which Image: iCVS
Welcher Bildschirm: Aquos 52"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Flash: SCVS
USB oben: BA mit Gemini 3.60
USB unten: Externe HDD

nach dem Versuch zu installieren bekomme ich folgende Meldung:

23.06.2008 14:22 bax is offline Send an Email to bax Search for Posts by bax Add bax to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Boote mal vom flash und mach ein umount /media/usb vor dem ipk installieren. Ich habe das extra so gemacht damit die leute es noch nicht in images probieren die vom USB stick gebootet sind, nur hat dann keiner reported ob es mit Schritt 4 geht, womiut schritt 5 nie dran kahm.

Wenn das nicht reicht dann drehe es mal um zwischen den beiden USB devices, weil das usb2hdd versucht immer das höhere device zu nehmen während BA immer das niedrigeren nimmt damit er auch geht wenn das 2. USB device nicht dran ist.

This post has been edited 4 time(s), it was last edited by gutemine: 23.06.2008 14:34.

23.06.2008 14:28
bax bax is a male
Stammuser


images/avatars/avatar-2205.gif

Registration Date: 18.03.2005
Posts: 391
Which box: DM800se
External Storage: USB-Stick; HDD; CIFS
Which accessories: PS3
Which Image: iCVS
Welcher Bildschirm: Aquos 52"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
dann drehe es mal um zwischen den beiden USB devices
kannst du mir bitte noch verraten wie ich das machen soll? Augen rollen
23.06.2008 14:33 bax is offline Send an Email to bax Search for Posts by bax Add bax to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

zuerst probier mal so wie ich geschrieben habe vom flash booten und den stick von BA unmounten (umount /media/usb in telnet), dann das ipk ibstallieren und berichten ob es im Flash gut ging.

umdrehen würde heissen stick/harddisk zwischen oben/unten tauschen, aber soweit sind wir noch nicht

PS: und die 1.5 kannst du auch mal ausprobieren (die macht das umount /media/usb für dich), vieleicht geht die besser

This post has been edited 4 time(s), it was last edited by gutemine: 23.06.2008 14:46.

23.06.2008 14:35
Pages (13): « first ... « previous 2 3 [4] 5 6 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » USB Harddisk statt (oder zusätzlich zu) SATA leicht gemacht

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR