i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Image aufspielen + USB » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (12): « previous 1 [2] 3 4 next » ... last » Post New Thread Post Reply
Go to the bottom of this page Image aufspielen + USB
Author
Post « Previous Thread | Next Thread »
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wunderbar, ich danke Dir für die schnelle Hilfe und werd' mich dann mal ans Neuflashen machen.

Wünsche eine gute Nacht!
10.05.2008 00:18 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

kein Problem, die anderen warten ja auch drauf das BA endlich auf der 800er funktioniert und die Version 4.5 rauskommt, insofern ist jeder der es Testet damit wir soweit kommen auch willkommen :-)
10.05.2008 00:21
geminidownload
Newbie


Registration Date: 14.09.2006
Posts: 39
Which box: DM 800S; DM 7020S; DM 8000HD
External Storage: keine
Which Image: Gemini; Oozoon

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

passt jetzt grad zwar nicht wirklich hier her
hab da ne frage bezüglich secondstageloader da es sich in den letzten tagen ja viel drum dreht. ich bin seither immer von ausgegangen dass der halt "fest" in der box ist und nur via (für mich als nicht so sehr in der programmaterie befindlicher) viel aufwand (serielle verbindung, telnet usw.) auswechselbar ist, jetzt hör ich aber irgendwie dass der wohl in den images die sogar ich aufpsielen kann mit drin ist. kann mich da mal jemand ganz noobmässig aufklären ?!
10.05.2008 00:53 geminidownload is offline Send an Email to geminidownload Search for Posts by geminidownload Add geminidownload to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

der secondstage loader ist teil des nfi files und wird bei jedem mal flashen neu eingespielt. nur wenn du es nicht schaffst übers netzwerk zu flashen wird er mittels DreamUP sicherheitshalber erstmals übers Nullmodemkabel übertragen.

Wenn du also ein image flasht wo #60 drinnen ist dann hast du den auch drauf auf der box

This post has been edited 1 time(s), it was last edited by gutemine: 10.05.2008 11:18.

10.05.2008 11:18
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

könnt Ihr mal das e2 V2.0 image für die 800er flashen und schauen ob damit der USB stick ohne laden der USB Treiber erkannt wird - weil dann können wir am BA für die 800er weitertesten :-)
10.05.2008 15:31
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn die Bundesliga vorbei ist sofort smile
10.05.2008 16:02 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
geminidownload
Newbie


Registration Date: 14.09.2006
Posts: 39
Which box: DM 800S; DM 7020S; DM 8000HD
External Storage: keine
Which Image: Gemini; Oozoon

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@gutemine
danke für die antwort
hoffe die frage war nicht total dumm
10.05.2008 17:22 geminidownload is offline Send an Email to geminidownload Search for Posts by geminidownload Add geminidownload to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

es gibt keine dummen fragen, nur dumme antworten - und manchmal genehmige ich mir auch davon ein paar
10.05.2008 17:23
sattroll
Newbie


Registration Date: 01.07.2006
Posts: 76
Which box: DM7080HD
External Storage: keine
Which Image: OE 2.2

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

mein trekstor 1gb wird nicht erkannt beim E2 image für die dream 800

mfg
10.05.2008 17:48 sattroll is offline Send an Email to sattroll Search for Posts by sattroll Add sattroll to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

find /dev/scsi zeigt kein device an ?

was sagt dmesg wenn du den stick nach dem booten ansteckst ?
10.05.2008 17:56
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Beim E2 v2.0 gibt es zwar die Menükonfiguration "USB Devices", aber der Stick wird nicht sofort erkannt. Wenn ich versuche, einen Stick zu mounten, findet er nichts. Unter /dev/ gibts auch kein scsi.

Erst mit einem manuellen "modprobe usb-storage" und "modprobe sd_mod" wird /dev/scsi gefunden, dann kann man auch im USB-Menü den Stick mounten. unter /media/usb ist auch tatsächlich der Inhalt des Sticks zu sehen.

Folgerung: In der Standard-Config des E2-Images ist USB auch nicht aktiviert?

EDIT: Es sollte natürlich im ersten Absatz "kein scsi" heißen.

This post has been edited 1 time(s), it was last edited by macbeth: 10.05.2008 18:01.

10.05.2008 17:58 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

na ja das würde leider so aussehen, wenn man trotzdem die selben Treiber laden muss.

Aber Probleme sind dazu da um gelöst zu werden :-)

Wie lange dauert es nach dem modprobe bis das device auf /dev/scsi auftaucht - kannst du das mal nach einem reboot testen ?

This post has been edited 4 time(s), it was last edited by gutemine: 10.05.2008 18:03.

10.05.2008 18:00
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nachdem ich eines der beiden "modprobe"ausgeführt habe, ist /dev/scsi sofort da. Das Laden der modprobes dauert zusammen nicht mehr als drei Sekunden.
10.05.2008 18:05 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

na ja dann müssten wir halt mal probieren ob es auch beim booten funzt.

Ich mach dir mal einen 4.4.10 kit.
10.05.2008 18:06
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Alles klar, vielen Dank!
10.05.2008 18:08 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

OK, installiere bitte mal die 4.4.10 vom BA die ich gerade gepostet habe und berichte ob sich bei angestecktem USB Stick BA dort auch richtig hin installiert (Treiber laden erledigt das ipk für dich, also einfach installieren).

Und dann bitte testen ob nach einem reboot der USB auch wieder auf /dev/scsi sichtbar ist und der stick auf /media/usb gemountet.

Wenn das klappt pack mal ein image mit BA aus von /MB_Images und schauen wir mal ob der bootmanager sichtbar wird beim booten.

Danke in Voraus !

gutemine

This post has been edited 7 time(s), it was last edited by gutemine: 10.05.2008 18:32.

10.05.2008 18:17
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Sorry, aber wo genau hast Du das gepostet? Ich find's nicht...
10.05.2008 18:22 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Im normalen BA Thread - 1. Seite

Barry Allen, the second Flash !

This post has been edited 3 time(s), it was last edited by gutemine: 10.05.2008 18:28.

10.05.2008 18:26
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das kommt davon, wenn man die 800er-Scheuklappen aufhat smile

Also: Wenn die USB-Treiber manuell geladen wurden, lässt sich BA 4.4.10 problemlos installieren, hat auf dem Stick das vorhandene BA von gestern gefunden, nach dem Enigma-Restart auch im Menü eingetragen.

Nach dem richtigen Reboot aber wieder kein /dev/scsi. Soll ich den Stick mal neu formatieren und dann nochmal das 4.4.10 installieren? Obwohl es doch an einem 4.4.9 auf dem Stick nicht liegen kann, oder?
10.05.2008 18:35 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nein, jeder neuere kit sollte den älteren ersetzen.

Das problem sind die abhängigkeit der Treiber. Geldud, ich mach mal schnell einen neuen 4.4.10 kit.

This post has been edited 1 time(s), it was last edited by gutemine: 10.05.2008 18:48.

10.05.2008 18:37
Pages (12): « previous 1 [2] 3 4 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Image aufspielen + USB

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR