i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Image aufspielen + USB » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (12): [1] 2 3 next » ... last » Post New Thread Post Reply
Go to the bottom of this page Image aufspielen + USB
Author
Post « Previous Thread | Next Thread »
urukai
Newbie


Registration Date: 17.03.2008
Posts: 21
Which box: keine Angabe
External Storage: keine
Which Image: Sonstige

Image aufspielen + USB Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo,

ich bin absoluter Dream neuling und da die dm 800 ja doch anders ist, als alle anderen dreamboxen und alle bisherigen guides eher etwas veraltet sind, habe ich ein paar fragen.

ich habe versucht per dreamuplan das neue cvs image einzuspielen, hat auch wunderbar geklappt, jetzt müsste ich eigentlich die box neustarten und einen flash erase machen, wie mache ich den jedoch bei der dm 800?

zum verständnis, wo genau wurde das neue image nun hinkopiert? wenn ich den flash erase mache, wird das neue image aktiviert? kann ich dabei das system eigentlich gänzlich kaputt flashen?

des weiteren habe ich einen usb stick in die box gesteckt, doch sie scheint ihn nicht zu erkennen. das habe ich zum einen über das dreambox control center gesehen und im backup menü der dm 800, in dem ich auswählte, er soll das system auf usb backupen. anschließend kam eine fehlermeldung, dass kein medium gefunden wurde. das handuch schweigt sich leider über usb sticks aus, ich hätte eigentlich erwartet ein menüpunkt namens "usb" ode so ähnlich im menü der box zu finden.

This post has been edited 1 time(s), it was last edited by urukai: 09.05.2008 22:44.

09.05.2008 22:42 urukai is offline Send an Email to urukai Search for Posts by urukai Add urukai to your Buddy List
PlayboYYY PlayboYYY is a male
Newbie


Registration Date: 08.05.2008
Posts: 47
Which box: DM 800S; DM 7020S; DM 8000HD
External Storage: USB-Stick; HDD
Which accessories: Olbach HDMI - Optical Kabel
Which Image: Gemini
Welcher Bildschirm: SAMSUNG 40M86 Full HD
Origin: DE

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@urukai
Vil. hilft dir das:
http://www.dream-multimedia-tv.de/dm800/ger_browser.php


Und wie spiele ich ein 2. image auf einen USB stick ?

__________________
DM 8000 HD +1TB+Samsung Brenner - DM 800 HD + DM 7000 + Samsung 40M86 Full HD + PS3 + Olbach HDMI Kabel + Olbach Optical Kabel +

This post has been edited 1 time(s), it was last edited by PlayboYYY: 09.05.2008 22:50.

09.05.2008 22:49 PlayboYYY is offline Send an Email to PlayboYYY Search for Posts by PlayboYYY Add PlayboYYY to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Du wirst dich wohl mit Barry Allen anfreunden müssen :-)

Und neue boxen mit nfi image files haben keine Flash Erase mehr, der Flash ist komplett beschreibbar und wird durch das Flashen des images bereits gelöscht und überschrieben.

This post has been edited 1 time(s), it was last edited by gutemine: 09.05.2008 22:53.

09.05.2008 22:52
Homey[GER] Homey[GER] is a male
Dreambox Gott


images/avatars/avatar-17254.png

Registration Date: 12.02.2006
Posts: 6,959
Which box: DM7020HD; ONE UltraHD
External Storage: NAS
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
da die dm 800 ja doch anders ist, als alle anderen dreamboxen und alle bisherigen guides


Kannst dich ruhig mit Plugins und Guides der DM7025 vertraut machen, diese nutzt ja auch das selbe Enigma² und da passt schon einiges für die DM800. Von den anderen Enigma1 Boxen passt natürlich nix mehr
09.05.2008 22:55 Homey[GER] is offline Search for Posts by Homey[GER] Add Homey[GER] to your Buddy List
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hänge mich mal hier an, weil ich genau am selben Punkt hänge. Ich wollte Barry Allen installieren, aber dafür muss man ja erstmal den USB-Stick formatiert und gemounted haben. Zumindest bekomme ich bei der ipkg-Installation von BA die Meldung, dass keine passende Device gefunden wird, also der USB-Stick nicht erkannt wird.

Leider blicke ich nicht ganz durch, an welcher Stelle der Stick erscheinen sollte, da es ja das Verzeichnis /dev/scsi/.. auf der Dream 800 nicht gibt. Wo genau sind die USB Devices bei der DM 800 zu finden, damit ich überprüfen kann, ob der Stick überhaupt gefunden wird?

Danke für eure Hilfe!
09.05.2008 23:03 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

yep, und im DCC würde ich auch schnell das dcc.ini reinspielen für die 7025 sonst kann es passieren das du statt der CF karte (falls du das ausprobierst obwohl die 800er keine hat) die harddisk formatierst,...

Und der Barry Allen Guide für die 7025 sollte zu 95% auch für die 800er gelten, entsprechend aktualisieren wird Ihn romeo-golf sicher erst wenn die version 4.5 mit offiziellem 800er support rauskommt und alles getestet ist - aber es muss ja jemand anfangen, Freiweillige vor:-)
09.05.2008 23:04
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

steckt mal den USB stick einfach nach dem booten an, und poste dann nach 30 sec den output von folgenden Telnet Befehlen (das Telnet vom DCC kannst du verwenden - User root und kein passwort ist default !)

find /dev/scsi

dmesg

Erst wen der stick dort richtig erkannt wird kann BA Ihn dir bei der installation formatieren - du musst da normal gar nichts machen.

This post has been edited 2 time(s), it was last edited by gutemine: 09.05.2008 23:08.

09.05.2008 23:06
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte eigentlich vor, den Stick auch eher im "oldfashioned style" per mkfs zu formatieren... Aber wie gesagt, ich bin zu blöd um den richtigen Pfad dafür zu finden smile


EDIT: Sorry, zu schnell geantwortet. Boote gerade mal neu und sag' dann Bescheid!

This post has been edited 1 time(s), it was last edited by macbeth: 09.05.2008 23:11.

09.05.2008 23:09 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
urukai
Newbie


Registration Date: 17.03.2008
Posts: 21
Which box: keine Angabe
External Storage: keine
Which Image: Sonstige

Thread Starter Thread Started by urukai
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wow

vielen lieben dank für die vielen antworten in so kurzer zeit echt top smile

ich denke ich bin bei euch richtig, werde mich mal an barry allen hängen.
09.05.2008 23:10 urukai is offline Send an Email to urukai Search for Posts by urukai Add urukai to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

mit dem find /dev/scsi sollte er dir den genauen device namen sagen den du beim mkfs.ext3 verwenden soltlest, aber vorher sollte der stick auch mit fdisk richtig partitioniert werden. deswegen ist es gescheiter du lässt das die BA installation erledigen, der macht das schon richtig - und wenn nicht muss der Author es fixen :-)

Weil nur dann ist sichergestellt das der stick dann auch beim Booten verwendet werden kann und du darauf images auspacken kannst.
09.05.2008 23:13
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, der erste Versuch, den Output zu posten, hat irgendwie nicht geklappt.

Das "find" hat nichts gefunden, "dmesg" hat folgendes ausgegeben:

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
146:
147:
148:
149:
150:
151:
152:
153:
154:
155:
156:
157:
158:
159:
160:
161:
162:
163:
164:
165:
166:
167:
168:
169:
170:
171:
172:
173:
174:
175:
176:
177:
178:
179:
180:
181:
182:
183:
184:
185:
186:
187:
188:
189:
190:
191:
192:
193:
194:
195:
196:
197:
198:
199:
200:
201:
202:
203:
204:
205:
206:
207:
208:
209:
210:
211:
212:
213:
214:
215:
216:
217:
218:
219:
220:
221:
222:
223:
224:
225:
226:
227:
228:
229:
230:
231:
232:
233:
234:
235:
236:
237:
238:
239:
240:
241:
242:
243:
244:
245:
246:
247:
248:
249:
250:
251:
252:
253:
254:
255:
256:
257:
258:
259:
260:
261:
262:
263:
264:
265:
266:
267:
268:
269:
270:
271:
272:
273:
274:
275:
276:
277:
278:
279:
280:
281:
282:
283:
284:
285:
286:
287:
288:
289:
290:
291:
292:
293:
294:
295:
296:
297:
298:
299:
300:
301:
302:
303:
304:
305:
306:
307:
308:
309:
310:
311:
312:
313:
314:
315:
316:
317:
318:
319:
320:
321:
322:
323:
324:
325:
326:
327:
328:
329:
330:
331:
332:
333:
334:
335:
336:
337:
338:
339:
340:
341:
342:
343:
344:
345:
346:
347:
348:
349:
350:
351:
352:
353:
354:
355:
356:
357:
358:
359:
360:
361:
362:
363:
364:
365:
366:
367:
368:
369:
370:
371:
372:
373:
374:
375:
376:
377:
378:
379:
380:
381:
382:
apter
register adapter
register adapter
resolution changed (64 64)
set ac3 to downmix
DVB: registering new adapter (BCM7401).
autodetecting NIMs...
addr=41, data=00 
ret: 2
Found: Slot A, ID: 06 (by CA)
Initializing adapter 0 (DVB-S2)
special BSBE2 treatment:
DVB: registering frontend 0 (cx24116)...
init ALSA!
5647 ms: 18

810 ms: 19

371 ms: 20

sync is off so we enable it
playback!
VIDEO first pts d2c6aa50
aspect changed 1
framerate changed 3
resolution changed (1280 720)
set blank to 0
no decoder left in sync handling so disable xpt_sync
disable video clip (SET_SOURCE_DEMUX)... no more device writers!
set current avs auto aspect to 16:9
set sb to 2
SB final value: 2
disable wss on display 0
disable wss on display 1
set current avs auto aspect to 16:9
set sb to 2
SB final value: 2
disable wss on display 0
disable wss on display 1
506 ms: 21

108 ms: 22

JFFS2 notice: (105) check_node_data: wrong data CRC in data node at 0x03489200: read 0xcda23b96, calculated 0xe47713b4.
eth0 Link UP.
7913 ms: 23

141 ms: 24

5658 ms: 25

196 ms: =s

1792 ms: 41 Starting /etc/rcS.d/S40networking...

245 ms: =s

433 ms: 49 Starting /etc/rcS.d/S98configure...

sync is off so we enable it
playback!
VIDEO first pts d2c6aa50
set blank to 0
no decoder left in sync handling so disable xpt_sync
disable video clip (SET_SOURCE_DEMUX)... no more device writers!
enable manual blit
lnbp initialized
14275 ms: =s

11 ms: 50 

383 ms: 50 

42 ms: 50 

43 ms: 51 

1386 ms: 51 

398 ms: 53 

97 ms: 54 

211 ms: 54 

10 ms: 55 

4 ms: 55 

7 ms: 55 

5 ms: 55 

160 ms: 55 

587 ms: 55 

4740 ms: 56 

36 ms: 65 

13 ms: 65 

4 ms: 65 

45 ms: 65 

102 ms: 65 

40 ms: 66 

168 ms: 66 

4 ms: 66 

961 ms: 66 

6 ms: 68 

23 ms: 68 

31 ms: 68 

55 ms: 68 

4 ms: 68 

10 ms: 68 

50 ms: 68 

5351 ms: 68 

5 ms: 79 

221 ms: 79 

6 ms: 79 

94 ms: 79 

38 ms: 80 

5 ms: 80 

4 ms: 80 

14 ms: 80 

34 ms: 80 

505 ms: 80 

15 ms: 81 

set colorformat to 1
set current avs auto aspect to 16:9
set sb to 2
SB final value: 2
disable wss on display 0
disable wss on display 1
set current avs auto aspect to 4:3
set sb to 2
SB final value: 2
disable wss on display 0
disable wss on display 1
set current avs auto aspect to 4:3
set sb to 2
SB final value: 2
disable wss on display 0
disable wss on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 2
SB final value: 2
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 4:3
set sb to 2
SB final value: 2
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 2
SB final value: 2
set colorformat to 1
set current avs auto aspect to 4:3
set sb to 2
SB final value: 2
disable wss on display 0
set wss 8 on display 1
set ac3 to downmix
222 ms: 81 

28 ms: 81 

315 ms: 81 

530 ms: 82 

969 ms: 83 

40 ms: 85 

1249 ms: 85 

24 ms: 88 

20 ms: 88 

set current avs auto aspect to 16:9
set sb to 2
SB final value: 2
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 2
SB final value: 2
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 3
SB final value: 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 3
SB final value: 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 3
SB final value: 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 3
SB final value: 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
SET FORMAT: display[0], format=18
HDMI mode
using colorspace: 1
bcm_video_analog_port_setup (fmt=6)
SET FORMAT: display[1], format=6
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
disable wss on display 0
set wss 8 on display 1
set sb to 3
SB final value: 1
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
4745 ms: 88 

764 ms: 98 

64 ms: 99 

set mute 0 (111)
74 ms: 99 

18 ms: 99 

DISEQC: e0
DISEQC: 10
DISEQC: 38
DISEQC: f2
start pcr on dmx 0 pid:13ec index 5
start video on dmx 0 pid:13ec
sync is off so we enable it
demux-index 0 pcrpid 13ec
using 5 as pcr pidchannel
start audio on dmx 0 pid:13ed
audio xpt start
MPEG
audio: streamtype set 0
audio: streamtype_set: stop rave
sw rave disabled!
audio: streamtype_set: restart rave
set mute 0 (111)
audio: decoder start
ch0: lock
RAP first pts
RAP sampling rate info isr
eBitRateChange Isr.. set source_changed_event!
eModeChange Isr.. set source_changed_event!
audio sampling rate event handler ... NYI!
VIDEO first pts 4bf5dd60
aspect changed 3
resolution changed (720 576)
set current avs auto aspect to 16:9
set sb to 3
SB final value: 1
disable wss on display 0
set wss 8 on display 1
enable tsm
hub 1-0:1.0: state 5 ports 2 chg 0000 evt 0002
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001803 POWER sig=j  CSC CONNECT
hub 1-0:1.0: port 1, status 0501, change 0001, 480 Mb/s
hub 1-0:1.0: debounce: port 1: total 100ms stable 100ms status 0x501
brcm-ehci brcm-ehci.0: port 1 high speed
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001005 POWER sig=se0  PE CONNECT
usb 1-1: new high speed USB device using brcm-ehci and address 2
brcm-ehci brcm-ehci.0: port 1 high speed
brcm-ehci brcm-ehci.0: GetStatus port 1 status 001005 POWER sig=se0  PE CONNECT
usb 1-1: default language 0x0409
usb 1-1: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-1: Product: USB Mass Storage Device
usb 1-1: Manufacturer: USBest Technology
usb 1-1: SerialNumber: 00000000000100
usb 1-1: hotplug
usb 1-1: adding 1-1:1.0 (config #1, interface 0)
usb 1-1:1.0: hotplug

This post has been edited 1 time(s), it was last edited by macbeth: 09.05.2008 23:28.

09.05.2008 23:25 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann mach noch:

find /dev

This post has been edited 2 time(s), it was last edited by gutemine: 09.05.2008 23:28.

09.05.2008 23:28
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Gefunden hat er /dev/usb, allerdings ohne Inhalt. das erscheint mir zwar der richtige Ordner zu sein, aber der Stick wurde nicht gefunden? Normalerweise sollte da ja zumindest irgendwas mit "disc" sein, oder?
09.05.2008 23:36 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nein, USB storage devices sollten als /dev/scsi auftauchen (und tun das auch auf der 7025). Ich denke mal da wird der usb Treiber nicht geladen sein.

Probier mal:


modprobe ohci-hcd
modprobe sd_mod
modprobe usb-storage

Nicht schrecken wenn fehler kommen, dann 30 sec warten und schauen ob mit find /dev/scsi was auftaucht

Wenn das hilft hast du ein image im Flash wo der USB Treiber nicht fix verbaut ist, das kann dann aber kein image von USB booten (weil ich das USB Treiber laden im BA nicht einbauen mag wenn es sich vermeiden lässt - USB ist im Bootvorgang durch das Plug & Pray sowieso kein recht stabiles device und das wäre nur zurästzliche Fehlerquelle und würde auch die Bootzeit unötig verlängern)

OoZooN Image Flashen sollte helfen, aber software update nach dem Flash nicht vergessen (in der Plugin Liste im enigma2 zu finden)

This post has been edited 4 time(s), it was last edited by gutemine: 09.05.2008 23:46.

09.05.2008 23:42
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

"modprobe sd_mod" und "modprobe usb-storage" lassen sich ohne Probleme ausführen, geben aber keinerlei Rückmeldung.

Bei "modprobe ohci-hcd" wird das Modul ohci-hcd nicht gefunden.

Ausgeführt habe ich es im root-Verzeichnis.

EDIT:

Ein "find / -name ohci*" liefert

code:
1:
2:
/proc/irq/64/ohci_hcd:usb3
/proc/irq/63/ohci_hcd:usb2


zurück.

This post has been edited 3 time(s), it was last edited by macbeth: 09.05.2008 23:51.

09.05.2008 23:47 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das sind nur einfach alle treiber die passen können, wichtig ist das modprobe usb-* und dann eben ob nach 30 sec das device fiel auf /dev/scsi auftaucht - ich sagte doch Plug & Pray.

Eskann schon sein das der Treiber auf der 800er anders heist.

Evt reboot machen, die modprobes und dann erst USB stick anstecken, vieleicht wird dann das /dev/scsi... angelegt

PS: auf der 70205 ist es der:

/lib/modules/2.6*/kernel/drivers/usb/host/ohci-hcd.ko

schau halt nach das es im entsprechenden directory der 800er an Ladbaren Treibern gibt

Kannst ja mal auch die anderen ausprobieren die unterhalb von drivers/usb und /drivers/scsi liegen

mit lsmod siehst du was jeweils geladen ist.

LG
gutemine

This post has been edited 2 time(s), it was last edited by gutemine: 09.05.2008 23:58.

09.05.2008 23:52
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Da soll noch einer sagen, beten würde nicht helfen großes Grinsen

Nach dem Reboot ohne Stick, dem anschließenden "modprobe sd_mod" und dem "modprobe usb-storage" hat das Installieren von BA auf dem USB-Stick problemlos geklappt. Ausser der Warnung, dass es sich um ein OE 1.4-System handelt gab es keine Fehlermeldungen.


Vielen Dank, gutemine!
10.05.2008 00:01 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ja, aber das hilft dir nichts, weil nach reboot der stick wieder weg ist bis du die Treiber wieder neu ladest und so ist es zum Booten unbrauchbar.

Also OoZooN Flashen wo die treiber fix verbaut sind und nicht nachgeladen werden müssen, wobei ich nicht weis ob .das im 800er image schon funktioniert - wenn nicht im Thread fragen wo OoZooN das Image für die 800er gepostet hat:

OoZooN-CVS-dm800-20080420.nfi

Ausserdem müsste dort bald ein neues kommen (weil da noch der alte secondstage loader und treiber drinnen sind), du musst also evt. Geduld haben, weil den secondstage loader kann man mit software update nicht aktualisieren.

Zur Not könntest du bis dahin BA einfach auf der Sata disk laufen lassen (BA kit installieren wenn kein USB angesteckt ist)

This post has been edited 3 time(s), it was last edited by gutemine: 10.05.2008 00:08.

10.05.2008 00:04
macbeth
User


images/avatars/avatar-9997.gif

Registration Date: 24.06.2006
Posts: 183
Which box: DM 100S; DM 500S; DM 7025+SS; DM 8000HD
External Storage: HDD; CF; NFS
Which Image: Gemini
Welcher Bildschirm: Panasonic TH42-PV500E
Origin: Köln am Rhein

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das ist vermutlich wirklich die beste Lösung. Wie sieht das eigentlich mit der Klassifizierung von OoZooN's Image seitens DMM aus? Es ist ja "nur" ein CVS-Image, sehen die das trotzdem schon als Fremdimage an?

This post has been edited 1 time(s), it was last edited by macbeth: 10.05.2008 00:11.

10.05.2008 00:10 macbeth is offline Send an Email to macbeth Search for Posts by macbeth Add macbeth to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nein, über Boxman, Schädelmeisters und OoZooN's CVS Images kannst du durchaus auch im DMM Board reden, solange du keine Fragen zur Ornithologie stellst :-)

Und warum sie den USB Treiber im CVS nicht fix verbauen kann ich dir auch nicht sagen, aber was solls - ist halt selbsthilfe angesagt.

Wenigstens wissen wir jetzt das der USB erkannt wird.

wenn du die modprobe befehle ins /etc/init.d/bootup am Ende reinschreibst sollte der USB stick sogar beim booten nach der BA Installation die ihn formatiert und ins /etc/fstab zum mounten einträgt gemountet werden (wenn du glück hast) dann kann man Ihn für picons, etc schon verwenden, nur fürs Booten davon ist das eben zu spät.

LG
gutemine
10.05.2008 00:15
Pages (12): [1] 2 3 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Image aufspielen + USB

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR