i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » 600PVR kein Netzwerk, Hilfeeeee??? » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (2): [1] 2 next » Post New Thread Post Reply
Go to the bottom of this page 600PVR kein Netzwerk, Hilfeeeee???
Author
Post « Previous Thread | Next Thread »
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Hilfe 600PVR kein Netzwerk, Hilfeeeee??? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,
ich habe einem Freund die 600PVR für Kabel empfohlen,
und jetzt habe ich das Problem mit der Box an der Backe, und das sieht so aus.

Über Netzwerk (Crossoverkabel) und nullmodemkabel und dreamup kann ich images draufspielen, so und hinterher geht nix mehr mit netzwerk egal was ich mache ob mit Routeradresse oder ohne, bei diesen zwei Images geht geht gar kein netzwerk:

gemini-400-dm600pvr-200708280104.nfi
+
The_Gemini_Project 3.50_DM600PVR.nfi

Bei diesem Image ab und zu aber meistens garnicht:

gemini-410-dm600pvr-200710231910.nfi

Mache jetzt schon seit Stunden drann rum und bekomme nicht mal ein einziges Addon auf die Box rüber weil ja kein netzwerk geht.

Habe auch schon verschiedene Adressen ausprobiert, z.b.
192.168.0.20
192.168.0.21
192.168.0.22
192.168.0.27
192.168.0.28
192.168.0.29
192.168.0.30
genau wie bei der Router Adresse, wir haben zwei also einmal 192.168.0.1 und 192.168.0.60

und Subnetmaske:
255.255.255.0

Da nun Morgen der die Box wieder abholen möchte, ich diese aber nicht fertig habe und mit meinem Latein völlig am ende bin, und auch keine nerven mehr habe, ganz abgesehen davon um zu sehen ob die blöde Box läuft muß im immer im Keller stehen, da dort die einzige Kabel TV Dose im Haus ist, da wir nur Sat Boxen haben.
Neustarts haben auch nix gebracht genau wie Adressenwechsel, mit oder ohne nachfolgendem neustart, habe wirklich schon alles versucht, habe auch die Forum Suchfunktion verwendet deswegen habe ich die Zwei oben genannten älteren Images ausprobiert, aber damit geht ja garnix.
Die Box läßt sich auch nicht anpingen und DCC version 292, 293. 295 Bringen alle einen Fehler irgenwas mit einem Socket oder so was.

Weiß vieleicht jemand von euch ne lösung?
Im vorraus schon mal vielen Dank.
LG
Michael
01.12.2007 22:52 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
swtgmxat
Newbie


Registration Date: 17.02.2007
Posts: 13
Which box: DM 600PVR-S
External Storage: HDD
Which Image: DMM original

netzwerk dm600 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hi,
und wie schauts mit dem Original Image aus. Da sollte das Netzwerk ja auch funktionieren.
Bei meiner DM 600 läuft die Netzwerkkarte ohne Probleme.
Empfehle dir mal:
Fixe IP vergeben. z.B. 192.168.1.10
Subnet 255.255.255.0
Und dann als Gateway deinen router: z.B. 192.168.1.1

Wenn das nicht funktioniert liegt vielleicht ein Hardwarefehler vor (Karte, Kabel)

lg und schmeiss die Nerven nicht weg die DM600 ist ein super Teil
WERNER
01.12.2007 23:42 swtgmxat is offline Send an Email to swtgmxat Search for Posts by swtgmxat Add swtgmxat to your Buddy List
haccg haccg is a male
Dreambox Team


images/avatars/avatar-10088.png

Registration Date: 05.01.2005
Posts: 4,291
Which box: DM800se; DM7020HD
External Storage: HDD
Which Image: Gemini; OE 2.0
Origin: Bayern

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wie ist deine box wo angeschlossen?
welche geräte bei dir haben welche IP?

__________________
Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

Ich will zuerst die Board-Suche verwenden, bevor ich eine Frage stelle!!!

Dumm ist der, der Dummes tut!


haccg@i-have-a-dreambox.com
01.12.2007 23:47 haccg is offline Send an Email to haccg Search for Posts by haccg Add haccg to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hmmm,
okay also hardwarefehler schliese ich aus da die box sich unter ihrer eingestellten Netzwerkadresse immer mit nullmodemkabel und Dreamup ansprechen läst nur wenn das enigma geladen ist geht nix mehr.

okay hier unsere adressenferteilung im haus:

192.168.0.1 Router IP Cop
192.168.0.2 FBI
192.168.0.3 Kochloeffel
192.168.0.4 Grisu
192.168.0.6 DI-2100AP
192.168.0.7 DI-624
192.168.0.8 Miracolix
192.168.0.9 DI-524
192.168.0.10 - 11 HP Laserjet 4
192.168.0.12 Miggimaus
192.168.0.15 Obelix
___________________________________________________
192.168.0.23 Dreambox DM500S
192.168.0.24 Dreambox DM500S
192.168.0.25 Dreambox 7025
192.168.0.26 Dreambox DM500S
___________________________________________________
192.168.0.60 Router IP Cop

und dann halt die Adresse der 600erter dazu

LG
Michael
02.12.2007 00:03 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
haccg haccg is a male
Dreambox Team


images/avatars/avatar-10088.png

Registration Date: 05.01.2005
Posts: 4,291
Which box: DM800se; DM7020HD
External Storage: HDD
Which Image: Gemini; OE 2.0
Origin: Bayern

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hast du eine IP im Bios vergeben? läuft ein DHCP bei dir?
gabs ein image, bei dem es gelaufen ist?

__________________
Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

Ich will zuerst die Board-Suche verwenden, bevor ich eine Frage stelle!!!

Dumm ist der, der Dummes tut!


haccg@i-have-a-dreambox.com
02.12.2007 00:13 haccg is offline Send an Email to haccg Search for Posts by haccg Add haccg to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von haccg
hast du eine IP im Bios vergeben? läuft ein DHCP bei dir?
gabs ein image, bei dem es gelaufen ist?


DHCP ist aus und ein Image bei dem es wenigstens selten lief war die: gemini-410-dm600pvr-200710231910.nfi
02.12.2007 00:19 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
haccg haccg is a male
Dreambox Team


images/avatars/avatar-10088.png

Registration Date: 05.01.2005
Posts: 4,291
Which box: DM800se; DM7020HD
External Storage: HDD
Which Image: Gemini; OE 2.0
Origin: Bayern

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also mal gehts und mal nicht, das scheint wohl eher an der hardware zu liegen als an was anderem. tippe da eher auf das kabel oder router und so

__________________
Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

Ich will zuerst die Board-Suche verwenden, bevor ich eine Frage stelle!!!

Dumm ist der, der Dummes tut!


haccg@i-have-a-dreambox.com
02.12.2007 00:34 haccg is offline Send an Email to haccg Search for Posts by haccg Add haccg to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von haccg
also mal gehts und mal nicht, das scheint wohl eher an der hardware zu liegen als an was anderem. tippe da eher auf das kabel oder router und so


also Kabel habe ich auch schon verschiedene ausprobiert, und auch an verschieden stellen (switches) angeschlossen gehabt aber überall das selbe problem.
02.12.2007 00:53 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
haccg haccg is a male
Dreambox Team


images/avatars/avatar-10088.png

Registration Date: 05.01.2005
Posts: 4,291
Which box: DM800se; DM7020HD
External Storage: HDD
Which Image: Gemini; OE 2.0
Origin: Bayern

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann hat wohl die box nen schuss, wenn das mit den verschiedenen images die gleichen symptome zeigt.

aber du setzt die images schon sauber ohne settings und so auf?

__________________
Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

Ich will zuerst die Board-Suche verwenden, bevor ich eine Frage stelle!!!

Dumm ist der, der Dummes tut!


haccg@i-have-a-dreambox.com
02.12.2007 01:04 haccg is offline Send an Email to haccg Search for Posts by haccg Add haccg to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich habe die Images hier aus der Database?

http://www.i-have-a-dreambox.com/wbb2/database.php?sid=

This post has been edited 1 time(s), it was last edited by Michael1972: 02.12.2007 01:41.

02.12.2007 01:29 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also das ist ne echte sch...ß Box, das mistding will niemals habe jetzt wieder die:
gemini-410-dm600pvr-200710231910.nfi
draufgemacht, tja netztwerk geht dann nach neustart kommt bei DCC 2.95 nur noch Error 10057 in funktion Send Socket is not connected.
Ich find die Box so was von saumäßig hammer mega geil, ich darf schon garnicht an die vielen schönen Stunden denken die ich mit dem mistding verbracht habe, warum habe ich die nur empfohlen jetzt bin ich der Depp weil die blöde Box nicht geht geht.............

So Adresse ändern und speichern bringt auch nix, das Drecksding will nicht mehr anspringen!

This post has been edited 1 time(s), it was last edited by Michael1972: 02.12.2007 01:55.

02.12.2007 01:39 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
boxgott
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

gehe mal bei communication setup menuund geben sie die IP correct.(Ja ich weiss dass das haben sie schon gemacht).Enable die DHCP.Dann exit die communication setup,dann gehen sie wieder in die communication setup menu um zu sehen ob die ip immer noch da ist.

Wichtig noch dazu,sie muessen sicher sein dass die box die gleiche gateway addresse hat,wie router.

This post has been edited 1 time(s), it was last edited by boxgott: 02.12.2007 02:17.

02.12.2007 02:10
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

und was mache ich wenn ich keinen DHCP Server am laufen habe, dann macht doch das keinen Sinn DHCP anzuschalten?
02.12.2007 12:59 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
haccg haccg is a male
Dreambox Team


images/avatars/avatar-10088.png

Registration Date: 05.01.2005
Posts: 4,291
Which box: DM800se; DM7020HD
External Storage: HDD
Which Image: Gemini; OE 2.0
Origin: Bayern

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich würd die box nochmal mit dem original image flashen und schauen, aber bei der symptomatik klingt das eher nach hardware defekt

__________________
Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

Ich will zuerst die Board-Suche verwenden, bevor ich eine Frage stelle!!!

Dumm ist der, der Dummes tut!


haccg@i-have-a-dreambox.com
02.12.2007 13:42 haccg is offline Send an Email to haccg Search for Posts by haccg Add haccg to your Buddy List
Michael1972
User


images/avatars/avatar-2315.gif

Registration Date: 06.09.2006
Posts: 110
Which box: siehe Signatur
External Storage: keine
Which Image: siehe Signatur

Thread Starter Thread Started by Michael1972
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wenn das ein Hardwaredefekt sein soll warum kann ich dann das Image über Netzwerk flaschen?
weil über nur Nullmodemkabel braucht das ja etwa 40 Minuten und Über Nullmodem und Netzwerk geht das ganze genudel nur 5 Minuten.

This post has been edited 1 time(s), it was last edited by Michael1972: 02.12.2007 18:46.

02.12.2007 18:45 Michael1972 is offline Send an Email to Michael1972 Search for Posts by Michael1972 Add Michael1972 to your Buddy List
t_zeljko
Newbie


Registration Date: 16.09.2007
Posts: 7
Which box: DM 800S
External Storage: HDD
Which Image: siehe Signatur

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo, erstmal! Ich kenne das Board schon einige Zeit habe mich aber erstmal wegen einem Kollegen hier Angemeldet weil er sich die DM 600 auf meinem Rat gekauft hat. Ich selber steige auf Dream um wenn die kleine DM 800 rauskommt oder ähnlich mit HD und HDMI. smile
Zurück zum Thema. Beim Kollegen hatte ich das gleiche Problem.
Flashen über Netzwerk geht. Nach dem ersten Start kann ich die Box über DCC erreichen ABER sobald ich einen Neustart gemach habe ging das Netzwerk nicht mehr. Ich habe es mehrmals neu geflasht sogar nur über Comport aber es hat nichts genützt.
Letztendlich habe ich einfach DHCP eigeschaltet in der BOX und sofort wieder ausgemacht und prompt ging das Netzwerk.
Nochmal neugestartet und Netzwerk geht NICHT. DHCP ein und aus und Netzwerk läuft wieder. Also irgendetwas passiert beim Neustart dass das Netzwerk blockiert.
Das mit dem DHCP ein-aus funktioniert aber tadellos und hoffe das es nur eine vorrübergehende Lösung ist bis zum neuen GeminiImage.
Gruß
Zeljko

__________________
Experimental (opendreambox-1.6)
Gemini 3
03.12.2007 08:27 t_zeljko is offline Send an Email to t_zeljko Search for Posts by t_zeljko Add t_zeljko to your Buddy List
merlin.2001 merlin.2001 is a male
Newbie


images/avatars/avatar-2539.gif

Registration Date: 01.04.2005
Posts: 33
Which box: DM 600PVR-S; DM 7000S; D-Box; andere
External Storage: HDD; CIFS
Which Image: Gemini

RE: 600PVR kein Netzwerk, Hilfeeeee??? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

die DM600 macht probleme beim Speichern der IP (hatte dies schon in anderen Foren gelesen) Die IP geht anscheinend immer verlohren, wenn kein Gateway und kein DNS eingetragen ist.

Versuch einfach mal alle Daten auf der Dream einzugeben und dann zu Spreicher. Dream runterfahren, nicht ausstecken, und dann neu starten.

Der Fehler scheind nur bei der Kabelbox aufzutreten, bei meiner DM 600 PVR für Sat konnte ich ihn nicht nachstellen.

Gruß

Merlin
03.12.2007 15:49 merlin.2001 is offline Send an Email to merlin.2001 Search for Posts by merlin.2001 Add merlin.2001 to your Buddy List
t_zeljko
Newbie


Registration Date: 16.09.2007
Posts: 7
Which box: DM 800S
External Storage: HDD
Which Image: siehe Signatur

RE: 600PVR kein Netzwerk, Hilfeeeee??? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von merlin.2001
Der Fehler scheind nur bei der Kabelbox aufzutreten, bei meiner DM 600 PVR für Sat konnte ich ihn nicht nachstellen.




Danke! Werde es bald testen. Nur zur Info, bei meinem Kollegen ist es eine SAT-Box. DM 600PVR S

__________________
Experimental (opendreambox-1.6)
Gemini 3
03.12.2007 20:27 t_zeljko is offline Send an Email to t_zeljko Search for Posts by t_zeljko Add t_zeljko to your Buddy List
m@nin@trix m@nin@trix is a male
Fortgeschrittener


images/avatars/avatar-11363.png

Registration Date: 07.12.2006
Posts: 559
Which box: DM 600PVR-S; DM 800S; DM 7020S; DM 8000HD
External Storage: USB-Stick; HDD; CF; NFS
Which Image: ruDream; Sonstige; siehe Signatur
Welcher Bildschirm: KDL-40X4500
Origin: .at

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@zeljko

Ich hatte erst vor ein paar Wochen das gleiche Problem mit meiner 600er Sat. Egal was ich angestellt habe ... keine Chance das Netzwerk zum Laufen zu bringen.

Letztendlich hat das LAN dann ohne irgend eine weitere Änderung / Einstellung sowohl mit fixer IP als auch mit DHCP funktioniert. Leider bin ich mir nach wie vor nicht sicher was das Ding zu laufen bewogen hat. Allerdings glaube ich, dass es goholfen hat die Box eine Weile stromlos zu machen / lassen.
Ich hab tagelang herum getan, aber erst als ich Sie beim Nachbarn angeschlossen habe ging es - dabei war die Box aber zwischendurch rund 15 Minuten nicht am Strom. Vielleicht bleibt da irgend ein Mist im flüchtigen Speicher??

Versuch das mal, eventuell hilft es.


Greetz
m@nin@trix

__________________
m@nin@trix
600,7020: Merlin - 500HD,8000: Merlin Excalibur OE1.6
04.12.2007 09:53 m@nin@trix is offline Send an Email to m@nin@trix Search for Posts by m@nin@trix Add m@nin@trix to your Buddy List
t_zeljko
Newbie


Registration Date: 16.09.2007
Posts: 7
Which box: DM 800S
External Storage: HDD
Which Image: siehe Signatur

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@m@nin@trix
Das kann ich auch ausschließen weil der Kollege letztens bei mir mit der Box war. Er konnte ein paar Programme nicht finden (Anlage für 3 Satteliten). Also war die Box mindestens 30Min. stromlos und als ich über das Netzwerk verbinden wollte lief es nicht. DHCP an (speichern) DHCP wieder aus (speichern) und Netzwerk ging wieder.

__________________
Experimental (opendreambox-1.6)
Gemini 3
04.12.2007 20:10 t_zeljko is offline Send an Email to t_zeljko Search for Posts by t_zeljko Add t_zeljko to your Buddy List
Pages (2): [1] 2 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » 600PVR kein Netzwerk, Hilfeeeee???

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR