i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » GEMINI 4.1: Aufnahme wegen eines Schreibfehlers fehlgeschlagen » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (2): [1] 2 next » Post New Thread Post Reply
Go to the bottom of this page GEMINI 4.1: Aufnahme wegen eines Schreibfehlers fehlgeschlagen
Author
Post « Previous Thread | Next Thread »
wildajax
Newbie


Registration Date: 26.10.2007
Posts: 1
Which box: DM 600PVR-C
External Storage: HDD
Which Image: DMM original

GEMINI 4.1: Aufnahme wegen eines Schreibfehlers fehlgeschlagen Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dieses Problem wurde ändlich bereits unter GEMINI 4.0 gemeldet und scheint immer noch vorhanden zu sein.
Hardware 600PVR + HD (Samsung - HM160HC)
Zuerst funktionierten Aufnahmen problemlos. Igendwann konnte weder über Sofortaufnahme noch über Timer eine Aufnahme gemacht werden. Es erscheint eine Meldung "Aufnahme wegen eines Schreibfehlers fehlgeschlagen. Bitte eine Dateisystem Prüfung durchführen". Eine Prüfung der Platte ergibt jedoch keinen Fehler und auch ein erneutes Formatieren klappt problemlos. Die Fehlersituation bleibt trotz erneutem Formatieren erhalten.
WORKAROUND: Ein Reboot der Box löst den fehlerzustand und Aufnahmen sind wieder möglich! Vermutlich wird sich in absebahrer Zeit die Fehlersituation erneut einstellen. Ich melde mich wieder wenn ich irgendeine logik entdecke wie sich dieser Fehlerzustand einstellt.
31.10.2007 13:59 wildajax is offline Send an Email to wildajax Search for Posts by wildajax Add wildajax to your Buddy List
alex17
Newbie


Registration Date: 07.10.2007
Posts: 8
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

hatte das gleiche Problem mit einer älteren Segate HDD, nach austausch gegen eine neue von Samsung waren die Probleme weg.
31.10.2007 16:06 alex17 is offline Send an Email to alex17 Search for Posts by alex17 Add alex17 to your Buddy List
pts0 pts0 is a male
Newbie


images/avatars/avatar-8329.jpg

Registration Date: 12.04.2007
Posts: 63
Which box: DM 600PVR-C; DM 600PVR-S
External Storage: NFS; keine
Which Image: Gemini; Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Glaube nicht neue image loest probleme mit eine kaputte HD. HD ausbauen und austauschen (du hast sicher nocht garantie an den HD, samsung hat doch 3 jahre garantie).

__________________
DM600PVR-C@80gb @GP4.0 (GP4.1/E2 on disk with ba)
DM600PVR-S@160gb @CVS-UNICABLE adenin
DM800PVR-C @GP E2 4.1
31.10.2007 21:53 pts0 is offline Send an Email to pts0 Search for Posts by pts0 Add pts0 to your Buddy List
supermario666 supermario666 is a male
Newbie


Registration Date: 27.08.2007
Posts: 29
Which box: DM 600PVR-C
External Storage: HDD
Which accessories: Samsung 160gig
Which Image: Gemini
Origin: Supermarioland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Da Problem hatte ich auch...mit einer Samsung..nach nem Neustart war das aber wieder weg!
02.11.2007 21:53 supermario666 is offline Send an Email to supermario666 Search for Posts by supermario666 Add supermario666 to your Buddy List
fresh
Newbie


Registration Date: 12.09.2007
Posts: 20
Which box: DM 600PVR-S; DM 800se PVR-S
External Storage: HDD
Which Image: Gemini; CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

so kann ich bestätigen ...
reb00t der box behebt das prob ... allerdings sehr komisch
05.11.2007 15:11 fresh is offline Send an Email to fresh Search for Posts by fresh Add fresh to your Buddy List
EgLe EgLe is a male
V.I.P.*


images/avatars/avatar-10228.gif

Registration Date: 01.10.2004
Posts: 7,404
Which box: DM820; DM7020HD; DM7080HD
External Storage: USB-Stick; HDD; SSD; NAS
Which Image: DMM original
Origin: Baden-Württemberg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

hmm kann schon sein das die Festplatten bei euch wirklich einen "schlag" abhaben...
Auch wenn es manscher nicht hören will, Linux ist im Umgang mit Hardware schon
etwas "pingeliger" als Windows, und mag selbst leichte Defekte nicht die Windows
meist nicht stört.

Kann man z.B. sehr schön Bemerken oder Feststellen bei Multiboot-Systemen Augenzwinkern

Einige werden dabei zwar denken die haben ja ein Schuss, aber das hat aber auch meist den
Vorteil das man Gardware die Langsam "defekt" geht doch rechtzeitig erneuern kann, bevor
es einen Gau gibt und nichts mehr Bootet...

Also ich habe auch eine DB600 zwar ist dort keine Festplatte direkt verbaut, sondern wird
per Automount (NFS) auf die DB7025 umgeleitet, doch solch eine Meldung kenne ich nicht
vom Gemini her.

Testet es doch bitte wirklich mal mit einer anderen Festplatte, wie von den anderen User empfohlen, bevor wieder immer nur das Gemini schuld sein soll.

Wäre zwar nicht ausgeschlossen das sich noch nicht bekannte Bugs finden lassen,
aber ich denke dann wäre dieses Thema schon mehrfach gepostet worden Augen rollen

__________________
MfG EgLe Freude

Linux will Benutzer, die Linux wollen. Linux ist nicht Windows

Kernel : 5.4.2-1-MANJARO LTS
GUI : KDE 5.64.0 / Plasma 5.17.4
Machine : Intel NUC8i7HVK
Graphics : Radeon RX Vega M GH
CPU : Intel Core i7-8809G @ 8x 4.2GHz
RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

05.11.2007 18:35 EgLe is offline Send an Email to EgLe Search for Posts by EgLe Add EgLe to your Buddy List View the MSN Profile for EgLe
fresh
Newbie


Registration Date: 12.09.2007
Posts: 20
Which box: DM 600PVR-S; DM 800se PVR-S
External Storage: HDD
Which Image: Gemini; CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wie gesagt: das problem ist behoben sobald man die kiste neu b00tet ...

und das die festplatte nen hau weg hat bezweifel ich ehrlich gesagt schon ... da sie ungefähr 3 wochen alt ist und bisher nur in der dream lief ...
05.11.2007 20:48 fresh is offline Send an Email to fresh Search for Posts by fresh Add fresh to your Buddy List
Hupi1
Newbie


Registration Date: 23.10.2007
Posts: 1
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

ich habe letzte Woche ne nagelneue Western Digital 250GB - Platte eingebaut. Beim 2. Film bricht die Aufnahme ab. "Aufnahme wegen eines Schreibfehlers fehlgeschlagen. Bitte eine Dateisystem Prüfung durchführen". Bei der Prüfung kommen die tollsten Fehlermeldungen, u.a. dass Sektor 0 nicht gefunden werden kann. Das Formatieren klappt ebenfalls nicht mehr.

Naja, ich hab die Platte jetzt zurückgeschickt - ist ja noch Garantie. Mal sehen ob die neue besser funktioniert.

Was mir bei Festplatte-Ausbauen aufgefallen ist: die Temperatur ist ziemlich hoch gewesen, obwohl die Platte nur 5400 U/min hat. Vielleicht sollte man mal den Deckel ablassen.

Gruß
Hupi
05.11.2007 21:23 Hupi1 is offline Send an Email to Hupi1 Search for Posts by Hupi1 Add Hupi1 to your Buddy List
EgLe EgLe is a male
V.I.P.*


images/avatars/avatar-10228.gif

Registration Date: 01.10.2004
Posts: 7,404
Which box: DM820; DM7020HD; DM7080HD
External Storage: USB-Stick; HDD; SSD; NAS
Which Image: DMM original
Origin: Baden-Württemberg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

quote:
Original von fresh
wie gesagt: das problem ist behoben sobald man die kiste neu b00tet ...

und das die festplatte nen hau weg hat bezweifel ich ehrlich gesagt schon ... da sie ungefähr 3 wochen alt ist und bisher nur in der dream lief ...


Hmm, also war das nur was einmaliges?
oder kommt es als öfters vor, dann würde ich mir wirklich mal gedanken
machen das da was nicht stimmt....

Aber man könnte ja mal bei einer solchen Fehlermeldung auch mal die HDD-Temperatur
checken, evtl. wird deine Festplatte ja auch zu Heiß und verursacht dann solche Meldungen.

Naja, das dies ein Softwareproblem des Geminis sein soll,
würde ich jetzt erstmal mehr als nur bezweifeln...

Aber wenn du Dir sicher bist, kannste ja wie schon erwähnt dann das ganze auch
gerne mit einem anderen Image im Dauertest dagegen checken Augenzwinkern

__________________
MfG EgLe Freude

Linux will Benutzer, die Linux wollen. Linux ist nicht Windows

Kernel : 5.4.2-1-MANJARO LTS
GUI : KDE 5.64.0 / Plasma 5.17.4
Machine : Intel NUC8i7HVK
Graphics : Radeon RX Vega M GH
CPU : Intel Core i7-8809G @ 8x 4.2GHz
RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

05.11.2007 22:21 EgLe is offline Send an Email to EgLe Search for Posts by EgLe Add EgLe to your Buddy List View the MSN Profile for EgLe
oezgueruem
Newbie


Registration Date: 28.10.2007
Posts: 1
Which box: DM 600PVR-C
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hi,
ich habe das gleiche prob. verwirrt
mir ist aber aufgefallen dass es etwas mit dem Ton ( AC3 ) zutun hat.
wenn ich diese meldung bekomme habe ich folgendes gemacht und ich konnte wieder aufnehmen:
Menu-->Einstellungen-->System-->Bild und Ton-->AC3 als standardausgabe--->deaktivieren--->speichern!
und anschliessend konnte ich wieder aufnehmen. Zunge raus
vielleicht hilft euch das weiter bis der SW fehler beseitigt wurde.
05.11.2007 23:15 oezgueruem is offline Send an Email to oezgueruem Search for Posts by oezgueruem Add oezgueruem to your Buddy List
rabeos
Newbie


images/avatars/avatar-2122.jpg

Registration Date: 15.04.2004
Posts: 33

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hatte das gleiche Problem bei verschlüsselte Sender. Habe Camd 3 gegen MgCamd getauscht und seit 1 Monat kein Problem mehr damit.
06.11.2007 18:53 rabeos is offline Send an Email to rabeos Search for Posts by rabeos Add rabeos to your Buddy List
predator69 predator69 is a male
Newbie


Registration Date: 04.10.2007
Posts: 1
Which box: DM 600PVR-C
External Storage: USB-Stick; HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo zusammen,

mein erster beitrag smile

ich habe das gleiche phänomen und habe heute etwas herumgespielt, um herauszufinden was es bei mir verursacht:

bei mir ist es wenn ich mit dem browser IE7 auf die verwaltung zugreife und danach den aufnahmeknopf drücke. dann geht die aufnahme nicht mehr. habe vor dem aufruf noch aufnehmen können.

auch ftp habe ich versucht, danach gehts immer noch.

nach dem rausziehen des stromkabels war es dann wieder ok.

was ich mit dieser erkenntnis machen kann, weiss ich auch noch nicht...

gruss predator69
06.11.2007 21:20 predator69 is offline Send an Email to predator69 Search for Posts by predator69 Add predator69 to your Buddy List
atatat
Newbie


Registration Date: 15.01.2007
Posts: 56
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:

Was mir bei Festplatte-Ausbauen aufgefallen ist: die Temperatur ist ziemlich hoch gewesen, obwohl die Platte nur 5400 U/min hat. Vielleicht sollte man mal den Deckel ablassen.

Das kanns bei mir nicht gewesen sein, da bei mir bisher der Deckel nicht zu war.
Aber ich hab ne alter 20GB Laptop platte drin und vermute eher, dass es eine Treiberschwankung mit der Platte ist und weniger, dass es ein Gemini Porblem ist.
Ich werde als nächsten mal ein anderes Dateisystem als ext3 nehmen und schauen, was dann passiert.
Danach werde ich mit der Original DMM mal ausprobieren.
Und DANN kaufe ich mir eine neue Platte.

This post has been edited 1 time(s), it was last edited by atatat: 07.11.2007 10:31.

07.11.2007 10:31 atatat is offline Send an Email to atatat Search for Posts by atatat Add atatat to your Buddy List
fresh
Newbie


Registration Date: 12.09.2007
Posts: 20
Which box: DM 600PVR-S; DM 800se PVR-S
External Storage: HDD
Which Image: Gemini; CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also die temperatur war es bei mir definitiv nicht ... die platte wird absoult nicht heiss ... ich würde sogar eher von lauwarm sprechen

aber lustigerweise wo ich es gerade lese ... das problem trat bei mir auch genau danach auf, wo ich ne timeraufnahme im webif programmiert hatte?!?!!??


edit: hatte gar nicht versucht mit nem anderen image von der hdd zu b00ten und es zu testen ... sollte es nochmal passieren werde ich es machen

This post has been edited 1 time(s), it was last edited by fresh: 07.11.2007 13:02.

07.11.2007 13:00 fresh is offline Send an Email to fresh Search for Posts by fresh Add fresh to your Buddy List
Dillinger
Newbie


Registration Date: 22.02.2006
Posts: 67
Which box: DM 600PVR-C; DM 7020S
External Storage: HDD
Which accessories: SKY Sport + Bundesliga + Film + Welt
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Leute!

Ich hatte das o.g. Phänomen auch mit ner Samsung HM160HC. Kann mir nicht vorstellen, dass es an der Platte liegt da die nagelneu ist. Hab seit dem Auftreten wieder einige Filme programmiert und aufgenommen - ohne Probleme.

Man sollte dem vielleicht dennoch mal nachgehen.

Grüße
Dillinger
07.11.2007 21:38 Dillinger is offline Search for Posts by Dillinger Add Dillinger to your Buddy List
lonerider
User


images/avatars/avatar-2421.gif

Registration Date: 21.06.2006
Posts: 171
Which box: DM 800se PVR-S; DM 8000HD
External Storage: CF
Which accessories: 500GB/400GB/1,5TB
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

....also ich habe das Problem von dem Tag an als ich Gemini 4.1 aufspielte. Mit Sicherheit liegt es nicht an meiner Samsung.

__________________
*Sag immer die Wahrheit! Die Wahrheit aber, sage nicht immer*
17.11.2007 19:52 lonerider is offline Send an Email to lonerider Search for Posts by lonerider Add lonerider to your Buddy List
alfish2000
Newbie


Registration Date: 22.11.2007
Posts: 19
Which box: DM 600PVR-C
External Storage: NFS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!

Hatte gerade eben das gleiche Problem mit einer neuen Samsung HM160HC mit Gemini 4.1 auf DM600PVR.
Habe alles vor 3 Tagen neu gekauft.
Habe erst ca 5 Aufnahmen gemacht.
Alles ohne Probleme.
Dann hab ich etwas mit der DreamboxManagerSuite rumgespielt.
Danach wollte ich per Fernbedienung Timeshift machen.
Habe dann nur die Fehlermeldung "Aufnahme wegen eines Schreibfehlers fehlgeschlagen" erhalten und die Empfehlung einen Plattencheck zu machen.
Hab ich dann auch gemacht, hat keine Fehler gezeigt.
Auf der HD war die entsprechende TS Datei vorhanden jedoch nur mit 0 Byte Grösse.
Weitere Aufnahmeversuche erzeugten nur weitere 0 Byte TS Dateien mit jeweils gleicher Fehlermeldung auf dem Bildschirm.
Neustart von Enigma reichte nicht aus um den Fehler zu beheben.
Nach Neustart der Box geht es jetzt wieder.
Mal schauen wie lange.

Ich tippe mal eher auf ein Softwareproblem als auf eine defekte HD.

mfg
Al
24.11.2007 16:23 alfish2000 is offline Send an Email to alfish2000 Search for Posts by alfish2000 Add alfish2000 to your Buddy List
RadarPeter RadarPeter is a male
Stammuser


images/avatars/avatar-8597.png

Registration Date: 25.08.2007
Posts: 343
Which box: DM800se; DM900
External Storage: USB-Stick; HDD; SSD
Which Image: OE 2.5
Welcher Bildschirm: Samsung 55 LED
Origin: Aachen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

ich hatte das gleiche Problem,
nur mit einen neu Start meiner 600er
konnte ich wieder aufnehmen.

Mal sehen wie lange es nun klappt.

Gruß RP Augen rollen

__________________
MfG RadarPeter cool
24.11.2007 16:40 RadarPeter is offline Search for Posts by RadarPeter Add RadarPeter to your Buddy List
tissa tissa is a female
Fortgeschrittener


images/avatars/avatar-9327.jpg

Registration Date: 31.07.2005
Posts: 534
Which Image: CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kann das auch bestätigen, nagelneue Samsung 160GB. Rebooten hilft zwar aber nicht auf dauer, der fehler tritt immer öfter auf, wenn man die Patte dann neu formatiert hat man für ne weile ruhe, aber nicht ewig

This post has been edited 1 time(s), it was last edited by tissa: 25.11.2007 09:00.

25.11.2007 08:59 tissa is offline Send an Email to tissa Search for Posts by tissa Add tissa to your Buddy List View the MSN Profile for tissa
lakret
Newbie


images/avatars/avatar-2344.gif

Registration Date: 02.11.2007
Posts: 12
Which box: DM 600PVR-S
External Storage: keine
Which Image: Sonstige

GEMINI 4.1: Aufnahme wegen eines Schreibfehlers fehlgeschlagen Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Tach zusammen,

habe gerade durch Zufall diesen Bitrag gesehen. Gut.. erst einmal ich habe dasselbe Problem, allerdings nicht wie ihr alle mit einer internen Festplatte, sondern mit NFS gemountete Festplatte in einem Windows Rechner. Aber: es kann die Platte auf jedenfall nicht sein, da ich 3 Dreams 600 habe, und 2 davon nehmen ganz normal auf, nur eine macht in Abständen genau diesen Fehler. Der eine Beitrag hat mich stutzig gemacht: Der Beitrag mit der Dreambox Manager Suite. Das Proggi benutze ich auch, aber eben nur bei der einen Dream. Vielleicht liegt es daran ? Wenn man per ManagerSuite drauf zugreift, wird irgeendetwas losgetreten, was den Fehler bei der Aufnahme verursacht ?!
Ich habe jedenfalls schon viel mit den Rechten rumgespielt, aber kein Erfolg, und wie gesagt, die anderen beiden machen ihren Job tadellos.
Gibt es vielleicht irgendwie die Möglichkeit ein detailiertes Log der Aufnahme loszutreten, dann könnte ich das mal bei einem Fehler durcharbeiten. Ansonsten ist das Phänomen genau dasselbe: 0 Byte große Datei etc. etc.
25.11.2007 09:20 lakret is offline Send an Email to lakret Search for Posts by lakret Add lakret to your Buddy List
Pages (2): [1] 2 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » GEMINI 4.1: Aufnahme wegen eines Schreibfehlers fehlgeschlagen

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR