i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » Erfahrungen mit Gemini 4.0 für DM 600 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (4): « previous 1 2 [3] 4 next » Post New Thread Post Reply
Go to the bottom of this page Erfahrungen mit Gemini 4.0 für DM 600
Author
Post « Previous Thread | Next Thread »
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also böse Absicht würde ich da nicht vermuten, aus der Sicht des Gemini Teams macht das teilweise sogar Sinn weil sie die Erweiterungen ja als tarbals über BP verteilen. Nur der Software Update ist damit auch verbaut und nachdem sich auf der 600er ja noch einiges tut ist das dann halt schade.

Damit plugins auch auf 500/7000 funktionieren wo kein ipkg dabei ist werden halt auf den enigma1 boxen selten ipkg kits gemacht, und deswegen fällt es nicht so auf wenn es fehlt. Aber nachdem auch einfache nützliche sache wie bzip2, dosfs,... als ipkg nachinstalliert werden können/müssen vermisst man es schon wenn man zusätzliche Pakete aus dem OE installieren will.

Also wäre schön wenn Ihr es wieder einbaut und nichts für Ungut, und es gibt ja auch andere schöne Images für den Flash, und auf CF karte baue ich eh am Wochenende ein das das Gemini 4.0 auch wieder geht und der BA das ipkg-cl richtig nachrüstet :-)

PS: tmbinc hat aber doch extra gebeten das wir das ipkg auf den neuen boxen mit OE Images verwenden sollen und gutemine hört bei solchen sache durchaus zu, schon damit es mit jedem image funktioniert :-)

LG
gutemine2

This post has been edited 2 time(s), it was last edited by gutemine: 06.09.2007 22:38.

06.09.2007 22:35
romeo-golf romeo-golf is a male
V.I.P.*


images/avatars/avatar-9530.jpg

Registration Date: 10.03.2006
Posts: 976
Which box: DM900
External Storage: SD-Card
Which Image: DMM original
Welcher Bildschirm: Samsung 55Zoll UHD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Bundy041
[
mal nee blöde frage was bedeute der Name Barry Allen ?????


Hi,


hoffentlich keine blöde Antwort: Barry Allen - the second Flash ist eine US-Comicfigur und "the second Flash" sagt eben der zweite Flash(speicher).


romeo-golf
07.09.2007 15:24 romeo-golf is online Send an Email to romeo-golf Search for Posts by romeo-golf Add romeo-golf to your Buddy List
reyphilipp
Newbie


Registration Date: 07.04.2007
Posts: 26
Which box: DM7025C
External Storage: keine
Which Image: Gemini

Danke! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Vielen Dank für die 4.0 er Version!Hab für meinen Vater die DM600 gekauft! Selber hab ich ne 7025er! Bin erstaunt, ich meinte immer das die Gemini 1 fortschrittlicher ist als die Gemini 2! Wäre echt super wenn man das Gemini 1 auch so gestalten könnte mit der Festplatte wie das der 7025. So dass das Timeshifting, das EPG tool mit lang gedrückter blauer Taste aufrufbar ist, die aufgenommenen videos mit der video Taste abrufbar sind. Halt wie bei der 7025!Dafür bin ich extrem erstaunt über die kurzen umschaltzeiten. Vielen vielen Dank! Ist nicht selbstverständlich das sich jemand gratis um die Software kümmert einer so guten Box!!!
08.09.2007 13:06 reyphilipp is offline Send an Email to reyphilipp Search for Posts by reyphilipp Add reyphilipp to your Buddy List
666sugar 666sugar is a male
User


images/avatars/avatar-13954.jpg

Registration Date: 15.03.2004
Posts: 221
Which box: DM 600PVR-S; DM 800S; DM 800se PVR-S; DM 7000S; D-Box
External Storage: USB-Stick; HDD
Which accessories: PS/3
Which Image: Gemini
Welcher Bildschirm: Panasonic TH 42 PZ 70 E
Origin: Germany,NRW,Hamm

Timeshift Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von stanfields
Klappt Timeshift mit "Video + Pause" jetzt?

Oder ist immer noch der workaround mit Aufnahme und Zurückspulen von Nöten.


Vor allen Dingen,funktioniert das auf meiner 7000 mit 4.0 auf USB.
Bei der 600er mit 4.0 nicht.Komisch.

__________________
MfG

Sugar

10.09.2007 20:00 666sugar is offline Send an Email to 666sugar Search for Posts by 666sugar Add 666sugar to your Buddy List
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,707
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@sugar: Das liegt auch nicht am Gemini sondern am CVS... Hatte bisher noch keine Firmware, mit der permanentes Timeshift ging...

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

10.09.2007 20:27 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
Pleymo
Newbie


Registration Date: 02.03.2005
Posts: 64
Which box: DM 600PVR-S; DM 800S; DM 7020S
External Storage: HDD; NFS
Which Image: Gemini; Pi²
Welcher Bildschirm: LG 42PC51, InFocus X8 720p
Origin: Bonn

Timeshift Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

kann man da keinen workaround benutzen?
also ein script schreiben, dass bei drücken der pause taste im hintergrund eine aufnahme beginnt, und diese nun direkt pausiert, und beim weiteren drücken der pausetaste gehts auf dem aufnahmestream weiter incl. spulmöglichkeiten usw.?
beim kanalwechsel dann die frage, ob die aufnahme gelöscht werden soll... das wär perfekt!

lg
14.09.2007 01:54 Pleymo is offline Send an Email to Pleymo Search for Posts by Pleymo Add Pleymo to your Buddy List
brose65 brose65 is a male
Newbie


Registration Date: 24.08.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Zusammen!
Ich habe Folgendes Problemm mit gemini 4.0 ;
Ich kann nicht wie gewohnt den VLCF einrichten. Wenn ich in die Settings gehe finde ich nicht,wie bei früheren Versionen den movieplayer_sample !

This post has been edited 1 time(s), it was last edited by brose65: 15.09.2007 10:21.

15.09.2007 10:20 brose65 is offline Send an Email to brose65 Search for Posts by brose65 Add brose65 to your Buddy List
thomyp thomyp is a male
Newbie


images/avatars/avatar-8347.jpg

Registration Date: 15.09.2004
Posts: 82
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini
Origin: BadenWürttemberger

Gemini 4.0 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mein Erfahrungsbericht ist dieser:


ich machs Kurz:

SUPER IMAGE wmdeutschland

Vielen DANK an die Macher. Saubere Arbeit...

Lob und Anerkennung

__________________
-------------------------
DM600 PVR diseqc 1.2
Image im Flash: Gemini 4.00

satellites: Astra/HB/Eurobird/Thor/Sirius
15.09.2007 12:50 thomyp is offline Send an Email to thomyp Search for Posts by thomyp Add thomyp to your Buddy List
redlabell redlabell is a male
Newbie


Registration Date: 04.08.2007
Posts: 22
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

image ist wirklich super
läuft total super

glaube sogar dass das bild etwas besser ist als bei 3.6

großes lob!!!
15.09.2007 12:54 redlabell is offline Send an Email to redlabell Search for Posts by redlabell Add redlabell to your Buddy List
EgLe EgLe is a male
V.I.P.*


images/avatars/avatar-10228.gif

Registration Date: 01.10.2004
Posts: 7,406
Which box: DM820; DM7020HD; DM7080HD
External Storage: USB-Stick; HDD; SSD; NAS
Which Image: DMM original
Origin: Baden-Württemberg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

quote:
Original von brose65
Hallo Zusammen!
Ich habe Folgendes Problemm mit gemini 4.0 ;
Ich kann nicht wie gewohnt den VLCF einrichten. Wenn ich in die Settings gehe finde ich nicht,wie bei früheren Versionen den movieplayer_sample !



Hmm, wenn du den VLCF aus dem BluePanel installierst die "RC-Version" geht es für Dich hier weiter:

Gemini 4.0 mit VLC-Final-RC (Betaversion)


Wenn du den aus der Database nimmst (vlcf-1.30), geht es da Lang:

[How-To] streaming von videos auf die dreambox Ver.3 (VLCF - plugin)

__________________
MfG EgLe Freude

Linux will Benutzer, die Linux wollen. Linux ist nicht Windows

Kernel : 5.4.2-1-MANJARO LTS
GUI : KDE 5.64.0 / Plasma 5.17.4
Machine : Intel NUC8i7HVK
Graphics : Radeon RX Vega M GH
CPU : Intel Core i7-8809G @ 8x 4.2GHz
RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

15.09.2007 14:33 EgLe is offline Send an Email to EgLe Search for Posts by EgLe Add EgLe to your Buddy List View the MSN Profile for EgLe
brose65 brose65 is a male
Newbie


Registration Date: 24.08.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi! Ich habe danach alles gemacht aber,wenn ich auf vlcf frontblend klicke dann habe ich da keinen Movieplayer! Davor in der 3.60 version hatte ich da in der oberen Leiste sowas;movieplayer_sample.xml in dem neuem Image ist nicht so! Danke
15.09.2007 16:15 brose65 is offline Send an Email to brose65 Search for Posts by brose65 Add brose65 to your Buddy List
Langer0815 Langer0815 is a male
Newbie


Registration Date: 14.09.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: Samsung LE40M71B
Origin: Nord-Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi! Habe heute mich auch einmal mit dem neuen Gemini 4.0 Image für die Dream 600 beschäftigt. Bin aber nicht so begeistert,da ich mit meiner Box promt keine verbindung ins I-net herstellen konnte (Ftp zugriff auf die Box usw. hat alles gefunzt) Kenne solche art Probleme von meiner 7000er noch gar nicht. Naja vllt. hat ja irgendeiner mal nen schlauen Tipp für mich. Schönes We. euch noch!

MFG Michael
15.09.2007 18:21 Langer0815 is offline Send an Email to Langer0815 Search for Posts by Langer0815 Add Langer0815 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mit telnet auf der box einloggen und ping www.google.com machen, wenn du da wahrscheinlich einen timeout kriegst die dns einträge auf der Dreambox checken
15.09.2007 18:28
Langer0815 Langer0815 is a male
Newbie


Registration Date: 14.09.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: Samsung LE40M71B
Origin: Nord-Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi, kann es vllt. sein das die Box ein generelles Problem hat,sobald sie an einen Router angeschlossen wird??? Habe gerade nämlich nochmal meine D-Box 2 mit logischer weise ebenfalls Neutrino angeschlossen auch mit der klappt es. Aber sobald ich die DM600 dran habe finde ich sie auch nicht mehr über FTP o.ä.! Über Cross-over kein Problem. Man das gibt graue Haare.... MFG Michael
15.09.2007 20:17 Langer0815 is offline Send an Email to Langer0815 Search for Posts by Langer0815 Add Langer0815 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nein die 600er schafft das schon :-)

Wenn der router ihr über DHCP eine IP adresse, default router und nameserver schickt weil sie im image auf DHCP für die netzwerkeinstellungne gestellt ist und diese sich daher entsprechend beim Router hold dann geht es schon auch.

Und wenn du fixe IP adresse als Netzwerkeinstellung verwendest muss halt der default router und der nameserver eintrag auch stimmen damit wieder alles funktioniert wie es soll.

Nur im lokalen Netzwerk zum PC reicht es wenn die iP adresse in der selben IP range ist und die subnetzmasken übereinstimmen, aber dann kommst du eben nicht raus.

This post has been edited 1 time(s), it was last edited by gutemine: 15.09.2007 20:24.

15.09.2007 20:22
Langer0815 Langer0815 is a male
Newbie


Registration Date: 14.09.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: Samsung LE40M71B
Origin: Nord-Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi, danke dir schonmal immer für die schnellen Antworten!!! Lob und Anerkennung! Ich nutze feste Ip´s. Habe im Router die Mac und dann die Ip festgelegt von der DM600 und danach die zugewiesene Ip in der Box eingegen,die Subnetz, Gateway und Names. Auch wenn ich sie nicht im Router festlege und mit dhcp arbeite geht sie nicht online. Ich verblöde hier so langsam echt. Geh erstmal kurz zum Stadtteilfest und ess ne Wurst und trink nen Bier mal schauen ob es wirkt. Falls bei meinen Angaben was nicht stimmen sollte oder ich was weiter erklären soll, können wir das gerne in Angriff nehmen. MFG Michael
15.09.2007 20:34 Langer0815 is offline Send an Email to Langer0815 Search for Posts by Langer0815 Add Langer0815 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Naja Bier und Wurst kann nie schaden, aber schon probiert die DNS server des routers einzutragen die er vom Internet Provider gekriegt hat, oder den router selbst als DNS server ?

This post has been edited 2 time(s), it was last edited by gutemine: 15.09.2007 20:49.

15.09.2007 20:48
EgLe EgLe is a male
V.I.P.*


images/avatars/avatar-10228.gif

Registration Date: 01.10.2004
Posts: 7,406
Which box: DM820; DM7020HD; DM7080HD
External Storage: USB-Stick; HDD; SSD; NAS
Which Image: DMM original
Origin: Baden-Württemberg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

quote:
Original von Langer0815
Hi, kann es vllt. sein das die Box ein generelles Problem hat,sobald sie an einen Router angeschlossen wird??? Habe gerade nämlich nochmal meine D-Box 2 mit logischer weise ebenfalls Neutrino angeschlossen auch mit der klappt es. Aber sobald ich die DM600 dran habe finde ich sie auch nicht mehr über FTP o.ä.! Über Cross-over kein Problem. Man das gibt graue Haare.... MFG Michael


Hmm, ist eigentlich schon schade das bei Problemen immer dies am Gemini liegen soll Augen rollen

Naja, ich würde bei diesen Problemen eher mal hier posten:

http://www.i-have-a-dreambox.com/wbb2/board.php?boardid=153

Und wenn man wissen will wie man einen "router" usw. einstellt, gibts es ja eigentlich
auch diese Seite z.B.:

http://www.router-forum.de/


Hmm, ich habe einen Router Augenzwinkern

2x Linuxrechner, 1x Windowsrechner, und 3xDreamboxen drann hängen.

Ich installiere auf den Dreamboxen immer die neueste Geminiversion, und muss dort
nie was im Gemini Einstellen und alles läuft, warum sollte es also am Gemini liegen?
Ist völlig "unlogisch" diese behauptung.

Lerne wie du deinen "Router" für deine Bedürfnisse "konfigurierst" und du hast solche Probleme nicht, solange die Hardware bzw. der Provider mitspielt....

Gehe bitte die oberen Links durch und poste bei Fragen oder Netzwerkproblemen in den
entsprechenden Berich bzw. mache dort einen eigenen Thread auf, damit man Dir auch individuell helfen kann.

nur kurz wie ich das habe....

Im Router habe ich alle Hardware per Mac-Adresse eine feste IP-Zugewiesen.
Der Router ist natürlich zum Provider sauber Konfigureirt.

Im Router habe ich DHCP aktviert,
und nur für 2x unauthorisierten (unbekannte Macadressen) einen IP-zugewisen, womit
ich da die Übersicht habe falls jemand sich unerlaubt einloggt, oder eben wenn Freunde
kommen und Ihre Rechner mitbringen, damit die ohne Problem über mich ins Netz können.

In den Geminis ist "normalerweise" bei einer "Neuinstallation" im Netzwerkbereich das
DHCP als Standart voreingestellt, sollte also das Netzwerk sauber Konfiguriert sein,
müste man da also nichts machen und die Box kann nach erfolgreicher Geminiinstallation
sofort auf BluePanel zugreifen.

Sollte das nicht der Fall sein, kann der Fehler "nur" bei Dir zuhause liegen.
Denn die Image wurden vor veröffentlichen vom Team und den Betatester getestet.
Nach dem veröffentlichen haben etliche sich das Image ja auch installiert und am laufen.

Und gerade wenn da wegen dem Netzwerk was "Faul" wäre, wäre es den Betatester
wohl als erstes aufgefallen, weiterhin wäre, selbst wenn dies doch der Fall wäre...

Bestimmt schon einige Threads hier zu lesen das eben gerade mit dem Gemini 4.0 alle
Netzwerkprobleme hätten, und wir das sicher schon wüßten und die Gemini-Entwickler natürlich auch damit diese solch einen Bug nachgehen könnten.

Aber wir wissen nichts davon, warum sollte also dies am neuen Gemini liegen??? Augenzwinkern


Also wende Dich bitte in den oben gepostetet Bereich und versuche das dort zu lösen, oder entferne eben das neue Gemini, wenn du bei der Meinung bleibst es liege an dem Gemini Augenzwinkern

Ist ja deine Entscheidung,
nur finde ich es schade das sowas in einem Thread wie diesen gepostet wird und dann ggf,
unkommentiert so stehen bleibt und evtl. andere dies lesen und dies zum Anlass nehmen
auf den Kauf einer DB600 oder dem schönen Gemini 4.0 zu verzichten wmbiggrin

Danke für das Verständniss, dies ist auch der Grund für mein Posting.........

__________________
MfG EgLe Freude

Linux will Benutzer, die Linux wollen. Linux ist nicht Windows

Kernel : 5.4.2-1-MANJARO LTS
GUI : KDE 5.64.0 / Plasma 5.17.4
Machine : Intel NUC8i7HVK
Graphics : Radeon RX Vega M GH
CPU : Intel Core i7-8809G @ 8x 4.2GHz
RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

15.09.2007 22:50 EgLe is offline Send an Email to EgLe Search for Posts by EgLe Add EgLe to your Buddy List View the MSN Profile for EgLe
Langer0815 Langer0815 is a male
Newbie


Registration Date: 14.09.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: Samsung LE40M71B
Origin: Nord-Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Moin,

halt halt halt.... ich wollte mir meine Fragen hier auf jedem Fall keinem zu nahe treten!!! Außerdem habe ich absolut nichts gegen Gemini Images, nutze die ja selber schon Jahre auf der DM7000 und bin absolut zufireden!Ich denke ja eher das meine Box ein generelles Problem hat,da ich es ja mit allen anderen Receivern hier hinbekomme!Trotzdem Danke für deine hinweise. Ich werde mich denn mal wo anders umschauen,will hier ja keinem auf die Füße treten.

MFG Michael
16.09.2007 09:13 Langer0815 is offline Send an Email to Langer0815 Search for Posts by Langer0815 Add Langer0815 to your Buddy List
brose65 brose65 is a male
Newbie


Registration Date: 24.08.2007
Posts: 14
Which box: DM 600PVR-S
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe Problelösung gefunden eine ältere Version von VLCF installiert,die 11 ist nicht gut!
16.09.2007 15:30 brose65 is offline Send an Email to brose65 Search for Posts by brose65 Add brose65 to your Buddy List
Pages (4): « previous 1 2 [3] 4 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » Erfahrungen mit Gemini 4.0 für DM 600

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR