i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM920 ultraHD :::... » Gemini Plugin Images DM920 ultraHD » DM920UHD Unicable abgestürzt.... » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page DM920UHD Unicable abgestürzt....
Author
Post « Previous Thread | Next Thread »
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

DM920UHD Unicable abgestürzt.... Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo.

Hier ist ne DM920UHD mit OS 2.5 GP4 Image am laufen, Updates sind alle gemacht. Nas ist auch eingebunden. Die Box hängt an einem Kreiling Unicable 5-5-1-8 Matrix Port 1 der Box. . Der Zusatztwintuner S2 jeweils mit Spaun Diseqc 13/19/23/28. Für Unicable habe ich alle 8 Frequenzen sauber zugewiesen bei LNB1.

Folgendes Problem ist passiert :

Die Box hat die letzten 3 Tage (Uptime) ca 0,7 TB (hdd) aufgenommen. Einiges davon hab ich schon auf die Nas verschoben........Wir haben heute Abend ne Aufnahme von der Nas geschaut und zufällig in einer Pause zwischendurch habe ich festgestellt, das die Box nicht aufnimmt bzw. hängt. Die 3 parallen Aufnahmen haben alle 0B, ich hab mal die von den öffentlich Rechtlichen mit angehängt. Vom ZDF HD 20:15 Uhr gibt es sogar keine Daten auf der HDD. Alle Aufnahmen gehen auf die Platte in der Box ( 1TB) . Die Platte ist nicht voll.

Ich konnte noch feststellen, bevor ich rebootet habe, das ich zwar auf die (alle) Sender noch hinzappen konnte, es kam aber bei einigen kein Bild mehr. Es war dabei egal ob ÖR oder nicht.


Wie könnte man den vermuteten (Unicable) Fehler in der Box mitloggen ?

Schon mal Danke vorab.

Attachment:
zip Aufnahmen fehlerhaft.zip (21 KB, 6 downloads)


__________________
.
Allgemeine Backup und Signaturseite

This post has been edited 2 time(s), it was last edited by bughunter: 26.01.2020 15:51.

01.01.2020 21:18 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
godmode godmode is a male
Dreambox Team


images/avatars/avatar-9929.gif

Registration Date: 26.04.2005
Posts: 8,929
Which box: DM920; ONE UltraHD; D-Box
External Storage: NAS
Which Image: Gemini
Welcher Bildschirm: panasonic tx-65gzw1004 oled
Origin: hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also bei mir hatte ich bisher noch nicht eine defekte aufnahme auf meiner 920ig.

wie hast du den deinen nas gemounted?
ich habe das über die auto.gemini4 Datei gemacht, siehe hier

__________________
Hilfe gesucht ? Dann schau doch mal in unser GP-WIKI
02.01.2020 13:09 godmode is offline Send an Email to godmode Homepage of godmode Search for Posts by godmode Add godmode to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Thread Starter Thread Started by bughunter
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Die Aufnahmen gingen alle auf die interne HDD, so wie oben geschrieben.

__________________
.
Allgemeine Backup und Signaturseite
02.01.2020 14:11 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
godmode godmode is a male
Dreambox Team


images/avatars/avatar-9929.gif

Registration Date: 26.04.2005
Posts: 8,929
Which box: DM920; ONE UltraHD; D-Box
External Storage: NAS
Which Image: Gemini
Welcher Bildschirm: panasonic tx-65gzw1004 oled
Origin: hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

uppppsss, sorry das habe ich wohl falsch gelesen... Augen rollen

__________________
Hilfe gesucht ? Dann schau doch mal in unser GP-WIKI
02.01.2020 14:16 godmode is offline Send an Email to godmode Homepage of godmode Search for Posts by godmode Add godmode to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Thread Starter Thread Started by bughunter
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte grad um 0 Uhr rum ( davor und danach ) wieder 3 Hänger beim Livebild.....Es liefen 4 Aufnahmen..... Ich hab eine Aufnahme kontrolliert, die Hänger sind auch in der Aufnahme.

Ich habs mal mit einem Log probiert, keine Ahnung ob jemand da was sieht

Attachment:
zip LOGS.zip (127.28 KB, 8 downloads)


__________________
.
Allgemeine Backup und Signaturseite

This post has been edited 2 time(s), it was last edited by bughunter: 03.01.2020 00:29.

03.01.2020 00:22 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Thread Starter Thread Started by bughunter
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also, der FBC Tuner und Unicable waren nicht das Problem. So wie es aussieht war der zusätzliche Twin-Tuner das Problem, dieser ist nicht in Ordnung. Ich habe den Twin Tuner jetzt getauscht und die Probleme sind weg. Ich würde mal sinngemäß schätzen, dass der immer wieder Aussetzer am Bus hatte und somit auch der FBC Tuner beeinflusst wurde.

jetzt ist erstmal alles gut Augenzwinkern

__________________
.
Allgemeine Backup und Signaturseite
09.01.2020 17:40 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
elfi12 elfi12 is a male
Profi


images/avatars/avatar-9687.png

Registration Date: 04.03.2005
Posts: 810
Which box: DM500HDv2; DM920; DM5620
External Storage: NAS; keine
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: Sony KDL46Z5800
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke für die Info. Da muss ich aufpassen, wenn ich den im Frühjahr in Betrieb nehme
10.01.2020 07:59 elfi12 is offline Send an Email to elfi12 Search for Posts by elfi12 Add elfi12 to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Thread Starter Thread Started by bughunter
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Jetzt passt der Threadtitel doch , Unicable Treiber auf dem FBC in Slot1 ist abgestürtzt Auf's Maul

Folgende Situation ( Kreiling Unicable Matrix 5-5-1-8 auf FBC, Slot1 )

Es gab mehrere parallele Aufnahmen A1 bis A4 in Benutzung. Irgendwann war nur noch eine Aufnahme aktiv auf A4 (Kabel eins HD) . Geschaut auf A1 > ZDF.

Mir ist dann aufgefallen, umschalten auf (Tuner A1) ARD bleibt schwarz.....es war egal ob der Sender FTA war oder nicht! Die K1 HD Aufnahme und gleichen Sendern(transponder ) gingen, RTL HD als Beispiel nicht, Vox auch nicht. In der Channelliste war die K1 HD Aufnahme auch nicht mehr mit "Rot" für Aufnahme markiert!

Noch dazu hat sich die Box dann völlig verrückt verhalten, der 2. Screenshot ist vom schalten ZDF nach ARD.......Nasa TV hatte ich irgendwann vorher geschaut, der Twintuner ging im übrigen komplett, egal ob FTA oder nicht, der war nicht betroffen Augenzwinkern

Ich habs probiert zu loggen......vielleicht hilft es. Ich verstehe den Log so, das der Tunertreiber abgestürtzt ist und nicht mehr sauber schaltet ( da auch nicht mehr rot markiert war ) . Die Box war die ganze Zeit über die FB zu bedienen.

Ich habe anschließend probiert die Box über die FB "Gui neustarten" zu starten, dabei blieb sie hängen. Per Telnet und "Reboot" und 3 Minuten Wartezeit nach dem reboot Befehl war die Box dann unten. Nach dem Neustart ist es so, als wäre nichts gewesen..........

Hat wer ne Idee oder ist das ein Fall für DMM >Treiberproblem Augenzwinkern

Attachments:
jpg Tunerkonfig.jpg (84.20 KB, 185 downloads)
jpg zdf auf ard geschaltet ...Nasa TV falsch.jpg (172 KB, 186 downloads)
txt log.txt (2 MB, 2 downloads)
txt log2.txt (598.21 KB, 2 downloads)


__________________
.
Allgemeine Backup und Signaturseite

This post has been edited 1 time(s), it was last edited by bughunter: 26.01.2020 15:47.

26.01.2020 15:45 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
godmode godmode is a male
Dreambox Team


images/avatars/avatar-9929.gif

Registration Date: 26.04.2005
Posts: 8,929
Which box: DM920; ONE UltraHD; D-Box
External Storage: NAS
Which Image: Gemini
Welcher Bildschirm: panasonic tx-65gzw1004 oled
Origin: hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hm, ich hatte hier sogar 7 tuner mal testweise am aufnehmen ohne Probleme mit meinem techniswitch 9/1x8 von technisat.
ansonsten hier auch immer mal 2 bis 3 aufnahmen Gleichzeit, da ist mir sowas auch nicht aufgefallen.

entweder ein dummer Zufall, oder doch mal bei dmm wegen Treiber für den kreiling nachfragen....???

__________________
Hilfe gesucht ? Dann schau doch mal in unser GP-WIKI
26.01.2020 16:35 godmode is offline Send an Email to godmode Homepage of godmode Search for Posts by godmode Add godmode to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Thread Starter Thread Started by bughunter
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von godmode
hm, ich hatte hier sogar 7 tuner mal testweise am aufnehmen ohne Probleme.....


Die Menge ist nicht das Thema, hab hier schon mehr parallel gehabt. Auch vorhin gegen getestet nach dem reboot..... Ich würde aktuell die Uptime vermuten.... Irgendwann wird er strubelig Zunge raus

Noch dazu tunt er mal 1278mhz, dann wieder 1279mhz....dann weg..

quote:

Jan 26 15:11:56 DM920UHD enigma2[286]: [ 0] tuning to 1279 mhz
Jan 26 15:11:56 DM920UHD enigma2[286]: OURSTATE: tuning
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] update oparm
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: allocate Channel: res 0
Jan 26 15:11:56 DM920UHD enigma2[286]: allocate demux
Jan 26 15:11:56 DM920UHD enigma2[286]: setInputSource input0 to A1
Jan 26 15:11:56 DM920UHD enigma2[286]: have 1 video stream(s) (17de), and 1 audio stream(s) (17ecool , and the pcr pid is 17de, and the text pid is 17f2
Jan 26 15:11:56 DM920UHD enigma2[286]: allocate demux
Jan 26 15:11:56 DM920UHD enigma2[286]: disable teletext subtitles page ffffffffffffffff (und)
Jan 26 15:11:56 DM920UHD enigma2[286]: decoder state: play, vpid=6110, apid=6120
Jan 26 15:11:56 DM920UHD enigma2[286]: DMX_SET_PES_FILTER(0x17de) - pcr - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DEMUX_START - pcr - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DMX_SET_PES_FILTER(0x17ecool - audio - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DEMUX_START - audio - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: AUDIO_SET_BYPASS(1) - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: AUDIO_PAUSE - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: AUDIO_PLAY - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: Video Device: /dev/dvb/adapter0/video0
Jan 26 15:11:56 DM920UHD enigma2[286]: demux device: /dev/dvb/adapter0/demux0
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_SET_STREAMTYPE 1 - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DMX_SET_PES_FILTER(0x17de) - video - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DEMUX_START - video - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_FREEZE - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_PLAY - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DMX_SET_PES_FILTER(0x17f2) - ttx - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: DEMUX_START - ttx - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_SLOWMOTION(0) - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_FAST_FORWARD(0) - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: VIDEO_CONTINUE - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: AUDIO_CONTINUE - ok
Jan 26 15:11:56 DM920UHD enigma2[286]: W/ [InfoBar.__servicePlaying] :: <no detail>
Jan 26 15:11:56 DM920UHD enigma2[286]: I/ [InfoBar.setPlaybackState] :: None None 1580047916.29
Jan 26 15:11:56 DM920UHD enigma2[286]: not pauseable.
Jan 26 15:11:56 DM920UHD enigma2[286]: [HbbTV].aitInvalidated
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: I/ [InfoBar.__restoreState] :: <no detail>
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] busy 4 8 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-3] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] busy 4 2 ..wait
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-1] sleep 50ms
Jan 26 15:11:56 DM920UHD enigma2[286]: [SEC-0] busy 4 1 ..wait


__________________
.
Allgemeine Backup und Signaturseite

This post has been edited 3 time(s), it was last edited by bughunter: 26.01.2020 16:51.

26.01.2020 16:44 bughunter is offline Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
godmode godmode is a male
Dreambox Team


images/avatars/avatar-9929.gif

Registration Date: 26.04.2005
Posts: 8,929
Which box: DM920; ONE UltraHD; D-Box
External Storage: NAS
Which Image: Gemini
Welcher Bildschirm: panasonic tx-65gzw1004 oled
Origin: hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

könnte auch Richtung der uptime gehen, vielleicht kann ghost ja hierzu etwas sagen Augen rollen

__________________
Hilfe gesucht ? Dann schau doch mal in unser GP-WIKI
26.01.2020 17:29 godmode is offline Send an Email to godmode Homepage of godmode Search for Posts by godmode Add godmode to your Buddy List
elfi12 elfi12 is a male
Profi


images/avatars/avatar-9687.png

Registration Date: 04.03.2005
Posts: 810
Which box: DM500HDv2; DM920; DM5620
External Storage: NAS; keine
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: Sony KDL46Z5800
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich hänge mich hier mal dran.
Ich habe das Problem, dass meine 920 nach längerer Nutzung des Mediaportals (> 1h) manchmal nicht mehr den FBC-Tuner anspricht.
Selbst ein Neustart der Box via Gui funktioniert dann nicht mehr. Da hilft nur noch ein harter Reset. Hab mal Teile des Crashlogs drangehangen.

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
[eWindowAnimationmanger] adding mp_crossfade_pixmap
action ->  MP_Actions down
It's now  Do 23 Jan 2020 17:42:31 CET
[timer.py] next activation: 1579797852 (in 99999 ms)
[ePicLoad] setPara max-X=610 max-Y=400 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
action ->  MP_Actions down
[ePicLoad] setPara max-X=610 max-Y=400 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
action ->  MP_Actions down
[ePicLoad] setPara max-X=610 max-Y=400 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
[ePicLoad] decode picture... /tmp/.Icon0.jpg
action ->  MP_Actions down
[eCec] handle message 0 -> 3 : 8f 
[eCec] Give Device Power Status
[eCec] send 3 -> 0 : 90 00 
[ePicLoad] setPara max-X=610 max-Y=400 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
[ePicLoad] decode picture... /tmp/.Icon1.jpg
action ->  MP_Actions ok
W/  [SimplePlayer.__servicePlaying] :: <no detail>
I/  [SimplePlayer.setPlaybackState] :: None None 1579797761.3
Looking for embedded skin (2 times)
[ePicLoad] setPara max-X=400 max-Y=400 aspectRatio=17280:17280 cache=1 resize=1 bg=#00000000 (2 times)
warning, skin is missing element coverGL in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.RadioBackground'>
Looking for embedded skin
warning, skin is missing element eventname in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayerPVRState'>
warning, skin is missing element statusicon in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayerPVRState'>
warning, skin is missing element speed in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayerPVRState'>
Looking for embedded skin
allocating new converter! (5 times)
reused converter!
allocating new converter! (7 times)
warning, skin is missing element spcoverfg in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayer'>
warning, skin is missing element dwnld_progressbar in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayer'>
warning, skin is missing element spcoverframe in <class 'Plugins.Extensions.MediaPortal.resources.simpleplayer.SimplePlayer'>
reused converter! (3 times)
allocating new converter!
reused converter! (2 times)
[ePicLoad] setPara max-X=380 max-Y=125 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
[ePicLoad] decode picture... /media/hdd/mediaportal/logos/ard.png
[ePicLoad] setPara max-X=320 max-Y=275 aspectRatio=17280:17280 cache=0 resize=1 bg=#FF000000
[ePicLoad] decode picture... /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/images/default_cover.png
playing 4097:0:0:0:0:0:0:0:0:0:http%3a//wdradaptiv-vh.akamaihd.net/i/medp/ondemand/weltweit/fsk0/190/1901876/,1901876_22510656,1901876_22510651,1901876_22510653,1901876_22510654,1901876_22510652,1901876_22510655,.mp4.csmil/master.m3u8:Sachgeschichte%3a Osterhase
eServiceMP3::playbin uri=http://wdradaptiv-vh.akamaihd.net/i/medp/ondemand/weltweit/fsk0/190/1901876/,1901876_22510656,1901876_22510651,1901876_22510653,1901876_22510654,1901876_22510652,1901876_22510655,.mp4.csmil/master.m3u8
I/  [SimplePlayer.setPlaybackState] :: Verbinde... Bitte warten! 1579797761.48
[eServiceMP3] souphttpsrc user-agent='GStreamer souphttpsrc libsoup/2.52.2;'
[eServiceMP3] extra-headers;
resolved to PLAY -1
libpng warning: iCCP: known incorrect sRGB profile (2 times)
[HbbTV].aitInvalidated
I/  [SimplePlayer.__restoreState] :: <no detail>
I/  [SimplePlayer.setPlaybackState] :: Verbinde... Bitte warten! 1579797761.5
create buffer for widget 700 x 175
create buffer for widget 1920 x 300
[AutoRes] service changed
[AutoRes] determineContent
[eDBusInterface::Private::sendEvent 2
W/  [SimplePlayer.__servicePlaying] :: <no detail>
I/  [SimplePlayer.setPlaybackState] :: None None 1579797763.83
[eDBusInterface::Private::sendEvent 1
W/  [SimplePlayer.__servicePlaying] :: <no detail>
I/  [SimplePlayer.setPlaybackState] :: None None 1579797763.83
W/  [SimplePlayer.__servicePlaying] :: <no detail>
I/  [SimplePlayer.setPlaybackState] :: None None 1579797765.82
[eDBusInterface::Private::sendEvent 1
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
(enigma2:293): GStreamer-CRITICAL **: gst_mini_object_unref: assertion 'mini_object->refcount > 0' failed
nr_read 456350 nr_write 581293
sum 1037643 prev_sum 1037121
hdd was accessed since previous check!
[IDLE] 0 600 False
[EPGC] cleanupOutdated
It's now  Do 23 Jan 2020 17:43:15 CET
next real activation is Do 23 Jan 2020 18:04:40 CET
[timer.py] next activation: 1579797895 (in 99999 ms)
unknown action WizardActions/back! typo in keymap?
action ->  WizardActions back
[MediaPortal] I  RadioBackground::resetFrameTime [SP]: FrameTime set to 20ms
(enigma2:293): GLib-GObject-WARNING **: instance with invalid (NULL) class pointer
stopService
[TeleText] service stopped
[TeleText] send array('B', [1, 0, 0, 0])
playing None
stopService
(enigma2:293): GLib-GObject-CRITICAL **: g_signal_emit_by_name: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed
[eWindowAnimationmanger] adding mp_crossfade_pixmap
Aborted
0xb3ea1fac(sp=0x92e9cbcc) <gsignal+48>
-------
***MEMORY-ERROR***: enigma2[293]: GSlice: assertion failed: sinfo->n_allocated > 0
]]>
26.01.2020 21:14 elfi12 is offline Send an Email to elfi12 Search for Posts by elfi12 Add elfi12 to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM920 ultraHD :::... » Gemini Plugin Images DM920 ultraHD » DM920UHD Unicable abgestürzt....

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR