i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Software allgemein » Mini-Bild beim Starten von Aufnahmen » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (3): « previous 1 [2] 3 next » Post New Thread Post Reply
Go to the bottom of this page Mini-Bild beim Starten von Aufnahmen
Author
Post « Previous Thread | Next Thread »
zombi
Betatester


Registration Date: 04.01.2004
Posts: 32,144
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So wie es aussieht liegt es dann aber wie gesagt nicht an der ams sondern er an anderen Dingen und in ams kann man da dann nix machen, somit muss man dann wohl damit leben oder einen screen nutzen ohne pig (gibt es in der ams auch zur genüge).
11.11.2018 10:27 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich frage mich gerade, ob man das Problem nicht doch softwareseitig zumindest umgehen könnte.

Beim Filmstart kann man doch bestimmt die Videogröße abfragen und wenn die nicht im "Vollbild" läuft, dann startet man einfach eine Videoformatumschaltung (4:3).
Weil das hilft im EMC per manuelle grüne Taste ja auch Augenzwinkern

__________________
Gruß
Sven
11.11.2018 10:27 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 32,144
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Glaub nicht das wir hier so was einbauen, wenn sollte es an richtiger Stelle gefixt werden.
Eventuell schreibt ja @cmikula mal was dazu er programmiert da in der ams das ganze ja, ich kann da nix machen.
11.11.2018 10:32 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 32,144
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kann das eventuell auch mit den av Einstellungen zusammen hängen? Ich hab hier bei beiden "Nur Skalieren" eingestellt und wie gesagt das Problem noch nie,eventuell habt ihr da was anderes eingestellt.
11.11.2018 10:39 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hab bei 4:3 "Pillarbox" stehen.
Werde das jetzt mal mit "nur Skalieren" testen Augenzwinkern

__________________
Gruß
Sven
11.11.2018 10:50 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Speedy8000 Speedy8000 is a male
Stammuser


images/avatars/avatar-2344.gif

Registration Date: 21.10.2010
Posts: 390
Which box: DM900
External Storage: HDD
Which accessories: HDD 2TB - Dreambox Keyboard - Harmony Ultimate - Samsung SPF 87
Which Image: OE 2.5
Welcher Bildschirm: Sony KD-85XF8596 - 85 Zoll
Origin: NRW

Thread Starter Thread Started by Speedy8000
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Werde jetzt auch mal auf nur skalieren stellen.
11.11.2018 11:43 Speedy8000 is offline Send an Email to Speedy8000 Search for Posts by Speedy8000 Add Speedy8000 to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hab jetzt mal verschiedene Einstellungen für 4:3 und 16:9 getestet.
Das Problem bleibt dennoch bestehen.

Hab festgestellt, dass sich am Besten auf "Das Erste HD" oder "ZDF HD" als Hintergrundsender für das PiG simulieren lässt. Evtl. hängt es ja sogar mit der 720/1080-Umschaltung zusammen, wenn die Aufnahme 1080 ist.
Nach 20-30 Videostarts im AMS ist dann immer mal eine Mini-Bild dabei.

Hab hier auch festgestellt, dass manche Aufnahmen anfälliger sind.
Da kann ich das recht häufig simulieren.

@zombi
Wie sehen denn deine AV-Settings aus?
Ich hab 1080p als Modus gewählt.
HLG/HDR10 ist per HDMI gesteuert und 12bit/10bit ist erlaubt

__________________
Gruß
Sven
11.11.2018 12:35 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Speedy8000 Speedy8000 is a male
Stammuser


images/avatars/avatar-2344.gif

Registration Date: 21.10.2010
Posts: 390
Which box: DM900
External Storage: HDD
Which accessories: HDD 2TB - Dreambox Keyboard - Harmony Ultimate - Samsung SPF 87
Which Image: OE 2.5
Welcher Bildschirm: Sony KD-85XF8596 - 85 Zoll
Origin: NRW

Thread Starter Thread Started by Speedy8000
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hier das gleiche wie bei Sven H...
Am besten kann man es provozieren wenn von ARD oder ZDF in der AMS auf einen Film in 1080i geht.
11.11.2018 12:52 Speedy8000 is offline Send an Email to Speedy8000 Search for Posts by Speedy8000 Add Speedy8000 to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 32,144
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also ich hab das jetzt getestet und nicht einmal war der Fehler hier da .
AV Einstellungen sind auf der Wohnzimmerbox (920uhd) so wie auf dem Bild 2 und bei der Schlafzimmerbox (900uhd) ist dann nur beim Modus 1080p eingestellt so wie auf Bild1).
Bei beiden Boxen hab ich jetzt ARD HD eingestellt und in der AMS eine Ansicht mit PIG und hab dann jeweils über 30x Film gestartet und dann gestoppt ,wieder gestartet ,wieder gestoppt.
Jedesmal ging die AMS nach dem Stoppen wieder in die Movieliste mit dem PIG und dann beim starten in den Player ,nicht einmal kam hier der besagte Fehler.
AMS schließe ich hier bei eurem Fehler da mal echt aus.

Attachments:
jpg 11.11.2018 - 12.57 - Aktueller Stream .jpg (183 KB, 632 downloads)
jpg 11.11.2018 - 12.53 - Aktueller Stream .jpg (166.07 KB, 630 downloads)

This post has been edited 2 time(s), it was last edited by zombi: 11.11.2018 13:00.

11.11.2018 12:58 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das es nicht an der AMS liegt, wurde ja jetzt schon mehrfach gesagt.

Es ging ja nur darum, herauszufinden, warum bei dir das Problem nicht auftritt.

Ich hab hier auch eine Aufnahme wo ich vermutlich 100x öffnen muss.
Bei einer anderen dagegen, passiert es bereits nach 10x.

__________________
Gruß
Sven

This post has been edited 2 time(s), it was last edited by Sven H: 11.11.2018 13:13.

11.11.2018 13:11 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 32,144
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann solltet ihr denke in einem eigenen thread dazu weiter machen, der ams thread ist denke schon lang genug und da es wohl nicht am Plugin liegt wäre es nicht gut hier weitere Seiten voll zu schreiben mit etwas das mit dem thread hier nix zu tun hat.
11.11.2018 13:18 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Da gebe ich dir Recht Augenzwinkern

Vielleicht kann ja ein Admin die ganzen Posts zum Thema "Mini-Bild beim Starten von Aufnahmen" in einen eigenen Thread verschieben.

__________________
Gruß
Sven
11.11.2018 13:27 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Speedy8000 Speedy8000 is a male
Stammuser


images/avatars/avatar-2344.gif

Registration Date: 21.10.2010
Posts: 390
Which box: DM900
External Storage: HDD
Which accessories: HDD 2TB - Dreambox Keyboard - Harmony Ultimate - Samsung SPF 87
Which Image: OE 2.5
Welcher Bildschirm: Sony KD-85XF8596 - 85 Zoll
Origin: NRW

Thread Starter Thread Started by Speedy8000
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe jetzt mal ein weinig experimentiert.

AMS - Problem vorhanden
EMS - Problem nicht reproduzierbar
Originale Movielist - Problem vorhanden

Also wird es definitiv ein Dream OS Problem sein.

Es wundert mich nur das ich den Fehler mit der EMS nicht nachstellen konnte.

Nachtrag:
TV Programm ARD ist eingeschaltet.
Wird eine Aufnahme von ARD gestartet keine Probleme.
Mehrmals getestet.

TV Programm Pro Sieben ist eingeschaltet.
Wird die gleiche Aufnahme von ARD gestartet kommt das Mini Bild links oben.
Mehrmals getestet.

Mit dem original Skin wird der Fehler auch nicht behoben.

Vielleicht hilft das ja den Fehler zu finden.

This post has been edited 4 time(s), it was last edited by Speedy8000: 12.11.2018 04:04.

12.11.2018 00:37 Speedy8000 is offline Send an Email to Speedy8000 Search for Posts by Speedy8000 Add Speedy8000 to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das Problem kann nur durch DP gelöst werden.
Da haben die Plugins keinen Einfluss darauf.

Also müsste man das DP als Fehler melden.
Ich tippe aber mal, dass das denen schon bekannt ist.

__________________
Gruß
Sven

This post has been edited 1 time(s), it was last edited by Sven H: 12.11.2018 17:44.

12.11.2018 17:31 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Speedy8000 Speedy8000 is a male
Stammuser


images/avatars/avatar-2344.gif

Registration Date: 21.10.2010
Posts: 390
Which box: DM900
External Storage: HDD
Which accessories: HDD 2TB - Dreambox Keyboard - Harmony Ultimate - Samsung SPF 87
Which Image: OE 2.5
Welcher Bildschirm: Sony KD-85XF8596 - 85 Zoll
Origin: NRW

Thread Starter Thread Started by Speedy8000
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich Frage mich aber warum es bei vielen Aufnahmen nicht Auftritt.
Es gibt bei mir einige die immer in die Ecke springen und welche die nie Probleme bereiten.
12.11.2018 19:43 Speedy8000 is offline Send an Email to Speedy8000 Search for Posts by Speedy8000 Add Speedy8000 to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann schilder doch mal das Problem auf:
https://dreambox.de/board/index.php?boar...a-2-bugreports/

Dort lesen auch die Entwickler von DP mit.

Vielleicht bis du ja ein guter Kandidat, um den Fehler halbwegs stabil zu reproduzieren.
Bei den meisten tritt das Problem ja nur gelegentlich auf.

__________________
Gruß
Sven

This post has been edited 1 time(s), it was last edited by Sven H: 12.11.2018 20:15.

12.11.2018 20:14 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hab für das Problem mit dem Mini-Bild beim Videostart einen Workaround gefunden Augenzwinkern
Dank eines Tipp's von dhwz konnte der Workaround noch so angepasst werden, dass dieser nur für die relevanten Boxen (DM9x0) zur Anwendung kommt TOP

Ich hab den Workaround mal in das EMC und in die AMS 5.4, 5.5 und 5.6 integriert Augenzwinkern
Da der Bug echt nervig ist und ich nicht weiß, wann und ob die Änderungen in die offiziellen Versionen übernommen werden, könnt ihr den Workaround hier schon mal nutzen.

Die jeweilige Datei aus dem Anhang entpacken und die MovieSelection.py in den jeweiligen Ordner auf die Box kopieren.
(evtl. vorher von der aktuellen MovieSelection.py auf der Box eine Sicherheistkopie)
Nach einem GUI-Neustart sollten die Videos nicht mehr als Mini-Bild starten Augenzwinkern

Zielordner für die MovieSelection.py vom AMS 5.4, 5.5 und 5.6:
/usr/lib/enigma2/python/Plugins/Extensions/AdvancedMovieSelection/

Bitte darauf achten, dass ihr auch die genannten Versionen installiert habt !!!
Wenn nicht, dann erst ein Update auf diese Versionen machen.

Edit:
Der Workaround ist inzwischen in der aktuellen EMC-gitVersion enthalten.
Daher habe ich den somit veralteten Download für EMC hier entfernt Augenzwinkern

Attachments:
zip AMS_MovieSelection_5.5.zip (14.05 KB, 10 downloads)
zip AMS_MovieSelection_5.4.zip (14.16 KB, 5 downloads)
zip AMS_MovieSelection_5.6.zip (13.07 KB, 6 downloads)


__________________
Gruß
Sven

This post has been edited 3 time(s), it was last edited by Sven H: 01.12.2019 20:51.

02.12.2018 11:55 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Speedy8000 Speedy8000 is a male
Stammuser


images/avatars/avatar-2344.gif

Registration Date: 21.10.2010
Posts: 390
Which box: DM900
External Storage: HDD
Which accessories: HDD 2TB - Dreambox Keyboard - Harmony Ultimate - Samsung SPF 87
Which Image: OE 2.5
Welcher Bildschirm: Sony KD-85XF8596 - 85 Zoll
Origin: NRW

Thread Starter Thread Started by Speedy8000
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@ Sven H
werde das gleich sofort probieren.
Vielen Dank natürlich auch an dhwz.
Schönes Wochenende
02.12.2018 12:38 Speedy8000 is offline Send an Email to Speedy8000 Search for Posts by Speedy8000 Add Speedy8000 to your Buddy List
DarkTrooper DarkTrooper is a male
Stammuser


images/avatars/avatar-19921.jpg

Registration Date: 06.11.2009
Posts: 356
Which box: DM900
External Storage: HDD; NAS
Which accessories: --------------- 2 X DM900ultraHD (SS) mit Seagate Barracuda 2TB, DMM Unstable (OE2.5), GP4, Skin: gp4-zombi-fhd & 1 X DM900ultraHD (S) mit Seagate Firecuda 2TB, DMM Unstable (OE2.5), GP4, Skin: gp4-zombi-fhd, Pi 3
Which Image: OE 2.5
Origin: Baden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Guten Morgen smile ,

das Mini-Bild links oben erscheint auch hier sporadisch. Hier auch ohne EMC oder AMS. Ich kann das auch bestätigen, dass das Mini-Bild seit der kompl. Neuinstallation (im Sommer wegen GP4) häufiger erscheint. Wie gesagt "häufiger", denn das Mini-Bild kam in den vergangenen Jahren auch ab und zu. Ich meine, dass darüber auch schon berichtet wurde.
Im Moment stört es mich nicht, aber die Eltern kommen damit nicht mehr klar. Nutzen PVR gar nicht mehr.

Gruß smile

DT
08.12.2018 09:21 DarkTrooper is offline Search for Posts by DarkTrooper Add DarkTrooper to your Buddy List
Sven H
V.I.P.


Registration Date: 15.11.2013
Posts: 854
Which box: DM920
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn sie kein PVR nutzen, wo haben sie denn dann das Mini-Bild.
Wann tritt das dort denn auf ?

Dieses gibt es bisher nur beim Abspielen von Aufnahmen, wenn in der Movie-Liste ein Screen mit Pig (Mini-TV) genutzt wird.

Im normalen TV-Betrieb hatte ich noch nie ein Minibild.

Das Mini-Bild im TV-Betrieb kann man derzeit nur mit einer "falschen" AV-Einstellung provozieren.
Wenn dort (Menü -> Einstellungen -> Bild und Ton -> AV-Einstellungen) bei "4:3-Inhalt anzeigen als" die Option "Nicht liniear" ausgewählt ist, bleibt das TV-Bild als Minibild, wenn man ein Plugin mit einem Pig (Mini-TV) im Screen beendet.

__________________
Gruß
Sven
08.12.2018 09:44 Sven H is offline Search for Posts by Sven H Add Sven H to your Buddy List
Pages (3): « previous 1 [2] 3 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Software allgemein » Mini-Bild beim Starten von Aufnahmen

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR