i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Kabel Empfang » Dreambox 900 UHD » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (2): [1] 2 next » Post New Thread Post Reply
Go to the bottom of this page Dreambox 900 UHD
Author
Post « Previous Thread | Next Thread »
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Dreambox 900 UHD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,
vielleicht kann mir jemand einen Rat geben,
da ich nicht so die Ahnung habe ;-)

Ich habe mir die DreamBox 900 UHD 4K E2 Linux DUAL DVB-C/T2 Twin gekauft.

Da ich die 7020hd auch habe, bin ich es eigentlich gewohnt, ich habe Kabel TV, die Antenne in den Eingang anzuschliessen.
Dort am Ausgang ein kleines Kabel in den anderen Eingangstuner und von dort aus in den TV.

Somit kann ich auch mehere Prgramme schauen/Aufnahme usw.

Aber bei der 900 UHD habe ich nur zwei Anschlüsse, RF1 und RF2


Kann mir jemand erklären wie ich die anschliessen muß?

Habe das Antennenkabel in RF1 angeschlossen,
alle Sender wurden gefunden.
Wenn ich das Kabel in RF2 anschliesse und dort die Sender suchen lasse,
werden zwar die Sender gefunden,
aber kein Programm kann man sehen.

Hat jemand einen Tip für mich?

Gruß Achim
26.02.2018 10:32 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

RE: Dreambox 900 UHD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Achim,

Der Dual-Tuner ist nicht in der Lage das Antennensignal intern durchzuschleifen.
Das bedeutet, dass du eine Weiche (z.B. T-Stück) benötigst, so dass du beide Antenneneingänge (RF1 und RF2) mit dem Antennensignal verbinden kannst.

Unter Einstellungen / Kanäle und Aufnahmen / Kanalsuche / Tunerkonfiguration müssen beide Tuner auf "aktiv" geschaltet werden.

PS: Das Bild ist "symbolisch" gemeint. Ich habe aktuell den Triple-Tuner, d.h. die DBV-S2 Einträge wirst du natürlich nicht haben.

Attachment:
jpg screenshot.jpg (131 KB, 965 downloads)


__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

This post has been edited 2 time(s), it was last edited by juanito_perez: 26.02.2018 10:45.

26.02.2018 10:43 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo juanito_perez

Danke für den Tip,
soweit ist die Einstellung dann ja richtig bei mir,
habe alles so wie Du es beschrieben hast schon eingestellt gehabt.

Welches T-Stück müsste es den sein?
Habe hier einen von Vivanco, Zwei-Geräte-Verteiler,Aerial Splitter.

Hatte das schon versucht, leider ohne Erfolge.
Oder das T-Stück ist falsch :-(


Gruß Achim
26.02.2018 21:35 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

Es gibt im Wesentlichen drei Varianten:

Egal welche Variante: Sie sollten möglichst ca. 5-1000 MHz unterstützen

1) T-Stück
Passiver Splitter. Hat einen IN- und zwei OUT-Anschlüsse. Das Antennensignal (Wanddose) muss an den IN-Anschluss. Die OUTs werden mit den RF1 bzw. RF2 verbunden.

2) Verteiler
Passiver Splitter mit mehreren (2 oder mehr) OUT. Im Prinzip wie 1) nur eben für mehr Geräte.
Meist haben diese Splitter Schraubanschlüsse, d.h. man benötigt zusätzlich Adapter (siehe Bild)

3) Antennenverstärker mit mehreren Ausgängen
Aktive Komponente, benötigt Stromversorgung.


Was, wann?

Das lässt sich pauschal nicht so beantworten. Grundsätzlich ist es so, dass alle Splitter/Weichen mit einer "Signalschwächung" einhergehen. Die Wahl hängt also auch von der Signalqualität des Hausanschlusses an.

Empfehlung:
Probiere es mit der einfachen Weiche (T-Stück). Wenn es damit Probleme gibt, dann gehe gleich auf 3).
Der Dual-DVB-C/T2 ist extrem empfindlich und macht gerne Probleme (insbesondere A2 bei 626MHz).

Ich habe z.B. bei mir den Dual nur mit Antennenverstärker vollständig zum Laufen bekommen. Das war auch einer der Gründe, warum ich zum Tripple gewechselt habe.


Warum deine T-Stücke nicht klappen, lässt sich so nicht sagen. Hast Du sie, wie unter 1) angeschlossen? Ich hab' da schon "kreative" Varianten gesehen, die natürlich nicht funktionieren. Du kannst mal genaue Typenbezeichnungen mal angeben.
Ich habe mehrere T-Stücke schon probiert und im Prinzip gingen sie alle.

Es ist auch auf die Kabel zu achten. Nach meiner Erfahrung sind einfache Kabel am besten. Ich habe auch mal teure (dick, mit Goldkontakten) probiert und die haben sich schlechter verhalten, als die Billigkabel.


Anbei noch ein paar Symbolfotos der unterschiedlichen Splitter/Weichen:

WICHTIG: Es ist keine Empfehlung für die dargestellten Typen/Marken. Die kenne ich alle nicht. Die Bilder sollen lediglich die Bauform veranschaulichen.

Attachments:
jpg 1_T-Stück.jpg (19 KB, 748 downloads)
jpg 2_Splitter.jpg (241.26 KB, 762 downloads)
jpg 3-Verstärker.jpg (168 KB, 757 downloads)


__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

This post has been edited 2 time(s), it was last edited by juanito_perez: 27.02.2018 07:50.

27.02.2018 07:44 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hey,
danke für die Infos.

Ich würde gerne ein Bild hier reinsetzte,
nur irgendwie finde ich hier kein Button Augen rollen

Ich habe Variante 1. von Dir benutzt,
nur das haut leider nicht hin.

Was ich am Wochenende nochmal versuche ist,
mit einem T-Stück direkt an der Hauptdose abzugehen in die Box
in RF1 und RF2 dann seperat.

Was muß man sich beim Triple vorstellen,
sorry evtl. für die blöde Frage,
was ist dort der Vorzug/Nachteil.
Kann man das selber umbauen?

Weil, falls das mit Variante an der Hauptdose nicht funktioniert,
wollte ich mir keinen Stromfresser mit Varaiante 3 noch ins Haus holen.

Danke für Deine Hilfe.
27.02.2018 21:32 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
marco777
Dreambox Team


images/avatars/avatar-19882.jpg

Registration Date: 16.12.2008
Posts: 18,709
Which box: DM525; DM900; DM7080HD
External Storage: NAS; NFS
Which accessories: Fritzbox7490| Synology DS916+ (8GB) | SPAUN SMS17089 NF&SMK 17129|Teufel Cinebar52 THX|Netatmo|Harmony Elite|5 Wellensittiche
Which Image: OE 2.5
Welcher Bildschirm: Panasonic TX-55AXW634 UHD
Origin: Welterbe Oberes Mittelrheintal

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von achim23

Ich würde gerne ein Bild hier reinsetzte,
nur irgendwie finde ich hier kein Button Augen rollen


Bitte den Button Dateianhänge benutzen. Augenzwinkern

Attachment:
png 2018-02-28 06_34_48-i-have-a-dreambox.com _ Dreambox - Support _ Kabel Empfang _ Dreambox 900 UHD _ .png (4.23 KB, 624 downloads)


__________________



marco777@i-have-a-dreambox.com
Keiner ist im faulenzen so fleißig wie ich!


28.02.2018 06:35 marco777 is offline Send an Email to marco777 Search for Posts by marco777 Add marco777 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn Du ein T-Stück nimmst, dann kannst Du von der Antennendose mit einem Kabel bis nahe an die Box gehen und dort das T-Stück (an IN) anschließen. Von den beiden OUTs geht's dann jeweils mit eigenen Kabeln zu den RF1 und RF2. (Siehe Bild).

Wenn dann beide Tuner aktiv sind aber einer nicht "funktioniert", dann probier' einen Kreuztausch zwischen RF1 und RF2. Wandert der Fehler mit, dann ist entweder das eine Kabel oder dein T-Stück defekt.

Du kannst auch mal probieren mit einem Kabel abwechseln am RF1 und RF2 (also ohne Weiche) testen. Funktionieren die Tunern einzeln, dann kann das Problem nur noch an Deiner Weiche oder an den Kabeln liegen.

Dass du keinen weiteren Stromfresser möchtest, kann ich gut verstehen. Das wollte ich auch nicht. Da ich in einem Mehrparteienhaus wohne und nicht einfach das Signal "höherdrehen" kann, blieb' mit nur der Tripple.
Wenn Du kein VF als Provider hast, dann trifft dich das wahrscheinlich nicht. Den A2 habe ich mit passiven Splittern auf 626 MHz nicht sauber bekommen.


Der Tripple ist ein Dualtuner, der für alle Empfangswege (S/C/T) geeignet ist, daher der Name "Tripple". Er hat im Unterschied zum Dual-DVB-C/T2 aber nur einen RF-Eingang und schleift das Signal intern an die beiden Tuner durch. Vorteil: Man kommt bei DVB-C mit nur einem Antennenkabel aus, hat aber trotzdem die volle Dual-Funktionalität.

Attachment:
png Unbenannt.png (20 KB, 609 downloads)


__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

This post has been edited 1 time(s), it was last edited by juanito_perez: 28.02.2018 07:02.

28.02.2018 06:50 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke für die Aufklärung Augenzwinkern

Hier mal das Bild wie ich es versuchte, aber leider nicht funktionierte



Also, wenn ich die Antenne in RF 1 mache,
dann habe ich Bild.
Wenn ich das Kabel in RF2 mache,
geht kein Bild.
Sollte bei RF2 nicht auch ein Bild sein?

Attachment:
jpg IMG_4107.jpg (442.18 KB, 584 downloads)
28.02.2018 19:47 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
peter.999 peter.999 is a male
User


images/avatars/avatar-81.jpg

Registration Date: 27.12.2004
Posts: 181
Which box: DM500HD; DM600; DM7000; DM7020HDv2
External Storage: USB-Stick; HDD; NAS
Which accessories: QNAP TS 110,TRIAX, FRITZ
Which Image: Gemini; OE 2.0; OE 1.6
Welcher Bildschirm: LED Sony
Origin: deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

Du schreibst
Habe das Antennenkabel in RF1 angeschlossen, alle Sender wurden gefunden. Wenn ich das Kabel in RF2 anschliesse und dort die Sender suchen lasse, werden zwar die Sender gefunden, aber kein Programm kann man sehen.


Kann es sein das die box immer noch mit tuner A "schaut". Also hast du um B zu testen A abgemeldet oder wenigstens eine dummy-aufnahme gestartet die dann A occupiert?

nur so ne idee....

/Peter
28.02.2018 20:05 peter.999 is offline Send an Email to peter.999 Search for Posts by peter.999 Add peter.999 to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ja,
stimmt, wie ich es beschrieben hatte.

Kommt mir auch so vor das der Tuner RF1 nur läuft. Aber auch dieser macht zb. kein Bild in Bild, oder man nimmt auf und kann kein anderers Programm mehr schauen.

Gibt es da noch irgendwo anders dort Einstellungen für die Tuner?

Versteh nicht so ganz was Du mit Abmelden meinst.
Es stehen unter Kanalsuche beide Tuner als Aktiv drin.
28.02.2018 20:23 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
peter.999 peter.999 is a male
User


images/avatars/avatar-81.jpg

Registration Date: 27.12.2004
Posts: 181
Which box: DM500HD; DM600; DM7000; DM7020HDv2
External Storage: USB-Stick; HDD; NAS
Which accessories: QNAP TS 110,TRIAX, FRITZ
Which Image: Gemini; OE 2.0; OE 1.6
Welcher Bildschirm: LED Sony
Origin: deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

Was ich meinte ist den T-splitter erst mal rauslassen um ihn als Fehlerquelle auszuschliessen.

Also Kabel in RF1stecken und zb auf ZDF schalten und eine Aufnahme starten.
Dann Kabel in RF2 stecken und auf z.b ARD schalten, jetzt sollte es ein bild über RF2 geben
28.02.2018 20:37 peter.999 is offline Send an Email to peter.999 Search for Posts by peter.999 Add peter.999 to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe ich eben gemacht.

T-Stück ist ab.

Kabel in RF1, Aufnahme im ZDF gestartet,
dann Kabel in RF2 gesteckt und auf ARD geschaltet,
und siehe da, dass Bild ist da :-)

Aber...wenn ich die Aufnahme beende,
und will zb. Bild in Bild machen,
sagt er mir, wenn ich ARD im kleinen Bild habe,
und auf andere (nicht HD) Programme schalte,
tunning fehlgeschlagen :-(

Wenn ich dann Bild in Bild ausmache,
ist wieder nichts zu empfangen :-(

Hier mal die Info

Attachment:
jpg IMG_4140.jpg (615 KB, 522 downloads)

This post has been edited 1 time(s), it was last edited by achim23: 28.02.2018 21:15.

28.02.2018 21:01 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
peter.999 peter.999 is a male
User


images/avatars/avatar-81.jpg

Registration Date: 27.12.2004
Posts: 181
Which box: DM500HD; DM600; DM7000; DM7020HDv2
External Storage: USB-Stick; HDD; NAS
Which accessories: QNAP TS 110,TRIAX, FRITZ
Which Image: Gemini; OE 2.0; OE 1.6
Welcher Bildschirm: LED Sony
Origin: deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ok,
jetzt weisst du dass der RF2 tuner auch geht.

Das mit dem PIP liegt daran, dass die box bei PIP (und einem anderen packet) auf den jeweils andern tuner schaltet , und jtzt brauchst du einen funktionierenden splitter!

Also splitter rein und entweder PIP oder wie eben erst ZDF, aufnahme, dann ARD....diesmal mit splitter drinohne umstecken, wenn bei ARD kein bild kommt, dann ist es wohl der splitter.
28.02.2018 21:22 peter.999 is offline Send an Email to peter.999 Search for Posts by peter.999 Add peter.999 to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe das Kabel ran,
habe schon gemerkt beim anschliessen,
dass Bild da, ist dann wieder weg...
...irgendwann war das Bild komplett da.
Habe auf ZDF gestellt und Aufnahme gestartet,
dann ARD umgeschaltet...tunning fehlgeschlagen :-(

Ich denke mal das ist das T-Stück,
was brauche ich den für eines?
28.02.2018 21:36 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
peter.999 peter.999 is a male
User


images/avatars/avatar-81.jpg

Registration Date: 27.12.2004
Posts: 181
Which box: DM500HD; DM600; DM7000; DM7020HDv2
External Storage: USB-Stick; HDD; NAS
Which accessories: QNAP TS 110,TRIAX, FRITZ
Which Image: Gemini; OE 2.0; OE 1.6
Welcher Bildschirm: LED Sony
Origin: deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

Ich würde erst mal den Pegel checken, ein einfacher splitter wie in deinem bild schluckt im Idealfall 3 db also die Hälfte, vermutlich mehr. (der von deinem Bild sollte eigendlich richtig sein, kaputt?.

Wenn der Pegel ok ist dann kannst du auch einen dreier kaufen wie bei Juanito im mittlerem Bild, dann kannst du auch noch deinen TV dranhängen....

Bei schlechtem Pegel brauchst einen aktiven , wie in dem rechten Bild, obwohl es mich schon wundert dass du bei Kabel einen so schlechten Pegel hast
28.02.2018 22:08 peter.999 is offline Send an Email to peter.999 Search for Posts by peter.999 Add peter.999 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn Du den Verdacht hast, dass dein T-Stück nicht ok ist, dann besorg' dir doch ein neues, die kosten doch nichts. Worauf zu achten ist, habe ich oben schon geschrieben.

Von den Splittern mit 3 oder mehr (mit Schraubanschlüssen) kann ich dir - nach meinen Versuchen - nur abraten. Ich habe seinerzeit ein Markengerät gekauft, dazu ordentliche Adapter und hab' dennoch damit mit Abstand die schlechtesten Empfangswerte gehabt unglücklich

Bei den T-Stücken habe ich bei meinen Versuchen auch Unterschiede bemerkt. Ich habe 2 - 3, die sich im Laufe der Jahre irgendwie angehäuft haben. Grundsätzlich funktionieren sie alle, die Empfangwerte sind aber unterschiedlich.

Daher nochmal:
Besorg' dir ein anderes T-Stück und probiere es aus. Wenn es dann nicht besser wird, dann wird es wohl auf einen Verstärker oder auf einen Tunerwechsel (Tripple) hinauslaufen.

Wenn du Zeit und Lust hast:
Notiere mal Empfangswerte mit und ohne Weiche von den Sendern, die du am häufigsten benutzt und - sofern dir welche aufgefallen sind, die auffällig schlecht laufen - auch diese.

Poste dann hier die Werte und gib' bitte auch die jeweilige Frequenz des Senders an.

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

This post has been edited 4 time(s), it was last edited by juanito_perez: 01.03.2018 07:46.

01.03.2018 07:44 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke an alle für die Tips und Ratschläge Augenzwinkern

Ich werde das mit diesem T-Stück

am Wochenende nochmal versuchen

Bis dann

Gruß Achim

Attachment:
jpg IMG_4147.jpg (77.42 KB, 401 downloads)
01.03.2018 19:54 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Je nachdem, was du für Kabel hast:

Wenn es welche mit Schaubstecker sind (also schon Antennenkabel aber eben nicht mit verschweißten, sondern geschraubten Anschlüssen), dann check' mal, ob die Ader und die Schirmung richtig Kontakt haben.
Als ich in meine Whg eingezogen bin, waren Kabel vorhanden, bei denen die Schirmung nicht angeschlossen war unglücklich

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile
01.03.2018 20:49 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
achim23
User


images/avatars/avatar-2404.gif

Registration Date: 26.01.2014
Posts: 122
Which box: DM900
External Storage: HDD
Which Image: eigenes Image

Thread Starter Thread Started by achim23
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hey

Habe das heute versucht mit dem anderen T-Stück,
leider mit mässige Erfolg.

Wenn ich auf ZDF schalte, habe ich "Pixelstörungen?" also,
es will da irgendwie kein Bild durch kommen.

Schliesse ich es ohne T-Stück an,
läuft es.

Ich glaueb ich versuche das jetzt mal mit dem Trible Tuner.
Muss man da noch was beachten, oder reciht das wenn ich mir diesen EInbauen lasse?

Gruß Achim
04.03.2018 13:29 achim23 is offline Send an Email to achim23 Search for Posts by achim23 Add achim23 to your Buddy List
juanito_perez
Betatester


images/avatars/avatar-19612.png

Registration Date: 10.06.2008
Posts: 2,297
Which box: DM900; DM8000
External Storage: SD-Card; HDD; NAS
Which accessories: QNAP TS-569L
Which Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Pixel heißt, dein Signal ist nicht besonders gut und durch die Weiche wird es nochmal schlechter, so dass der Empfang nicht mehr klappt.

Mit einem Verstärker würde es wahrscheinlich auch schon gehen.

Du kannst aber natürlich zum Tripple wechseln.
Diesen kannst Du auch selber einbauen. Man braucht nur Torx-Schraubenzieher für die Gehäuseschrauben. Ansonsten ist der Wechsel easy, da der Tuner gesteckt ist.

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile
04.03.2018 13:46 juanito_perez is offline Send an Email to juanito_perez Search for Posts by juanito_perez Add juanito_perez to your Buddy List
Pages (2): [1] 2 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Kabel Empfang » Dreambox 900 UHD

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR