i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (53): « first ... « previous 49 50 [51] 52 53 next » Post New Thread Post Reply
Go to the bottom of this page Kodi-17 - mipsel/armhf - ab OE2.5
Author
Post « Previous Thread | Next Thread »
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von pclin
Spulen geht in kodi mit den Links / Rechts Tasten.
Es wird dann die Infobar eingeblendet und unten in der Mitte die Zeit die vor/zurück gespult wird,

Hallo @pclin.
Das Menü von Deinem Screenshot habe ich gesehen und bei mir sind genau die gleichen Werte eingestellt (unverändert halt). Leider erscheint keine Infobar, wenn ich Links oder Rechts auf der Fernbedienung drücke oder gedrückt halte. Merkwürdig. Wenn ich Dich richtig verstehe. sollte es by default gehen, oder?
29.06.2018 08:51 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@slave333
Eine andere Methode zum Spulen.

Wenn du einen Film abspielst die OK Taste der FB drücken (Infobar wird eingeblendet)

Jetzt Taste HOCH ^ drücken (Screenshot)

Jetzt wie im OSD zusehen
LINKS < zum Zurückspulen, RECHTS > zum Vorspulen.
Das geht sowohl mit GstPlayer als auch mit VideoPlayer, das ist in kodi immer 'Default' und aktiv.

gruß pclin

Attachment:
jpg kodi-Spulen.jpg (923 KB, 967 downloads)

This post has been edited 3 time(s), it was last edited by pclin: 29.06.2018 20:42.

29.06.2018 19:25
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Es geht bei mir eben nicht. Habe gerade versucht Kodi neu aufzusetzen und sehe, dass kodidisplayinfo nicht installiert werden kann:
code:
1:
2:
3:
dpkg: dependency problems prevent configuration of kodidisplayinfo: 
kodidisplayinfo depends on python-pygame; however:
Package python-pygame is not installed.

Das Packet "python-pygame" konnte ich aber bis jetzt nicht finden... Schlecht gesucht?
29.06.2018 20:43 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

kodidisplayinfo kommt von @emanuel, ist ein Zusatz denn man nicht zum Betrieb von kodi braucht.
pygame bietet er bisher nicht einzeln, man kann es aber wenn man GP3.3 drauf hat installieren.
Mit den von mir Angebotenen kodi Versionen geht kodidisplayinfo nicht. Und ich habe auch nicht die gleiche Version von pygame, weshlab ich es auch nicht anbiete.

Du kannst aber mal HIER im Thread danach fragen.

gruß pclin

This post has been edited 1 time(s), it was last edited by pclin: 29.06.2018 20:55.

29.06.2018 20:53
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok. Daran liegt es dann wohl nicht. Hättest Du noch eine Idee, was ich tun könnte? Ich kann einfach nicht zu der Timebar navigieren, wie bei Dir auf dem Screenshot.
29.06.2018 21:00 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Außer OK Taste auf der FB oder ENTER bei USB-Tastatur wüsste ich jetzt nichts...

Bei dir kommt also nichts wenn du die OK Taste drückst?

gruß pclin
29.06.2018 21:22
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Doch, es kommt schon was. Nur auf die Timebar kann ich den Fokus mit der Taste Hoch nicht setzen.

Attachment:
jpg screenshot.jpg (149 KB, 910 downloads)
29.06.2018 21:38 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kannst du den hier mit LINKS / RECHTS den BLAUEN Punkt bewegen?
Also z.B. Kanäle oder Guide anwählen?

gruß pclin
29.06.2018 21:44
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ja, das geht traurig
29.06.2018 21:46 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also geht da nur HOCH nicht, Strange...
Wenn der Film läuft (oder auch TV) und kein OSD eingeblendet ist, und du jetzt LINKS / RECHTS drückst passiert nichts?

gruß pclin
29.06.2018 21:59
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Passiert eben nichts. Ich glaub, das was das Erste, was Du zum Spulen empfohlen hast...

This post has been edited 1 time(s), it was last edited by slave333: 29.06.2018 22:06.

29.06.2018 22:05 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Problem gelöst. Wohl eine falsche "playercorefactory.xml" erwischt. Nachdem ich die Zeile
code:
1:
 <rule filetypes=".*" videoresolution="576|720" player="VideoPlayer"/>

hinzugefügt hatte, wurde das Spulen sofort möglich.
30.06.2018 14:48 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kannst du bitte die playercorefactory.xml hochladen, die muss ich mir ansehen.

gruß pclin
30.06.2018 20:50
slave333
Newbie


Registration Date: 26.07.2005
Posts: 9
Which box: DM900
External Storage: NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich glaube, die beiden Versionen sind von Dir gewesen. Habe die Version, die ich ursprünglich verwendet habe, irgendwo hier im Forum runtergeladen. Der Unterschied ist bloß die von mir im vorigen Post genannte Zeile.

Attachment:
unknown playercorefactory.xml (709 Byte, 23 downloads)
01.07.2018 14:14 slave333 is offline Send an Email to slave333 Search for Posts by slave333 Add slave333 to your Buddy List
Gresu77 Gresu77 is a male
Newbie


Registration Date: 11.12.2015
Posts: 1
Which box: DM820
External Storage: HDD
Which Image: OE 2.5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

**Gelöst**

Hallo Zusammen.
ich möchte gerne Kodi 17.6 auf mein DM820 Installieren, dies habe ich auch schon geschaft.
das problem ist nur das wie ihr anhand der Fotos sehen könnt, fehlen in alle menüs die schrift Bzw. bezeichnung!!!!
ich habe alle 11 mipsel Pakete Installiert, und auch die urllib2.py nach /usr/lib/python2.7 Kopiert.
habe ich hier was vergessen?
Danke für eure Hilfe im Voraus.

Attachments:
jpg 20180702_215752.jpg (3.39 MB, 739 downloads)
jpg 20180702_215824.jpg (3.14 MB, 720 downloads)

This post has been edited 1 time(s), it was last edited by Gresu77: 03.07.2018 06:26.

02.07.2018 22:09 Gresu77 is offline Send an Email to Gresu77 Search for Posts by Gresu77 Add Gresu77 to your Buddy List
Eichi0815 Eichi0815 is a male
Stammuser


Registration Date: 13.08.2007
Posts: 301
Which box: DM920
External Storage: HDD; SSD; NAS
Which accessories: Yamaha RX-A2080........
Which Image: OE 2.5; Gemini
Welcher Bildschirm: Philips 65OLED903
Origin: Hamburg

sources.xml & advancedsettings.xml Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

moin .....

hab nun auch eine 920UHD und wollte mal etwas das Kodi testen ... hab von meinem Kodi die sources.xml & advancedsettings.xml an mehreren stellen zum testen hin kopiert, aber irgendwie greift die nicht. Meine SMB freigaben und Verbindung zu der mysql Datenbank geht nicht. Pfad/(user/share/kodi/userdata/ ist doch richtig .... hab es auch in den iOS oder user/share/kodi/system Ordner mal rein kopiert aber ohne erfolg. Übernahme der Dateien sollte doch gehen oder nicht ...

This post has been edited 1 time(s), it was last edited by Eichi0815: 15.07.2018 11:46.

15.07.2018 11:42 Eichi0815 is offline Send an Email to Eichi0815 Search for Posts by Eichi0815 Add Eichi0815 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Eichi0815
das wird so nicht gehen...

Welche kodi Version hast du installiert?
mysql ist nur in [Experimetal] kodi Downloads aktiviert.

SMB Verbindungen die du in e2 hast sollten funktionieren.

gruß pclin
15.07.2018 15:08
Eichi0815 Eichi0815 is a male
Stammuser


Registration Date: 13.08.2007
Posts: 301
Which box: DM920
External Storage: HDD; SSD; NAS
Which accessories: Yamaha RX-A2080........
Which Image: OE 2.5; Gemini
Welcher Bildschirm: Philips 65OLED903
Origin: Hamburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

die letzte aus dem GP ... ist die 17.6.

Welcher der Pfade ist der der richtigen ?
16.07.2018 08:21 Eichi0815 is offline Send an Email to Eichi0815 Search for Posts by Eichi0815 Add Eichi0815 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Beim GP-kodi
/root/.kodi/userdata

Es gilt aber immer noch was ich 2 Posts weiter vorne geschrieben habe...

gruß pclin
16.07.2018 18:28
Eichi0815 Eichi0815 is a male
Stammuser


Registration Date: 13.08.2007
Posts: 301
Which box: DM920
External Storage: HDD; SSD; NAS
Which accessories: Yamaha RX-A2080........
Which Image: OE 2.5; Gemini
Welcher Bildschirm: Philips 65OLED903
Origin: Hamburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

OK Danke werde mal schauen
17.07.2018 11:15 Eichi0815 is offline Send an Email to Eichi0815 Search for Posts by Eichi0815 Add Eichi0815 to your Buddy List
Pages (53): « first ... « previous 49 50 [51] 52 53 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR