i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » DMM Originale und CVS Images DM800 » Eigenartiges Umschaltverhalten » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Eigenartiges Umschaltverhalten
Author
Post « Previous Thread | Next Thread »
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Hilfe Eigenartiges Umschaltverhalten Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe als Zweitgerät für 70€ eine Dream 800 (erste Generation) erstanden. Auf Ihr habe ich das letzte CVS-Image installiert und anschließend die Software (soweit noch unterstützt) aktualisiert.

Auf manchen Sender erhalte ich wenn ich auf diese Umschalte die Meldung: "Tunen fehlgeschlagen". Nachdem der Countdown bei dieser Nachricht 4 Sekunden zu sehen ist, wird unten das Infomenue eingeblendet, von dem Sender, der zuvor lief. Allerdings ist nach ca. 5 weiteren Sekunden der Kanal den ich eigentlich erwartet habe, ganz normal zu sehen.

Was mir noch aufgefallen ist, (hiermit evt. zusammen hängt) wenn ich mit DreamboxEDIT (Version 6.0.1.0) meine Senderliste von meiner Dream 7080 auf die Dream 800 übertrage erhalte ich am Schluss folgende 2 Meldungen in ROT:
Reload der satellites.xml fehlgeschlagen, Mode 3 wird von ihrer Box nicht unterstützt.
Reload der blacklist fehlgeschlagen, Mode 4 wird von ihrer Box nicht unterstützt.

Hat jemand eine Idee, woran das liegen kann? Mir ist wohl bewusst, dass es zu der Meldung "Tunen fehlgeschlagen" viele Beiträge gibt, jedoch kommt bei mir mit ca. 10 Sekunden Verspätung doch noch das Bild, was von anderen Usern so nicht berichtet wird.

This post has been edited 2 time(s), it was last edited by 3term: 22.05.2015 20:25.

22.05.2015 20:23 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,738
Which box: DM920
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin
Origin: Karlsruhe

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Der Sat-Tuner der 800 war nicht besonders gut und hatte genau die "Tunen fehlgeschlagen" Probleme mit manchen Sat-Anlagen. Das ist bekannt. Ob die Tatsache, dass du nach 10 Sekunden ein Bild bekommst, auf einen anderen Fehler hindeutet, weiß ich nicht.

Aber bei so einer alten Box kann es natürlich so oder so über die "normalen Probleme" hinaus gehende Fehlerquellen geben.
z.B. Vielleicht hast du ein Problem mit dem Netzteil?
Und bist du sicher, dass Box und Tuner kein Clone sind? Immerhin wurde die Box zuletzt 2010 Original neu verkauft. Da ist es leider wahrscheinlich, dass du einen Clone ergattert hast und mit denen gibt es ja immer diverse Probleme...

Die Meldung von DreamboxEdit ist nicht dramatisch, sie besagt nur, dass zwei Funktionalitäten im Image auf deiner 800 noch nicht verfügbar sind. Das ist ein dynamischer Reload der satellites.xml (mit den bekannten Satelliten) und der Jugendschutz-Einstellungen, was beides erst mit OE 2.0 Images geht. Aber das hat keinerlei Auswirkungen auf den Empfang, sondern erspart dir im Zweifel nur einen reboot...

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

This post has been edited 1 time(s), it was last edited by m0rphU: 22.05.2015 20:36.

22.05.2015 20:35 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Überprüfen bezüglich Clone habe ich gemacht, sollte eine Originale sein.
Das mit dem Netzteil werde ich mal testen, mein Kumpel hat auch noch eine 800.
Das tausche ich testweise mal aus.

Kann ich zum testen des Tuners den (zusätzlichen) Stecktuner aus der Dream 7080 probieren, oder geht das nicht so ohne weiteres?
22.05.2015 20:46 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
hastig58 hastig58 is a male
Dreamer


images/avatars/avatar-83.gif

Registration Date: 18.07.2008
Posts: 1,125
Which box: DM525; DM820; DM920; DM7080HD
External Storage: USB-Stick; HDD; NAS; NFS
Which accessories: fast alles......
Which Image: OE 2.5; DMM original
Welcher Bildschirm: Samsung LE40C750/UE32C6000

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nein, in der 800 funktioniert nur der DVB-S2 BSBE2-401A (mit Ein-/Ausgang).

Attachment:
png Tuner-Übersicht Verwendung.png (18 KB, 250 downloads)
22.05.2015 20:59 hastig58 is offline Search for Posts by hastig58 Add hastig58 to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also das Netzteil konnte ich heute versuchsweise mal tauschen. Daran hat es jedoch nicht gelegen.

Hat sonst noch jemand eine Idee?
23.05.2015 18:22 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 26,984
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann könnte es noch an der Tunerkonfig, dem Sat-Anschluß selber oder dem Tuner liegen.
23.05.2015 18:23 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Den Sat-Anschluß kann ich eigentlich ausschließen.
Den Tuner werde ich mal testen, wenn ich wieder mal Zugriff auf eine andere 800ter Box habe.

Welche Möglichkeiten habe ich denn bezüglich der Tunerkonfiguration?
Aufbau meiner Sat-Anlage:
2 LNB´s laufen auf einen Switch mit 8 (9) Eingängen und 8 Ausgängen.

An Dream eingestellt (gleiche wie bei meiner Dream 7080):
Einfach ; DISEqC A/B ; Port A Astra ; Port B Hotbird ; Spannung setzen ja ; Rest nein
24.05.2015 16:42 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
hastig58 hastig58 is a male
Dreamer


images/avatars/avatar-83.gif

Registration Date: 18.07.2008
Posts: 1,125
Which box: DM525; DM820; DM920; DM7080HD
External Storage: USB-Stick; HDD; NAS; NFS
Which accessories: fast alles......
Which Image: OE 2.5; DMM original
Welcher Bildschirm: Samsung LE40C750/UE32C6000

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hast Du denn schon 'mal den Anschluss der 7080 und umgekehrt probiert? Damit könnte der Anschluss des MS und die Leitung ausgeschlossen werden.
24.05.2015 17:57 hastig58 is offline Search for Posts by hastig58 Add hastig58 to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ja, habe ich. Deshalb hatte ich geschrieben, dass ich den Sat-Anschluss ausschließen kann.
25.05.2015 09:21 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
The_Raven
Fortgeschrittener


images/avatars/avatar-2407.gif

Registration Date: 16.05.2007
Posts: 687
Which box: Vu+ (kein support)
External Storage: NFS
Which Image: PLi

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn man die settings von einer anderen box übernimmt kann es zu solchen "problemen" kommen. Hatte ich auch mal im kabel weil die symbolraten nicht stimmten (lange geschichte...).
Bevor du weiter fummelst würde ich einen neuen sendersuchlauf machen und schauen ob es dann geht. So kannst du verifizieren ob es an den settings oder an der box liegt.
25.05.2015 09:35 The_Raven is offline Send an Email to The_Raven Search for Posts by The_Raven Add The_Raven to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@ The-Raven

Werde ich als nächstes testen, habe jedoch vor dem nächsten Wochenende keine Zugriff auf die Box, ich werde mich danach wieder melden.

This post has been edited 1 time(s), it was last edited by 3term: 25.05.2015 20:19.

25.05.2015 20:19 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
3term
User


images/avatars/avatar-17364.gif

Registration Date: 14.05.2007
Posts: 146
Which box: DM920
External Storage: USB-Stick; HDD; NAS
Which Image: DMM original

Thread Starter Thread Started by 3term
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe am Wochenende das original Image nochmal frisch installiert und im Anschluss einen automatischen Suchlauf gestartet.
Auch hier tritt das Problem bereits auf.
01.06.2015 20:02 3term is offline Send an Email to 3term Search for Posts by 3term Add 3term to your Buddy List
The_Raven
Fortgeschrittener


images/avatars/avatar-2407.gif

Registration Date: 16.05.2007
Posts: 687
Which box: Vu+ (kein support)
External Storage: NFS
Which Image: PLi

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das würde dann bedeuten, dass es weder ein software-problem noch ein problem des anschlusses ist. Bleibt demzufolge eigentlich nur ein hardware problem.
Dann würde ich als nächstes mal den tuner über kreuz tauschen.
Falls es auch dann nicht geht, tja, dann... keine ahnung. PC wegschmeiss
01.06.2015 20:21 The_Raven is offline Send an Email to The_Raven Search for Posts by The_Raven Add The_Raven to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » DMM Originale und CVS Images DM800 » Eigenartiges Umschaltverhalten

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR