i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Computer-Forum :::... » Dreambox & Portable » tellymote - Eine Enigma2 / DreamOS Fernbedienung für iPhone und iPad » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (14): « first ... « previous 12 13 [14] Post New Thread Post Reply
Go to the bottom of this page tellymote - Eine Enigma2 / DreamOS Fernbedienung für iPhone und iPad
Author
Post « Previous Thread | Next Thread »
DreamRivers
User


images/avatars/avatar-19266.png

Registration Date: 20.06.2011
Posts: 151
Which box: DM 800se PVR-C
External Storage: USB-Stick; HDD
Which Image: Oozoon

Thread Starter Thread Started by DreamRivers
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hey @Kurti79, Du hast Recht, ich habe immer noch keine 900er o.ä. Dream. Und in absehbarer Zeit sehe ich eigentlch auch keinen Grund, warum ich dafür Geld ausgeben sollte...

Seit Deiner Anfrage vom April letzten Jahres habe ich, was HLS Transcoding auf der Dream angeht, ehrlich gesagt von niemandem mehr gehört, der das nutzen möchte. Das ist eher ein Thema bei anderen Herstellern, zumal HLS dort schon ein paar Jahre früher ging.

Aber wenn Du magst können wir das Dream HLS Streamen gerne noch optimieren. Dafür bräuchte ich aber Deine Hilfe. Wie Du es beschreibst, spuckt die Box den Steam nicht gleich bei der ersten Anfrage aus, sondern man muss die Verbindung noch mal neu starten. Kannst Du herausfinden, ob es einen bestimmten Zeitversatz (in Sekunden) zwischen Verbindungsaufbau und -neustart geben muss?

Normalerweise sollte man das auch mit dem Safari nachstellen können. Wenn man mit dem Safari das Webinterface der Box aufruft, gibt es dort auch eine Möglichkeit, den HLS Stream zu starten? Falls ja, wie verhält es sich dort?
23.06.2019 10:49 DreamRivers is offline Send an Email to DreamRivers Homepage of DreamRivers Search for Posts by DreamRivers Add DreamRivers to your Buddy List
HDTVsatDreamer
User


images/avatars/avatar-17330.gif

Registration Date: 30.03.2008
Posts: 280
Which box: siehe Signatur
External Storage: siehe Signatur
Which Image: siehe Signatur

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn ich die URL des HLS-Stream in Safari eingebe dauert es beim ersten Mal max. 5 Sekunden und der Stream beginnt dann automatisch.
Wenn ich dann sofort nach Tellymote wechsle beginnt dort der Stream auch sofort.
Beende ich den Stream (Safari und Tellymote) und warte eine Zeit lang (so 30 Sekunden), starte dann Tellymote und von dort den HLS-Stream, dann kringelt es sich zu Tode bis ich den Refresh-Button in Tellymote drücke. Schwups, nach 2 Sekunden ist der Stream korrekt da.
Das Problem ist also nur da wenn noch kein Stream läuft, sozusagen funktioniert die erstmalige Zündung nicht ;-)

__________________
DM7080 mit original unstable OE2.5 27.04.2018 im Flash, GP4, 2*S2-Tuner, 2 TB 2.5" HDD, 1*SMARGO
MacMini Late 2011 mit FusionDrive
e2RemotePro
DM520 für Remote-Streaming

This post has been edited 1 time(s), it was last edited by HDTVsatDreamer: 23.06.2019 12:35.

23.06.2019 12:34 HDTVsatDreamer is offline Send an Email to HDTVsatDreamer Search for Posts by HDTVsatDreamer Add HDTVsatDreamer to your Buddy List
DreamRivers
User


images/avatars/avatar-19266.png

Registration Date: 20.06.2011
Posts: 151
Which box: DM 800se PVR-C
External Storage: USB-Stick; HDD
Which Image: Oozoon

Thread Starter Thread Started by DreamRivers
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Okay. Kannst Du bitte noch folgendes testen: Wie verhält es sich, wenn Du während des transcodierten Streamens auf einen anderen Sender wechselst? Also den Stream starten, ggf. Refresh Button bis er läuft, dann nicht auf Fertig, sondern über das Senderlogo auf einen anderen Sender umschalten, oder über den Box-Button rechts unten zwischen transcodiert und direkt hin- un dherschalten. Danke!
23.06.2019 13:06 DreamRivers is offline Send an Email to DreamRivers Homepage of DreamRivers Search for Posts by DreamRivers Add DreamRivers to your Buddy List
Kurti79
Betatester


images/avatars/avatar-16618.png

Registration Date: 25.09.2006
Posts: 4,741
Which box: siehe Signatur
External Storage: USB-Stick; HDD; SSD; NFS
Which Image: Gemini; DMM original; Merlin
Welcher Bildschirm: Toshiba Regza 37z3030d

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi also wenn man einen Stream startet und mit refresh das Video beginnt kann ich einmal den Sender wechseln ohne refresh zu drücken , wechsle ich erneut den Sender muss ich wieder refresh drücken das er hier z.b nach 5sec dann auf den Sender schaltet hmm .

Nachtrag : wechselt man von trascodiert auf direct und innerhalb von 5sec. wieder zurück zu trascodiert läuft der Stream ohne refresh weiter , bei 10sec. nichtmehr .

MFG
KURTI

__________________
DM One UHD
DM 7080HD SSSS
DM 8000 SST
DM 800se ohne Tuner

This post has been edited 1 time(s), it was last edited by Kurti79: 23.06.2019 13:34.

23.06.2019 13:29 Kurti79 is online Search for Posts by Kurti79 Add Kurti79 to your Buddy List
Kurti79
Betatester


images/avatars/avatar-16618.png

Registration Date: 25.09.2006
Posts: 4,741
Which box: siehe Signatur
External Storage: USB-Stick; HDD; SSD; NFS
Which Image: Gemini; DMM original; Merlin
Welcher Bildschirm: Toshiba Regza 37z3030d

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Noch was die gleichen Probleme gibt es aber im Safari auch wenn ich eine url öffne läuft der Stream wenn ich dann in laufenden Fenster eine neue URL Aufrufe geht das auch nicht Video läuft weiter ich muss beenden neu aktivieren die url im Safari wie ist das bei dir @HDTVsatDreamer ?

MFG
KURTI

__________________
DM One UHD
DM 7080HD SSSS
DM 8000 SST
DM 800se ohne Tuner

This post has been edited 1 time(s), it was last edited by Kurti79: 23.06.2019 13:57.

23.06.2019 13:46 Kurti79 is online Search for Posts by Kurti79 Add Kurti79 to your Buddy List
HDTVsatDreamer
User


images/avatars/avatar-17330.gif

Registration Date: 30.03.2008
Posts: 280
Which box: siehe Signatur
External Storage: siehe Signatur
Which Image: siehe Signatur

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zu @Kurti 13:29:
Safari muss ich den HLS-Stream nur als URL eingeben, nach 3-5 Sekunden beginnt der Stream automatisch.

Wenn ich bei Tellymote das erste mal einen HLS-Stream starte muss ich immer den Refresh-Button drücken, dann ca. 3-5 Sekunden nach den Refresh-Button beginnt der Stream. Wenn ich bei laufenden HLS-Stream das Programm auf einen anderen HLS-Stream umschalte, dann läuft das vorherige Programm noch 2-3 Sekunden nach (bis wahrscheinlich der Puffer leer ist) dann beginnt der neue HLS-Stream auch ohne Refresh-Button. Wenn Du beim Umschalten allerdings zu lange brauchst (ca. 5 Sekunden oder länger), dann beginnt der HLS-Stream wieder von vorne, d.h. Du musst wieder den Refresh-Button drücken.

Zu @Kurti 13:46: Ist bei mir genau so.

Ich glaub da sollte DeamRivers mal bei Dre im Dreambox.de-Forum nachfragen, der kennt sich mit den (Macken des) HLS-Stream am besten aus.

__________________
DM7080 mit original unstable OE2.5 27.04.2018 im Flash, GP4, 2*S2-Tuner, 2 TB 2.5" HDD, 1*SMARGO
MacMini Late 2011 mit FusionDrive
e2RemotePro
DM520 für Remote-Streaming

This post has been edited 3 time(s), it was last edited by HDTVsatDreamer: 24.06.2019 22:55.

24.06.2019 22:50 HDTVsatDreamer is offline Send an Email to HDTVsatDreamer Search for Posts by HDTVsatDreamer Add HDTVsatDreamer to your Buddy List
DreamRivers
User


images/avatars/avatar-19266.png

Registration Date: 20.06.2011
Posts: 151
Which box: DM 800se PVR-C
External Storage: USB-Stick; HDD
Which Image: Oozoon

Thread Starter Thread Started by DreamRivers
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Okay, ich hab ein Paar Ideen, was ich ausprobieren könnte.

Wenn Ihr am Betatest teilnehmen möchtet (oder auch jeder andere, dier hier nur mitliest) dann schickt mir bitte per PN eine Email-Adresse, die ich bei TestFlight (das ist das Beta-Programm von Apple) eintragen darf.
25.06.2019 13:46 DreamRivers is offline Send an Email to DreamRivers Homepage of DreamRivers Search for Posts by DreamRivers Add DreamRivers to your Buddy List
Kurti79
Betatester


images/avatars/avatar-16618.png

Registration Date: 25.09.2006
Posts: 4,741
Which box: siehe Signatur
External Storage: USB-Stick; HDD; SSD; NFS
Which Image: Gemini; DMM original; Merlin
Welcher Bildschirm: Toshiba Regza 37z3030d

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi hab gerade das Video von @E2WORLD auf YouTube gesehen „telly'mote und Siri Kurzbefehle“ das ist ja cool .
HURRA HURRA

MFG
KURTI

__________________
DM One UHD
DM 7080HD SSSS
DM 8000 SST
DM 800se ohne Tuner
25.06.2019 20:54 Kurti79 is online Search for Posts by Kurti79 Add Kurti79 to your Buddy List
mewtu
User


Registration Date: 25.06.2004
Posts: 195
Which box: DM920
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich komme seit irgendeinem Update nicht mehr von extern auf die Box.
Da bekomme ich immer die Fehlermeldung das ich Benutzname und Kennwort in den Systemeinstellungen prüfen soll.
Aber das muss ja stimmen den im HeimWlan passt es ja.
Was kann das sein?
Irgendjemand eine Idee?

This post has been edited 2 time(s), it was last edited by mewtu: 03.08.2019 10:18.

03.08.2019 10:16 mewtu is offline Send an Email to mewtu Search for Posts by mewtu Add mewtu to your Buddy List
DreamRivers
User


images/avatars/avatar-19266.png

Registration Date: 20.06.2011
Posts: 151
Which box: DM 800se PVR-C
External Storage: USB-Stick; HDD
Which Image: Oozoon

Thread Starter Thread Started by DreamRivers
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Versuch mal mit dem Safari Browser von extern das Weninterface aufzurufen. An der App hat sich diesbezüglich ganz sicher nichts geändert bei den letzten Updates.
03.08.2019 16:21 DreamRivers is offline Send an Email to DreamRivers Homepage of DreamRivers Search for Posts by DreamRivers Add DreamRivers to your Buddy List
mewtu
User


Registration Date: 25.06.2004
Posts: 195
Which box: DM920
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke für den Lösungsansatz.
Ich hatte das Open Webinterface installiert.
Und das funktioniert aber nicht mehr.
Nach dem aktivieren des "normalen" Webinterfaces funktioniert auch Tellymote wieder.

Ich meinte auch nicht unbedingt ein Update von Tellymote, sondern evtl. auch ein Update von DreamOS könnte die Ursache gewesen sein.
07.08.2019 09:29 mewtu is offline Send an Email to mewtu Search for Posts by mewtu Add mewtu to your Buddy List
hNt` hNt` is a male
User


images/avatars/avatar-84.jpg

Registration Date: 31.12.2007
Posts: 130
Which box: DM8000
External Storage: CF-Card; NAS
Which accessories: PlayStation 4
Which Image: OE 2.0; DMM original
Welcher Bildschirm: Samsung UE48HU7590
Origin: Hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,
wollte nur mal kurz Feedback geben.

1) Das Problem von >hier< hat sich erledigt. Durch irgend ein App oder iOS Update wurde das Problem behoben. Funktioniert wieder alles einwandfrei.

2) Auf dem iPhone X mit iOS 13.1.2 gibt es wohl ein kleines kosmetisches Problem mit dem Darkmode in der aktuellen Sender Ansicht (siehe Bild). Auf dem iPad ist dort alles dunkel. Skin ist auf iOS Default eingestellt.


Grüße

Basti

Attachment:
jpg IMG_0591.jpg (343.40 KB, 62 downloads)


__________________
DM 8000HD PVR / traurig † DM 7025+SS † traurig
DMMExp OE 2.0
mit GP3.2
Synology
DS416play
Teufel
Concept S

This post has been edited 1 time(s), it was last edited by hNt`: 01.10.2019 21:08.

01.10.2019 21:07 hNt` is offline Search for Posts by hNt` Add hNt` to your Buddy List
DreamRivers
User


images/avatars/avatar-19266.png

Registration Date: 20.06.2011
Posts: 151
Which box: DM 800se PVR-C
External Storage: USB-Stick; HDD
Which Image: Oozoon

Thread Starter Thread Started by DreamRivers
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Beende mal die App komplett und starte sie neu.
01.10.2019 21:13 DreamRivers is offline Send an Email to DreamRivers Homepage of DreamRivers Search for Posts by DreamRivers Add DreamRivers to your Buddy List
karlk karlk is a male
User


Registration Date: 27.01.2005
Posts: 217
Which box: DM520; DM920; ONE UltraHD
External Storage: keine
Which Image: OE 2.6; OE 2.5; Gemini
Origin: Baden-Baden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

super App.

Dankeschön.

cu
karlk

__________________
DM920UHD SS OE2.5+GP4
DM525 SS OES2.5+GP4
11.11.2019 23:14 karlk is offline Send an Email to karlk Search for Posts by karlk Add karlk to your Buddy List
Pages (14): « first ... « previous 12 13 [14] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Computer-Forum :::... » Dreambox & Portable » tellymote - Eine Enigma2 / DreamOS Fernbedienung für iPhone und iPad

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR