i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM 500HD :::... » DMM Originale und CVS Images DM500HD » DM500HD kein Deep Standby (friert ein) » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page DM500HD kein Deep Standby (friert ein)
Author
Post « Previous Thread | Next Thread »
mshk44
Newbie


Registration Date: 30.06.2011
Posts: 6
Which box: keine
External Storage: NFS
Which Image: Sonstige

DM500HD kein Deep Standby (friert ein) Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

bei meiner Dreambox 500HD habe ich folgendes Problem:
Mit dem iCVS-Image vom 21.11.2011 läuft die Box fehlerfrei. Wenn ich jetzt die Software online (über das Menü der Dreambox) aktualisiere, kann ich die Box nicht mehr mittels Fernbedienung ausschalten (kein Deep Standby). Das aktuelle Bild friert ein und die LED an der Box bleibt grün. Mittels Telnet kann man mit "shutdown -h now" erfolgreich nachhelfen.

Mit Oozoon habe ich das gleiche Phänomen. Mit der 3.2.1 Version kann ich die Box erfolgreich in den Deep Standby schicken, mit der Version 3.2.2 bleibt die Box hängen. (Gleiches Fehlerbild wie bei iCVS)

Woran kann der Fehler liegen?
Welche Informationen muß ich noch liefern, damit mir geholfen werden kann?

Ich habe die Fehlerbeschreibung zwar schon in mehreren Foren gefunden, aber es gab nie einen Hinweis, wie der Fehler behoben werden kann.

Vielen Dank im voraus.

mshk44
16.06.2012 11:27 mshk44 is offline Send an Email to mshk44 Search for Posts by mshk44 Add mshk44 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hast du Netzwerkmounts ?
16.06.2012 11:30
mshk44
Newbie


Registration Date: 30.06.2011
Posts: 6
Which box: keine
External Storage: NFS
Which Image: Sonstige

Thread Starter Thread Started by mshk44
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ja, habe ich!
16.06.2012 11:58 mshk44 is offline Send an Email to mshk44 Search for Posts by mshk44 Add mshk44 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann ist das ein bekannter bug das die box dann beim runterfahren hängen bleibt weil sie diese mounts umounten will obwohl das netzwerk bereits gestoppt ist.

Runterfahrscripte in der Reihenfolge ändern oder in der enigma2.sh bei reboot und halt ein -f dazu machen oder DMM quälen das sie das nach 6 Monaten endlich fixen ...

This post has been edited 1 time(s), it was last edited by gutemine: 16.06.2012 12:02.

16.06.2012 12:02
mshk44
Newbie


Registration Date: 30.06.2011
Posts: 6
Which box: keine
External Storage: NFS
Which Image: Sonstige

Thread Starter Thread Started by mshk44
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Entschuldigung, alles zurück! Ich habe gestern die Box neu installiert und daher noch keine Netzwerkmounts. Der Fehler tritt trotzdem auf.

Ich habe aber den USB MOD (fertiges Modul) eingebaut. Der Fehler tritt aber auch auf, wenn ich die Platine wieder abziehe.

Danke für die Unterstützung.
mshk44
16.06.2012 12:08 mshk44 is offline Send an Email to mshk44 Search for Posts by mshk44 Add mshk44 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

kann sein das die trotzdem in den settings sind.

Der reboot -f workaround im enigma2.sh geht aber auch so :-)
16.06.2012 12:10
mshk44
Newbie


Registration Date: 30.06.2011
Posts: 6
Which box: keine
External Storage: NFS
Which Image: Sonstige

Thread Starter Thread Started by mshk44
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Gutemine,
danke für Deine Unterstützung.
Leider funktioniert der Workaround nicht.
Meine Änderung in der /usr/bin/enigma2.sh:
# enigma2 exit codes:
#
# 0 - restart enigma
# 1 - halt
# 2 - reboot
#
# >128 signal

ret=$?
case $ret in
1)
/sbin/halt -n -f
;;
2)
/sbin/reboot -n -f
;;
4)
/sbin/rmmod lcd
/usr/sbin/fpupgrade --upgrade 2>&1 | tee /home/root/fpupgrade.log
sleep 1;
/sbin/rmmod fp
/sbin/modprobe fp
/sbin/reboot -n -f
;;
*)
;;
esac

Habe ich etwas falsch gemacht?

Danke für Deine Bemühungen.
mshk44
16.06.2012 13:03 mshk44 is offline Send an Email to mshk44 Search for Posts by mshk44 Add mshk44 to your Buddy List
mshk44
Newbie


Registration Date: 30.06.2011
Posts: 6
Which box: keine
External Storage: NFS
Which Image: Sonstige

Thread Starter Thread Started by mshk44
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

P.S. Wenn ich "halt" mittels Telnet eingebe, schaltet sich die Box aus.
16.06.2012 13:06 mshk44 is offline Send an Email to mshk44 Search for Posts by mshk44 Add mshk44 to your Buddy List
gutemine
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also ich habe reboot -f -n rein gegemacht.

Ist übrigens hier diskutiuert:

http://www.dream-multimedia-tv.de/board/...&threadID=15899
16.06.2012 13:06
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM 500HD :::... » DMM Originale und CVS Images DM500HD » DM500HD kein Deep Standby (friert ein)

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR