i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » dream600 defekt ?!? Hilfe!!! » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (3): « previous 1 [2] 3 next » Post New Thread Post Reply
Go to the bottom of this page dream600 defekt ?!? Hilfe!!!
Author
Post « Previous Thread | Next Thread »
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Lohnt sich das?
Habe gerade schon mal geschaut... Eine 600er bekommt man für ca. 140,- und eine 100 für ca. 130,-

Was empfehlt Ihr mir?
Einschicken? Neue kaufen?
12.06.2011 22:18 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
kodo kodo is a male
V.I.P.


images/avatars/avatar-18184.jpg

Registration Date: 04.08.2004
Posts: 11,413
Which box: DM500; DM600; D-Box; andere
External Storage: keine
Which accessories: Atemio Nemesis, Atemio 6100, Coolstream Neo² Cable, Octagon SF-1028P@TitanNit
Which Image: Gemini; PLi; Sonstige
Welcher Bildschirm: Toshiba 50L4363D
Origin: Ruhrpott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von netman
Tja dann ist die Box wohl ein Fall für die Reparatur.

Nur das Netzteil Augenzwinkern
aber das könnt ihr ruhig ignorieren

__________________
Gruß, Stephan
-------------------------------------------------------------------------


This post has been edited 1 time(s), it was last edited by kodo: 12.06.2011 22:20.

12.06.2011 22:18 kodo is offline Search for Posts by kodo Add kodo to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von kodo
quote:
Original von netman
Tja dann ist die Box wohl ein Fall für die Reparatur.

Nur das Netzteil Augenzwinkern


OK, du schwörst also auf das Netzteil...
Ich werde das jetz genau unter die Lupe nehmen...! Und wehe das ist es nicht! Boxen
12.06.2011 22:21 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
kodo kodo is a male
V.I.P.


images/avatars/avatar-18184.jpg

Registration Date: 04.08.2004
Posts: 11,413
Which box: DM500; DM600; D-Box; andere
External Storage: keine
Which accessories: Atemio Nemesis, Atemio 6100, Coolstream Neo² Cable, Octagon SF-1028P@TitanNit
Which Image: Gemini; PLi; Sonstige
Welcher Bildschirm: Toshiba 50L4363D
Origin: Ruhrpott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von cybert1
quote:
Original von kodo
quote:
Original von netman
Tja dann ist die Box wohl ein Fall für die Reparatur.

Nur das Netzteil Augenzwinkern


OK, du schwörst also auf das Netzteil...
Ich werde das jetz genau unter die Lupe nehmen...! Und wehe das ist es nicht! Boxen

Nicht unter die Lupe nehmen, Dienstag ein neues kaufen.

__________________
Gruß, Stephan
-------------------------------------------------------------------------


12.06.2011 22:23 kodo is offline Search for Posts by kodo Add kodo to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von kodo
quote:
Original von cybert1
quote:
Original von kodo
quote:
Original von netman
Tja dann ist die Box wohl ein Fall für die Reparatur.

Nur das Netzteil Augenzwinkern


OK, du schwörst also auf das Netzteil...
Ich werde das jetz genau unter die Lupe nehmen...! Und wehe das ist es nicht! Boxen

Nicht unter die Lupe nehmen, Dienstag ein neues kaufen.


Hatte ich erwähnt das ich Elektrotechnikermeister bin?
Ich werde es erst unter die Lupe nehmen, und dann ein neues kaufen... Augenzwinkern
12.06.2011 22:24 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
kodo kodo is a male
V.I.P.


images/avatars/avatar-18184.jpg

Registration Date: 04.08.2004
Posts: 11,413
Which box: DM500; DM600; D-Box; andere
External Storage: keine
Which accessories: Atemio Nemesis, Atemio 6100, Coolstream Neo² Cable, Octagon SF-1028P@TitanNit
Which Image: Gemini; PLi; Sonstige
Welcher Bildschirm: Toshiba 50L4363D
Origin: Ruhrpott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von cybert1
Hatte ich erwähnt das ich Elektrotechnikermeister bin?
Ich werde es erst unter die Lupe nehmen, und dann ein neues kaufen... Augenzwinkern

Schön, du erkennst also defekte Elkos und hast ein Kapazitätsmessgerät? Und passende Elkos zum Austausch da? Dann los Augenzwinkern

__________________
Gruß, Stephan
-------------------------------------------------------------------------


12.06.2011 22:26 kodo is offline Search for Posts by kodo Add kodo to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 26,983
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich bin zwar kein Elektrotechnikmeister, aber ich habe hier ungefähr 10 Netzteile für die
kleinen Boxen rumliegen zum Testen großes Grinsen
12.06.2011 22:26 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Spaß bei Seite Männer...

Das Thema mit den ausgetrockneten Elkos ist bekannt, habe ich schon bei meinem Hyundai Receiver vor fünf Jahren meine Erfahrungen mit gesammelt.
Damals habe ich alle ausgetauscht und siehe da es ging wieder...

Was gegen die ausgetrockneten Elkos spricht ist die Tatsache das dieser Fehler in der Regel auftritt wenn man das komplette Schaltnetzteil spannungslos schaltet. Bei mir trat der Fehler aber einfach son während des Betriebes auf.

Ich werde das Netzteil natürlich nicht zerlegen, aber die korrekte Funktion kann ich ganz einfach testen in dem ich Strom und Spannung unter Belastung messe.

Mal davon abgesehen ist mir gerade eben ein Netzteil von meinem Akkuladegerät in die Finger gefallen... Das macht 15V bei 1,2 A und hatglücklicherweise den gleichen Stecker.
>>> Gleiches Phänomen, die Box zeigt das Logo und dann nichts mehr!
Das Ladegerä funktioniert übrigens mit dem Netzteil der Dream.

Außerdem konnte ich ja problemlos ein neues Image auspielen...
>>> Ich denek das Netzteil ist i.O.
12.06.2011 22:36 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
kodo kodo is a male
V.I.P.


images/avatars/avatar-18184.jpg

Registration Date: 04.08.2004
Posts: 11,413
Which box: DM500; DM600; D-Box; andere
External Storage: keine
Which accessories: Atemio Nemesis, Atemio 6100, Coolstream Neo² Cable, Octagon SF-1028P@TitanNit
Which Image: Gemini; PLi; Sonstige
Welcher Bildschirm: Toshiba 50L4363D
Origin: Ruhrpott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

1,2A ist viel zu wenig und 15V zuviel.

__________________
Gruß, Stephan
-------------------------------------------------------------------------


12.06.2011 22:37 kodo is offline Search for Posts by kodo Add kodo to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 26,983
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ziehe den Tuner einmal und stecke ihn neu, könnte ein Kontaktproblem sein.
12.06.2011 22:39 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von kodo
1,2A ist viel zu wenig und 15V zuviel.


Also das ist wirklich schmarrn!
Ob 15V oder 12 V spielt absolut kine Geige! Das liegt in den Tolleranzen!
Und ich bezweifel das die dream 600 ohne Festplatte mehr als 1,2 A zieht...

Aber egal, ich habe das original dream Netzteil getestet:
Nennspannung 12V DC
Nennstrom 3A
Als last habe ich zwei 20W NV Halogen genommen
Ergebnis: Bei 3,19A liefert das Netzteil noch satte 11,16V
DAS NETZTEIL ist I.O.!

This post has been edited 1 time(s), it was last edited by cybert1: 12.06.2011 23:03.

12.06.2011 23:02 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von netman
Ziehe den Tuner einmal und stecke ihn neu, könnte ein Kontaktproblem sein.


Ok danke für den Tipp...
Werde ich gleich mal testen!
12.06.2011 23:02 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 26,983
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Deine Aussage ist aber auch nicht korrekt. Wie willst du Spannungspitzen in der der Strom-
versorung messen oder eine extreme Welligkeit der Spannungsversorung?
12.06.2011 23:04 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
The_Raven
Fortgeschrittener


images/avatars/avatar-2407.gif

Registration Date: 16.05.2007
Posts: 687
Which box: Vu+ (kein support)
External Storage: NFS
Which Image: PLi

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

15V und 1,2A? Was bist du, elektro irgend was?! Augen rollen
12V und 3A, so muss das sein. Hast du es nun unter last gemessen oder denkst du einfach mal das es gut ist? Mit einem defekten NT flashen kommt vermutlich nicht gut. Augenzwinkern
Als erstes muss man mal das NT ausschliessen können. Als nächstes könnte es sein das der flash defekte sektoren hat. Aber soweit sind wir ja noch nicht...
Ev. hat ja ein nachbar oder so noch eine DB rumliegen, das NT der 500er und der 800er gehen glaub auch.

Edit: Zu spät, nun hast du es ja gemessen. GUT! 15V toleranz? Naja... Augenzwinkern

This post has been edited 1 time(s), it was last edited by The_Raven: 12.06.2011 23:08.

12.06.2011 23:06 The_Raven is offline Send an Email to The_Raven Search for Posts by The_Raven Add The_Raven to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von netman
Deine Aussage ist aber auch nicht korrekt. Wie willst du Spannungspitzen in der der Strom-
versorung messen oder eine extreme Welligkeit der Spannungsversorung?


Meinst du mich?
Ich verstehe deine Frage nicht?

Was ist denn eine "extreme Welligkeit in der Spannungsversorgung"?
Also eingangsseitig bekommt das Netzteil 230V AC --> Das ist Wechselspannung und die ist von hause aus "Wellig" Augenzwinkern
Und sekundärseitig sollte im Idealfall eine glatte Gleichspannung rauskommen wobei eine geringe restwelligkeit auch kein Problem ist. Die kann man übrigneds ganz einfach mit einem Oszilloskop darstellen... Aber das führt hier nun wirklich zu weit und ist mit sicherheit nicht das Problem der Box!

Und was meinst Du mit Spannungsspitzen? verwirrt

This post has been edited 1 time(s), it was last edited by cybert1: 12.06.2011 23:14.

12.06.2011 23:11 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
The_Raven
Fortgeschrittener


images/avatars/avatar-2407.gif

Registration Date: 16.05.2007
Posts: 687
Which box: Vu+ (kein support)
External Storage: NFS
Which Image: PLi

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also, nehmen wir nun mal an das es nicht am netzteil liegt.
Dann kann es ev. sein das der flash badblocks hat. Bin mir nicht mehr ganz sicher, aber bei dreamup hat es eine option "Defekte sektoren reparieren" oder so. Ev. das mal ausprobieren. Dann gäbe ews noch die option das ganze über webif zu flashen. Dazu brauchst du aber einen DHCP server im netzwerk. Dann kannst du vorne an der box den knopf drücken und sie dann einschalten. Nach etwa 10sekunden kannst du los lassen. Die box zieht dann eine IP und du kannst via webbrowser darauf zu greifen. Und sie natürlich auch flashen.
12.06.2011 23:18 The_Raven is offline Send an Email to The_Raven Search for Posts by The_Raven Add The_Raven to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von The_Raven
Also, nehmen wir nun mal an das es nicht am netzteil liegt.
Dann kann es ev. sein das der flash badblocks hat. Bin mir nicht mehr ganz sicher, aber bei dreamup hat es eine option "Defekte sektoren reparieren" oder so. Ev. das mal ausprobieren. Dann gäbe ews noch die option das ganze über webif zu flashen. Dazu brauchst du aber einen DHCP server im netzwerk. Dann kannst du vorne an der box den knopf drücken und sie dann einschalten. Nach etwa 10sekunden kannst du los lassen. Die box zieht dann eine IP und du kannst via webbrowser darauf zu greifen. Und sie natürlich auch flashen.


OK, danke für den Tipp!

Ich habe jatzt mal die komplette Box zerlegt und ohne den tuner angeschlossen >>> gleiches Problem.
Ich werde jetzt das mit den badblocks testen...
12.06.2011 23:28 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von cybert1
quote:
Original von The_Raven
Also, nehmen wir nun mal an das es nicht am netzteil liegt.
Dann kann es ev. sein das der flash badblocks hat. Bin mir nicht mehr ganz sicher, aber bei dreamup hat es eine option "Defekte sektoren reparieren" oder so. Ev. das mal ausprobieren. Dann gäbe ews noch die option das ganze über webif zu flashen. Dazu brauchst du aber einen DHCP server im netzwerk. Dann kannst du vorne an der box den knopf drücken und sie dann einschalten. Nach etwa 10sekunden kannst du los lassen. Die box zieht dann eine IP und du kannst via webbrowser darauf zu greifen. Und sie natürlich auch flashen.


OK, danke für den Tipp!

Ich habe jatzt mal die komplette Box zerlegt und ohne den tuner angeschlossen >>> gleiches Problem.
Ich werde jetzt das mit den badblocks testen...


Läuft gerade:
23:29:49 Boxtyp: DM600PVR
23:29:49 "defekte Sektoren wiederherstellen" aktiviert
23:30:39 Berechne Prüfsumme...
23:30:41 Lade Datei zur Box hoch...


Einen DHCP Server habe ich übrigends... Das mit dem gedrückten Knopf ist mir neu... Werde ich dann aber mal testen...
12.06.2011 23:32 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
cybert1 cybert1 is a male
Newbie


images/avatars/avatar-2379.gif

Registration Date: 12.03.2005
Posts: 43
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Thread Starter Thread Started by cybert1
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von cybert1
quote:
Original von cybert1
quote:
Original von The_Raven
Also, nehmen wir nun mal an das es nicht am netzteil liegt.
Dann kann es ev. sein das der flash badblocks hat. Bin mir nicht mehr ganz sicher, aber bei dreamup hat es eine option "Defekte sektoren reparieren" oder so. Ev. das mal ausprobieren. Dann gäbe ews noch die option das ganze über webif zu flashen. Dazu brauchst du aber einen DHCP server im netzwerk. Dann kannst du vorne an der box den knopf drücken und sie dann einschalten. Nach etwa 10sekunden kannst du los lassen. Die box zieht dann eine IP und du kannst via webbrowser darauf zu greifen. Und sie natürlich auch flashen.


OK, danke für den Tipp!

Ich habe jatzt mal die komplette Box zerlegt und ohne den tuner angeschlossen >>> gleiches Problem.
Ich werde jetzt das mit den badblocks testen...


Läuft gerade:
23:29:49 Boxtyp: DM600PVR
23:29:49 "defekte Sektoren wiederherstellen" aktiviert
23:30:39 Berechne Prüfsumme...
23:30:41 Lade Datei zur Box hoch...


Einen DHCP Server habe ich übrigends... Das mit dem gedrückten Knopf ist mir neu... Werde ich dann aber mal testen...



So kurzer Zwischenbericht:

Das flashen eine originalen Dream Multimedia Images war erfolgreich:

23:29:49 Boxtyp: DM600PVR
23:29:49 "defekte Sektoren wiederherstellen" aktiviert
23:30:39 Berechne Prüfsumme...
23:30:41 Lade Datei zur Box hoch...
00:01:45 Die Box flasht jetzt aus dem lokalen RAM...
00:01:46 Log: +++ 015 bad sector recovery enabled
00:02:36 OK, Flashen war erfolgreich


Nachdem ich die Box gestartet habe konnte ich die grundlegenden Einsatellungenwie Sprache etc. vornehmen.
Danach kommt die Diseq auswahl und der Sendersuchlauf.
Den kan ich noch anstoßen und die Box findet auch bereits ca. 6 sender doch dann wird der Bildschirm dunkel...
Der Bildschirm wird auch dunkel wenn ich den Sendersuchlauf nicht anstoße und einfach etwas warte, immer nach der gleichen Zeit ?!?
Wenn ich die Box neu starte geht es immer wider mit der Diseq Auswahl los...

Irgendeine Idee???
13.06.2011 00:25 cybert1 is offline Search for Posts by cybert1 Add cybert1 to your Buddy List
bela bela is a male
User


images/avatars/avatar-12243.jpg

Registration Date: 06.05.2004
Posts: 261
Which box: DM500HD; DM800se; DM7020HD; andere
External Storage: HDD; SSD; NFS
Which Image: siehe Signatur
Welcher Bildschirm: Samsung UE55ES8080,LG 47LE8500
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hört sich für mich noch immer nach einem defekten nt an.
hab hier auch 2 verschiedene nt's einmal mit 12V 1A u. einmal 12V 3A und da treten bei zu wenig Ampere bei mir ähnliche Probleme auf.
such dir mal ein neues nt mit ca. 2 - 3A. weniger als 2A sollte das nt auf keinen fall haben.
vielleicht hast wo noch ein nt von ner externen platte od. dvd-laufwerk...

__________________
::::....MFG-BELA....::::
em_austria
PB-Nigma auf allen Boxen
13.06.2011 07:50 bela is offline Send an Email to bela Homepage of bela Search for Posts by bela Add bela to your Buddy List
Pages (3): « previous 1 [2] 3 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project :::... » The Gemini Project DM600PVR » dream600 defekt ?!? Hilfe!!!

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR