i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » The Gemini Projekt 4.70 DM7025 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (7): « previous 1 2 [3] 4 5 next » ... last » Post New Thread Post Reply
Go to the bottom of this page The Gemini Projekt 4.70 DM7025
Author
Post « Previous Thread | Next Thread »
Oldboke
V.I.P.


images/avatars/avatar-18677.png

Registration Date: 18.11.2006
Posts: 10,083
Which box: siehe Signatur
External Storage: NAS
Which Image: siehe Signatur

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hab eine 7025 ohne + , mit akt. OoZooN, aber da piept nichts.
Eingebaut ist das " grüne " Netzteil und org. LCD.

Fiept das nur bei der 7025+ ?

__________________

Panasonic TX50-EXW784
Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat

http://www.dreambox-tools.info

17.02.2010 14:10 Oldboke is offline Search for Posts by Oldboke Add Oldboke to your Buddy List
friday13 friday13 is a male
V.I.P.


images/avatars/avatar-15397.gif

Registration Date: 10.03.2008
Posts: 4,057
Which box: DM8000
External Storage: NFS
Which Image: Merlin
Welcher Bildschirm: LG 65B7D, Pio 427xd

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

glaube ja, oder hat hie einer ne 7025 mit LCD bei dem es fiept?

__________________
gruß Friday

>>> FixBootVolume <<<

«Nimm Friday, der macht´s auch mit der Nachbarin.» großes Grinsen

17.02.2010 14:51 friday13 is offline Send an Email to friday13 Homepage of friday13 Search for Posts by friday13 Add friday13 to your Buddy List
flo212
Newbie


Registration Date: 05.01.2007
Posts: 4
Which box: DM7025
External Storage: keine
Which Image: DMM original

RE: 'Tunen fehlgeschlagen' - xilleon_i2c: timeout waiting for IRQ! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von chickenmuh
Hallo, auch mit dieser Version habe ich den sporadischen Fehler beim Starten der Box. Bis einschließlich der Gemini Version 4.5 läuft es einwandfrei.

Nach dem Bootvorgang erscheint die Meldung 'Tunen fehlgeschlagen'. Es werden keinerlei Sender empfangen. Ich trenne die Box (7025) bei Nichtgebrauch über Nacht immer komplett vom Strom.

Hier hilft mehrmaliges Rebooten oder komplettes Abschalten und Neustarten.

Eingebaut sind 2 Alps BSBE1 702A DVB-S Module.

Das Kernel-Log (dmesg) bringt folgende Meldung:
xilleon_i2c: timeout waiting for IRQ! (Komplett unter: http://nopaste.info/08373dcb82.html)

Im Thread der 4.6er Version habe ich leider keinerlei Reaktion erhalten. Hat sonst nie jemand dieses Problem gehabt? Was kann ich ausprobieren, um die Ursache aufzufinden?

Danke.

Update 15. Feb.: Ich habe zwei mal erfolgreich mit 'init 2' und 'init 3' den Fehler (also ohne Reboot) beheben können.


Habe das selbe Problem seit der Version 4.6! Habe auch die selben Tuner. Wie kann man "mit 'init 2' und 'init 3'" den Fehler ohne Rebbot beheben? Ist das Problem damit dauerhaft behoben oder nur bis zum nächsten Deep-Standby? Danke!
17.02.2010 19:54 flo212 is offline Search for Posts by flo212 Add flo212 to your Buddy List
Verkabelt Verkabelt is a male
Experte


images/avatars/avatar-81.jpg

Registration Date: 28.11.2007
Posts: 720
Which box: DM 7025+CC; DM 7020HD; DM 8000HD
External Storage: keine
Which Image: Gemini; iCVS
Origin: Schwalbach/TS. (Rhein-Main-Gebiet)

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von Oldboke
Ich hab eine 7025 ohne + , mit akt. OoZooN, aber da piept nichts.
Eingebaut ist das " grüne " Netzteil und org. LCD.

Fiept das nur bei der 7025+ ?

Soweit ich ich mich erinnern kann, pfeit, piept, fiept oder was auch immer, es nur bei der 7025+. Ach, wär ich ja net so stinkfaul, würde ich mir auch mal das Gemini 4.70 das aktuelle OoZoon flashen. Augen rollen

__________________
DM 7020 HD, DVB-C/C
iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632

NAS: Synology DS 214+, 6 TByte

Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2
18.02.2010 12:30 Verkabelt is offline Homepage of Verkabelt Search for Posts by Verkabelt Add Verkabelt to your Buddy List Add Verkabelt to your Contact List
RickX RickX is a male
User


images/avatars/avatar-13214.png

Registration Date: 09.12.2006
Posts: 134
Which box: DM 7025CC
External Storage: HDD; CF
Which accessories: SATA-Konverter, OLED-Display
Which Image: Gemini
Welcher Bildschirm: TV Sony (Röhre)
Origin: Köln

mgcamd / newcs funktioniert nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hmm, keine Ahnung, ob es am 4.7 liegt und in diesen Thread gehört, oder ob es ein Problem der aktuellen Änderung im Mgcamd ist. Jedenfalls funktioniert Mgcamd / NewCS bei mir nicht mehr.

Ich habe eine I-Karte von Unitymedia und benutze Mgcamd / NewCS seit langem. Hat immer problemlos und stabil funktioniert.

Nachdem ich auf 4.70 gegangen bin habe ich die neue Version von Mgcamd und Config aus dem Blue Panel installiert. Damit wird die Unitymedia-Karte nicht hell...

Darum bin ich jetzt auf mein letztes NFI-Backup von 4.50 zurückgegangen. Damit und dem darin enthaltenen Mgcamd / NewCS funktioniert es jetzt wieder.

Gruß

__________________
Rick

Dreambox 7025CC + OLED-Display / Samsung LED TV UE40D8090 / Synology DS211J NAS
SmartCards: Unitymedia I01 / UM01 / I02
18.02.2010 14:34 RickX is offline Send an Email to RickX Search for Posts by RickX Add RickX to your Buddy List
HelmutM HelmutM is a male
Newbie


images/avatars/avatar-5.gif

Registration Date: 12.03.2006
Posts: 98
Which box: DM920
External Storage: keine
Which Image: DMM original
Welcher Bildschirm: LG Electronics 47LE8500
Origin: Wien, Österreich

traurig Wieder einmal ORF Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Der ORF dürfte bei der Dreambox bei der Version 4 ein Problemkind sein. Update auf 4.7 installiert, CCam2 2.0.11 daraufgespielt und gestartet. Nach einiger Zeit wurde der ORF - mit Originalkarte natürlich - hell. Nachts über die Box abgeschaltet - deep standby - am nächsten Tag war der ORF wieder dunkel. Nach einiger Zeit erhellte er sich wieder. Wenn er hell ist, klappt es auch. Habe auch andere Cams probiert, jedoch immer das Gleiche.
Habe wieder auf 4.6 "downgegradet", dort funktioniert es so, wie es sollte.
18.02.2010 14:59 HelmutM is offline Send an Email to HelmutM Search for Posts by HelmutM Add HelmutM to your Buddy List
chickenmuh chickenmuh is a male
Newbie


images/avatars/avatar-8198.jpg

Registration Date: 11.05.2006
Posts: 16
Which box: DM 7025SS
External Storage: HDD
Which Image: Gemini
Origin: Koeln

RE: 'Tunen fehlgeschlagen' - xilleon_i2c: timeout waiting for IRQ! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von flo212Habe das selbe Problem seit der Version 4.6! Habe auch die selben Tuner. Wie kann man "mit 'init 2' und 'init 3'" den Fehler ohne Rebbot beheben? Ist das Problem damit dauerhaft behoben oder nur bis zum nächsten Deep-Standby? Danke!


Bei mit funktioniert das mit dem 'init 2' (telnet/ssh), 20sek warten, 'init 3' bisher immer. Natürlich nur bis zum nächsten Neustart...
21.02.2010 23:19 chickenmuh is offline Search for Posts by chickenmuh Add chickenmuh to your Buddy List
Dirk132 Dirk132 is a male
Newbie


Registration Date: 15.06.2008
Posts: 30
Which box: DM7020HD
External Storage: keine
Which Image: OE 2.0
Welcher Bildschirm: TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von Swiss-MAD
Zitat:
Original von friday13
Zitat:
* Fading des OSD BP->Einstellungen->Allgemein

den eintrag finde ich nicht Augen rollen


Ich auch nicht. großes Grinsen

//EDIT
Gibt es bei der 7025 NICHT, wie die Transparenz Einstellung für den Skin.



Bei mir leider auch nicht da Augen rollen
22.02.2010 17:00 Dirk132 is offline Send an Email to Dirk132 Search for Posts by Dirk132 Add Dirk132 to your Buddy List
Dirk132 Dirk132 is a male
Newbie


Registration Date: 15.06.2008
Posts: 30
Which box: DM7020HD
External Storage: keine
Which Image: OE 2.0
Welcher Bildschirm: TV

RE: 'Tunen fehlgeschlagen' - xilleon_i2c: timeout waiting for IRQ! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von chickenmuh
Hallo, auch mit dieser Version habe ich den sporadischen Fehler beim Starten der Box. Bis einschließlich der Gemini Version 4.5 läuft es einwandfrei.

Nach dem Bootvorgang erscheint die Meldung 'Tunen fehlgeschlagen'. Es werden keinerlei Sender empfangen. Ich trenne die Box (7025) bei Nichtgebrauch über Nacht immer komplett vom Strom.

Hier hilft mehrmaliges Rebooten oder komplettes Abschalten und Neustarten.

Eingebaut sind 2 Alps BSBE1 702A DVB-S Module.

Das Kernel-Log (dmesg) bringt folgende Meldung:
xilleon_i2c: timeout waiting for IRQ! (Komplett unter: http://nopaste.info/08373dcb82.html)

Im Thread der 4.6er Version habe ich leider keinerlei Reaktion erhalten. Hat sonst nie jemand dieses Problem gehabt? Was kann ich ausprobieren, um die Ursache aufzufinden?

Danke.

Update 15. Feb.: Ich habe zwei mal erfolgreich mit 'init 2' und 'init 3' den Fehler (also ohne Reboot) beheben können.


Kann dem nur zustimmen. Habe genau die gleichen Probleme. Werde wohl auf Vers.4.6 downgr., da ich schon fehlgeschlagene Timeraufnahmen hatte (Box ist wenn nicht benötigt aus oder halt im Tiefschlaf).

´Gruß Dirk
22.02.2010 17:02 Dirk132 is offline Send an Email to Dirk132 Search for Posts by Dirk132 Add Dirk132 to your Buddy List
Dirk132 Dirk132 is a male
Newbie


Registration Date: 15.06.2008
Posts: 30
Which box: DM7020HD
External Storage: keine
Which Image: OE 2.0
Welcher Bildschirm: TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

hatte auch 2x Probleme mit der Box, dass sie auf keinen Befehl reagiert hat. Mußte sie vom Netz trennen & dann gings. Kann den Fehler aber nicht reproduzieren. Kann evtl. mit dem PIP zusammenhängen.

Sonst läufts gut & die neuen Einteilungen mit den Erweiterungen find ich Klasse.

Gruß Dirk
22.02.2010 17:13 Dirk132 is offline Send an Email to Dirk132 Search for Posts by Dirk132 Add Dirk132 to your Buddy List
bubblue
Newbie


images/avatars/avatar-2364.gif

Registration Date: 12.11.2006
Posts: 49
Which box: DM 7025S
External Storage: USB-Stick; HDD; CF
Which Image: Gemini; DMM original

Hilfe Bug in Wetter Plugin? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ab Version 4,70 Gemini Image zeigt Wetter-Plugin die Fahrenheitwerte als Celcius. Muss man damit leben oder kommt ein fix?

This post has been edited 1 time(s), it was last edited by bubblue: 24.02.2010 19:53.

22.02.2010 17:37 bubblue is offline Send an Email to bubblue Search for Posts by bubblue Add bubblue to your Buddy List
flo212
Newbie


Registration Date: 05.01.2007
Posts: 4
Which box: DM7025
External Storage: keine
Which Image: DMM original

RE: 'Tunen fehlgeschlagen' - xilleon_i2c: timeout waiting for IRQ! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von chickenmuh
Zitat:
Original von flo212Habe das selbe Problem seit der Version 4.6! Habe auch die selben Tuner. Wie kann man "mit 'init 2' und 'init 3'" den Fehler ohne Rebbot beheben? Ist das Problem damit dauerhaft behoben oder nur bis zum nächsten Deep-Standby? Danke!


Bei mit funktioniert das mit dem 'init 2' (telnet/ssh), 20sek warten, 'init 3' bisher immer. Natürlich nur bis zum nächsten Neustart...


Ah ok, vielen Dank! Werde ich mal testen. Leider keine dauerhafte Lösung da der PC dann meistens erst gestartet werden muss. Und bei Timer-Aufnahmen ist man meistens gar nicht im Haus...
22.02.2010 20:27 flo212 is offline Search for Posts by flo212 Add flo212 to your Buddy List
wolder wolder is a male
User


Registration Date: 02.04.2007
Posts: 230
Which box: DM7025S
External Storage: siehe Signatur
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

ich hab seit neuestem auch immer wieder Tuner-Fehler.
Hab auf 4.7 geflasht und nach einem neustart hab ich immer wieder Tuner-Probleme. Der BER-Wert ist unheimlich hoch.
Wenn ich jetzt aufnehme, dann funktioniert der 2. Tuner. Stoppe ich die aufnahme, dann funktioniert auch wieder der 1. Tuner. Bei PIP funktioniert das meistens auch.

mit init ... hab ich noch nicht ausprobiert, da ich nicht immer den PC starten will, damit das funktioniert.

Ich fahre die Dream jeden Abend in den Deep-Standby.

Gibts mitlerweile ne Lösung ala alte Treiber einspielen?

Es scheint doch ein Treiberproblem zu sein.

Gruß wolder

Edit: kann man das mit init... in ein Script schreiben, was dann beim neustart automatisch ausgeführt wird, incl. wartezeit?
Wäre eine vorübergehende Lösung.

This post has been edited 1 time(s), it was last edited by wolder: 25.02.2010 08:07.

25.02.2010 08:06 wolder is offline Send an Email to wolder Search for Posts by wolder Add wolder to your Buddy List
racer_571 racer_571 is a male
Dreambox Team


images/avatars/avatar-14749.gif

Registration Date: 23.09.2006
Posts: 1,951
Which box: DM7080HD
External Storage: HDD
Which Image: OE 2.2
Origin: hessen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

fixes und updates findet ihr im bluepanel unter Einstellungen/Erweiterungen
im ordner Updates(ganz unten)

bei einstellungen kann man auch seine eigene satellites.xml erstellen.
ich glaube da wird das mit dem tunen fehlgeschlagen besser.

gruß
racer

__________________
nicht gemeckert ist genug gelobt smile

und hier könnt ihr euch richtig gut reinlesen Dreambox Wikipedia

racer571 ( ät ) i-have-a-dreambox.com

IHAD facebook

25.02.2010 08:37 racer_571 is offline Send an Email to racer_571 Search for Posts by racer_571 Add racer_571 to your Buddy List
malip malip is a male
User


images/avatars/avatar-9120.jpg

Registration Date: 11.12.2007
Posts: 107
Which box: DM 7025+SS
External Storage: HDD; CF
Which accessories: 3.5" ide>2,5"sata Controller mit 250gb 2,5" Samsung sata Platte HM250JI
Which Image: Gemini

Ich glaube es piept :-) Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke für das coole Image. Gut finde ich, dass bei Videos nun sofort der Ton da ist.

Mein Feedback: Ich habe eine 7025+ bei der es ab und zu einen Pieper gibt.

Mein Display geht nach deepstandby nicht aus.
Ich fixe es mit:

vi /etc/init.d/sendsigs
PATH=/sbin:/bin:/usr/sbin:/usr/bin

# Würgaround fürs OLED weil es seit jun09 nicht mehr aus geht <<<<
# 08.07.2009 rahom <<<<
rmmod lcd; modprobe lcd

Zitat:
Original von friday13
glaube ja, oder hat hie einer ne 7025 mit LCD bei dem es fiept?

This post has been edited 2 time(s), it was last edited by malip: 25.02.2010 09:12.

25.02.2010 08:39 malip is offline Send an Email to malip Search for Posts by malip Add malip to your Buddy List
Swiss-MAD Swiss-MAD is a male
V.I.P.


images/avatars/avatar-9777.jpg

Registration Date: 03.03.2006
Posts: 7,687
Which box: DM800se; DM900
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0; Gemini
Origin: .ch

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zitat:
Original von wolder
Der BER-Wert ist unheimlich hoch.


Das aber wird dann eher ein Problem deiner Sat.Anlage sein (Stecker, Kabel, LNB, oder Ausrichtung).

__________________
>> Wir Schweizer haben die Uhren, aber keine Zeit ! << ...Augenzwinkern
Enhanced Movie Center (EMC)

25.02.2010 09:22 Swiss-MAD is offline Search for Posts by Swiss-MAD Add Swiss-MAD to your Buddy List
wolder wolder is a male
User


Registration Date: 02.04.2007
Posts: 230
Which box: DM7025S
External Storage: siehe Signatur
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wobei dieser BER-Wert dann bei 0 ist, wenn ich eine Aufnahme starte.
Also Tuner1 hat Problem, Tuner2 nicht. Gleiche Sat-Anlage, Kabel auch schon getauscht.
Tuner1 hat dann auch kein Problem mehr, wenn ich die Aufnahme wieder stoppe....

Also irgendwie glaub ich nicht an meine Sat-Anlage, weil es vorher mit 4.5 einwandfrei gelaufen hat und erst nach flashen auf 4.7 nicht mehr geht...

@racer
Gibts die updates auch zum manuellen installieren?
Ich hab zurzeit kein Internet an der Box.

Gruß wolder
25.02.2010 10:14 wolder is offline Send an Email to wolder Search for Posts by wolder Add wolder to your Buddy List
Swiss-MAD Swiss-MAD is a male
V.I.P.


images/avatars/avatar-9777.jpg

Registration Date: 03.03.2006
Posts: 7,687
Which box: DM800se; DM900
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0; Gemini
Origin: .ch

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@wolder

Ich zitiere mich mal selbst aus einem anderen Tread:

Zitat:
Original von Swiss-MAD
MUSS dann aber nicht zwingend ein problem der Dreambox sein. Auch wenn die warscheindlichkeit dann recht hoch ist.

Ich hatte mal folgendes problem:
2 x Universal LNB (19.2°E & 13.0°E) an einem Multiswitch.
Solange ich NUR eine Sat. Position in verwendung hatte lief alles problemlos.
Wollte ich aber auf beiden Positionen gleichzeitig etwas empfangen hatte ich bei einigen Sendern auf 19.2°E Empfangsprobleme mit hohem BER Wert.
Das Problem war dann, das das LNB auf 19.2°E am Aussengehäuse nicht mehr ganz dicht war, und Wasser zum untersten Stecker gelangen konnte.
Durch das Wasser und die vorhandene Spannung korrodierte dieser Kontakt so, das es dieses Problem auslöste.


__________________
>> Wir Schweizer haben die Uhren, aber keine Zeit ! << ...Augenzwinkern
Enhanced Movie Center (EMC)

25.02.2010 10:22 Swiss-MAD is offline Search for Posts by Swiss-MAD Add Swiss-MAD to your Buddy List
malip malip is a male
User


images/avatars/avatar-9120.jpg

Registration Date: 11.12.2007
Posts: 107
Which box: DM 7025+SS
External Storage: HDD; CF
Which accessories: 3.5" ide>2,5"sata Controller mit 250gb 2,5" Samsung sata Platte HM250JI
Which Image: Gemini

Ber Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

ich hatte nach dem Installieren keine Sender bzw tunen fehlgeschlagen auf allen Sendern und kein Signal im Tunerkonfigurationsmenue und einen hohen BER meine ich.
Dann habe ich beide Tuner neu eingestellt auf Astra und es gingen wieder alle Sender.
Das hatte ich bei dem letzte Image auch schon mit dem Tuner neu einstellen.

Ciao malip
25.02.2010 10:24 malip is offline Send an Email to malip Search for Posts by malip Add malip to your Buddy List
wolder wolder is a male
User


Registration Date: 02.04.2007
Posts: 230
Which box: DM7025S
External Storage: siehe Signatur
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

und wieso war das vorm flashen nicht da und direkt nach dem flashen wars dann da?
und wenn der Tuner mal läuft, dann läuft der bis ich die Box ins Deep-Standby schicke.
Nach dem neustart ist das Tunerproblem wieder da!

Ich möchte es ja gerne glauben, aber das ist in meinen Augen derzeit wohl ein Image bzw. Treiber-Problem, da das Problem immer nach einem Neustart da ist. Auch wenn der Tuner läuft und ich dann ein Neustart mache, dann hab ich wieder das Problem.

Gruß wolder
25.02.2010 10:27 wolder is offline Send an Email to wolder Search for Posts by wolder Add wolder to your Buddy List
Pages (7): « previous 1 2 [3] 4 5 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » The Gemini Projekt 4.70 DM7025

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR