i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Bild und Ton plötzlich weg » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (16): « first ... « previous 13 14 [15] 16 next » Post New Thread Post Reply
Go to the bottom of this page Bild und Ton plötzlich weg
Author
Post « Previous Thread | Next Thread »
klaus.j klaus.j is a male
Newbie


Registration Date: 04.10.2008
Posts: 50
Which box: DM820
External Storage: HDD
Which Image: OE 2.5
Welcher Bildschirm: LCD
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei mir ists auch so, dass mit GP3 und einem ca. 2 Wochen alten iCVS:

Kernel 2.6.18-7.4-dm800 (#1 Thu Dec 23 08:21:03 CET 2010).
dreambox-dvb-modules - 2.6.18-7.4-dm800-20101215-r0

der HDMI-Ausgang plötzlich ausfällt. Fernseher aus- und einschalten hilft. Der SCART-Ausgang funktioniert weiterhin.

Macht es Sinn, auf "dreambox-dvb-modules_2.6.18-7.3-dm800-20100623-r0_dm800.ipk" zurückzusteigen, wo dieses problem gelöst sein soll?

Danke für Eure Hilfe,
Klaus
16.01.2011 18:28 klaus.j is offline Send an Email to klaus.j Search for Posts by klaus.j Add klaus.j to your Buddy List
klaus.j klaus.j is a male
Newbie


Registration Date: 04.10.2008
Posts: 50
Which box: DM820
External Storage: HDD
Which Image: OE 2.5
Welcher Bildschirm: LCD
Origin: Österreich

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von klaus.j
Macht es Sinn, auf "dreambox-dvb-modules_2.6.18-7.3-dm800-20100623-r0_dm800.ipk" zurückzusteigen, wo dieses problem gelöst sein soll?


Ich würde das nicht machen - enigma bootet dann nicht mehr, mindestens bei mir. Bin jetzt wieder auf die *7.4*-Version zurückgegangen.

Klaus
17.01.2011 08:20 klaus.j is offline Send an Email to klaus.j Search for Posts by klaus.j Add klaus.j to your Buddy List
enisey
Newbie


images/avatars/avatar-7842.jpg

Registration Date: 15.10.2006
Posts: 15
Which box: DM 800S; DM 7020S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hab´s mit dem experimental dreambox-dvb-modules_2.6.18-7.4-dm800-20101215-r0_dm800.ipk von hier http://dreamboxupdate.com/opendreambox/1...0/experimental/
versucht, aber auch kein Erfolg.
17.01.2011 18:37 enisey is offline Search for Posts by enisey Add enisey to your Buddy List
fuian fuian is a male
Newbie


Registration Date: 12.12.2007
Posts: 2
Which box: DM 800C
External Storage: HDD; NFS
Which Image: iCVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hat jemand bereits eine Lösung gefunden? Ich finde das Phänomen ziemlich nervig, irgendwie passiert das immer an den spannensten Stellen smile
21.01.2011 19:44 fuian is offline Send an Email to fuian Search for Posts by fuian Add fuian to your Buddy List Add fuian to your Contact List
surfbuster
Newbie


Registration Date: 15.11.2008
Posts: 4
Which box: D-Box
External Storage: USB-Stick
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hey,

seit vorgestern habe ich dieses problem auch. hab dann einen image wechsel auf neuere version gemacht aber nix.
04.02.2011 10:04 surfbuster is offline Send an Email to surfbuster Search for Posts by surfbuster Add surfbuster to your Buddy List
Skydiver1964
Newbie


Registration Date: 03.06.2009
Posts: 21
Which box: DM 800S
External Storage: USB-Stick
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei mir ist es schon....ach ich glaube fast immer....;-)
Also...habe eine dm800se und bis vor 5 Wochen eine dm800.
einen Philips 47" LCD.
Dazwischen habe ich einen Yamaha Dolby 7.1 Verstärker.

Das HDMI Kabel ist im Standby des Verstärkers "durchgeschleift".
Wenn ich den Verstärker einschalte wird das Audio Signal in Richtung TV runtergefahren und die Boxen 7.1 werden vom Verstärker angesteuert.

Das Problem das ich habe ist das wenn die dm-box direkt oder im Standby des Verstärkers ansteure es in antizyklischen Abständen für 2-3 Sekunden vorkommt das kein Videosignal anliegt. Ton läuft weiter.
Nach diesen 2-3 Sekunden kommt das Signal wieder und alles ist ok. Kommt ca. alle 2-3 Stunden vor.
Wenn der Verstärker an ist, passiert das nicht.
Der Yamaha "packt" aber auch irgendwie das Signal an und verhindert es damit wohl.

Gruß,
SkyDiver

__________________
3 x DM800 + 1 x DM800se LAN/WLAN mit Gameadapter Gemini 5.0 Flash, HDD WDC5000BEVT, Sky interner Slot (800se), NAS Synology 409+
06.02.2011 03:00 Skydiver1964 is offline Search for Posts by Skydiver1964 Add Skydiver1964 to your Buddy List
Querkopp Querkopp is a male
Newbie


Registration Date: 16.04.2010
Posts: 36
Which box: DM 800S
External Storage: USB-Stick
Which accessories: interne HDD
Which Image: Gemini
Welcher Bildschirm: Phillips 32'' LCD FullHD
Origin: Pott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich reihe mich dann ein.
Bislang lief das GP3 mit iCVS (und ständig aktueller Software) super.
Seit heute verlier ich auf Sky HD ständig das HDMI-Signal.

Das nervt ziemlich.

__________________
"Wenn man keine sachlichen Argumente mehr hat, Du Sau, dann geht es nur mit persönlichen Diffamierungen." (Alfred Tetzlaff)
11.02.2011 21:35 Querkopp is offline Send an Email to Querkopp Search for Posts by Querkopp Add Querkopp to your Buddy List
nokia2
V.I.P.


Registration Date: 17.02.2006
Posts: 334
External Storage: keine
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

gibts da bestimmte Sender wo man das (auf der normalen DM800) gut reproduzieren kann? Oder ist das ganze Sender abhängig? Und hmm ist das nur bei einer bestimmten Auflösung? Also 720p 1080i? 576i? Autoresolution.

cya
12.02.2011 10:57 nokia2 is offline Search for Posts by nokia2 Add nokia2 to your Buddy List
Querkopp Querkopp is a male
Newbie


Registration Date: 16.04.2010
Posts: 36
Which box: DM 800S
External Storage: USB-Stick
Which accessories: interne HDD
Which Image: Gemini
Welcher Bildschirm: Phillips 32'' LCD FullHD
Origin: Pott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also bei mir war es Sky Cinema HD.
Auf ESPN HD ist es gestern Abend dann nicht passiert! Da hatte ich testweise dann hingeschaltet.

Erst war 1080i, dann hab ich Autores-Plugin genommen. Keine Änderung.

Heute hingegen lief testweise wieder Cinema HD mit Chipmonks 2.
Da ist nicht einmal das Signal weg gewesen.

Sehr seltsam.

__________________
"Wenn man keine sachlichen Argumente mehr hat, Du Sau, dann geht es nur mit persönlichen Diffamierungen." (Alfred Tetzlaff)

This post has been edited 1 time(s), it was last edited by Querkopp: 12.02.2011 14:03.

12.02.2011 14:02 Querkopp is offline Send an Email to Querkopp Search for Posts by Querkopp Add Querkopp to your Buddy List
Mynn Mynn is a male
Newbie


Registration Date: 14.12.2009
Posts: 8
Which box: DM 800C
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: 26"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Leider gibt es zumindest bei mir keinen Sender oder sonstigen Umstand in dem ich das Problem gezielt reproduzieren konnte.

Die Aussetzer sind auch sehr unterschiedlich.
Mal alle paar Tage, dann wieder 10 mal in einem Film.

Gibt es iregndwelche möglichkeiten dies zu debuggen?
Mich würde interessieren von welcher Seite aus (also dm800 oder Fernseher) die Unterbrechung stattfindet.

Da es ja nach einer neuen Initialisierung der HDM-Verbindung (kurz eingang am Fernseher wechseln) wieder funktioniert, überlege isch schon ob sich dies nicht mit einem Workarround verbessern liese.

Lg
Mynn
12.02.2011 14:07 Mynn is offline Send an Email to Mynn Search for Posts by Mynn Add Mynn to your Buddy List
Eaglefire
Stammuser


images/avatars/avatar-2989.jpg

Registration Date: 07.03.2005
Posts: 363
Which box: DM900
External Storage: HDD
Which Image: OE 2.5
Welcher Bildschirm: LG 70LB650V

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von nokia2
Hi,

gibts da bestimmte Sender wo man das (auf der normalen DM800) gut reproduzieren kann? Oder ist das ganze Sender abhängig? Und hmm ist das nur bei einer bestimmten Auflösung? Also 720p 1080i? 576i? Autoresolution.

cya


Bei mir war es damals bei ZDF HD ziemlich extrem.
12.02.2011 14:09 Eaglefire is offline Search for Posts by Eaglefire Add Eaglefire to your Buddy List
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,710
Which box: DM900; DM920; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Passiert das auch bei Aufnahmen?

Mit Homey's PTS könnte man dann ja einfach die Sendung, bei der das Problem stark aufgetreten ist, nachträglich speichern und dann überprüfen, ob die Aussetzer auch in der Aufnahme passieren.

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

12.02.2011 15:12 m0rphU is offline Search for Posts by m0rphU Add m0rphU to your Buddy List
Querkopp Querkopp is a male
Newbie


Registration Date: 16.04.2010
Posts: 36
Which box: DM 800S
External Storage: USB-Stick
Which accessories: interne HDD
Which Image: Gemini
Welcher Bildschirm: Phillips 32'' LCD FullHD
Origin: Pott

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei Aufnahmen habe ich das noch nicht getestet.

Nachtrag:

Wenn ich über das Webinterface mir das TV Bild von der Dream ans Laptop hole, ist es "ganz normal" da.

__________________
"Wenn man keine sachlichen Argumente mehr hat, Du Sau, dann geht es nur mit persönlichen Diffamierungen." (Alfred Tetzlaff)

This post has been edited 1 time(s), it was last edited by Querkopp: 12.02.2011 16:37.

12.02.2011 15:47 Querkopp is offline Send an Email to Querkopp Search for Posts by Querkopp Add Querkopp to your Buddy List
Mynn Mynn is a male
Newbie


Registration Date: 14.12.2009
Posts: 8
Which box: DM 800C
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: 26"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nein die Aufnahmen sind nicht betroffen.

Ich habe auch den Sound mittlerweile über den SCART anschluss auf die Boxen gelegt. Der läuft währenddessen auch weiter.

Aber ob das problem beim ansehen der Aufnahmen auch auftritt muss ich noch genauer beobachten. (Die Aufnahmen habe ich am PC geprüft, die sind ohne Aussetzer.)

Lg Mynn
12.02.2011 22:11 Mynn is offline Send an Email to Mynn Search for Posts by Mynn Add Mynn to your Buddy List
borchi0815
Newbie


images/avatars/avatar-2345.gif

Registration Date: 13.06.2007
Posts: 5
Which box: DM 7020S
External Storage: HDD; CF
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,es ist definitiv ein ein Treiber bzw. Softwareproblem, hab seit 3 Tagen das DM800 RELEASE 3.0.0 laufen mit GP3-Aufsatz und es kommen keine Aussetzer mehr vor, mit dem 3.0.3 sind sie wieder da
15.02.2011 06:37 borchi0815 is offline Send an Email to borchi0815 Search for Posts by borchi0815 Add borchi0815 to your Buddy List
Mynn Mynn is a male
Newbie


Registration Date: 14.12.2009
Posts: 8
Which box: DM 800C
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: 26"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

OK dann werde ich am Wochenende auch einmal versuchen auf version 3.0 zurück zu gehen.

Hat diese Beobachtungen sonst schon jemand gemacht?

Danke für deine Testversuche.

Lg
Mynn
15.02.2011 18:27 Mynn is offline Send an Email to Mynn Search for Posts by Mynn Add Mynn to your Buddy List
borchi0815
Newbie


images/avatars/avatar-2345.gif

Registration Date: 13.06.2007
Posts: 5
Which box: DM 7020S
External Storage: HDD; CF
Which Image: Gemini

INFO Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

bis heut kein absturz, kein signalverlust
16.02.2011 08:01 borchi0815 is offline Send an Email to borchi0815 Search for Posts by borchi0815 Add borchi0815 to your Buddy List
borchi0815
Newbie


images/avatars/avatar-2345.gif

Registration Date: 13.06.2007
Posts: 5
Which box: DM 7020S
External Storage: HDD; CF
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

heut morgen treiber aktualisiert und das problem ist wieder da
18.02.2011 13:18 borchi0815 is offline Send an Email to borchi0815 Search for Posts by borchi0815 Add borchi0815 to your Buddy List
madknut
User


images/avatars/avatar-10961.jpg

Registration Date: 05.01.2005
Posts: 252
Which box: DM 800se PVR-S
External Storage: USB-Stick
Which accessories: Sundtek DVB-C
Which Image: Gemini
Welcher Bildschirm: LCD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Merkwürdig... digitalton am AVR bleibt, bild weg... schalte ich am TV auf andere Quelle und wieder zurück, bild wieder da... der TV synch den HDMI neu, schätze ich... bei mir am heftigste RTL HD...
18.02.2011 23:23 madknut is offline Send an Email to madknut Search for Posts by madknut Add madknut to your Buddy List
dr3am
Newbie


Registration Date: 07.11.2009
Posts: 5
Which box: DM 800C
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi
ich hab ein ähnliches problem und zwar habe ich ein Philips 47PFL7404H/12 und daran hängt über hdmi meine dreambox 800 habe dort das problem das das bild bleibt aber der ton auf einmal weg ist,kann mir jemand helfen ?
20.02.2011 19:02 dr3am is offline Send an Email to dr3am Search for Posts by dr3am Add dr3am to your Buddy List
Pages (16): « first ... « previous 13 14 [15] 16 next » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Bild und Ton plötzlich weg

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR