i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Bild und Ton plötzlich weg » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (16): « first ... « previous 14 15 [16] Post New Thread Post Reply
Go to the bottom of this page Bild und Ton plötzlich weg
Author
Post « Previous Thread | Next Thread »
Mynn Mynn is a male
Newbie


Registration Date: 14.12.2009
Posts: 8
Which box: DM 800C
External Storage: HDD
Which Image: Gemini
Welcher Bildschirm: 26"

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Hi ich hab ein ähnliches problem und zwar habe ich ein Philips 47PFL7404H/12 und daran hängt über hdmi meine dreambox 800 habe dort das problem das das bild bleibt aber der ton auf einmal weg ist,kann mir jemand helfen ?


Versuche doch mal vom SCART-Anschluss an der Box, mit dem Adapter an den Fernseher zu fahren. (Sofern dein Fernseher natürlich die passenden Engänge hat.)

Dann siehst du ja ob der ton da weiter läuft oder nicht.

Btw. ich hab noch immer kein funktionierendes Image für meine Box gefunden.

Lg Mynn

This post has been edited 1 time(s), it was last edited by Mynn: 25.02.2011 11:54.

25.02.2011 11:53 Mynn is offline Send an Email to Mynn Search for Posts by Mynn Add Mynn to your Buddy List
falke69
Newbie


Registration Date: 28.08.2009
Posts: 24
Which box: DM 800S
External Storage: keine
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von dr3am
Hi
ich hab ein ähnliches problem und zwar habe ich ein Philips 47PFL7404H/12 und daran hängt über hdmi meine dreambox 800 habe dort das problem das das bild bleibt aber der ton auf einmal weg ist,kann mir jemand helfen ?


Habe das gleiche Problem.

Image DMM 3.0.3 und online update vom 27.03.11.

Anschluss der Dreambox 800 über HDMI an Philipps Fernseher.

Immer wieder setzt der Ton für ca. 5 Sekunden aus und kommt danach wieder ohne irgendetwas zu tun.

Kann ein Update auf V3.1 da helfen ?


[Edit am 01.04.2011]

Problem scheint am TV zu liegen.

Es gibt ein Firmwareupdate für den Philips TV, der das Problem lösen sollte:

Q5521_0.140.32.0 (Veröffentlichungsdatum: 2011-03-04)
• Tonstörungen beim Fernsehen oder bei einem über HDMI angeschlossenen Gerät.

__________________
Dreambox 800 HD PVR für SAT mit interner HDD Western Digital 320 GB, Lüfter am USB Anschluss, Philipps TV, WLAN, DMM 3.0.3 Image mit Gemini 3 Plugin

This post has been edited 1 time(s), it was last edited by falke69: 01.04.2011 18:43.

29.03.2011 12:48 falke69 is offline Send an Email to falke69 Search for Posts by falke69 Add falke69 to your Buddy List
gogobog
User


images/avatars/avatar-12394.gif

Registration Date: 10.04.2005
Posts: 104
Which box: DM7080HD; DM8000
External Storage: keine
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe auch Probleme mit dem Bild seid ich neu geflashed habe.

Nach ca. 5min auf einem HD Sender (ARD HD) wird das Bild schwarz
der Ton geht weiter, das GUI ist sichtbar.

Mehr dazu hier:
http://www.i-have-a-dreambox.com/wbb2/thread.php?postid=1493809#post1493809


LG
gogobg
29.03.2011 17:15 gogobog is offline Search for Posts by gogobog Add gogobog to your Buddy List
abdullah
Newbie


Registration Date: 08.08.2007
Posts: 3
Which box: DM 600PVR-C
External Storage: keine
Which Image: Gemini

Noch keine gute Lösung? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

da ich leider auch unter dem hier beschriebenen Ausfall von Bild und Ton am HDMI Anschluss an meinen Panasonic Plasma leide und diesen Thread intensiv verfolge, wollte ich mal zusammenfassend fragen:

- keine Aussetzer bei Gemini Images bis 4.4?
- ab Gemini 4.4 aufwärts und auch bei den neuen Enigma 3 Images weiterhin diese Aussetzer? - oder gibt es eine stabile Version (iCVS 3.0.0?)
- treten diese Aussetzer auch bei anderen Images auf? (Ozoon, Merlin, ...)?
- bei Aufnahmen habe ich keine Probleme - da finden sich keine schwarzen Bilder
- könnt diejenigen, die einen externen Lüfter zur Kühlung der Box einsetzen und ein Gemini Image höher wie 4.4 einsetzen bestätigen, dass sie seither keine Ausfääle mehr hatten?

Wäre schön wenn Ihr was dazu sagen könntet, weil ich noch nicht genau weiß wie ich zur Lösung des Problems vorgehen soll?
05.04.2011 10:50 abdullah is offline Send an Email to abdullah Search for Posts by abdullah Add abdullah to your Buddy List
Benq2705 Benq2705 is a male
gesperrter User

Registration Date: 09.10.2009
Posts: 2,162
Which box: andere
External Storage: HDD; NFS
Origin: Germany

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte eben,nachdem ich unter Addons angezeigt bekommen habe,das es Updates gibt,und ich dieses durchgeführt hatte,ebenfalls nach dem Neustart keinen Ton mehr.

Erst nach 3 maligen - Neustarts ging es dann wieder,vorher hatte ich keine Probleme diesbezüglich.

__________________
Wenn du die Welt verändern willst, beginne mit dem Menschen, den du jeden Morgen im Spiegel siehst.
05.04.2011 17:27 Benq2705 is offline Search for Posts by Benq2705 Add Benq2705 to your Buddy List
freddy22
Newbie


Registration Date: 08.07.2006
Posts: 1
Which box: DM 500S
External Storage: NFS
Which Image: Gemini

Bild und Ton plötzlich weg Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte das gleiche Problem.


Hab vor 2 Wochen die neuen Treiber für meine DM 800 installiert

(dreambox-dvb-modules_2.6.18-7.4-dm800-20110309-r0)

und seither keinerlei Ausfälle mehr.
06.04.2011 18:46 freddy22 is offline Send an Email to freddy22 Search for Posts by freddy22 Add freddy22 to your Buddy List
fuego78 fuego78 is a male
Newbie


Registration Date: 21.02.2010
Posts: 26
Which box: DM 600PVR-S; DM 800S
External Storage: USB-Stick; HDD
Which Image: Gemini
Welcher Bildschirm: LCD
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Guten Morgen!

Kann man bei der DM800 einfach so neue Treiber installieren, oder muss ich etwas beachten - z.B. installiertes Gemini usw.
Ich habe das zwar nicht so häufig, aber in letzter Zeit etwas verstärkt, das Bild und Ton plötzlich weg sind über HDMI, der Ton über Toslink läuft weiter.
Wenn ich den Eingang am TV wechsel und wieder zurück schalte ist das Bild wieder da, oder wenn ich kurz die Dreambox in Standby schalte und wieder an, ist das Bild auch wieder da.
Da die Box ansonsten super läuft, würde ich nicht gerne so viel daran rumexperimentieren, wenn aber einfach neue Treiber für die Videoausgabe installiert werden können, wäre ich für Antworten dankbar!
Wo man den Treiber herbekommen könnte, würde ich dann auch gerne wissen.

Vielen Dank für eure Hilfe!
11.04.2011 07:49 fuego78 is offline Send an Email to fuego78 Search for Posts by fuego78 Add fuego78 to your Buddy List
Jake_Worf Jake_Worf is a male
Dreambox Admin


images/avatars/avatar-18683.png

Registration Date: 02.07.2006
Posts: 7,251
Which box: DM800se; DM800SEv2; DM7020HDv2; DM7080HD; DM8000; Goliath
External Storage: USB-Stick; CF-Card; HDD; NAS
Which accessories: 3 PC's / 1 MAC Book Pro / 1 Fritzbox / 1 Wife / 2 Daughters /Qnap 559 Pro+/Spaun 17089NF
Which Image: OE 2.0; OE 1.6; Gemini; DMM original
Welcher Bildschirm: LED Samsung 6000 - 46 '
Origin: Lëtzebuerg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Was für ein Image hast du drauf ? Die Treiber sollten schon zum Image passen ansonsten neuflashen angesagt sein kann

__________________
| 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
|GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
| Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
........... and happy Augenzwinkern

Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

11.04.2011 08:18 Jake_Worf is offline Send an Email to Jake_Worf Homepage of Jake_Worf Search for Posts by Jake_Worf Add Jake_Worf to your Buddy List
fuego78 fuego78 is a male
Newbie


Registration Date: 21.02.2010
Posts: 26
Which box: DM 600PVR-S; DM 800S
External Storage: USB-Stick; HDD
Which Image: Gemini
Welcher Bildschirm: LCD
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!
Das Image müsste Gemini 5 sein, ich habe meine 800er letzte Jahr im Mai bekommen und die sofort mit dem aktuellen Gemini von hier geflasht.
Ist ein komplettes flashen wirklich notwendig, oder gibt es für die Gemini Version Ersatz Treiber?

Danke für die Antwort!
11.04.2011 08:25 fuego78 is offline Send an Email to fuego78 Search for Posts by fuego78 Add fuego78 to your Buddy List
Jake_Worf Jake_Worf is a male
Dreambox Admin


images/avatars/avatar-18683.png

Registration Date: 02.07.2006
Posts: 7,251
Which box: DM800se; DM800SEv2; DM7020HDv2; DM7080HD; DM8000; Goliath
External Storage: USB-Stick; CF-Card; HDD; NAS
Which accessories: 3 PC's / 1 MAC Book Pro / 1 Fritzbox / 1 Wife / 2 Daughters /Qnap 559 Pro+/Spaun 17089NF
Which Image: OE 2.0; OE 1.6; Gemini; DMM original
Welcher Bildschirm: LED Samsung 6000 - 46 '
Origin: Lëtzebuerg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ein Jahr ist eine Ewigkeit und GP 5 ist Geschichte.
Pack dir ein DMM-Release, ein ICVS oder ein Experimental Image auf die Box und mach GP 3 drauf.
Dann bist du wieder aktuell.

Jake

__________________
| 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
|GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
| Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
........... and happy Augenzwinkern

Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

11.04.2011 08:50 Jake_Worf is offline Send an Email to Jake_Worf Homepage of Jake_Worf Search for Posts by Jake_Worf Add Jake_Worf to your Buddy List
Baron1971 Baron1971 is a male
Newbie


Registration Date: 14.03.2006
Posts: 5
Which box: DM800se
External Storage: HDD
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,
ich klinke mich hier mal ein! Ich habe seit neustem auch das Problem, das meine Kiste sich nicht reproduzierbar abschaltet. Es bleib ja jetzt nichts anderes übrig, als auf neue Treiber zu warten.
Was ich allerdings hier nicht gelesen habe, ist wo das Problem herkommt? Es scheint ja nur vereinzelt Boxen zu treffen, und nicht alle!? Es fing ja wohl schon vereinzelt vor einem Knappen Jahr an, und meine lief bis Jan. dieses Jahres einwandfrei....
11.04.2011 19:23 Baron1971 is offline Search for Posts by Baron1971 Add Baron1971 to your Buddy List
fuego78 fuego78 is a male
Newbie


Registration Date: 21.02.2010
Posts: 26
Which box: DM 600PVR-S; DM 800S
External Storage: USB-Stick; HDD
Which Image: Gemini
Welcher Bildschirm: LCD
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Guten Morgen!
Ich habe noch eine Frage bezüglich des Update auf GP3, muss ich vorher wirklich das original Image von Dream Multimedia flashen?
Beim ersten Start letztes Jahr, habe ich auch einfach das Gemini Image genommen und es lief sofort.
Sorry für die blöde Frage, aber ich will meine Box nicht "kaputt" flashen - auf das gute Stück möchte ich nicht verzichten.

Bezüglich des HDMI Signal Lost habe ich mal ein wenig rumgegoogelt und wenn ich das richtig verstanden habe, ist es ein Problem beim Handshake zwischen den HDMI Geräten, je nach TV Modell verliert der Fernseher das Signal durch einen Sync Fehler.
Der Fehler tritt nicht bei jedem TV Modell auf und ist daher wohl schwer einzugrenzen.
Jedenfalls ist der Fehler das erste mal vorgekommen, nachdem im Treiber die Upscale Funktion erweitert wurde (Entfernung vom 3:2 Pulldown).
Ich hoffe mal, das war jetzt alles so richtig, das habe ich beim Googlen jedenfalls gefunden.

Gruß
Marco
12.04.2011 06:36 fuego78 is offline Send an Email to fuego78 Search for Posts by fuego78 Add fuego78 to your Buddy List
fuego78 fuego78 is a male
Newbie


Registration Date: 21.02.2010
Posts: 26
Which box: DM 600PVR-S; DM 800S
External Storage: USB-Stick; HDD
Which Image: Gemini
Welcher Bildschirm: LCD
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hätte ich mir das alles über GP3 mal eher von Anfang an durchgelesen - sorry für meine blöde Frage vorhin, jetzt habe ich verstanden, wie ich flashen muss!
12.04.2011 06:42 fuego78 is offline Send an Email to fuego78 Search for Posts by fuego78 Add fuego78 to your Buddy List
Jake_Worf Jake_Worf is a male
Dreambox Admin


images/avatars/avatar-18683.png

Registration Date: 02.07.2006
Posts: 7,251
Which box: DM800se; DM800SEv2; DM7020HDv2; DM7080HD; DM8000; Goliath
External Storage: USB-Stick; CF-Card; HDD; NAS
Which accessories: 3 PC's / 1 MAC Book Pro / 1 Fritzbox / 1 Wife / 2 Daughters /Qnap 559 Pro+/Spaun 17089NF
Which Image: OE 2.0; OE 1.6; Gemini; DMM original
Welcher Bildschirm: LED Samsung 6000 - 46 '
Origin: Lëtzebuerg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Baron1971
ich klinke mich hier mal ein! Ich habe seit neustem auch das Problem, das meine Kiste sich nicht reproduzierbar abschaltet. Es bleib ja jetzt nichts anderes übrig, als auf neue Treiber zu warten.


Bei mir handelte es isch dabei um einen Hardware-defekt. Ich hab mir auch wochenlang eingeredet es läge am Image oder an den Treibern. Hab auch in alle Richtungen hin versucht.

Letztlich half nur ein Mainboardtausch.

Leider.

J traurig ke

__________________
| 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
|GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
| Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
........... and happy Augenzwinkern

Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

This post has been edited 1 time(s), it was last edited by Jake_Worf: 12.04.2011 08:15.

12.04.2011 08:15 Jake_Worf is offline Send an Email to Jake_Worf Homepage of Jake_Worf Search for Posts by Jake_Worf Add Jake_Worf to your Buddy List
Baron1971 Baron1971 is a male
Newbie


Registration Date: 14.03.2006
Posts: 5
Which box: DM800se
External Storage: HDD
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, mal ein kleiner Zwischenstand, nach viel hin und her probieren.
Die Aktuellen Images laufen mit meinem Samsung,und meinem LG nicht. Der Bildschirm wird abgeschaltet.
Bei meinen Eltern mit Ihrem Panasonic. und billig Alba Luxor gibt es keine Probleme.
Das letzte Image was jetzt auch mit meinen LCDs vernünftig läuft, ist vom 27.11.2010
Zumindest ist die Box selber in Ordnung.
17.04.2011 22:34 Baron1971 is offline Search for Posts by Baron1971 Add Baron1971 to your Buddy List
Pages (16): « first ... « previous 14 15 [16] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » Bild und Ton plötzlich weg

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR