i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » SID not found in PAT » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (2): « previous 1 [2] Post New Thread Post Reply
Go to the bottom of this page SID not found in PAT
Author
Post « Previous Thread | Next Thread »
MFX2000 MFX2000 is a male
Newbie


Registration Date: 03.03.2006
Posts: 10
Which box: DM 7025SS; DM 8000HD
External Storage: HDD
Which Image: Gemini
Origin: The Netherlands

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

I have the same problem after upgrading from Gemini 1.8 to 2.4 but only when i switch from satelite.
So if i'm watching the dutch channels om 19.2 then all is fine.
But when i switch to 28.2 to see the BBC channels, i get the message "Service not Found! - (SID not found in PAT)"

If i reboot enigma now, then i see the BBC channels perfectly. But when i want to switch back to 19.2 to one of the dutch channels, i get the same message again. Only restarting Enigma helps to get me back to the satellite.

It seems it doesn't wants to move my rotor to move the dish to the correct satellite.

Anyone the same problem ?? (and maybe an answer?)
23.06.2007 17:13 MFX2000 is offline Send an Email to MFX2000 Search for Posts by MFX2000 Add MFX2000 to your Buddy List
MFX2000 MFX2000 is a male
Newbie


Registration Date: 03.03.2006
Posts: 10
Which box: DM 7025SS; DM 8000HD
External Storage: HDD
Which Image: Gemini
Origin: The Netherlands

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by MFX2000
Hi,

I have the same problem after upgrading from Gemini 1.8 to 2.4 but only when i switch from satelite.
So if i'm watching the dutch channels om 19.2 then all is fine.
But when i switch to 28.2 to see the BBC channels, i get the message "Service not Found! - (SID not found in PAT)"

If i reboot enigma now, then i see the BBC channels perfectly. But when i want to switch back to 19.2 to one of the dutch channels, i get the same message again. Only restarting Enigma helps to get me back to the satellite.

It seems it doesn't wants to move my rotor to move the dish to the correct satellite.

Anyone the same problem ?? (and maybe an answer?)


Ok found out that the CVS didn't 'repair' the rotor bug. So i still have to use " Loop true TUNER A" to get the rotor working and not getting the "Tuner Failed" message. The "Service not Found! (SID not found in PAT) did i checked out in the script.
25.06.2007 09:28 MFX2000 is offline Send an Email to MFX2000 Search for Posts by MFX2000 Add MFX2000 to your Buddy List
Jamal2007
Newbie


images/avatars/avatar-2324.gif

Registration Date: 27.06.2007
Posts: 2
Which box: DM7025S
External Storage: CF
Which Image: CVS

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

SID not found in PAT = no SID ( ? ) on Channel

normal ... Research work again and will receive A New SID Augenzwinkern


__________________
1.Box | MM9902S
2.Box | DM7025S

29.06.2007 11:58 Jamal2007 is offline Send an Email to Jamal2007 Search for Posts by Jamal2007 Add Jamal2007 to your Buddy List
Jaco2k
Newbie


Registration Date: 06.07.2006
Posts: 37
Which box: DM 7025SC
External Storage: HDD; CF
Which Image: Gemini
Welcher Bildschirm: LCD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by MFX2000
Hi,

I have the same problem after upgrading from Gemini 1.8 to 2.4 but only when i switch from satelite.
So if i'm watching the dutch channels om 19.2 then all is fine.
But when i switch to 28.2 to see the BBC channels, i get the message "Service not Found! - (SID not found in PAT)"

If i reboot enigma now, then i see the BBC channels perfectly. But when i want to switch back to 19.2 to one of the dutch channels, i get the same message again. Only restarting Enigma helps to get me back to the satellite.

It seems it doesn't wants to move my rotor to move the dish to the correct satellite.

Anyone the same problem ?? (and maybe an answer?)


No answer, but I have a similar problem - only started with 2.40

----edit----

Actually, reading your post better - I don't even have a rotor, but sometimes I am browsing channels in on transponder and when I switch to another (I guess different polarity...) I get that message and all channels on both tuners (Cable and Satellite) are black. After a reboot, all fine again...

This post has been edited 1 time(s), it was last edited by Jaco2k: 29.06.2007 21:11.

29.06.2007 21:09 Jaco2k is offline Send an Email to Jaco2k Search for Posts by Jaco2k Add Jaco2k to your Buddy List
hasa@netcabo.pt
User


Registration Date: 08.11.2005
Posts: 179
Which box: DM 500S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Yes. I have the same problem.

I think that GP Team are fixing the problem for the next version.
29.06.2007 22:27 hasa@netcabo.pt is offline Send an Email to hasa@netcabo.pt Search for Posts by hasa@netcabo.pt Add hasa@netcabo.pt to your Buddy List
PDM PDM is a male
Stammuser


images/avatars/avatar-8227.png

Registration Date: 05.12.2005
Posts: 370
Which box: DM 500S; DM 600PVR-S; DM 7020S; DM 7025SS
External Storage: USB-Stick; HDD; CF
Which accessories: DVDO HDplus & Denon-3805
Which Image: Gemini; Boxman CVS; PLi; LT
Welcher Bildschirm: 40" Samsung LCD
Origin: Earth

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Jaco2k,
do you use a Diseqc switch?

If so, I think it seems to be a problem only with some Diseqc switches :
7025 DVB-S Tuner mit Hardware-Problemen, kein Support von DMM
and
http://www.dream-multimedia-tv.de/board/...p?threadid=4220

__________________________________________________________

@hasa,
you think or know?

Has this even been acknowledged by the Gemini Team as a problem with G2.4?

Is there an online "bug list" or "feature list for G2.5"? (I think I know that answer to that last Q).



Edit : fixed second link above

__________________

This post has been edited 1 time(s), it was last edited by PDM: 30.06.2007 02:00.

30.06.2007 01:56 PDM is offline Send an Email to PDM Homepage of PDM Search for Posts by PDM Add PDM to your Buddy List
hasa@netcabo.pt
User


Registration Date: 08.11.2005
Posts: 179
Which box: DM 500S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Well,

i think that they are working on it.

Much people, say that is a "rotor bug". So i think that the GP team are working to get the image stable.

I have a DM500S too, and all working fine.

With my DM7025, i get this message too, when i'm changing from 19.2E to 30.0W. (SID not found in PAT)

That's too bad, for Gemini Image.

I hope the problem is solved by the team.

Regards.
30.06.2007 19:12 hasa@netcabo.pt is offline Send an Email to hasa@netcabo.pt Search for Posts by hasa@netcabo.pt Add hasa@netcabo.pt to your Buddy List
Jaco2k
Newbie


Registration Date: 06.07.2006
Posts: 37
Which box: DM 7025SC
External Storage: HDD; CF
Which Image: Gemini
Welcher Bildschirm: LCD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by PDM
@Jaco2k,
do you use a Diseqc switch?


No - LNB straight to the box, dish fixed on one sat.
30.06.2007 21:29 Jaco2k is offline Send an Email to Jaco2k Search for Posts by Jaco2k Add Jaco2k to your Buddy List
PDM PDM is a male
Stammuser


images/avatars/avatar-8227.png

Registration Date: 05.12.2005
Posts: 370
Which box: DM 500S; DM 600PVR-S; DM 7020S; DM 7025SS
External Storage: USB-Stick; HDD; CF
Which accessories: DVDO HDplus & Denon-3805
Which Image: Gemini; Boxman CVS; PLi; LT
Welcher Bildschirm: 40" Samsung LCD
Origin: Earth

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@hasa,
that's definately a timeout issue within the code...

I get that too with my Stab Motor. However, I have edited the /usr/lib/enigma2/python/Screens/InfoBarGenerics.py file (as stated above) so I dont see the annoying message. But this has been there for the last two, or three, images I can remember.


@Jaco2k,
no idea why you are seeing it then... unglücklich

__________________

01.07.2007 00:01 PDM is offline Send an Email to PDM Homepage of PDM Search for Posts by PDM Add PDM to your Buddy List
mbenbah mbenbah is a male
Newbie


images/avatars/avatar-7875.gif

Registration Date: 02.12.2005
Posts: 57
Which box: DM 7025SC
External Storage: CF
Which Image: iCVS
Welcher Bildschirm: Panasonic Plasma
Origin: The Netherlands

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Here is an perfect example LINK
Someone record it on a DVD recorder and converted to MPEG.
U can see the CRASH and SID not found in PAT message.

__________________
DM7025SC > iCVS.GP3
Visiosat Big Bisat > Alps 0,6dB BSTE8-801A (15w/5w/0.8w/9e/4.8e/13e/19e/23e)
01.07.2007 00:09 mbenbah is offline Send an Email to mbenbah Search for Posts by mbenbah Add mbenbah to your Buddy List Add mbenbah to your Contact List YIM Account Name of mbenbah: benbah73@yahoo.com View the MSN Profile for mbenbah
PDM PDM is a male
Stammuser


images/avatars/avatar-8227.png

Registration Date: 05.12.2005
Posts: 370
Which box: DM 500S; DM 600PVR-S; DM 7020S; DM 7025SS
External Storage: USB-Stick; HDD; CF
Which accessories: DVDO HDplus & Denon-3805
Which Image: Gemini; Boxman CVS; PLi; LT
Welcher Bildschirm: 40" Samsung LCD
Origin: Earth

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@mbenbah,
that must be a BIG file...

__________________

01.07.2007 00:13 PDM is offline Send an Email to PDM Homepage of PDM Search for Posts by PDM Add PDM to your Buddy List
Jaco2k
Newbie


Registration Date: 06.07.2006
Posts: 37
Which box: DM 7025SC
External Storage: HDD; CF
Which Image: Gemini
Welcher Bildschirm: LCD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by mbenbah
Here is an perfect example LINK
Someone record it on a DVD recorder and converted to MPEG.
U can see the CRASH and SID not found in PAT message.


Exactly the same problem I get - I have LNB straight to the box, so no rotor or DISEQ involved.

My guess here from looking at the video and also at my own problem is that the box somehow crashes when you flip into a channel where the BER is high or oscillating.

As said before, only way to recover from this crash is a reboot...
01.07.2007 02:01 Jaco2k is offline Send an Email to Jaco2k Search for Posts by Jaco2k Add Jaco2k to your Buddy List
hasa@netcabo.pt
User


Registration Date: 08.11.2005
Posts: 179
Which box: DM 500S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

In my case, i have a diseqc...

And i guess that this error happens when i'm changing channel with polarity diferent (From Vertical to Horizontal) from ASTRA (disecq port 2) to Hispasat (disecq port 3)

Someone can help us?


Thanks
01.07.2007 02:46 hasa@netcabo.pt is offline Send an Email to hasa@netcabo.pt Search for Posts by hasa@netcabo.pt Add hasa@netcabo.pt to your Buddy List
hasa@netcabo.pt
User


Registration Date: 08.11.2005
Posts: 179
Which box: DM 500S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I have been readind around foruns, and i'm thinking that all tis thing is a problem of the tuner DVB-S.

Probably, can be the DVB-S drivers for the tuner.

What do you say?
01.07.2007 12:52 hasa@netcabo.pt is offline Send an Email to hasa@netcabo.pt Search for Posts by hasa@netcabo.pt Add hasa@netcabo.pt to your Buddy List
fwiarda
Newbie


Registration Date: 01.07.2007
Posts: 2
Which box: DM 7025ST
External Storage: HDD
Which Image: DMM original
Origin: Holland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by mbenbah
Exactly the same problem I get - I have LNB straight to the box, so no rotor or DISEQ involved.

My guess here from looking at the video and also at my own problem is that the box somehow crashes when you flip into a channel where the BER is high or oscillating.

As said before, only way to recover from this crash is a reboot...

I am the one who made this recording. My DVB-T reception is poor because the local transmitter in my city has temporarily been switched off. Zapping to channels with poor BER that are encrypted makes the box hang. It seems to be a CAM related bug. Both the original Dreambox CAM and hacker CAMs show the bug.

Some info about the channels you see in the MPEG file:
Travel Ch +1 is an FTA DVB-S channel.
Travel Ch is an FTA DVB-S channel.
Tele2/Voetbal 1 is an encrypted DVB-T channel.
Canvas/Ketnet is an encrypted DVB-T channel.
Een is an encrypted DVB-T channel.

See http://www.dream-multimedia-tv.de/board/...p?threadid=4511 .

Regards, Frits

This post has been edited 1 time(s), it was last edited by fwiarda: 01.07.2007 16:45.

01.07.2007 16:19 fwiarda is offline Send an Email to fwiarda Homepage of fwiarda Search for Posts by fwiarda Add fwiarda to your Buddy List
fwiarda
Newbie


Registration Date: 01.07.2007
Posts: 2
Which box: DM 7025ST
External Storage: HDD
Which Image: DMM original
Origin: Holland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

One can get rid of error messages while zapping with the following patch to the Dreambox 7025.

In file "/usr/lib/enigma2/python/Screens/InfoBarGenerics.py" replace almost the end of the file the line:
code:
1:
Notifications.AddPopup(text = error, type = MessageBox.TYPE_ERROR, timeout = 5, id = "ZapError")
With:
code:
1:
Notifications.RemovePopup(id = "ZapError")
Of cause you only suppress the error message and not the problem. However, some stations that are not transmitting during the night completely switch off the signal, which results in annoying error messages while zapping. In Enigma 1 there was a configuration setting to get rid of such error messages.

When making the MPEG video mentioned before, I disabled this patch. I made this file to show to the Dream MultiMedia developers that the Dreambox would crash on poor signals. The MPEG file has been made with the original DreamMultimedia image from 26-3-2007.

Regards, Frits

This post has been edited 3 time(s), it was last edited by fwiarda: 02.07.2007 03:38.

01.07.2007 16:35 fwiarda is offline Send an Email to fwiarda Homepage of fwiarda Search for Posts by fwiarda Add fwiarda to your Buddy List
hasa@netcabo.pt
User


Registration Date: 08.11.2005
Posts: 179
Which box: DM 500S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

But that, is only to hide the error message.

Do not solve the problem.

And both chanels are transmiting. That's is not the question.

Someone can share your experiences?
01.07.2007 16:56 hasa@netcabo.pt is offline Send an Email to hasa@netcabo.pt Search for Posts by hasa@netcabo.pt Add hasa@netcabo.pt to your Buddy List
PDM PDM is a male
Stammuser


images/avatars/avatar-8227.png

Registration Date: 05.12.2005
Posts: 370
Which box: DM 500S; DM 600PVR-S; DM 7020S; DM 7025SS
External Storage: USB-Stick; HDD; CF
Which accessories: DVDO HDplus & Denon-3805
Which Image: Gemini; Boxman CVS; PLi; LT
Welcher Bildschirm: 40" Samsung LCD
Origin: Earth

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hasa,
as I stated above (SID not found in PAT)
SOME switches seem not to be working correctly... (Have a look at the links).

I have 4in1out switch (connected to Tuner B) and DO NOT get this error message. Just when my motor is turning e.g. 16E to 30W or even 19.2E to 28.3E.

__________________

02.07.2007 03:19 PDM is offline Send an Email to PDM Homepage of PDM Search for Posts by PDM Add PDM to your Buddy List
johnxvd
Newbie


Registration Date: 13.05.2005
Posts: 18
Which box: DM 7025SS
External Storage: USB-Stick
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

This problem is only I think with Version 2.40 , when I have this problem , the dreambox goes power off , wait for a minute or two , then power on , the problem is gone.
30.07.2007 15:43 johnxvd is offline Send an Email to johnxvd Search for Posts by johnxvd Add johnxvd to your Buddy List
Pages (2): « previous 1 [2] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » SID not found in PAT

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR