i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » Sound problem?? » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Sound problem??
Author
Post « Previous Thread | Next Thread »
hussaino hussaino is a male
Newbie


images/avatars/avatar-6304.jpg

Registration Date: 10.05.2006
Posts: 50
Which box: DM 7025S
External Storage: HDD
Which Image: Gemini

Hilfe Sound problem?? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

HI,

Am using Gemini 1.7 with MGcamed, with a card sharing server, am facing a sound problem lately, when changing channels, sometimes the sound gone, and I have to switch to another channel and get back to get the sound on again, I haven't faced that with Gemini 1.6 or other images. Am not sure whether this is from my Dreambox or it's from the image.

You are doing great job guys, hope to find solution for that.

Cheers

__________________
Dreambox: 7025 - 500S
USB - Stick: Kingston Datatraveler USB 2.0
Hard Disk: Samsung 80GB
Image in Flash: Gemini 2.x
20.07.2006 23:34 hussaino is offline Send an Email to hussaino Search for Posts by hussaino Add hussaino to your Buddy List
djseppie djseppie is a male
Newbie


Registration Date: 28.02.2006
Posts: 3
Which box: DM 7025S
External Storage: keine
Which Image: Gemini

RE: Sound problem?? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

same thing here, only with evocamd + NewCS..
11.08.2006 16:49 djseppie is offline Search for Posts by djseppie Add djseppie to your Buddy List
astakona73 astakona73 is a male
User


images/avatars/avatar-2445.gif

Registration Date: 21.10.2005
Posts: 134
Which box: DM 500S; DM 7025S; Triple Dragon; Relook
External Storage: USB-Stick; HDD
Which accessories: None
Which Image: Gemini
Origin: Cairo - Egypt

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I`m also facing the same problem , but I know the cause of my problem!

It is due to g sub 0.71 plugins as I have activated it and configred it to the english language as 1st language and french as 2nd language so when zapping to channels with arabic language activated and english language not active (like orbit channels) the sound disappears .

So I have to select audio function and choose arabic language so the sound returns immediately.

That`s my problem and the solution !!

Greetings

smile smile smile smile
12.08.2006 09:51 astakona73 is offline Send an Email to astakona73 Search for Posts by astakona73 Add astakona73 to your Buddy List YIM Account Name of astakona73: astakona73@yahoo.com View the MSN Profile for astakona73
Xetec Xetec is a male
User


Registration Date: 13.04.2006
Posts: 223
Which box: DM7025+S
External Storage: HDD
Which Image: IHAD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Do you people have also when thats happening problems whit synchronisation (sound/picture)?
12.08.2006 17:14 Xetec is offline Send an Email to Xetec Search for Posts by Xetec Add Xetec to your Buddy List
Alfman66
Newbie


images/avatars/avatar-5838.gif

Registration Date: 11.06.2006
Posts: 3
Which box: keine
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Xetec
Do you people have also when thats happening problems whit synchronisation (sound/picture)?


Maybe a bit of topic but:

@xetec: Audio/video is also async here sometimes. Started a topic on this on a Dutch forum. Does anyone have a solution for this?

Alfman
15.08.2006 12:52 Alfman66 is offline Send an Email to Alfman66 Search for Posts by Alfman66 Add Alfman66 to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » Sound problem??

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR